<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
	
	<meta charset="UTF-8" />
	<title>Who Needs a Hug: The Lo-Down: 12/21 &laquo; CBS Sacramento</title>
	<meta name="description" content="On the Final Lo-Down of 2016 the guys cover Demarcus Cousins, the Sacramento Kings, and the NBA.  All that and more on The Lo-Down exclusively on Sports 1140 KHTK daily from 12-3PM." />
	<link rel="pingback" href="http://sacramento.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibSports" />
								<meta name="news_keywords" content="demarcus cousins, nba, nfl, sacramento kings, the lo-down" />
			
<!-- WP Header - Start -->
	
<meta name="keywords" content="heard on khtk sports 1140, sports, the lo-down with damien barling, jason ross and ken rudulph, demarcus cousins, nba, nfl, sacramento kings, the lo-down" /><meta property="fb:pages" content="58388190670" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=sacramento.cbslocal.com&amp;id=15909776&amp;t=1482419684&amp;back=http%3A%2F%2Fsacramento.cbslocal.com%2F2016%2F12%2F21%2Fwho-needs-a-hug-the-lo-down-1221%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//mobile-content.sessionm.com' />
<link rel='dns-prefetch' href='//s1.evcdn.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbssacramento.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Sacramento &raquo; Feed" href="http://sacramento.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Sacramento &raquo; Comments Feed" href="http://sacramento.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Sacramento &raquo; Who Needs a Hug: The Lo-Down:&nbsp;12/21 Comments Feed" href="http://sacramento.cbslocal.com/2016/12/21/who-needs-a-hug-the-lo-down-1221/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1kk1SwzAMhS+E4mkDUzYMZ3EckTqRLWMpDbk9SWiGlsIQFiw//Tw/STZDAsdRMarRIwYUc/LJuEqA2FkyifrGRzGB656mrLDzliBg7a1xImbwdYMK53jKHFg9x2LK3ZkL9dDDqjUkxwEkeMLxC920fWuqFdO+9phH84J2qsjkm6NeQRH8rYdNEy5FEGy0DeZlxKsI1CidcvofcaSJot7u4WJ95LtJqUVN1nWw0DYz83PJZo2YxWRWq7YihI8LbpeYuiqsIYv8qfXzaDwQOJu5F6QZihW2CYmOhNvt/rjS376WjW6s+O3MxcqwK8piP6s9h6fd/eO+LA+H8qF9B5sPPH8=' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='http://fonts.googleapis.com/css?family=Questrial%7CArvo%3A400%2C700%7CMerriweather%3A400%2C900%7COswald%3A300%2C400%2C700%7CChanga+One%7CRighteous&#038;ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='http://fonts.googleapis.com/css?family=Black+Ops+One%7CVollkorn%7COpen+Sans%3A300%2C400%2C700%2C800%7CMontserrat%3A300%2C400%2C700%7CLato%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-squada-one-css'  href='http://fonts.googleapis.com/css?family=Squada+One%3A300%2C400%2C700&#038;ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/wp-content/themes/vip/cbs-local/css/audio-player.css?m=1356119360h' type='text/css' media='all' />
<link rel='stylesheet' id='local-css'  href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/css/markets/local.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-10-1' href='https://s0.wp.com/_static/??-eJyVj9EKwjAMRX/IGAXZ9iJ+S9eFrdq0pWnd75tNBspA8CWU23MPCc4JbAyFQsEyEZPg0yW0vYCP1nhMvo4uCHIcqtdfYZMLzG4YqaCV7+CowQH/Va4QsAlmpLw61eisp52OK2xlGzNpzsmUhWAanCGvorDf4qPGqdlay3My9iG/+DkpDX2fMomATnaV4X3W0rvx9Xxpz113apvu/gK2ynyE' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-12-1' href='https://s2.wp.com/_static/??-eJytj0sOwjAMRC9EMIhC2SDOkqYmGJK4yqe9PmkqCqgSYsFuLI/feGDohGIX0UWIV7QYoKcOVBOEYSUNdCZpcgEst8nk7UCtxhhAhVmvs14BgeNImRVmMS3eEmwST55GLgmR2H0M4mIk+W+nHhvDOktdvniNi6OfGhWTsNJJjb4QrfT3sePkV2zYL7v8hc09+sFTxBF/tqdtVR83u0O9r24P8/6aHg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-14-1' href='https://s0.wp.com/_static/??/wp-content/themes/h4/global.css,/wp-content/mu-plugins/widgets/css/widget-grid-and-list.css?m=1459448823j' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydUNEOwiAM/CGBbWr2ZPyWjuFkg4KjqPt76+JifDHThKS5cr1rT92isKhdbk1SPb9LNuP0KrJPG/WNILztRiAjvcWFrAOSQVJ0Np5HrjYq3SThgganosudxaR8aLPjX2hnUS6rxt/+JwPMGJ3tzvQB/l5lJgkPCJ0Zn04fDcHnDxTir2sC6qkJ9yXQBYtSbmUlI+hhlSKkZBMB0hzXKaMmG3BdaD8eahwjNmLtoz+Uu3pf11VRFP0D5Q3O9w=='></script>
<script type='text/javascript' src='//assets.adobedtm.com/21d6c746401821d9ceb8fd43cc9c7649a92762c2/satelliteLib-62c5c4d67cd6b55dd225771b27563dbd602fde8f.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNkN0OgjAMhV/IMUETrozPso2KnftzHRB9ekcyDCZGvGrafqenLZ8CU94lcIlr4tZLNMAGgij6XGPoLr7StOOfXPCULBBl6EtX3weIjxIqdCPCtIlpSEGoG4tA+HxPRafM0AGt+AG58hEqi+43NWHXQ9rmkpC0ppYV0xXyjXzEwJUkZrwSZlZmXkLHIhErFn8Ki6WfDFMi+vxlMyfVkpQlzvZUH9tD3TZts9cvihua+g=='></script>
<script type='text/javascript' src='//mobile-content.sessionm.com/javascripts/api/sessionm.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/cbs-local/js/gamification.js?m=1478886214h'></script>
<script type='text/javascript' src='http://s1.evcdn.com/store/js/switchboard.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjEkOgzAQBD8UMiIGkQvKWxwzBFvjReqx+T7OKcfcWqqqprMMLiflpKQHRwY1X8i9MUh2VqhI/fgEinmr0im3ru5VKPz2PeBG/44s4KE2Kb6p3Q6Gb9zTV1zH6fkwZlnMHC6xBDVW'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/modernizr/2.0.6/modernizr.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEsOwjAQQy9EOlSlIBaIs6TpNEw0+ZBJgN6eILFgCcgLy7L94J6UiaFgKFAu6FHgRgnMJIqj0QxOwF0r5vVtnYlcfaBlVX23bfIUOicb+Bk0aZWilLYUbfF/zsL4EKYZ87d/y3HS/NU6cbUUBHycK7e2CmaV0ZKUrAvF8OJ95kY9+1O/G4/DuD8MvXsCeRqDUQ=='></script>
<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/jplayer/2.9.2/jquery.jplayer.min.js?ver=2.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/sacramento.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/themes/vip/cbs-local/js/audio-player.js,/wp-content/themes/vip/plugins/safe-report-comments/js/ajax.js?m=1447949191j'></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=efc2e410-5368-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbssacramento.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2i2kc2C' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fsacramento.cbslocal.com%2F2016%2F12%2F21%2Fwho-needs-a-hug-the-lo-down-1221%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fsacramento.cbslocal.com%2F2016%2F12%2F21%2Fwho-needs-a-hug-the-lo-down-1221%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/1e592dab1a834e9f02fdb648f19487a6?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/1e592dab1a834e9f02fdb648f19487a6?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/1e592dab1a834e9f02fdb648f19487a6?s=114" />
<link rel='openid.server' href='http://cbssacramento.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbssacramento.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://sacramento.cbslocal.com/osd.xml" title="CBS Sacramento" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
			<meta property="fb:pages" content="58388190670" />
					<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://sacramento.cbslocal.com/2016/12/21/who-needs-a-hug-the-lo-down-1221/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS Sacramento" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and the Best of Sacramento" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://sacramento.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/1e592dab1a834e9f02fdb648f19487a6?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbssacramento.files.wordpress.com/2016/12/630326794.jpg?w=594">
		
					<meta name="twitter:title" content="Who Needs a Hug: The Lo-Down: 12/21" />
					<meta name="twitter:description" content="On the Final Lo-Down of 2016 the guys cover Demarcus Cousins, the Sacramento Kings, and the NBA.  All that and more on The Lo-Down exclusively on Sports 1140 KHTK daily from 12-3PM." />
					<meta name="twitter:site" content="/social/" />
		
		
					<meta property="og:title" content="Who Needs a Hug: The Lo-Down: 12/21" />
					<meta property="og:image" content="https://cbssacramento.files.wordpress.com/2016/12/630326794.jpg?w=594" />
					<meta property="og:image:secure_url" content="https://cbssacramento.files.wordpress.com/2016/12/630326794.jpg?w=594" />
					<meta property="og:description" content="On the Final Lo-Down of 2016 the guys cover Demarcus Cousins, the Sacramento Kings, and the NBA.  All that and more on The Lo-Down exclusively on Sports 1140 KHTK daily from 12-3PM." />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://sacramento.cbslocal.com/2016/12/21/who-needs-a-hug-the-lo-down-1221/" />
					<meta property="og:image:height" content="396" />
					<meta property="og:image:width" content="594" />
					<meta property="article:publisher" content="http://sacramento.cbslocal.com/social/" />
					<meta property="article:author" content="http://sacramento.cbslocal.com/social/" />
		
		<link rel="amphtml" href="http://sacramento.cbslocal.com/2016/12/21/who-needs-a-hug-the-lo-down-1221/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

							<script type="text/javascript" src="http://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>
		
							<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
			<script type="text/javascript" >
				try {
					amznads.getAds('3063');
				} catch(e) {}
			</script>
		
		
				<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement("script");
				gads.async = true;
				gads.type = "text/javascript";
				var useSSL = "https:" == document.location.protocol;
				gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
				var node =document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>

		
	<script type="text/javascript">
		var ybotq = ybotq || [];
		(function() {
			var js = document.createElement('script');
			js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(js, node);
		})();
	</script>

	
					<script type="text/javascript">
				try {
					amznads.setTargetingForGPTAsync('amznslots');
				} catch(e) {}
			</script>
		
		
					<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script>
		
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=14KRi&#038;cscache=6&#038;csrev=389" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="single single-post postid-439116 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-demarcus-cousins tag-nba tag-nfl tag-kings tag-the-lo-down" style="background: url(http://cbssacramento.files.wordpress.com/2010/11/sac-bg3.jpg) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-market" style="background-image:url(https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/header-backgrounds/market-blue-outer.png);">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-276174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-276174"><a href="http://sacramento.cbslocal.com">Sacramento</a>
<ul class="sub-menu">
	<li id="menu-item-276679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276679"><a href="http://radio.com">Radio.com</a></li>
	<li id="menu-item-276176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276176"><a href="http://sports.cbslocal.com">CBS Local Sports</a></li>
	<li id="menu-item-276177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276177"><a href="http://radio.cbssports.com">CBS Sports Radio</a></li>
	<li id="menu-item-276178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276178"><a href="http://tailgatefan.cbslocal.com">Tailgate Fan</a></li>
	<li id="menu-item-276179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276179"><a href="http://atlanta.cbslocal.com">Atlanta</a></li>
	<li id="menu-item-276180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276180"><a href="http://baltimore.cbslocal.com">Baltimore</a></li>
	<li id="menu-item-276181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276181"><a href="http://boston.cbslocal.com">Boston</a></li>
	<li id="menu-item-276183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276183"><a href="http://chicago.cbslocal.com">Chicago</a></li>
	<li id="menu-item-276184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276184"><a href="http://cleveland.cbslocal.com">Cleveland</a></li>
	<li id="menu-item-276185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276185"><a href="http://connecticut.cbslocal.com">Connecticut</a></li>
	<li id="menu-item-276186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276186"><a href="http://dallas.cbslocal.com">Dallas</a></li>
	<li id="menu-item-276187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276187"><a href="http://denver.cbslocal.com">Denver</a></li>
	<li id="menu-item-276188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276188"><a href="http://detroit.cbslocal.com">Detroit</a></li>
	<li id="menu-item-276189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276189"><a href="http://houston.cbslocal.com">Houston</a></li>
	<li id="menu-item-276190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276190"><a href="http://lasvegas.cbslocal.com">Las Vegas</a></li>
	<li id="menu-item-276191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276191"><a href="http://losangeles.cbslocal.com">Los Angeles</a></li>
	<li id="menu-item-276192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276192"><a href="http://miami.cbslocal.com">Miami</a></li>
	<li id="menu-item-276193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276193"><a href="http://minnesota.cbslocal.com">Minnesota</a></li>
	<li id="menu-item-276194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276194"><a href="http://newyork.cbslocal.com">New York</a></li>
	<li id="menu-item-276195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276195"><a href="http://philadelphia.cbslocal.com">Philadelphia</a></li>
	<li id="menu-item-276196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276196"><a href="http://pittsburgh.cbslocal.com">Pittsburgh</a></li>
	<li id="menu-item-276197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276197"><a href="http://sanfrancisco.cbslocal.com">San Francisco</a></li>
	<li id="menu-item-276198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276198"><a href="http://seattle.cbslocal.com">Seattle</a></li>
	<li id="menu-item-276199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276199"><a href="http://stlouis.cbslocal.com">St Louis</a></li>
	<li id="menu-item-276200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276200"><a href="http://tampa.cbslocal.com">Tampa</a></li>
	<li id="menu-item-276201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276201"><a href="http://washington.cbslocal.com">Washington</a></li>
</ul>
</li>
<li id="menu-item-276175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276175"><a href="http://sacramento.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-gamification" class="header-component"><div id="sessionm-unclaimed-widget"></div></div>
<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://sacramento.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
								
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div class="cbs-ad-unit-wrapper"><div id="ad_10" class="cbs-ad-unit ad_gpt sponsor-unit" data-id="10" data-max-width="120" data-max-height="60"></div></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																								<div id="page-header-middle-left" class="header-cell">
										<a href="http://sacramento.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbssacramento.files.wordpress.com/2016/04/cbs_sacramento1.png" alt="CBS Sacramento" /></a>
<div id="component-promo-ad-1" class="header-component">
<div class="sponsored-by sponsored-by-auto-show ad-size-88x31">

	
	<div class="cbs-ad-unit-wrapper"><div id="ad_11" class="cbs-ad-unit ad_gpt sponsor-unit" data-id="11" data-max-width="88" data-max-height="31"></div></div>
</div></div>
									</div>
																																<div id="page-header-middle-right" class="header-cell">
										<a href="http://sacramento.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="94203"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<div id="component-stations" class="header-component"><a href="http://sacramento.cbslocal.com/station/cbs13-cw31/" title="CBS13/CW31 Television" class="cbs-thumbnail-link" id="4" ><div class="thumbnail-wrapper"><img width="44" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2010/11/cbs131.png?w=44" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="CBS13[1]" data-attachment-id="396838" data-permalink="http://sacramento.cbslocal.com/station/cbs13-cw31/cbs131/" data-orig-file="https://cbssacramento.files.wordpress.com/2010/11/cbs131.png" data-orig-size="44,28" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CBS13[1]" data-image-description="" data-medium-file="https://cbssacramento.files.wordpress.com/2010/11/cbs131.png?w=44" data-large-file="https://cbssacramento.files.wordpress.com/2010/11/cbs131.png?w=44" /></div><div class="title-wrapper"><strong class="title">CBS13/CW31 Television</strong><em class="description">NEWS TIPS: Call 916-374-1301; toll-free: 1-800-374-TV13 (8813) or email news@kovr.com. CBS13 is getting answers. See the latest Sacramento, Stockton and Modesto news and weather from CBS13 News. CBS13 Quick Links CBS13 News Coverage CBS13 News [...]</em></div></a><a href="http://sacramento.cbslocal.com/station/khtk-sports-1140/" title="Sports 1140 KHTK" class="cbs-thumbnail-link" id="5" ><div class="thumbnail-wrapper"><img width="41" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2010/10/khtk_11401.png?w=41" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="KHTK_1140[1]" data-attachment-id="396839" data-permalink="http://sacramento.cbslocal.com/station/khtk-sports-1140/khtk_11401/" data-orig-file="https://cbssacramento.files.wordpress.com/2010/10/khtk_11401.png" data-orig-size="41,28" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KHTK_1140[1]" data-image-description="" data-medium-file="https://cbssacramento.files.wordpress.com/2010/10/khtk_11401.png?w=41" data-large-file="https://cbssacramento.files.wordpress.com/2010/10/khtk_11401.png?w=41" /></div><div class="title-wrapper"><strong class="title">Sports 1140 KHTK</strong><em class="description">Contact Sports 1140 KHTK: Studio Line: (916) 339-1140 Toll Free: (800) 920-1140 Text Line: 441140 Station Address 5244 Madison Ave. Sacramento, CA 95841 Website Inquiries Janice Daniels &#8211; Web Content Producer janice.daniels@cbsradio.com Station Events  Karyn [...]</em></div></a><a href="http://sacramento.cbslocal.com/station/good-day-sacramento/" title="Good Day Sacramento" class="cbs-thumbnail-link" id="265147" ><div class="thumbnail-wrapper"><img width="39" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2010/08/goodday1.png?w=39" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="GoodDay[1]" data-attachment-id="396841" data-permalink="http://sacramento.cbslocal.com/station/good-day-sacramento/goodday1/" data-orig-file="https://cbssacramento.files.wordpress.com/2010/08/goodday1.png" data-orig-size="39,28" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GoodDay[1]" data-image-description="" data-medium-file="https://cbssacramento.files.wordpress.com/2010/08/goodday1.png?w=39" data-large-file="https://cbssacramento.files.wordpress.com/2010/08/goodday1.png?w=39" /></div><div class="title-wrapper"><strong class="title">Good Day Sacramento</strong></div></a></div>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-blue"><a href="http://sacramento.cbslocal.com/social/" class="facebook" target="_blank">Facebook</a><a href="http://sacramento.cbslocal.com/social/" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/cbssacramento" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbssacramento/" class="instagram" target="_blank">Instagram</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<nav id="main-navigation" class="top modular-nav">
	<ul class="main-nav item-count-10">
					<li class="main-nav-item item-0 w-link wo-submenu"> 
				<a href="http://sacramento.cbslocal.com" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-link w-submenu"> 
				<a href="http://sacramento.cbslocal.com/category/news/" class="main-nav-link">News</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://sacramento.cbslocal.com/category/news/">All News</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://sacramento.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://sacramento.cbslocal.com/category/call-kurtis/" title="Call Kurtis" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Call Kurtis</strong></div></a><a href="http://sacramento.cbslocal.com/category/news/california-news/" title="California" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">California</strong></div></a><a href="http://sacramento.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://sacramento.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://sacramento.cbslocal.com/category/news/offbeat/" title="Offbeat" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Offbeat</strong></div></a><a href="http://sacramento.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://sacramento.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="http://sacramento.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://sacramento.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://sacramento.cbslocal.com/category/news/local/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://sacramento.cbslocal.com/2016/12/22/armed-robbers-target-stockton-man-picking-up-package-at-home/" title="Armed Robbers Target Stockton Man Picking Up Package At Home" class="cbs-thumbnail-link item-1482416958" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2016/12/armed-robbery.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Armed Robbers Target Stockton Man Picking Up Package At Home</strong><em class="description">A robbery in Stockton has both neighbors and police puzzled.</em></div></a><a href="http://sacramento.cbslocal.com/2016/12/21/california-faces-growing-need-for-foster-parents/" title="California Faces Growing Need For Foster Parents" class="cbs-thumbnail-link item-1482393160" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2016/12/foster-kids.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">California Faces Growing Need For Foster Parents</strong><em class="description">Officials say people who may think they wouldn&#039;t qualify actually could.

</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://sacramento.cbslocal.com/photo-galleries/">Galleries</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://sacramento.cbslocal.com/photo-galleries/2016/12/15/sacramento-mayor-darrell-steinbergs-official-swearing-in-celebration-with-the-re-elected-city-councilmembers/" title="Sacramento Mayor Darrell Steinberg’s official Swearing-in Celebration with the re-elected City Councilmember’s." class="cbs-thumbnail-link item-1481832956 content-type-photo" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2016/12/6m1a3548.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Sacramento Mayor Darrell Steinberg’s official Swearing-in Celebration with the re-elected City Councilmember’s.</strong><em class="description">Sacramento Mayor official swearing-in and inauguration was at the California Railroad Museum on December 13th with 3,000 attendees.
Congratulations to our new Sacramento Mayor, Darrell Steinberg and re-elected council-members; Larry Carr, Eric Guerra, Steve Hansen and Allen Warren
</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-4_column aspect-ratio-1-1" id="block-3" >
		<header class="column-header">
				<h4 class="title">Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://sacramento.cbslocal.com/2016/12/05/teens-music-makers-among-oakland-warehouse-fire-victims/" title="Oakland Continues To Mourn After Ghost Ship Fire" class="cbs-thumbnail-link item-1480942833" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2016/12/gettyimages-627709740.jpg?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Oakland Continues To Mourn After Ghost Ship Fire</strong><em class="description">Authorities have recovered 36 bodies, with more expected.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-2 w-link w-submenu"> 
				<a href="http://sacramento.cbslocal.com/category/sports/" class="main-nav-link">Sports</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
	
	
		
			<div class="article-buckets-list">
			<a href="http://sacramento.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://sacramento.cbslocal.com/category/on-air/" title="Shows" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Shows</strong></div></a><a href="http://sacramento.cbslocal.com/audio/location/sacramento-ca/" title="Podcasts" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Podcasts</strong></div></a><a href="http://sacramento.cbslocal.com/category/sports/interviews/" title="Interviews" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Interviews</strong></div></a><a href="http://sacramento.cbslocal.com/category/sports/kings/" title="Kings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Kings</strong></div></a><a href="http://sacramento.cbslocal.com/category/sports/raiders/" title="Raiders" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="http://sacramento.cbslocal.com/category/sports/49ers/" title="49ers" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">49ers</strong></div></a><a href="http://sacramento.cbslocal.com/category/sports/as/" title="A&#039;s" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">A&#039;s</strong></div></a><a href="http://sacramento.cbslocal.com/category/nfl/" title="NFL" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://sacramento.cbslocal.com/category/sports/republic/" title="Republic" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Republic</strong></div></a><a href="http://scoresandstats.sacramento.cbslocal.com/sports-scores/College-Basketball-Scores-Matchups.aspx" title="NCAAB" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">NCAAB</strong></div></a><a href="http://scoresandstats.sacramento.cbslocal.com/hockey/nhl-teams.aspx?page=/data/nhl/teams/team21.html" title="Sharks" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Sharks</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://sacramento.cbslocal.com/category/sports/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://sacramento.cbslocal.com/2016/12/21/california-faces-growing-need-for-foster-parents/" title="California Faces Growing Need For Foster Parents" class="cbs-thumbnail-link item-1482393160" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2016/12/foster-kids.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">California Faces Growing Need For Foster Parents</strong><em class="description">Officials say people who may think they wouldn&#039;t qualify actually could.

</em></div></a><a href="http://sacramento.cbslocal.com/2016/12/21/the-grant-napear-show-with-doug-christie-chris-landry-3/" title="The Grant Napear Show with Doug Christie; Chris Landry" class="cbs-thumbnail-link item-1482370446" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2016/12/victor-cruz-giants.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">The Grant Napear Show with Doug Christie; Chris Landry</strong><em class="description">Doug and Grant were joined by former scout and NFL executive Chris Landry of Landryfootball.com in hour two of Wednesday&#039;s show.  Listen as Chris breaks down some NFL playoff races, how he thinks the AFC West will play out and his thoughts on College athletes skipping bowl games to get ready for the draft.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2" >
		<header class="column-header">
				<h4 class="title">Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://sacramento.cbslocal.com/audio/grant-napear-doug-christie/" title="The Grant Napear Show" class="cbs-thumbnail-link item-1478027998" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2016/11/grant.jpg?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">The Grant Napear Show</strong></div></a><a href="http://sacramento.cbslocal.com/audio/khtk-interviews/" title="KHTK Interviews" class="cbs-thumbnail-link item-1478027923" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2016/11/khtkinterviews.jpg?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">KHTK Interviews</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-3 w-link w-submenu"> 
				<a href="http://sacramento.cbslocal.com/category/weather/" class="main-nav-link">Weather</a>									<div class="submenu"><div class="wrapper">
						
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="http://sacramento.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USCA0967', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">More Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://sacramento.cbslocal.com/weatherwatchers/" title="Weather Watchers" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Weather Watchers</strong></div></a><a href="http://apps.cbslocal.com/weather/sacramento/" title="Weather Apps" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather Apps</strong></div></a><a href="http://sacramento.cbslocal.com/sierra-radar/" title="Local Radar &amp; Maps" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Local Radar &amp; Maps</strong></div></a><a href="http://sacramento.cbslocal.com/category/weather-stories" title="Weather Stories" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather Stories</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Weather Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://sacramento.cbslocal.com/2016/12/15/powerful-storm-moving-into-sacramento-region/" title="Powerful Storm Moving Through Sacramento Region" class="cbs-thumbnail-link item-1481831868" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2016/12/fallen-tree1.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Powerful Storm Moving Through Sacramento Region</strong><em class="description">Get ready for a wet and windy Thursday across Northern California and into the Sacramento area.</em></div></a><a href="http://sacramento.cbslocal.com/2016/12/14/winter-storm-prompting-watches-and-warnings-in-sacramento-area/" title="Winter Storm Prompting Watches And Warnings In Sacramento Area" class="cbs-thumbnail-link item-1481782567" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2016/12/expect.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Winter Storm Prompting Watches And Warnings In Sacramento Area</strong><em class="description">This storm is offering a hodgepodge of advisories as it gets set to bring plenty of rain and wind throughout the area. Let&#039;s break down the possible troublemakers one-by-one.
</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-4_column aspect-ratio-1-1" id="block-3" >
		<header class="column-header">
				<h4 class="title">Latest Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://sacramento.cbslocal.com/video/category/news-weather/://" title="Weather" class="cbs-thumbnail-link item-1478028342" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-4 w-link w-submenu"> 
				<a href="http://sacramento.cbslocal.com/category/eat-see-play/" class="main-nav-link">E.S.P.</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://sacramento.cbslocal.com/category/eat-see-play/eat">Eat</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://sacramento.cbslocal.com/2016/12/16/4-course-hanukkah-dinner-recipe/" title="4 Course Hanukkah Dinner Recipe" class="cbs-thumbnail-link item-1481918066" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2016/12/hanukkahmenorah.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">4 Course Hanukkah Dinner Recipe</strong><em class="description">Want to spice up Hanukkah dinner this year? Try this complete four course meal!</em></div></a><a href="http://sacramento.cbslocal.com/2016/12/14/5-course-christmas-dinner-recipes-for-your-big-get-together/" title="5 Course Christmas Dinner Recipes For Your Big Get Together" class="cbs-thumbnail-link item-1481747985" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2016/12/christmasmenurecipe.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">5 Course Christmas Dinner Recipes For Your Big Get Together</strong><em class="description">Want something fresh on your plate this Christmas? Try this 5 course meal and send your guests home full of more than just holiday spirit!</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://sacramento.cbslocal.com/category/eat-see-play/see">See</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://sacramento.cbslocal.com/2016/12/13/best-places-to-take-your-holiday-photos-in-sacramento/" title="Best Places To Take Your Holiday Photos In Sacramento" class="cbs-thumbnail-link item-1481644800" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2016/12/holidayfamilyphoto.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Best Places To Take Your Holiday Photos In Sacramento</strong><em class="description">For some Sacramento families, city landmarks provide the best backdrops for these family portraits. If you are looking for some places to take your holiday photos, then check out our following list of Sacramento landmarks that provide the perfect blend of history and beauty.</em></div></a><a href="http://sacramento.cbslocal.com/2016/11/17/thanksgiving-weekend-travel-tips/" title="Thanksgiving Weekend Travel Tips" class="cbs-thumbnail-link item-1479413866" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2016/11/thanksgivingtravel.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Thanksgiving Weekend Travel Tips</strong><em class="description">Five helpful tips to make your Thanksgiving weekend travel less stressful and more pleasant</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://sacramento.cbslocal.com/category/eat-see-play/play">Play</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://sacramento.cbslocal.com/2016/12/21/book-gift-guide-for-the-sports-enthusiast-in-your-life/" title="Book Gift Guide For The Sports Enthusiast In Your Life" class="cbs-thumbnail-link item-1482351889" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2016/12/sportsfansbooksfeature.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Book Gift Guide For The Sports Enthusiast In Your Life</strong></div></a><a href="http://sacramento.cbslocal.com/2016/12/20/9-non-fiction-books-to-give-as-presents-this-year/" title="9 Non-Fiction Books To Give As Presents This Year" class="cbs-thumbnail-link item-1482265556" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2016/12/girlwithbook.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">9 Non-Fiction Books To Give As Presents This Year</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-5 w-link w-submenu"> 
				<a href="http://sacramento.cbslocal.com/audio/" class="main-nav-link">Audio</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="block-0" >
		<header class="column-header">
				<h4 class="title">Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://sacramento.cbslocal.com/audio/the-lo-down-with-damien-barling-jason-ross-and-ken-rudulph/" title="The Lo-Down With Damien Barling" class="cbs-thumbnail-link item-1479490787" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2016/11/lodown.jpg?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">The Lo-Down With Damien Barling</strong></div></a><a href="http://sacramento.cbslocal.com/audio/the-drive-with-dave-kayte-and-nate/" title="The Drive" class="cbs-thumbnail-link item-1479482449" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2016/11/the-drive.jpg?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">The Drive</strong></div></a><a href="http://sacramento.cbslocal.com/audio/grant-napear-doug-christie/" title="The Grant Napear Show" class="cbs-thumbnail-link item-1478027998" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2016/11/grant.jpg?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">The Grant Napear Show</strong></div></a><a href="http://sacramento.cbslocal.com/audio/khtk-interviews/" title="KHTK Interviews" class="cbs-thumbnail-link item-1478027923" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2016/11/khtkinterviews.jpg?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">KHTK Interviews</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-6 w-link w-submenu"> 
				<a href="http://sacramento.cbslocal.com/video/" class="main-nav-link">Video</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="block-0" >
	
	
		
			<div class="article-buckets-list">
			<a href="http://sacramento.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-1478028414" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2016/11/category_sports_2_500x500.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Sports</strong></div></a><a href="http://sacramento.cbslocal.com/video/category/news-weather/://" title="Weather" class="cbs-thumbnail-link item-1478028342" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://sacramento.cbslocal.com/video/category/spoken-word-kovrtv/" title="KOVR TV" class="cbs-thumbnail-link item-1478028127" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2016/03/sacramento_kovr_tv_13.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">KOVR TV</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-7 w-link wo-submenu"> 
				<a href="http://sacramento.cbslocal.com/traffic/" class="main-nav-link">Traffic</a>							</li>
					<li class="main-nav-item item-8 w-link w-submenu"> 
				<a href="http://sacramento.cbslocal.com/category/contests/" class="main-nav-link">Contests</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
	
	
		
			<div class="article-buckets-list">
			<a href="http://sacramento.cbslocal.com/2016/12/20/hang-out-with-jim-rome-in-the-wingstop-sound-stage/" title="Hang Out With Jim Rome In The Wingstop Sound Stage!" class="cbs-thumbnail-link item-1482276325" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2016/12/wss-khtk-jrome-625x352.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Hang Out With Jim Rome In The Wingstop Sound Stage!</strong></div></a><a href="http://sacramento.cbslocal.com/2016/12/18/win-a-pair-of-tickets-to-see-trans-siberian-orchestra/" title="Win A Pair Of Tickets To See Trans-Siberian Orchestra!" class="cbs-thumbnail-link item-1482069641" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2016/12/trans-siberian-orchestra-dl.png?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Win A Pair Of Tickets To See Trans-Siberian Orchestra!</strong></div></a><a href="http://sacramento.cbslocal.com/2016/11/20/win-the-best-prizes-from-khtk/" title="Win The Best Prizes From KHTK!" class="cbs-thumbnail-link item-1479672326" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2016/12/khtk-win-the-best-prizes.png?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Win The Best Prizes From KHTK!</strong></div></a><a href="http://sacramento.cbslocal.com/2014/10/15/khtk-vip-rewards-update/" title="KHTK VIP Rewards Update!" class="cbs-thumbnail-link item-1413389776" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2014/09/vip-khtk1.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">KHTK VIP Rewards Update!</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-9 w-submenu"> 
				<span class="main-nav-link">More</span>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://sacramento.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://sacramento.cbslocal.com/2016/12/21/saving-space-how-to-pack-your-bulky-winter-clothing/" title="Saving Space: How To Pack Your Bulky Winter Clothing" class="cbs-thumbnail-link item-1482346800" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2016/12/bulkywinterclothes.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Saving Space: How To Pack Your Bulky Winter Clothing</strong><em class="description">Five suggestions on how to avoid baggage fees by packing all of your winter clothing in a single carry on and personal item</em></div></a><a href="http://sacramento.cbslocal.com/2016/12/14/5-best-u-s-cities-to-ring-in-2017/" title="5 Best U.S. Cities To Ring In 2017" class="cbs-thumbnail-link item-1481742000" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2016/12/nye20171.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">5 Best U.S. Cities To Ring In 2017</strong><em class="description">Five of the best American cities to celebrate when the clock strikes twelve</em></div></a><a href="http://sacramento.cbslocal.com/2016/12/07/5-affordable-holiday-escapes-for-families/" title="5 Affordable Holiday Escapes For Families" class="cbs-thumbnail-link item-1481137200" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2016/11/holidayvacation.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">5 Affordable Holiday Escapes For Families</strong><em class="description">Five suggested American destinations for an affordable, family-friendly holiday escape</em></div></a><a href="http://sacramento.cbslocal.com/2016/11/30/tips-for-staying-healthy-during-your-holidays-travel/" title="Tips For Staying Healthy During Your Holidays Travel" class="cbs-thumbnail-link item-1480532400" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2016/11/familytravel.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Tips For Staying Healthy During Your Holidays Travel</strong><em class="description">Five helpful tips on helping you stay healthy during your holiday travels</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://events.sacramento.cbslocal.com/">Events</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://events.sacramento.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-1478033019" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2016/11/events.png?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Events</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
			</ul>
</nav>		<section class="page-ad-container page-pencil-ad-container-top">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_1" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="1" data-max-width="970" data-max-height="250"></div></div>				</td></tr></table>
			</div>
		</section>
				<div id="breaking" class="breaking-news breaking-bgcolor-0e7cff breaking-color-ffffff " style="background-color:#0e7cff;color:#ffffff;">
			<div class="wrapper">
				<span class="title"></span>
				<span class="description">



<span style="color:#ffffff;">

<span style="color:#ffffff;">

<span style="color:#ffffff;"></span>
							</div>
		</div>
		<div class="expand_contract blue"> </div>
	
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Who Needs a Hug: The Lo-Down:&nbsp;12/21</h1>
						<em class="entry-date">December 21, 2016 4:33 PM</em>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://sacramento.cbslocal.com/tag/demarcus-cousins/">DeMarcus Cousins</a>, <a href="http://sacramento.cbslocal.com/tag/nba/">NBA</a>, <a href="http://sacramento.cbslocal.com/tag/nfl/">NFL</a>, <a href="http://sacramento.cbslocal.com/tag/kings/">Sacramento Kings</a>, <a href="http://sacramento.cbslocal.com/tag/the-lo-down/">The Lo-Down</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image" id="featured-media"><div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="91297" style="width:100%;" data-config-height="9/16w"></div><script type="text/javascript">cbs_lib.load_script("http://launch.newsinc.com/js/embed.js");</script>
			<script type="text/javascript">
				var _ndnq = _ndnq || [];
				_ndnq.push(["hook", "ndn-video-player-1/videoLoad", function(event) {
					jQuery(".mobile .article-thumbnail").hide();
				}]);
			</script><div class="thumbnail-wrapper"><img width="594" height="360" src="https://cbssacramento.files.wordpress.com/2016/12/630326794.jpg?w=594&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="(Photo by Rocky Widner/NBAE via Getty Images)" srcset="https://cbssacramento.files.wordpress.com/2016/12/630326794.jpg?w=594&amp;h=360&amp;crop=1 594w, https://cbssacramento.files.wordpress.com/2016/12/630326794.jpg?w=150&amp;h=91&amp;crop=1 150w, https://cbssacramento.files.wordpress.com/2016/12/630326794.jpg?w=300&amp;h=182&amp;crop=1 300w" sizes="(max-width: 594px) 100vw, 594px" data-attachment-id="439053" data-permalink="http://sacramento.cbslocal.com/2016/12/21/kinda-sorta-ejected-the-drive-122116/portland-trail-blazers-v-sacramento-kings-26/" data-orig-file="https://cbssacramento.files.wordpress.com/2016/12/630326794.jpg" data-orig-size="594,396" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;NBAE\/Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;SACRAMENTO, CA - DECEMBER 20:  DeMarcus Cousins #15 of the Sacramento Kings looks on during the game against the Portland Trail Blazers on December 20, 2016 at Golden 1 Center in Sacramento, California. NOTE TO USER: User expressly acknowledges and agrees that, by downloading and or using this Photograph, user is consenting to the terms and conditions of the Getty Images License Agreement. Mandatory Copyright Notice: Copyright 2016 NBAE (Photo by Rocky Widner\/NBAE via Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1482275641&quot;,&quot;copyright&quot;:&quot;2016 NBAE&quot;,&quot;focal_length&quot;:&quot;270&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;Portland Trail Blazers v Sacramento Kings&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Portland Trail Blazers v Sacramento Kings" data-image-description="" data-medium-file="https://cbssacramento.files.wordpress.com/2016/12/630326794.jpg?w=300" data-large-file="https://cbssacramento.files.wordpress.com/2016/12/630326794.jpg?w=420" /><div class="title-wrapper"><em class="caption">(Photo by Rocky Widner/NBAE via Getty Images)</em></div></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><strong>Hour 1</strong></p>
<div id="attachment_439053" style="width: 172px" class="wp-caption alignleft"><img data-attachment-id="439053" data-permalink="http://sacramento.cbslocal.com/2016/12/21/kinda-sorta-ejected-the-drive-122116/portland-trail-blazers-v-sacramento-kings-26/" data-orig-file="https://cbssacramento.files.wordpress.com/2016/12/630326794.jpg" data-orig-size="594,396" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;NBAE\/Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;SACRAMENTO, CA - DECEMBER 20:  DeMarcus Cousins #15 of the Sacramento Kings looks on during the game against the Portland Trail Blazers on December 20, 2016 at Golden 1 Center in Sacramento, California. NOTE TO USER: User expressly acknowledges and agrees that, by downloading and or using this Photograph, user is consenting to the terms and conditions of the Getty Images License Agreement. Mandatory Copyright Notice: Copyright 2016 NBAE (Photo by Rocky Widner\/NBAE via Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1482275641&quot;,&quot;copyright&quot;:&quot;2016 NBAE&quot;,&quot;focal_length&quot;:&quot;270&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;Portland Trail Blazers v Sacramento Kings&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Portland Trail Blazers v Sacramento Kings" data-image-description="" data-medium-file="https://cbssacramento.files.wordpress.com/2016/12/630326794.jpg?w=162&#038;h=108" data-large-file="https://cbssacramento.files.wordpress.com/2016/12/630326794.jpg?w=420" class=" wp-image-439053" src="https://cbssacramento.files.wordpress.com/2016/12/630326794.jpg?w=162&#038;h=108" alt="(Photo by Rocky Widner/NBAE via Getty Images)" width="162" height="108" srcset="https://cbssacramento.files.wordpress.com/2016/12/630326794.jpg?w=162&amp;h=108 162w, https://cbssacramento.files.wordpress.com/2016/12/630326794.jpg?w=324&amp;h=216 324w, https://cbssacramento.files.wordpress.com/2016/12/630326794.jpg?w=150&amp;h=100 150w, https://cbssacramento.files.wordpress.com/2016/12/630326794.jpg?w=300&amp;h=200 300w" sizes="(max-width: 162px) 100vw, 162px" /><p class="wp-caption-text">(Photo by Rocky Widner/NBAE via Getty Images)</p></div>
<p>In the first hour of the Lo-Down the guys talk about Demarcus Cousins huge game in the Kings win over the Portland Trailblazers last night. They also talked about his antics that caused him to get a second technical, but was rescinded during the game. The guys also took calls from listeners about their opinion of Demarcus Cousins and the Kings.  All that and more on The Lo-Down exclusively on Sports 1140 KHTK daily from 12-3PM.</p>
<p>&nbsp;</p>
<p><strong>Listen to hour one here:<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-439116-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://cbssacramento.files.wordpress.com/2016/12/hour-139.mp3?_=1" /><a href="https://cbssacramento.files.wordpress.com/2016/12/hour-139.mp3">https://cbssacramento.files.wordpress.com/2016/12/hour-139.mp3</a></audio></strong></p>
<p><strong>Hour 2<img data-attachment-id="336115" data-permalink="http://sacramento.cbslocal.com/2015/06/08/5-great-on-field-postgame-interviews/richard_sherman-jpg-2/" data-orig-file="https://cbssacramento.files.wordpress.com/2015/06/richard_sherman.jpg" data-orig-size="625,352" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;SEATTLE, WA - AUGUST 15:  Cornerback Richard Sherman #25 of the Seattle Seahawks reacts to a play  against the San Diego Chargers at CenturyLink Field on August 15, 2014 in Seattle, Washington.  (Photo by Otto Greule Jr\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1408136662&quot;,&quot;copyright&quot;:&quot;2014 Getty Images&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;San Diego Chargers v Seattle Seahawks&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="richard_sherman.jpg" data-image-description="" data-medium-file="https://cbssacramento.files.wordpress.com/2015/06/richard_sherman.jpg?w=183&#038;h=103" data-large-file="https://cbssacramento.files.wordpress.com/2015/06/richard_sherman.jpg?w=420" class="alignright  wp-image-336115" src="https://cbssacramento.files.wordpress.com/2015/06/richard_sherman.jpg?w=183&#038;h=103" alt="richard sherman Who Needs a Hug: The Lo Down: 12/21" width="183" height="103" srcset="https://cbssacramento.files.wordpress.com/2015/06/richard_sherman.jpg?w=183&amp;h=103 183w, https://cbssacramento.files.wordpress.com/2015/06/richard_sherman.jpg?w=366&amp;h=206 366w, https://cbssacramento.files.wordpress.com/2015/06/richard_sherman.jpg?w=150&amp;h=84 150w, https://cbssacramento.files.wordpress.com/2015/06/richard_sherman.jpg?w=300&amp;h=169 300w" sizes="(max-width: 183px) 100vw, 183px" /></strong></p>
<p>In the second hour of the show, the guys talked about how the media has changed in the past few years. Next, they got into &#8220;Three The Hard Way.&#8221; Finally, Mike E Winfield joined the guys in studio to talk about his upcoming show in Sac, and his thoughts on comedy.  All that and more on The Lo-Down exclusively on Sports 1140 KHTK daily from 12-3PM.</p>
<p><strong>Listen to hour two here:<audio class="wp-audio-shortcode" id="audio-439116-2" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://cbssacramento.files.wordpress.com/2016/12/hour-237.mp3?_=2" /><a href="https://cbssacramento.files.wordpress.com/2016/12/hour-237.mp3">https://cbssacramento.files.wordpress.com/2016/12/hour-237.mp3</a></audio></strong></p>
<p><strong>Hour 3</strong></p>
<div id="attachment_439013" style="width: 134px" class="wp-caption alignleft"><img data-attachment-id="439013" data-permalink="http://sacramento.cbslocal.com/2016/12/20/cousins-scores-55-gets-ejected-then-un-ejected-for-mouthpiece-in-kings-win/cousins-4/" data-orig-file="https://cbssacramento.files.wordpress.com/2016/12/cousins.jpg" data-orig-size="2620,1685" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cousins" data-image-description="" data-medium-file="https://cbssacramento.files.wordpress.com/2016/12/cousins.jpg?w=124&#038;h=80" data-large-file="https://cbssacramento.files.wordpress.com/2016/12/cousins.jpg?w=420" class=" wp-image-439013" src="https://cbssacramento.files.wordpress.com/2016/12/cousins.jpg?w=124&#038;h=80" alt="(Photo by Christian Petersen/Getty Images)" width="124" height="80" srcset="https://cbssacramento.files.wordpress.com/2016/12/cousins.jpg?w=124&amp;h=80 124w, https://cbssacramento.files.wordpress.com/2016/12/cousins.jpg?w=248&amp;h=160 248w, https://cbssacramento.files.wordpress.com/2016/12/cousins.jpg?w=150&amp;h=96 150w" sizes="(max-width: 124px) 100vw, 124px" /><p class="wp-caption-text">(Photo by Christian Petersen/Getty Images)</p></div>
<p>In the final hour of the Lo-Down Sam Amick, KHTK NBA Insider/USA Today, joins the guys to talk about Demarcus Cousins and all things NBA.  Next, since it&#8217;s the holidays the guys come up with their list of people in 2016 who need a hug. Finally, the guys end the show with the final &#8220;And-1.&#8221;  All that and more on The Lo-Down exclusively on Sports 1140 KHTK daily from 12-3PM.</p>
<p>&nbsp;</p>
<p><strong>Listen to hour three here:<audio class="wp-audio-shortcode" id="audio-439116-3" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://cbssacramento.files.wordpress.com/2016/12/hour-332.mp3?_=3" /><a href="https://cbssacramento.files.wordpress.com/2016/12/hour-332.mp3">https://cbssacramento.files.wordpress.com/2016/12/hour-332.mp3</a></audio></strong></p>

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>				</div>
			</article>

					</section>

		<section class="column-item" id="personality-credits"><strong class="social-title">The Lo-Down With Damien Barling, Jason Ross and Ken Rudulph</strong><div class="social-description"></div><strong>More from</strong> <a class="read-more" href="http://sacramento.cbslocal.com/show/the-lo-down-with-damien-barling-jason-ross-and-ken-rudulph/">The Lo-Down With Damien Barling, Jason Ross and Ken Rudulph</a></section><div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div class="cbs-ad-unit-wrapper"><div id="ad_31" class="cbs-ad-unit ad_gpt partner-container partner-sharethrough" data-id="31" data-max-width="1" data-max-height="5"></div></div><div class="partner-container partner-outbrain"><div class="outbrain-holder-sports" style="display:none"></div>
<div class="OUTBRAIN" data-src="http://sacramento.cbslocal.com/2016/12/21/who-needs-a-hug-the-lo-down-1221/" data-widget-id="AR_4" data-ob-template="CBSLocal"></div>
<div class="OUTBRAIN" data-src="http://sacramento.cbslocal.com/2016/12/21/who-needs-a-hug-the-lo-down-1221/" data-widget-id="AR_2" data-ob-template="CBSLocal"></div>
</div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
											<div id="respond" class="comment-respond">
			<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/12/21/who-needs-a-hug-the-lo-down-1221/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://sacramento.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="05f17eaede" /><input type="hidden" name="_wp_http_referer" value="/2016/12/21/who-needs-a-hug-the-lo-down-1221/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='439116' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ed56df0059" /></p>
<input type="hidden" name="genseq" value="1482419687" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="75"/></p>		</form>
		</div><!-- #respond -->
		<div style="clear: both"></div>			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div class="cbs-ad-unit-wrapper"><div id="ad_32" class="cbs-ad-unit ad_gpt listen-live-ad-block" data-id="32" data-max-width="88" data-max-height="31"></div></div><a class="listen-live-logo" href="#listen-live" target="_self" title="Listen to Live Radio" style=""></a><a class="wrapper" href="#listen-live" target="_self"><p class="listen-live-text listen">Listen Live</p></a></div><div class="cbs-ad-unit-wrapper"><div id="ad_2" class="cbs-ad-unit ad_gpt big-right-ad" data-id="2" data-max-width="300" data-max-height="1050"></div></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-4"><a href="http://sacramento.cbslocal.com/social/" class="facebook" target="_blank">Facebook</a><a href="http://sacramento.cbslocal.com/social/" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/cbssacramento" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbssacramento/" class="instagram" target="_blank">Instagram</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://sacramento.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_33" class="cbs-ad-unit ad_gpt big-right-ad sidebar-adhesive-ad" data-id="33" data-max-width="300" data-max-height="250"></div></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_4" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="4" data-max-width="728" data-max-height="90"></div></div>				</td></tr></table>
			</div>
		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From CBS Sacramento</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://sacramento.cbslocal.com/stay-connected-with-cbs-sacramento/" title="Get Our App" class="cbs-thumbnail-link item-1477349505" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2016/10/616x346_mobileapps_yourday2-1.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Get Our App</strong></div></a><a href="http://sacramento.cbslocal.com/stay-connected-with-cbs-sacramento/" title="Get The CBS Sacramento Weather App" class="cbs-thumbnail-link item-1477347037" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2016/10/weather-app-small-dl.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Get The CBS Sacramento Weather App</strong><em class="description">Get the latest radar, CBS13 AppCasts and hour-by-hour forecasts. You can also send your weather pics.</em></div></a><div class="item-1477349506 cbs-thumbnail-link cbs-thumbnail-html"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;autoplay&quot;:true,&quot;playlist&quot;:&quot;291&quot;,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified,cbslocal-station-sacramento-sacramento-u,cbslocal-subprimary-swtv-unified,cbslocal-market-sacramento-unified&quot;,&quot;publisherId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;sacramento.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.SAC&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;rightrail&quot;}}}},&quot;shareLink&quot;:&quot;http:\/\/sacramento.cbslocal.com&quot;}' src='http://up.anv.bz/latest/scripts/anvload.js'></script></div>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top">
			<a href="http://sacramento.cbslocal.com" class="logo"><img src="https://cbssacramento.files.wordpress.com/2016/04/sacramento1.png" alt="CBS Sacramento" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://sacramento.cbslocal.com/social/" class="facebook" target="_blank">Facebook</a><a href="http://sacramento.cbslocal.com/social/" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/cbssacramento" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbssacramento/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</section>
	
			<section class="middle">
							<div class="navigation-menus menu-count-6">
					<div class="menu-block"><div class="title">News</div><div class="menu-footer-news-container"><ul id="menu-footer-news" class="footer-navigation nav-footer-list-1"><li id="menu-item-357705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357705"><a href="http://sacramento.cbslocal.com/category/news/local/">Local</a></li>
<li id="menu-item-357706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357706"><a href="http://sacramento.cbslocal.com/category/call-kurtis/">Call Kurtis</a></li>
<li id="menu-item-357707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357707"><a href="http://sacramento.cbslocal.com/category/politics/">Politics</a></li>
<li id="menu-item-357708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357708"><a href="http://sacramento.cbslocal.com/category/news/entertainment/">Entertainment</a></li>
<li id="menu-item-357709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357709"><a href="http://sacramento.cbslocal.com/category/news/business/">Business</a></li>
<li id="menu-item-357710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357710"><a href="http://sacramento.cbslocal.com/category/news/consumer-news/">Consumer</a></li>
<li id="menu-item-357711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357711"><a href="/category/health/">HealthWatch</a></li>
</ul></div></div><div class="menu-block"><div class="title">Sports</div><div class="menu-footer-sports-container"><ul id="menu-footer-sports" class="footer-navigation nav-footer-list-2"><li id="menu-item-357712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357712"><a href="http://sacramento.cbslocal.com/category/sports/kings/">Kings</a></li>
<li id="menu-item-357713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357713"><a href="http://sacramento.cbslocal.com/category/sports/as/">A&#8217;s</a></li>
<li id="menu-item-357714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357714"><a href="http://sacramento.cbslocal.com/category/sports/raiders/">Raiders</a></li>
<li id="menu-item-357715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357715"><a href="http://sacramento.cbslocal.com/category/on-air/">Shows</a></li>
<li id="menu-item-366636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-366636"><a href="http://sacramento.cbslocal.com/audio/station/khtk-sports-1140/">Podcasts</a></li>
<li id="menu-item-366637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-366637"><a href="http://sacramento.cbslocal.com/category/sports/interviews/">Interviews</a></li>
</ul></div></div><div class="menu-block"><div class="title">Scores &amp; Stats</div><div class="menu-footer-scores-stats-container"><ul id="menu-footer-scores-stats" class="footer-navigation nav-footer-list-3"><li id="menu-item-357717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357717"><a href="http://scoresandstats.sacramento.cbslocal.com/sports-scores/Baseball-Scores-Matchups.aspx">MLB</a></li>
<li id="menu-item-357718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357718"><a href="http://scoresandstats.sacramento.cbslocal.com/sports-scores/Basketball-Scores-Matchups.aspx">NBA</a></li>
<li id="menu-item-357719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357719"><a href="http://scoresandstats.sacramento.cbslocal.com/sports-scores/Football-Scores-Matchups.aspx">NFL</a></li>
<li id="menu-item-357720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357720"><a href="http://scoresandstats.sacramento.cbslocal.com/sports-scores/Hockey-Scores-Matchups.aspx">NHL</a></li>
<li id="menu-item-357721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357721"><a href="http://scoresandstats.sacramento.cbslocal.com/sports-scores/College-Football-Scores-Matchups.aspx">NCAA Football</a></li>
<li id="menu-item-357722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357722"><a href="http://scoresandstats.sacramento.cbslocal.com/sports-scores/College-Basketball-Scores-Matchups.aspx">NCAA Basketball</a></li>
<li id="menu-item-357723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357723"><a href="http://scoresandstats.sacramento.cbslocal.com/golf/index.aspx">PGA</a></li>
</ul></div></div><div class="menu-block"><div class="title">Eat.See.Play</div><div class="menu-footer-eat-see-play-container"><ul id="menu-footer-eat-see-play" class="footer-navigation nav-footer-list-4"><li id="menu-item-429169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-429169"><a href="http://sacramento.cbslocal.com/category/eat-see-play/eat/">Eat</a></li>
<li id="menu-item-429170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-429170"><a href="http://sacramento.cbslocal.com/category/eat-see-play/see/">See</a></li>
<li id="menu-item-429171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-429171"><a href="http://sacramento.cbslocal.com/category/eat-see-play/play/">Play</a></li>
</ul></div></div><div class="menu-block"><div class="title">Other</div><div class="menu-footer-other-container"><ul id="menu-footer-other" class="footer-navigation nav-footer-list-5"><li id="menu-item-357727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357727"><a href="http://cbscorporation.jobs/">CBS Careers</a></li>
<li id="menu-item-357728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357728"><a href="http://weather.sacramento.cbslocal.com">Weather</a></li>
<li id="menu-item-357729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357729"><a href="http://sacramento.cbslocal.com/traffic/">Traffic</a></li>
<li id="menu-item-357730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357730"><a href="http://sacramento.cbslocal.com/category/links-numbers/">Links &amp; Numbers</a></li>
<li id="menu-item-357731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357731"><a href="http://sacramento.cbslocal.com/category/contests/">Contests</a></li>
<li id="menu-item-362681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362681"><a href="http://sacramento.cbslocal.com/category/only-cbs/">Only CBS</a></li>
<li id="menu-item-378334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-378334"><a href="http://sacramento.cbslocal.com/station/cbs13-cw31/">Contact CBS13</a></li>
<li id="menu-item-378333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-378333"><a>Contact KHTK</a></li>
</ul></div></div><div class="menu-block"><div class="title">Corporate</div><div class="menu-footer-corporate-container"><ul id="menu-footer-corporate" class="footer-navigation nav-footer-list-6"><li id="menu-item-357734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357734"><a href="http://sacramento.cbslocal.com/about-us/">About Us</a></li>
<li id="menu-item-357735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357735"><a href="http://sacramento.cbslocal.com/about-us/advertising-basics/">Advertise</a></li>
<li id="menu-item-357736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357736"><a href="http://sacramento.cbslocal.com/about-us/business-development/">Business Development</a></li>
<li id="menu-item-410970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-410970"><a href="http://policies.cbslocal.com/fcc/sacramento.television.html">CBS Television Public File</a></li>
<li id="menu-item-410971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-410971"><a href="http://policies.cbslocal.com/fcc/sacramento.radio.html">CBS Radio Public File</a></li>
</ul></div></div>				</div>
					</section>
	
			<section class="bottom">
			<a href="http://sacramento.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Sacramento" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2016 CBS Local Media, a division of CBS Radio Inc. All rights reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-111213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111213"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-111214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111214"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-342793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-342793"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-342794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-342794"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-161826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161826"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-11003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11003"><a href="http://sacramento.cbslocal.com/eeo-reports/">EEO Reports</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div class="cbs-ad-unit-wrapper"><div id="ad_34" class="cbs-ad-unit ad_gpt" data-id="34" data-max-width="1" data-max-height="8"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_35" class="cbs-ad-unit ad_gpt" data-id="35" data-max-width="1" data-max-height="6"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_36" class="cbs-ad-unit ad_gpt" data-id="36" data-max-width="1" data-max-height="7"></div></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201651y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbssacramento.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbssacramento.wordpress.com\/wp-login.php?action=logout&_wpnonce=1c505e2874","homeURL":"http:\/\/sacramento.cbslocal.com\/","postID":"439116","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="15909776" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://sacramento.cbslocal.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="CBS Sacramento" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="23fdbea096" /><input type="hidden" name="_wp_http_referer" value="/2016/12/21/who-needs-a-hug-the-lo-down-1221/" />		</form>

		<div class="arrow"></div>
	</div>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546j' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s0.wp.com/_static/??-eJzTLy/QzcxLzilNSS3WzyrWz01NyUxMzUnNTc0rQeEU5CRWphbp5Wbm6SUXF+vo49MHlEPmwzTZ59oampgbG5obmRsZZAEAI+wspQ==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jkEOwiAQRS8kjq1NdGM8yxQmFoQpMkD19lIXxrjobvL/fy8DS1R65kycwQkYqlZTfO6d7OCnCkVFX26WBby9k8CjUKEJ2XhK/+M8UWiTaiPoUZSfNfpVLmVkrBvqXq2M+6AKGf0rWy0bAJpgWY2YIKBkSu1Sc6WUrGkPfLNmuIZLN5wOw3Hozr17A3jgWrE='></script>
<script type='text/javascript' src='http://images.intellitxt.com/ast/js/CBSLocal/CBSLocal_Sacramento_cs.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/sacramento.cbslocal.com\/wp-admin\/admin-ajax.php","nonce":"9b7102716c","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/cbssacramento.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fsacramento.cbslocal.com%2F2016%2F12%2F21%2Fwho-needs-a-hug-the-lo-down-1221%2F","blog_id":"15909776","local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=15909776&v=wpcom&tz=-8&user_id=0&subd=cbssacramento","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJxtjuEKwyAMhF9oGoR225+xZwkaik5TZ5TRt28pHbjRX8ddch8Hn6w829gcCQQByZ51kAv85eHdqCyH6P7LzlyJK6SmcmyTZwGLZW5CEQLVjPalvsEZOZHzSJHSDumMQnYbEhcqOp2v+ulut94fnWd6mOFuxpsZh2tYAS67WGk='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909776','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909776','v':'wpcom','tz':'-8','user_id':'0','post':'439116','subd':'cbssacramento'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=15909776&v=wpcomvt&tz=-8&user_id=0&post=439116&subd=cbssacramento&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QVtSXTY9MWR5OWVwWXlNX1gxQSxrcWUlbHBNZFd3ZzJxMiw1UmxDP0lWYmI9Jm5pRG5icElzTTlRd1daW3hSeUJEZkktMCZQK3pNSk9ELHd4UVBXMDZoP11PS19mS0E2JUVrY2ZEUjlXdmRNbHdsbndDUSZlN2Q9LnBYcltFXW0veGxtNzZqMXhyYltBWWp8YVJVSHZCQz05OWFpRGFIbnxoL3AvcnI='}]);
_stq.push([ 'clickTrackerInit', '15909776', '439116' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
<script type="text/javascript">
	var cbs_market_root = 'http://sacramento.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -28800;

	var site_url = 'http://sacramento.cbslocal.com';

	
	var cbs_gamification_app = new cbs_gamification;
	cbs_gamification_app.init("d9b271e4b75610fc1c46ecdd105679db63fd061b-9d398f6a84371651ad26a3b0589d415a");
	cbs_gamification_app.do_action("read_sports");
var cbs_sso_url_base = "https://my.cbslocal.com";

	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");
cbs_lib.load_script("http://widgets.outbrain.com/outbrain.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("http:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=018&global=cbslocal&interface=site&station=http%3A%2F%2Fsacramento.cbslocal.com&ctg1=heard-on-khtk-sports-1140&category=heard-on-khtk-sports-1140%2Csports&ctg2=sports&subctg1=the-lo-down-with-damien-barling-jason-ross-and-ken-rudulph&subcategory=the-lo-down-with-damien-barling-jason-ross-and-ken-rudulph&location=sacramento&type=local&group=swtv&tit=who-needs-a-hug-the-lo-down-1221" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434257-41"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/sports" + window.location.pathname + "?cat=heard-on-khtk-sports-1140;cat=sports;cat=the-lo-down-with-damien-barling-jason-ross-and-ken-rudulph;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=sports" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
			<script type='text/javascript'>
			var $cbs_adobe_analytics = new Object();
							$cbs_adobe_analytics.market = 'Sacramento';
							$cbs_adobe_analytics.dom = 'http://sacramento.cbslocal.com/';
							$cbs_adobe_analytics.exp = 'desktop';
							$cbs_adobe_analytics.subprim = 'swtv|sports';
							$cbs_adobe_analytics.url = 'http://sacramento.cbslocal.com/2016/12/21/who-needs-a-hug-the-lo-down-1221/';
							$cbs_adobe_analytics.conttype = 'article';
							$cbs_adobe_analytics.cat1 = 'analytics-article|sports|heard-on-khtk-sports-1140|the-lo-down-with-damien-barling-jason-ross-and-ken-rudulph|demarcus-cousins|nba|nfl|sacramento-kings|the-lo-down';
							$cbs_adobe_analytics.pn = 'article|Who Needs a Hug: The Lo-Down: 12/21';
					</script>
		<script type='text/javascript'>_satellite.pageBottom();</script>

	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "//s1.evcdn.com/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<div class="listen-live-logo"></div>
					<h3>Listen Live</h3>
											<div class="sponsor">
							<div class="cbs-ad-unit-wrapper"><div id="ad_listenlive" class="cbs-ad-unit ad_gpt listen-live-sponsor cbs-ad-auto-center" data-id="37" data-max-width="88" data-max-height="31"></div></div>						</div>
														</div>
				<div class="listen-live-content">
					<div class="lead-wrapper">
													<h4>AM/FM Stations</h4>
										
							<ul class="stations">

																	
									
									<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/1051-knci" title="KNCI 105.1" class="cbs-thumbnail-link station-count-5" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2015/05/knci_105-1.png?w=272" class="thumbnail station-count-5 wp-post-image" alt="KNCI_105-1" srcset="https://cbssacramento.files.wordpress.com/2015/05/knci_105-1.png?w=272 272w, https://cbssacramento.files.wordpress.com/2015/05/knci_105-1.png?w=150 150w, https://cbssacramento.files.wordpress.com/2015/05/knci_105-1.png 300w" sizes="(max-width: 272px) 100vw, 272px" data-attachment-id="329352" data-permalink="http://sacramento.cbslocal.com/?attachment_id=329352" data-orig-file="https://cbssacramento.files.wordpress.com/2015/05/knci_105-1.png" data-orig-size="300,300" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KNCI_105-1" data-image-description="" data-medium-file="https://cbssacramento.files.wordpress.com/2015/05/knci_105-1.png?w=300" data-large-file="https://cbssacramento.files.wordpress.com/2015/05/knci_105-1.png?w=300" /></div><div class="title-wrapper"><strong class="title">KNCI 105.1</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/now-1005" title="NOW 100.5" class="cbs-thumbnail-link station-count-5" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2015/05/now_100-5.png?w=272" class="thumbnail station-count-5 wp-post-image" alt="NOW_100-5" srcset="https://cbssacramento.files.wordpress.com/2015/05/now_100-5.png?w=272 272w, https://cbssacramento.files.wordpress.com/2015/05/now_100-5.png?w=150 150w, https://cbssacramento.files.wordpress.com/2015/05/now_100-5.png 300w" sizes="(max-width: 272px) 100vw, 272px" data-attachment-id="329351" data-permalink="http://sacramento.cbslocal.com/?attachment_id=329351" data-orig-file="https://cbssacramento.files.wordpress.com/2015/05/now_100-5.png" data-orig-size="300,300" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NOW_100-5" data-image-description="" data-medium-file="https://cbssacramento.files.wordpress.com/2015/05/now_100-5.png?w=300" data-large-file="https://cbssacramento.files.wordpress.com/2015/05/now_100-5.png?w=300" /></div><div class="title-wrapper"><strong class="title">NOW 100.5</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/mix-96" title="MIX 96" class="cbs-thumbnail-link station-count-5" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2015/05/mix_96.png?w=272" class="thumbnail station-count-5 wp-post-image" alt="MIX_96" srcset="https://cbssacramento.files.wordpress.com/2015/05/mix_96.png?w=272 272w, https://cbssacramento.files.wordpress.com/2015/05/mix_96.png?w=150 150w, https://cbssacramento.files.wordpress.com/2015/05/mix_96.png 300w" sizes="(max-width: 272px) 100vw, 272px" data-attachment-id="329350" data-permalink="http://sacramento.cbslocal.com/?attachment_id=329350" data-orig-file="https://cbssacramento.files.wordpress.com/2015/05/mix_96.png" data-orig-size="300,300" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MIX_96" data-image-description="" data-medium-file="https://cbssacramento.files.wordpress.com/2015/05/mix_96.png?w=300" data-large-file="https://cbssacramento.files.wordpress.com/2015/05/mix_96.png?w=300" /></div><div class="title-wrapper"><strong class="title">MIX 96</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/1025-ksfm" title="KSFM 1025" class="cbs-thumbnail-link station-count-5" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2015/05/ksfm_102-5.png?w=272" class="thumbnail station-count-5 wp-post-image" alt="KSFM_102-5" srcset="https://cbssacramento.files.wordpress.com/2015/05/ksfm_102-5.png?w=272 272w, https://cbssacramento.files.wordpress.com/2015/05/ksfm_102-5.png?w=150 150w, https://cbssacramento.files.wordpress.com/2015/05/ksfm_102-5.png 300w" sizes="(max-width: 272px) 100vw, 272px" data-attachment-id="329349" data-permalink="http://sacramento.cbslocal.com/?attachment_id=329349" data-orig-file="https://cbssacramento.files.wordpress.com/2015/05/ksfm_102-5.png" data-orig-size="300,300" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KSFM_102-5" data-image-description="" data-medium-file="https://cbssacramento.files.wordpress.com/2015/05/ksfm_102-5.png?w=300" data-large-file="https://cbssacramento.files.wordpress.com/2015/05/ksfm_102-5.png?w=300" /></div><div class="title-wrapper"><strong class="title">KSFM 1025</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/sports-1140-khtk" title="KHTK 1140" class="cbs-thumbnail-link station-count-5" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2015/05/khtk_1140.png?w=272" class="thumbnail station-count-5 wp-post-image" alt="KHTK_1140" srcset="https://cbssacramento.files.wordpress.com/2015/05/khtk_1140.png?w=272 272w, https://cbssacramento.files.wordpress.com/2015/05/khtk_1140.png?w=150 150w, https://cbssacramento.files.wordpress.com/2015/05/khtk_1140.png 300w" sizes="(max-width: 272px) 100vw, 272px" data-attachment-id="329348" data-permalink="http://sacramento.cbslocal.com/?attachment_id=329348" data-orig-file="https://cbssacramento.files.wordpress.com/2015/05/khtk_1140.png" data-orig-size="300,300" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KHTK_1140" data-image-description="" data-medium-file="https://cbssacramento.files.wordpress.com/2015/05/khtk_1140.png?w=300" data-large-file="https://cbssacramento.files.wordpress.com/2015/05/khtk_1140.png?w=300" /></div><div class="title-wrapper"><strong class="title">KHTK 1140</strong></div></a></li>
								
															</ul>

						
													
															
								
								<div class="">
								
															
							<h4>Featured Shows &amp; Multimedia</h4>
							
							<ul class="featured-posts">
								
																	
									
									<li class="list-item"><a href="http://www1.play.it/audio/" target="_blank" title="Play.It" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2015/05/play-it-bar.jpeg?w=200" class="thumbnail wp-post-image" alt="Play.it Bar" srcset="https://cbssacramento.files.wordpress.com/2015/05/play-it-bar.jpeg 200w, https://cbssacramento.files.wordpress.com/2015/05/play-it-bar.jpeg?w=150 150w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="344149" data-permalink="http://sacramento.cbslocal.com/?attachment_id=344149" data-orig-file="https://cbssacramento.files.wordpress.com/2015/05/play-it-bar.jpeg" data-orig-size="200,113" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Play.it Bar" data-image-description="" data-medium-file="https://cbssacramento.files.wordpress.com/2015/05/play-it-bar.jpeg?w=200" data-large-file="https://cbssacramento.files.wordpress.com/2015/05/play-it-bar.jpeg?w=200" /></div><div class="title-wrapper"><strong class="title">Play.It</strong></div></a></li>
								
																	
									
									<li class="list-item"><a href="http://player.radio.com/listen/station/cbs-sports-radio" title="CBS Sports Radio" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2015/05/balt_live_234x132.png?w=200" class="thumbnail wp-post-image" alt="balt_live_234x132" srcset="https://cbssacramento.files.wordpress.com/2015/05/balt_live_234x132.png?w=200 200w, https://cbssacramento.files.wordpress.com/2015/05/balt_live_234x132.png?w=150 150w, https://cbssacramento.files.wordpress.com/2015/05/balt_live_234x132.png 234w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="383839" data-permalink="http://sacramento.cbslocal.com/?attachment_id=383839" data-orig-file="https://cbssacramento.files.wordpress.com/2015/05/balt_live_234x132.png" data-orig-size="234,132" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="balt_live_234x132" data-image-description="" data-medium-file="https://cbssacramento.files.wordpress.com/2015/05/balt_live_234x132.png?w=234" data-large-file="https://cbssacramento.files.wordpress.com/2015/05/balt_live_234x132.png?w=234" /></div><div class="title-wrapper"><strong class="title">CBS Sports Radio</strong></div></a></li>
								
																	
									
									<li class="list-item"><a href="http://radio.com/" title="Radio.com" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2015/05/always-radiocom.png?w=200" class="thumbnail wp-post-image" alt="always-radioCom" srcset="https://cbssacramento.files.wordpress.com/2015/05/always-radiocom.png?w=200 200w, https://cbssacramento.files.wordpress.com/2015/05/always-radiocom.png?w=150 150w, https://cbssacramento.files.wordpress.com/2015/05/always-radiocom.png 300w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="329184" data-permalink="http://sacramento.cbslocal.com/?attachment_id=329184" data-orig-file="https://cbssacramento.files.wordpress.com/2015/05/always-radiocom.png" data-orig-size="300,169" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="always-radioCom" data-image-description="" data-medium-file="https://cbssacramento.files.wordpress.com/2015/05/always-radiocom.png?w=300" data-large-file="https://cbssacramento.files.wordpress.com/2015/05/always-radiocom.png?w=300" /></div><div class="title-wrapper"><strong class="title">Radio.com</strong></div></a></li>
								
													
							</ul>

															</div>
							
											
					</div>

					<a href="https://www.audioadcenter.com/" class="advertise-on-our-streams" target="_blank">Advertise On Our Streams</a>
				</div>
			</div>
		</div>
		
		
	<div id="ad_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"></div>
<script type="text/javascript">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</script>

</body>
</html>