<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>CBB Games Of The Week: Purdue Meets Michigan State In Big Ten Battle &laquo; CBS Sacramento</title>
	<meta name="description" content="The Boilermakers and Spartans meet in East Lansing in a battle of Top 5 teams." />
	<link rel="pingback" href="http://sacramento.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibSports" />
								<meta name="news_keywords" content="college basketball, college basketball games of the week, ncaa basketball, steve silverman" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="purdue michigan state, villanova butler, virginia miami, college basketball schedule," />
<meta name="keywords" content="purdue michigan state, villanova butler, virginia miami, college basketball schedule," /><meta property="fb:pages" content="58388190670" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=sacramento.cbslocal.com&amp;id=15909776&amp;t=1518206921&amp;back=http%3A%2F%2Fsacramento.cbslocal.com%2F2018%2F02%2F09%2Fcollege-basketball-games-of-the-week-purdue-meets-michigan-state-in-big-ten-battle%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbssacramento.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Sacramento &raquo; Feed" href="http://sacramento.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Sacramento &raquo; Comments Feed" href="http://sacramento.cbslocal.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1kstuxCAMRX+oDoqm1aiLqt9CwM04MY9iaJS/L5POSJlmQxddoevH4WKjlggm+Iw+q3xBh6K+KCozCHAwmlXkMpIX5YItXLMSDGkGh5a0MiJqITtihls8puBCpuC7mntSO7orcGct0QQH4ohx/aUObU2mtJXNSz3bAJOo6bNgWtUH6lqRmMZLfhCdo+MjmtxsReC01yOmzddDBCzKnENsg5M3XGrHjVPc4DUxMPn5f9whV+XzcZC7BTLNlTRhjtrMsKk2M9t1ehjQQhKBn7/z15WFhcHoFIogX0V3F20gyStju939PN7dW//Sn19Pz6e+n74BXhg3VA==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyVkNFuwjAMRX8IE6i0ai+Ib0kdqw2zk6h2YJ+/dFU3JCQ2XqIbx/dcO+5WAHMySuZsIiF111gcDgqc0bOLCbmGVkZVV/xsum9q5/7yFa5jTOokh8rtVac8G+aN9Hv9H+5nDJKBwsr4lsBRDdCb5zy+yFogbaOITHDtHsxSYdsC80ytLsXb0iEUoidu7GTPbLcYRrI1aNVg9PnUIqXfghY5efx4/KL7iNK6YRjKTKrQTolVYN178Z3ldHw79t2h6977yxf3x7jS?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJytkdFqwzAMRX+orghtGXsY/RbHVT0tsmVsJen+fp5DtpVCycPejtC9F3QFczJOomJU0HcMWGCiBK4vhsVZhsSjp1ggyGXkup3p4lELuPLD+8o7+BMURrPaVrlKMklKpaKfjFssV+uwFxkM01Dhtt1ZxJFlQ1VyPyxmgii6LFd4lupRWhdKEu8Gc2VL+Zk1Y8/iK/rW1+/4YNrUfROZYKP1mFtisHn4vnjRO2HJj7f8S7ZMmOdM2h5wDm/dqXt5PRwPXffxBZ792vs=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1kdFuwjAMRX9oIWo19jbtW0LqFgfHyWKniH39UjQJOiEBk/Zk2T6+vontMRufWIHV6h4iiJ0xW78TQ8k7ssie6tDKQWxOdBqRaBORN0Fe7DPD4eGpTHVCFhvTUKl13XAWaMHM/bXKSv6zQjn9hLuAiTgVp/Cwp4vACK4RhXDa6yr58/vOkImO3QRl2bQqmOb/oCk//eFjZa+YWP7LGFDLWOW3dlgUdkhgqkBpKGu7xJhucDmJNh/SoBvd9U2RZ4TjXSyAZucPpoDg16L6Ed+7bffW9X2/fQ3fDx4ZxA=='></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IZE2lvonfkstiE3Kp2aShf28LEfoiFuZl4AxnoM3MRu2rQQK35V0xr1At6JSRBxu5owv8pJo1Lyz/uSIVHSmdYsFYoEwYNnaxM2hFzCct/b7ceIWGZSLWFWeGR7c0E5Jd8Kyxf03NMy1zqoR+L/xb+vtneIhRDON1EPeb+wADNXUf'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/sacramento.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydzN0OgjAMBeAXcpRh8M74LAPK3NL9uG4Kb+9INPHKoOlF0/ScDx5RjMFn9BnyFR0y3E2EcWBBYVQElsHeCqb1tZoxUHHezKuQTVvHGd9YPsDP0KBEDJxrkpXG/52ZcGEyE6a9fU1hULQrHalo4xlcmArVb2FMIqE2nJPKJvjN+7y/qG+L1YzViCHlGnOuxnhjlFVLrV/cWfay69tOno72CTqSmyE='></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=efc2e410-5368-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbssacramento.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2C9auUP' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fsacramento.cbslocal.com%2F2018%2F02%2F09%2Fcollege-basketball-games-of-the-week-purdue-meets-michigan-state-in-big-ten-battle%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fsacramento.cbslocal.com%2F2018%2F02%2F09%2Fcollege-basketball-games-of-the-week-purdue-meets-michigan-state-in-big-ten-battle%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/1e592dab1a834e9f02fdb648f19487a6?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/1e592dab1a834e9f02fdb648f19487a6?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/1e592dab1a834e9f02fdb648f19487a6?s=114" />
<link rel='openid.server' href='http://cbssacramento.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbssacramento.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://sacramento.cbslocal.com/osd.xml" title="CBS Sacramento" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="College Basketball Games Of The Week: Purdue Meets Michigan State In Big Ten Battle" />
<meta property="og:image" content="https://cbssacramento.files.wordpress.com/2018/02/gettyimages-913922952.jpg?w=630" />
<meta property="og:image:secure_url" content="https://cbssacramento.files.wordpress.com/2018/02/gettyimages-913922952.jpg?w=630" />
<meta property="og:description" content="The Boilermakers and Spartans meet in East Lansing in a battle of Top 5 teams." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://sacramento.cbslocal.com/2018/02/09/college-basketball-games-of-the-week-purdue-meets-michigan-state-in-big-ten-battle/" />
<meta property="og:image:height" content="353" />
<meta property="og:image:width" content="630" />
<meta property="article:publisher" content="https://www.facebook.com/CBSSacramento/" />
<meta property="article:author" content="https://www.facebook.com/CBSSacramento/" />
<meta property="article:published_time" content="2018-02-09T11:22:53+00:00" />
<meta property="article:suggested-social-copy" content="The Boilermakers and Spartans meet in East Lansing in a battle of Top 5 teams." />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbssacramento.files.wordpress.com/2018/02/gettyimages-913922952.jpg?w=630"><meta name="twitter:title" content="College Basketball Games Of The Week: Purdue Meets Michigan State In Big Ten Battle"/><meta name="twitter:description" content="The Boilermakers and Spartans meet in East Lansing in a battle of Top 5 teams."/><meta name="twitter:site" content="/social/"/><link rel="canonical" href="http://sports.cbslocal.com/2018/02/09/college-basketball-games-of-the-week-purdue-meets-michigan-state-in-big-ten-battle/" />
			<meta property="fb:pages" content="" />
			<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS Sacramento" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and the Best of Sacramento" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://sacramento.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/1e592dab1a834e9f02fdb648f19487a6?s=16" /><script src="http://run.adrizer.com/track.min.js" id="ADRIZER_JS" data-domain="http://sacramento.cbslocal.com" data-publisher-id="62624"></script><link rel="amphtml" href="http://sacramento.cbslocal.com/2018/02/09/college-basketball-games-of-the-week-purdue-meets-michigan-state-in-big-ten-battle/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("yieldbot", "5d9d");</script><script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript">var ybotq = ybotq || [];(function() {var js = document.createElement('script');js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(js, node);})();</script><script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.SAC","sports",["collegebasketballgamesoftheweekpurduemeetsmichiganstateinbigtenbattle","post","sports","collegebasketballgames","featuredvideo"],{"page_type":"default"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=14KRi&#038;cscache=6&#038;csrev=406" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
			!function(o){function n(e){if(t[e])return t[e].exports;var i=t[e]={exports:{},id:e,loaded:!1};return o[e].call(i.exports,i,i.exports,n),i.loaded=!0,i.exports}var t={};return n.m=o,n.c=t,n.p="",n(0)}({0:function(o,n,t){"use strict";function e(o){return o&&o.__esModule?o:{"default":o}}function i(){if(!j){j=!0,window._sp_=window._sp_||{},H=window._sp_.config=window._sp_.config||{},K=H.content_control_callback||window._sp_lock,N=H.account_id||H.client_id||window.sp_cid;for(var o in H)T[o]=H[o]}}function r(o,n){var t=arguments.length>2&&void 0!==arguments[2]?arguments[2]:"",e=new Image;e.src="//"+E+"/cct?v="+encodeURIComponent(x)+"&ct=1&cid="+encodeURIComponent(N)+"&l="+encodeURIComponent(o.toString())+"&rc="+encodeURIComponent(n)+"&d0="+encodeURIComponent(t)}function c(o,n,t,e){var i=arguments.length>4&&void 0!==arguments[4]?arguments[4]:{},r=arguments.length>5&&void 0!==arguments[5]&&arguments[5],d=function(){return c(o,n,t,e,i,!0)},a=r?t:d;o(n,a,e,i)}function d(o,n,t,e){var i=document.createElement("script");i.src=o,i.onload=function(){try{if(window._sp_&&window._sp_.bootstrap===p&&window.spBootstrap===u&&window._sp_.config===H){for(var o in T)if(T[o]!==H[o]){h&&h();break}}else h&&h()}catch(n){h&&h()}e.onLoad&&e.onLoad()},i.onerror=function(){function i(o,n){t(o,n),e.onError&&e.onError(n)}function r(o){return c.indexOf(o)>-1}var c=(navigator.userAgent||navigator.vendor||window.opera).toLowerCase();r("mobi")||r("ipad")||r("android")||r("iphone")?i(S):r("exabot")?i(k):r("bingbot")||r("bingpreview")?i(D):r("googlebot")||r("adsbot-google")||r("mediapartners-google")?i(R):r("googleweblight")?i(I):window.location.host===g?i(L):window.location.host.indexOf(m)>-1?i(M):r("msie 10")||r("msie 9")||r("msie 8")?i(U):a(o,n,i)},document.head.appendChild(i),document.querySelector('script[src="'+o+'"]')||window.location.host.indexOf(m)!==-1||n(O,o)}function a(o,n,t){(0,v["default"])(o,function(e,i,r,c){var d=e||i?n:t;d(c,o+"::"+r)})}function s(o,n){return A?void w(B+"::"+o,n):(r(y,o,n),void(K&&setTimeout(function(){K()},250)))}function w(o,n){r(C,o,n)}function u(o,n){i(),n&&(K=window._sp_lock=n),c(d,o,s,w)}function p(o,n){i(),c(d,o,s,w,n)}var f=t(384),l=e(f),_=t(99),v=e(_),g=["w","e","b","c","a","c","h","e",".","g","o","o","g","l","e","u","s","e","r","c","o","n","t","e","n","t",".","c","o","m"].join(""),m=["o","p","t","i","m","i","z","e","l","y","p","r","e","v","i","e","w",".","c","o","m"].join(""),h=void 0;try{h=window._sp_&&window._sp_.config&&window._sp_.config.spid_control_callback}catch(b){}var E=l["default"].be.join(""),x=l["default"].bv,C=0,y=1,O="s",S="m",R="g",L="gw",I="gl",U="i",D="b",k="e",B="n",M="o",T={},j=!1,A=!1,H=void 0,K=void 0,N=void 0;window.addEventListener("beforeunload",function(){A=!0});try{window._sp_=window._sp_||{},window._sp_.bootstrap=p,window.spBootstrap=u,window._sp_.bootstrap===p&&window.spBootstrap===u||h&&h()}catch(b){h&&h()}},99:function(o,n){"use strict";function t(o,n){function t(o){try{return o&&o.timeStamp?o.timeStamp:window.performance.now()}catch(o){return Date.now()}}var a=document.createElement("a");if(a.href=o,"https:"===window.location.protocol&&a.protocol!==window.location.protocol)return void n(!1,!1,a.protocol,d);var s=new XMLHttpRequest;try{s.open("GET",o)}catch(w){return void n(!0,!1,w.toString(),r,s)}var u=void 0,p=void 0;s.onloadstart=function(o){u=t(o)},s.onreadystatechange=function(o){if(4===this.readyState){p=t(o)-u;var r=0===this.status,c="2"===this.status.toString()[0],d=c?i:e;return void n(r,c,this.status+"::"+p,d,s)}};try{s.send()}catch(w){return void n(!0,!1,w.toString(),c,s)}}Object.defineProperty(n,"__esModule",{value:!0}),n["default"]=t;var e=n.NETWORK_FAILURE="n",i=n.XHR_SUCCEEDED="nx",r=n.OPEN_BLOCKED="xo",c=n.SEND_BLOCKED="xs",d=n.PROTOCOL_MISMATCH="p"},384:function(o,n){"use strict";o.exports={be:["w","w","w",".","b","e","e","f","t","r","a","n","s","m","i","s","s","i","o","n",".","c","o","m"],bv:"1.7.598"}}});

(function() {window._sp_ = window._sp_ || {};window._sp_.config = window._sp_.config || {};window._sp_.config.account_id = 323;window._sp_.config.content_control_callback = function() {cbs_j.log("CONTENT LOCK");};window._sp_.config.mms_domain = "mms.cbslocal.com";window._sp_.mms = window._sp_.mms || {};window._sp_.mms.cmd = window._sp_.mms.cmd || [];window._sp_.config.mms_client_data_callback = function(o) {cbs_j.log("[SP]: client data callback / abp " + o.d.abp + " / abt " + o.d.abt);};window._sp_.mms.cmd.push(function() {cbs_j.log("[SP]: set targetting");window._sp_.mms.setTargeting("x", "y");});window._sp_.mms.cmd.push(function() {cbs_j.log("[SP]: start MSG");window._sp_.mms.startMsg();});})();window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/msg.js");window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/mms_client.js");		//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-508718 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-college-basketball tag-college-basketball-games-of-the-week tag-ncaa-basketball tag-steve-silverman" style="background: #f5f5f5;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>

<header id="page-header" class="page-header-type-modular modular-header-market" style="background-image:url(https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/header-backgrounds/market-blue-outer.png);">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-276174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-276174"><a href="http://sacramento.cbslocal.com">Sacramento</a>
<ul class="sub-menu">
	<li id="menu-item-276679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276679"><a href="http://radio.com">Radio.com</a></li>
	<li id="menu-item-276176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276176"><a href="http://sports.cbslocal.com">CBS Local Sports</a></li>
	<li id="menu-item-276177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276177"><a href="http://radio.cbssports.com">CBS Sports Radio</a></li>
	<li id="menu-item-276178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276178"><a href="http://tailgatefan.cbslocal.com">Tailgate Fan</a></li>
	<li id="menu-item-276179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276179"><a href="http://atlanta.cbslocal.com">Atlanta</a></li>
	<li id="menu-item-276180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276180"><a href="http://baltimore.cbslocal.com">Baltimore</a></li>
	<li id="menu-item-276181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276181"><a href="http://boston.cbslocal.com">Boston</a></li>
	<li id="menu-item-276183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276183"><a href="http://chicago.cbslocal.com">Chicago</a></li>
	<li id="menu-item-276184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276184"><a href="http://cleveland.cbslocal.com">Cleveland</a></li>
	<li id="menu-item-276185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276185"><a href="http://connecticut.cbslocal.com">Connecticut</a></li>
	<li id="menu-item-276186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276186"><a href="http://dallas.cbslocal.com">Dallas</a></li>
	<li id="menu-item-276187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276187"><a href="http://denver.cbslocal.com">Denver</a></li>
	<li id="menu-item-276188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276188"><a href="http://detroit.cbslocal.com">Detroit</a></li>
	<li id="menu-item-276189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276189"><a href="http://houston.cbslocal.com">Houston</a></li>
	<li id="menu-item-276190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276190"><a href="http://lasvegas.cbslocal.com">Las Vegas</a></li>
	<li id="menu-item-276191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276191"><a href="http://losangeles.cbslocal.com">Los Angeles</a></li>
	<li id="menu-item-276192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276192"><a href="http://miami.cbslocal.com">Miami</a></li>
	<li id="menu-item-276193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276193"><a href="http://minnesota.cbslocal.com">Minnesota</a></li>
	<li id="menu-item-276194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276194"><a href="http://newyork.cbslocal.com">New York</a></li>
	<li id="menu-item-276195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276195"><a href="http://philadelphia.cbslocal.com">Philadelphia</a></li>
	<li id="menu-item-276196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276196"><a href="http://pittsburgh.cbslocal.com">Pittsburgh</a></li>
	<li id="menu-item-276197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276197"><a href="http://sanfrancisco.cbslocal.com">San Francisco</a></li>
	<li id="menu-item-276198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276198"><a href="http://seattle.cbslocal.com">Seattle</a></li>
	<li id="menu-item-276199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276199"><a href="http://stlouis.cbslocal.com">St Louis</a></li>
	<li id="menu-item-276200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276200"><a href="http://tampa.cbslocal.com">Tampa</a></li>
	<li id="menu-item-276201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276201"><a href="http://washington.cbslocal.com">Washington</a></li>
</ul>
</li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-search" class="header-component"><form action="http://sacramento.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
								
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																								<div id="page-header-middle-left" class="header-cell">
										<a href="http://sacramento.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbssacramento.files.wordpress.com/2016/04/cbs_sacramento1.png" alt="CBS Sacramento" /></a>
									</div>
																																<div id="page-header-middle-right" class="header-cell">
										<a href="http://sacramento.cbslocal.com/weather" id="component-weather" class="header-component weather-widget"><div id="weather-widget-header" class="embed-item weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USCA0967" header="false"></wx:widget>
</div></div></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<div id="component-stations" class="header-component"><a href="http://sacramento.cbslocal.com/station/cbs13-cw31/" title="CBS13/CW31 Television" class="cbs-thumbnail-link" id="4" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2010/11/cbs131.png?w=44" alt="" /></span></div><div class="title-wrapper"><strong class="title">CBS13/CW31 Television</strong><em class="description">(Photo credit MANDEL NGAN/AFP/Getty Images) NEWS TIPS: Call 916-374-1301; toll-free: 1-800-374-TV13 (8813) or email news@kovr.com. CBS13 Quick Links CBS13 News Coverage CBS13 News Social Media CBS13 Anchors &amp; Reporters Call Kurtis Investigations Contact Kurtis Send Your Weather &amp; News Photos Get information about your favorite TV shows Talent Request/Appearances CW31 Quick Links GoodDaySacramento.com Good Day [&hellip;]</em></div></a><a href="http://sacramento.cbslocal.com/station/good-day-sacramento/" title="Good Day Sacramento" class="cbs-thumbnail-link" id="265147" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2010/08/goodday1.png?w=39" alt="" /></span></div><div class="title-wrapper"><strong class="title">Good Day Sacramento</strong><em class="description">(Photo credit MANDEL NGAN/AFP/Getty Images)</em></div></a></div>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-blue"><a href="https://www.facebook.com/CBSSacramento/" class="facebook" target="_blank">Facebook</a><a href="http://sacramento.cbslocal.com/social/" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/cbssacramento" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbssacramento/" class="instagram" target="_blank">Instagram</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>


<nav id="main-navigation" class="top modular-nav">
	
	<ul class="main-nav item-count-9">
					<li class="main-nav-item item-0 w-link wo-submenu">
				<a href="http://sacramento.cbslocal.com" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-link w-submenu">
				<a href="http://sacramento.cbslocal.com/category/news/" class="main-nav-link">News</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://sacramento.cbslocal.com/category/news/">All News</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://sacramento.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://sacramento.cbslocal.com/category/call-kurtis/" title="Call Kurtis" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Call Kurtis</strong></div></a><a href="http://sacramento.cbslocal.com/category/news/california-news/" title="California" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">California</strong></div></a><a href="http://sacramento.cbslocal.com/category/links-numbers/" title="Links &amp; Numbers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Links &amp; Numbers</strong></div></a><a href="http://sacramento.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://sacramento.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://sacramento.cbslocal.com/category/news/offbeat/" title="Offbeat" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Offbeat</strong></div></a><a href="http://sacramento.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://sacramento.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="http://sacramento.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://sacramento.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://sacramento.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://sacramento.cbslocal.com/2018/02/09/yuba-city-kidnapping-attempt/" title="Police: Good Samaritan Stops Apparent Kidnapping In Yuba City" class="cbs-thumbnail-link item-1518203738" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2018/02/yuba-city-arrest.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Police: Good Samaritan Stops Apparent Kidnapping In Yuba City</strong><em class="description">Authorities are crediting a Good Samaritan with helping stop a kidnapping Wednesday night in Yuba City.</em></div></a><a href="http://sacramento.cbslocal.com/2018/02/09/kettleman-lane-fatal/" title="Lodi Woman, 23, Killed In Crash On Kettleman Lane" class="cbs-thumbnail-link item-1518202963" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2016/12/chp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Lodi Woman, 23, Killed In Crash On Kettleman Lane</strong><em class="description">A Lodi woman was killed when her car crashed into a tree early Friday morning.</em></div></a><a href="http://sacramento.cbslocal.com/2018/02/09/cristina-garcia-leave-of-absence/" title="CA Lawmaker Prominent In #MeToo Movement Taking Leave Amid Sex Misconduct Probe" class="cbs-thumbnail-link item-1518201375" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2018/02/cristina-garcia.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CA Lawmaker Prominent In #MeToo Movement Taking Leave Amid Sex Misconduct Probe</strong><em class="description">A California assemblywoman who has been accused of sexual misconduct says she&#039;s taking a voluntary, unpaid leave of absence while the claim is investigated.</em></div></a><a href="http://sacramento.cbslocal.com/2018/02/09/flu-still-on-rise/" title="Flu Still On The Rise, Hospitalizations High, CDC Says" class="cbs-thumbnail-link item-1518200690" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2017/02/gettyimages-460693002.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Flu Still On The Rise, Hospitalizations High, CDC Says</strong><em class="description">Flu-related hospitalizations rose to about 60 people out of every 100,000 in the fifth week of 2018.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-2 w-link w-submenu">
				<a href="http://sacramento.cbslocal.com/category/sports/" class="main-nav-link">Sports</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://sacramento.cbslocal.com/category/sports/">All Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://sacramento.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://sacramento.cbslocal.com/category/sports/kings/" title="Kings" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Kings</strong></div></a><a href="http://sacramento.cbslocal.com/category/sports/raiders/" title="Raiders" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="http://sacramento.cbslocal.com/category/sports/49ers/" title="49ers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">49ers</strong></div></a><a href="http://sacramento.cbslocal.com/category/sports/as/" title="A&#039;s" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">A&#039;s</strong></div></a><a href="http://sacramento.cbslocal.com/category/sports/sf-giants/" title="Giants" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Giants</strong></div></a><a href="http://sacramento.cbslocal.com/category/nfl/" title="NFL" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://sacramento.cbslocal.com/tag/pro-golf/" title="Golf" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="http://www.cbssports.com/nhl/teams/page/SJ/san-jose-sharks" title="Sharks" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Sharks</strong></div></a><a href="http://sacramento.cbslocal.com/category/sports/ncaa/" title="NCAA BB" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NCAA BB</strong></div></a><a href="http://sacramento.cbslocal.com/tag/sacramento-republic-fc/" title="Republic FC" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Republic FC</strong></div></a><a href="http://shop.cbssports.com/partnerid/9583/source/sportsmenu" title="Team Gear" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Team Gear</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://sacramento.cbslocal.com/category/sports/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://sacramento.cbslocal.com/2018/02/09/college-basketball-games-of-the-week-purdue-meets-michigan-state-in-big-ten-battle/" title="College Basketball Games Of The Week: Purdue Meets Michigan State In Big Ten Battle" class="cbs-thumbnail-link item-1518204173" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2018/02/gettyimages-913922952.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">College Basketball Games Of The Week: Purdue Meets Michigan State In Big Ten Battle</strong><em class="description">The Boilermakers and Spartans meet in East Lansing in a battle of Top 5 teams.</em></div></a><a href="http://sacramento.cbslocal.com/2018/02/09/josh-mcdaniels-patriots-offensive-coordinator-colts-head-coach/" title="Keidel: Why Josh McDaniels Jilted Colts To Stand Pat" class="cbs-thumbnail-link item-1518202776" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2018/02/josh-mcdaniels-patriots-sidelines.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Keidel: Why Josh McDaniels Jilted Colts To Stand Pat</strong><em class="description">Patriots offensive coordinator, Josh McDaniels, who was set to be the Colts&#039; next head coach, decided not to go at the last minute. But why?</em></div></a><a href="http://sacramento.cbslocal.com/2018/02/09/5-things-winter-olympics-officially-kick-off-in-pyeongchang/" title="5 Things: Winter Olympics Officially Kick Off In Pyeongchang" class="cbs-thumbnail-link item-1518193193" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2018/02/gettyimages-916174100.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Things: Winter Olympics Officially Kick Off In Pyeongchang</strong><em class="description">The 2018 Winter Olympics have officially begun!</em></div></a><a href="http://sacramento.cbslocal.com/2018/02/09/rising-stars-mikaela-shiffrin/" title="Rising Stars: Mikaela Shiffrin" class="cbs-thumbnail-link item-1518188457" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2018/02/gettyimages-906974128.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Rising Stars: Mikaela Shiffrin</strong><em class="description">The 22-year-old Colorado native won her first Olympic gold in Sochi at age 18. Four years later, she&#039;s looking to add a few more to the trophy case.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-3 w-link w-submenu">
				<a href="http://sacramento.cbslocal.com/weather/" class="main-nav-link">Weather</a>									<div class="submenu"><div class="wrapper">
						
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="http://sacramento.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USCA0967', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://sacramento.cbslocal.com/weatherwatchers/" title="Weather Watchers" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Weather Watchers</strong></div></a><a href="http://apps.cbslocal.com/weather/sacramento/" title="Weather Apps" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather Apps</strong></div></a><a href="http://sacramento.cbslocal.com/sierra-radar/" title="Local Radar &amp; Maps" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Local Radar &amp; Maps</strong></div></a><a href="http://sacramento.cbslocal.com/tag/weather/" title="Weather Stories" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather Stories</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Weather Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://sacramento.cbslocal.com/2018/02/06/sacramento-hot-mosquitoes/" title="Record Heat Brings Mosquitoes Out In Sacramento" class="cbs-thumbnail-link item-1517904489" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2018/02/mosquito.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Record Heat Brings Mosquitoes Out In Sacramento</strong><em class="description">There is a bit of good news. This particular species of mosquito does not carry the West Nile Virus. 
</em></div></a><a href="http://sacramento.cbslocal.com/2018/01/24/sierra-storm-rainy-afternoon-commute/" title="Rainy Afternoon Commute Expected; Heavy Snow, Gusty Winds For Sierra" class="cbs-thumbnail-link item-1516826761" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2018/01/f410486ed0d54403946de883b952340f.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Rainy Afternoon Commute Expected; Heavy Snow, Gusty Winds For Sierra</strong><em class="description">The National Weather Service in Reno has issued a winter weather advisory for Lake Tahoe and much of the Sierra&#039;s eastern front into Friday.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Latest Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://sacramento.cbslocal.com/video/category/news-weather/://" title="Weather" class="cbs-thumbnail-link item-1478028342" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2016/11/category_weather_500x500.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-4 w-link w-submenu">
				<a href="http://sacramento.cbslocal.com/category/eat-see-play/" class="main-nav-link">E.S.P.</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://sacramento.cbslocal.com/category/eat-see-play/eat">Eat</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://sacramento.cbslocal.com/2018/01/19/valentines-day-dinner-recipes/" title="Valentine’s Day Dinner Recipes" class="cbs-thumbnail-link item-1516374900" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2018/01/sh8-4287-343.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Valentine’s Day Dinner Recipes</strong><em class="description">Skip the restaurants and make Valentine&#039;s Day dinner at home this year.</em></div></a><a href="http://sacramento.cbslocal.com/2018/01/03/best-spots-for-a-quick-lunch-in-downtown-sacramento/" title="Best Spots For A Quick Lunch In Downtown Sacramento" class="cbs-thumbnail-link item-1515006000" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2018/01/quick-lunch.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Spots For A Quick Lunch In Downtown Sacramento</strong><em class="description">Say goodbye to your sad-desk lunch by stepping out of the office and into one of these eateries for a quick and delicious lunch in Downtown Sacramento and its closely surrounding areas.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://sacramento.cbslocal.com/category/eat-see-play/see">See</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://sacramento.cbslocal.com/2017/12/27/best-ways-to-spend-new-years-day-with-your-family-in-sacramento/" title="Best Ways To Spend New Years Day With Your Family In Sacramento" class="cbs-thumbnail-link item-1514401200" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2017/12/thinkstockphotos-886672464.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Spend New Years Day With Your Family In Sacramento</strong><em class="description">A new year brings hope, promise, good tidings, and a day off. So, look for an excellent way to ring in the day with one if these choice activities ffor the whole family.</em></div></a><a href="http://sacramento.cbslocal.com/2017/12/06/best-holiday-markets-in-sacramento/" title="Best Holiday Markets In Sacramento" class="cbs-thumbnail-link item-1512586800" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2017/12/thinkstockphotos-613324016.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Holiday Markets In Sacramento</strong><em class="description">The gift that keeps on giving? Your Sacto holiday memories, no doubt.Come make you holiday shopping experience more than just shopping. Here&#039;s a guide to help you on your way.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://sacramento.cbslocal.com/category/eat-see-play/play">Play</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://sacramento.cbslocal.com/2018/02/07/unique-valentines-day-date-ideas-in-sacramento/" title="Unique Valentine&#039;s Day Date Ideas In Sacramento" class="cbs-thumbnail-link item-1518030000" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2018/02/thinkstockphotos-660945170.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Unique Valentine&#039;s Day Date Ideas In Sacramento</strong><em class="description">Get your creative juices flowing, think outside the candy box, or stick to the tried and true with this year&#039;s Valentine&#039;s Day list.</em></div></a><a href="http://sacramento.cbslocal.com/2018/01/19/15-valentines-day-gifts-under-50/" title="15 Valentine’s Day Gifts Under $50" class="cbs-thumbnail-link item-1516376015" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2018/01/gifts_for_her.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">15 Valentine’s Day Gifts Under $50</strong><em class="description">Don&#039;t break the bank this Valentine&#039;s Day. These gifts say a lot while costing you a little.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-5 w-link w-submenu">
				<a href="http://sacramento.cbslocal.com/photo-galleries/" class="main-nav-link">Photos</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Photos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://photos.sacramento.cbslocal.com/gallery/recent" title="Share Your Photos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Share Your Photos</strong></div></a><a href="http://sacramento.cbslocal.com/category/eye-on-the-city/" title="Eye on the City" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Eye on the City</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://sacramento.cbslocal.com/photo-galleries/">All Galleries</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://sacramento.cbslocal.com/photo-galleries/2018/01/22/amazon-opens-cashier-less-grocery-store-in-downtown-seattle/" title="Amazon Opens Cashier-Less Grocery Store In Downtown Seattle" class="cbs-thumbnail-link item-1516667515 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2018/01/gettyimages-908824050_master.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Amazon Opens Cashier-Less Grocery Store In Downtown Seattle</strong></div></a><a href="http://sacramento.cbslocal.com/photo-galleries/2018/01/12/2018-grammy-nominations/" title="2018 Grammy Nominations" class="cbs-thumbnail-link item-1515792243 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2018/01/grammys-2018.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2018 Grammy Nominations</strong><em class="description">Check out some of the exceptional nominees for the 2018 GRAMMYs, only on CBS!</em></div></a><a href="http://sacramento.cbslocal.com/photo-galleries/2018/01/01/new-years-celebrations-around-the-world/" title="New Year&#039;s Celebrations Around The World" class="cbs-thumbnail-link item-1514852444 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2018/01/gettyimages-900129042_master.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New Year&#039;s Celebrations Around The World</strong></div></a><a href="http://sacramento.cbslocal.com/photo-galleries/2017/12/13/star-wars-the-last-jedi-european-premiere-red-carpet/" title="&#039;Star Wars: The Last Jedi&#039; European Premiere - Red Carpet" class="cbs-thumbnail-link item-1513200720 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2017/12/gettyimages-891032516.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Star Wars: The Last Jedi&#039; European Premiere - Red Carpet</strong></div></a><a href="http://sacramento.cbslocal.com/photo-galleries/2017/11/21/trump-pardons-turkeys-at-the-white-house/" title="Trump Pardons Turkeys At The White House" class="cbs-thumbnail-link item-1511298021 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2017/11/gettyimages-877116752.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Trump Pardons Turkeys At The White House</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-6 w-link w-submenu">
				<a href="http://sacramento.cbslocal.com/video/" class="main-nav-link">Video</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://sacramento.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="http://sacramento.cbslocal.com/show/sports-1140-khtk-video/" title="All Sports Video" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="http://sacramento.cbslocal.com/show/call-kurtis-2/" title="Call Kurtis" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Call Kurtis</strong></div></a><a href="http://sacramento.cbslocal.com/show/latest-weather-forecast/" title="Weather Forecast" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a><a href="http://sacramento.cbslocal.com/video/channel/325-CBS13-News/" title="Live Newscasts" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Live Newscasts</strong></div></a><a href="http://gooddaysacramento.cbslocal.com/video/category/good-day-sacramento/" title="Good Day Sacramento" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Good Day Sacramento</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">On-Demand Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://sacramento.cbslocal.com/video/3807868-11-a-m-cbs13-update-2-9-2018/" title="11 a.m. CBS13 Update - 2/9/2018" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1518202800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="http://cbslocal-uploads.s3.amazonaws.com/anv-pvw/3F3/9F2/3F39F2FC11AF402AACCE64B27EA7672E_6.jpg"></span></div><div class="title-wrapper"><strong class="title">11 a.m. CBS13 Update - 2/9/2018</strong><em class="description">Ken Rudulph has your quickest way to get caught up this morning.</em></div><meta itemprop="url" content="http://sacramento.cbslocal.com/video/3807868-11-a-m-cbs13-update-2-9-2018/"><meta itemprop="thumbnailUrl" content="http://cbslocal-uploads.s3.amazonaws.com/anv-pvw/3F3/9F2/3F39F2FC11AF402AACCE64B27EA7672E_6.jpg" /><meta itemprop="name" content="11 a.m. CBS13 Update - 2/9/2018"><meta itemprop="description" content="Ken Rudulph has your quickest way to get caught up this morning."><meta itemprop="duration" content="T1M36S" /><meta itemprop="uploadDate" content="2018-02-09T19:00:00+0000" /></a><a href="http://sacramento.cbslocal.com/video/3807839-10-a-m-cbs13-update-2-9-2018/" title="10 a.m. CBS13 Update - 2/9/2018" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1518198840 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="http://cbslocal-uploads.s3.amazonaws.com/anv-pvw/2DE/AC6/2DEAC6E8751245A3A87887BD59681917_8.jpg"></span></div><div class="title-wrapper"><strong class="title">10 a.m. CBS13 Update - 2/9/2018</strong><em class="description">Ken Rudulph has your latest news update from CBS13.</em></div><meta itemprop="url" content="http://sacramento.cbslocal.com/video/3807839-10-a-m-cbs13-update-2-9-2018/"><meta itemprop="thumbnailUrl" content="http://cbslocal-uploads.s3.amazonaws.com/anv-pvw/2DE/AC6/2DEAC6E8751245A3A87887BD59681917_8.jpg" /><meta itemprop="name" content="10 a.m. CBS13 Update - 2/9/2018"><meta itemprop="description" content="Ken Rudulph has your latest news update from CBS13."><meta itemprop="duration" content="T1M12S" /><meta itemprop="uploadDate" content="2018-02-09T17:54:00+0000" /></a><a href="http://sacramento.cbslocal.com/video/3807773-9-a-m-cbs13-update-2-9-2018/" title="9 a.m. CBS13 Update - 2/9/2018" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1518195360 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="http://cbslocal-uploads.s3.amazonaws.com/anv-pvw/683/785/68378571DC244D578BD14011F0A85B26_3.jpg"></span></div><div class="title-wrapper"><strong class="title">9 a.m. CBS13 Update - 2/9/2018</strong><em class="description">Dina Kupfer has the latest news at 9 a.m.</em></div><meta itemprop="url" content="http://sacramento.cbslocal.com/video/3807773-9-a-m-cbs13-update-2-9-2018/"><meta itemprop="thumbnailUrl" content="http://cbslocal-uploads.s3.amazonaws.com/anv-pvw/683/785/68378571DC244D578BD14011F0A85B26_3.jpg" /><meta itemprop="name" content="9 a.m. CBS13 Update - 2/9/2018"><meta itemprop="description" content="Dina Kupfer has the latest news at 9 a.m."><meta itemprop="duration" content="T1M11S" /><meta itemprop="uploadDate" content="2018-02-09T16:56:00+0000" /></a><a href="http://sacramento.cbslocal.com/video/3807715-8-a-m-cbs13-update-2-9-2018/" title="8 a.m. CBS13 Update - 2/9/2018" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1518191640 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="http://cbslocal-uploads.s3.amazonaws.com/anv-pvw/223/0D3/2230D3958F3F44F4925208DED7A7C592_8.jpg"></span></div><div class="title-wrapper"><strong class="title">8 a.m. CBS13 Update - 2/9/2018</strong><em class="description">Bethany Crouch has the latest news this morning.</em></div><meta itemprop="url" content="http://sacramento.cbslocal.com/video/3807715-8-a-m-cbs13-update-2-9-2018/"><meta itemprop="thumbnailUrl" content="http://cbslocal-uploads.s3.amazonaws.com/anv-pvw/223/0D3/2230D3958F3F44F4925208DED7A7C592_8.jpg" /><meta itemprop="name" content="8 a.m. CBS13 Update - 2/9/2018"><meta itemprop="description" content="Bethany Crouch has the latest news this morning."><meta itemprop="duration" content="T1M9S" /><meta itemprop="uploadDate" content="2018-02-09T15:54:00+0000" /></a><a href="http://sacramento.cbslocal.com/video/3807710-cbs13-news-am-news-update-2-9-18/" title="CBS13 News AM News Update – 2/9/18" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1518190740 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="http://cbslocal-uploads.s3.amazonaws.com/anv-iupl/3EB/95F/3EB95F22C705481BBEBAFDB08C0D5336.jpg"></span></div><div class="title-wrapper"><strong class="title">CBS13 News AM News Update – 2/9/18</strong><em class="description">The latest headlines.</em></div><meta itemprop="url" content="http://sacramento.cbslocal.com/video/3807710-cbs13-news-am-news-update-2-9-18/"><meta itemprop="thumbnailUrl" content="http://cbslocal-uploads.s3.amazonaws.com/anv-iupl/3EB/95F/3EB95F22C705481BBEBAFDB08C0D5336.jpg" /><meta itemprop="name" content="CBS13 News AM News Update – 2/9/18"><meta itemprop="description" content="The latest headlines."><meta itemprop="duration" content="T3M31S" /><meta itemprop="uploadDate" content="2018-02-09T15:39:00+0000" /></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-7 w-link wo-submenu">
				<a href="http://sacramento.cbslocal.com/category/contests/" class="main-nav-link">Contests</a>							</li>
					<li class="main-nav-item item-8 w-submenu">
				<span class="main-nav-link">More</span>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://sacramento.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://sacramento.cbslocal.com/2018/02/07/black-history-month-5-destinations-for-african-american-culture-history/" title="Black History Month: 5 Destinations For African American Culture &amp; History" class="cbs-thumbnail-link item-1518012000" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2018/02/80837221.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Black History Month: 5 Destinations For African American Culture &amp; History</strong><em class="description">Five recommended American cities to visit during Black History Month.</em></div></a><a href="http://sacramento.cbslocal.com/2018/01/31/5-surprise-romantic-getaways-in-the-us/" title="5 Surprise Romantic Getaways In The US" class="cbs-thumbnail-link item-1517410800" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2018/02/romantic_hikers_thinkstock1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Surprise Romantic Getaways In The US</strong><em class="description">Celebrate Valentine&#039;s Day or any other romantic occasion by visiting any of these five American destinations.</em></div></a><a href="http://sacramento.cbslocal.com/2018/01/24/americas-5-best-comfort-food-spots/" title="America&#039;s 5 Best Comfort Food Spots" class="cbs-thumbnail-link item-1516802400" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2018/01/71259754-e1516804305793.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">America&#039;s 5 Best Comfort Food Spots</strong><em class="description">Five of the nation&#039;s traditional and very special places where comfort foods are served. Diners find such menu favorites as steak and potatoes, mac and cheese, burgers and fries, and old fashioned baked pies.</em></div></a><a href="http://sacramento.cbslocal.com/2018/01/17/take-a-trip-back-in-time-to-see-the-beatles/" title="Take A Trip Back In Time To See The Beatles" class="cbs-thumbnail-link item-1516206206" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2018/01/the-beatles.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Take A Trip Back In Time To See The Beatles</strong><em class="description">In the English city where they were born and rose to fame, tourists can take a trip back in time to meet &quot;The Beatles.&quot;</em></div></a>		</div>
	</section>
					</div></div>
							</li>
			</ul>
</nav>
		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
				<div id="breaking" class="breaking-news breaking-bgcolor-ff0000 breaking-color-ffffff " style="background-color:#ff0000;color:#ffffff;">
			<div class="wrapper">
				<span class="title">ONE-MINUTE NEWSCAST:</span>
				<span class="description"><span style="color:#ffffff;">&nbsp;<strong><a style="color:#ffffff;" href="http://sacramento.cbslocal.com/video/3807868-11-a-m-cbs13-update-2-9-2018/">Watch the all-new 11 a.m. update</a></strong></span></br>

<span style="color:#ffffff;">Topics: Capitol riot suspects asking for charge dismissal • Flu activity down, but still high in CA • State surplus auction</span></span>
							</div>
		</div>
		<div class="expand_contract red"> </div>
	
<div id="page-content" class="main-white page-block-container">
<header id="page-rubric" class="">

		
			<div class="banner-title-wrapper">
			
							<h1 class="title">College Basketball Games Of The Week: Purdue Meets Michigan State In Big Ten&nbsp;Battle</h1>
			
			
			
		</div>
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">February 9, 2018 at 11:22 am</time><div class="social-buttons">
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="http://cbsloc.al/2C9auUP"></a><a class="addthis_button_twitter"  addthis:url="http://cbsloc.al/2C9auUP"></a><a class="addthis_button_compact"  addthis:url="http://cbsloc.al/2C9auUP"></a></span>
			</div>
		
		
			</div>
</div></div><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="http://sacramento.cbslocal.com/tag/college-basketball">College Basketball</a>, <a href="http://sacramento.cbslocal.com/tag/college-basketball-games-of-the-week">College Basketball Games Of The Week</a>, <a href="http://sacramento.cbslocal.com/tag/ncaa-basketball">NCAA Basketball</a>, <a href="http://sacramento.cbslocal.com/tag/steve-silverman">Steve Silverman</a></div></section>		<section class="page-column two-column columns-left">
			
			<div class="column-item story" id="main-story">
				<section class="column-item media-type-sendtonews  close-btn" id="featured-media"><div class="s2nPlayer k-eKduFx55VW-371723-5588" data-type="float"></div><script src="http://embed.sendtonews.com/player3/embedcode.js?SC=eKduFx55VW-371723-5588&sound=on&floatwidth=430&offsetx=15&offsety=15&floatposition=bottom-right" data-type="s2nScript"></script></section>
<p>By Steve Silverman</p>
<p><span style="font-size:medium;"><strong>Saturday, Feb. 10</strong></span></p>
<div id="attachment_44801" style="max-width: 640px" class="wp-caption aligncenter"><a href="https://cbssportslocal.files.wordpress.com/2018/02/gettyimages-915548202.jpg"><img class="wp-image-44801 size-full" src="https://cbssportslocal.files.wordpress.com/2018/02/gettyimages-915548202.jpg?w=420" alt="gettyimages 915548202 College Basketball Games Of The Week: Purdue Meets Michigan State In Big Ten Battle"   title="College Basketball Games Of The Week: Purdue Meets Michigan State In Big Ten Battle" /></a><p class="wp-caption-text">Mikal Bridges #25 of the Villanova Wildcats. Credit: Mitchell Leff/Getty Images</p></div>
<p><strong>Butler (17-8, 7-5) at No. 1 Villanova (22-2, 9-2), 12 noon ET, Fox</strong></p>
<p>This is a huge game for the Wildcats, who will almost certainly give up their No. 1 rating after their inexplicable home upset suffered at the hands of St. John’s – <em>St. John’s</em> – Wednesday night.</p>
<p>Head coach Jay Wright obviously wants to see his team get back on the winning track, and everything about the makeup of Villanova says that is what will happen. However, the Wildcats are playing Butler, a team that beat them earlier this season and has tormented them in the past.</p>
<p>Villanova generally responds to adversity with a superior effort, and that’s what is needed against the Bulldogs. Jalen Brunson is one of the top players in the nation, and he has superb numbers with a scoring average of 19.8 points per game and an exceptional 54.4 shooting percentage.</p>
<p>Mikal Bridges is averaging 16.6 points per night, while unsung Donte DiVincenzo is scoring 13.7 points per game and connecting on 48.5 percent of his shots.</p>
<p>Butler is coming off a 98-93 loss to Xavier, but the Bulldogs had won their previous four games. Powerful Kelan Martin is averaging 20.3 points and 6.5 rebounds per game, while Kamar Baldwin is a fine complementary player with an average of 15.6 points per night. Martin had 24 points and eight rebounds in Butler’s 101-93 victory over Villanova in late December.</p>
<div id="attachment_44802" style="max-width: 640px" class="wp-caption aligncenter"><a href="https://cbssportslocal.files.wordpress.com/2018/02/gettyimages-913922952.jpg"><img class="wp-image-44802 size-full" src="https://cbssportslocal.files.wordpress.com/2018/02/gettyimages-913922952.jpg?w=420" alt="gettyimages 913922952 College Basketball Games Of The Week: Purdue Meets Michigan State In Big Ten Battle"   title="College Basketball Games Of The Week: Purdue Meets Michigan State In Big Ten Battle" /></a><p class="wp-caption-text">Carsen Edwards #3 of the Purdue Boilermakers. Credit: Rich Schultz/Getty Images</p></div>
<p><strong>No. 3 Purdue (23-3, 12-1) at No. 4 Michigan State (23-3, 11-2), 4 p.m. ET, ESPN</strong></p>
<p>This is the Big Ten regular-season game of the year, as the Boilermakers have had a sensational year and are looking to make a statement against the Spartans.</p>
<p>Purdue had won 19 games in a row before losing at home to Ohio State Wednesday night, and they have been winning in powerful fashion. Matt Painter’s Boilermakers are outscoring opponents by an average of 19.0 points per game.</p>
<p>Look for Tom Izzo and the Spartans to be prepared for this test. After losing two of three Big Ten games in January to Ohio State and Michigan, the Spartans have reeled off seven straight wins and are playing to the level that was expected.</p>
<p>Miles Bridges is the team’s leading scorer with an average of 17.7 points per game, but the key to the Spartans’ success is their depth and versatility. Nick Ward, Joshua Langford, Cassius Winston and Jaren Jackson Jr. are all averaging in double figures and quite difficult to defend.</p>
<p>Guard Carsen Edwards is leading the way for Purdue with an average of 17.0 points per night, while forward Vincent Edwards (no relation to Carsen) is right behind with 15.3 points and 7.8 rebounds per game.</p>
<p><span style="font-size:medium;"><strong>Tuesday, February 13</strong></span></p>
<div id="attachment_44803" style="max-width: 640px" class="wp-caption aligncenter"><a href="https://cbssportslocal.files.wordpress.com/2018/02/gettyimages-914717550.jpg"><img class="wp-image-44803 size-full" src="https://cbssportslocal.files.wordpress.com/2018/02/gettyimages-914717550.jpg?w=420" alt="gettyimages 914717550 College Basketball Games Of The Week: Purdue Meets Michigan State In Big Ten Battle"   title="College Basketball Games Of The Week: Purdue Meets Michigan State In Big Ten Battle" /></a><p class="wp-caption-text">Trae Young #11 of the Oklahoma Sooners. Credit: Brett Deering/Getty Images</p></div>
<p><strong>No. 17 Oklahoma (16-7, 6-5) at No. 7 Texas Tech (20-4, 8-3), 7 p.m. ET, ESPN</strong></p>
<p>The Big 12 is the best and the deepest conference in the nation, and the Red Raiders are currently tied with Kansas atop the conference standings.</p>
<p>Texas Tech will try to show off their home-court dominance against the Sooners, who were one of the top stories in college basketball earlier this season because of freshman Trae Young’s sharp shooting. The star guard is still leading the nation in scoring and assists, but the Sooners have lost three of their last four games.</p>
<p>Texas Tech has a five-game winning streak, and it has also won 11 consecutive home games. Senior guard Keenan Evans is averaging a team-leading 18.4 points per night and connecting on 48.4 percent of his shots from the field, while freshman guard Jarrett Culver is scoring 11.0 points per game and shooting 49.7 percent. Zhaire Smith, another freshman guard, is averaging 10.5 points and connecting on 57.6 percent of his shots.</p>
<p>Young is averaging 29.9 points and 9.3 assists per game, while guard Christian James and forward Brady Manek are both averaging in double figures for the Sooners. However, opponents are starting to figure out Oklahoma, and head coach Lon Kruger is going to have to figure out a few alterations to his game plan very quickly.</p>
<div id="attachment_44804" style="max-width: 640px" class="wp-caption aligncenter"><a href="https://cbssportslocal.files.wordpress.com/2018/02/gettyimages-913882244.jpg"><img class="wp-image-44804 size-full" src="https://cbssportslocal.files.wordpress.com/2018/02/gettyimages-913882244.jpg?w=420" alt="gettyimages 913882244 College Basketball Games Of The Week: Purdue Meets Michigan State In Big Ten Battle"   title="College Basketball Games Of The Week: Purdue Meets Michigan State In Big Ten Battle" /></a><p class="wp-caption-text">Ty Jerome #11 of the Virginia Cavaliers. Credit: Rich Barnes/Getty Images</p></div>
<p><strong>No. 2 Virginia (23-1, 12-0) at No. 25 Miami (18-5, 7-4), 9 p.m. ET</strong></p>
<p>The Cavaliers are poised to move into the No. 1 spot in the rankings since Villanova lost to St. John’s, and Virginia certainly appears to be a worthy successor.</p>
<p>Not only does Tony Bennett’s team play its signature defense, the execution of the offense is usually quite efficient on the most important possessions of the game. The Cavs are strong all around, but they will be tested severely by Jim Larranaga’s Hurricanes.</p>
<p>Virginia has won 15 games in a row, and they have an excellent go-to scorer in sophomore guard Kyle Guy, who is averaging 15.4 ppg and shooting 86.0 percent from the free-throw line. Senior guard Devon Hall is second in scoring and the only other Cav in double figures with 12.3 points per night.</p>
<p>The Hurricanes have won five of their last six games, and they have a fine go-to-weapon in 6-11 sophomore forward Dewan Huell, who is averaging 12.8 points and shooting 59.6 percent from the field. Keep your eye on freshman guard Lonnie Walker IV, who is averaging 11.5 points per night.</p>
			</div>

			<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>		</section>
		
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="watch"><a class="wrapper aa-watch-live-button click-event-target" href="#listen-live" target=""><p class="listen-live-text">Watch &amp; Listen <span class="listen-live-bold">LIVE</span></p></a><div id="reptile_70_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_70"><div id="reptile_70" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("70");</script></div></span></div><style>#listen-live-button .listen-live-ad-block{display:none;}</style><script>cbs_ads.set_ad_afterload_action('reptile_70',function(){jQuery('#listen-live-button .listen-live-icons-wrapper').hide();jQuery('#listen-live-button .listen-live-ad-block').show();});</script><div class="listen-live-icons-wrapper sponsored-ad-enabled"><a class="aa-watch-live-button click-event-target" href="#listen-live"><span class="listen-live-icons headphones-icon"></span><span class="listen-live-icons tv-icon"></span></a></div></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSSacramento/" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://sacramento.cbslocal.com/social/" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/cbssacramento" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbssacramento/" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a>		</div>

		</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>
</section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From CBS Sacramento</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://sacramento.cbslocal.com/stay-connected-with-cbs-sacramento/" title="Get Our App" class="cbs-thumbnail-link item-1477349505" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2016/10/616x346_mobileapps_yourday2-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Get Our App</strong></div></a><a href="http://sacramento.cbslocal.com/stay-connected-with-cbs-sacramento/" title="Get The CBS Sacramento Weather App" class="cbs-thumbnail-link item-1477347037" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2016/10/weather-app-small-dl.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Get The CBS Sacramento Weather App</strong><em class="description">Get the latest radar, CBS13 AppCasts and hour-by-hour forecasts. You can also send your weather pics.</em></div></a><a href="http://sacramento.cbslocal.com/social/" title="Follow Us On Facebook" class="cbs-thumbnail-link item-1465232450" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2016/06/310x174facebooklike.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Follow Us On Facebook</strong></div></a>		</div>
	</section>


</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="http://sacramento.cbslocal.com" class="logo"><img src="https://cbssacramento.files.wordpress.com/2017/10/sacramento.png" alt="CBS Sacramento" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSSacramento/" class="facebook" target="_blank">Facebook</a><a href="http://sacramento.cbslocal.com/social/" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/cbssacramento" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbssacramento/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://sacramento.cbslocal.com/category/news/" title="All News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All News</strong></div></a><a href="http://sacramento.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://sacramento.cbslocal.com/category/call-kurtis/" title="Call Kurtis" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Call Kurtis</strong></div></a><a href="http://sacramento.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://sacramento.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://sacramento.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://sacramento.cbslocal.com/category/news/consumer-news/" title="Consumer" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://sacramento.cbslocal.com/category/sports/kings/" title="Kings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Kings</strong></div></a><a href="http://sacramento.cbslocal.com/category/sports/as/" title="A&#039;s" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">A&#039;s</strong></div></a><a href="http://sacramento.cbslocal.com/category/sports/raiders/" title="Raiders" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="http://sacramento.cbslocal.com/category/on-air/" title="Shows" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Shows</strong></div></a><a href="http://sacramento.cbslocal.com/audio/station/khtk-sports-1140/" title="Podcasts" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Podcasts</strong></div></a><a href="http://sacramento.cbslocal.com/category/sports/interviews/" title="Interviews" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Interviews</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Eat.See.Play</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://sacramento.cbslocal.com/category/eat-see-play/eat/" title="Eat" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Eat</strong></div></a><a href="http://sacramento.cbslocal.com/category/eat-see-play/see/" title="See" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">See</strong></div></a><a href="http://sacramento.cbslocal.com/category/eat-see-play/play/" title="Play" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Play</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://sacramento.cbslocal.com/weather" title="Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://sacramento.cbslocal.com/traffic/" title="Traffic" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Traffic</strong></div></a><a href="http://sacramento.cbslocal.com/category/links-numbers/" title="Links &amp; Numbers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Links &amp; Numbers</strong></div></a><a href="http://sacramento.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://sacramento.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://sacramento.cbslocal.com/station/cbs13-cw31/" title="Contact CBS13" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Contact CBS13</strong></div></a><a href="http://cbscorporation.jobs/" title="CBS Careers" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">CBS Careers</strong></div></a><a href="http://sacramento.cbslocal.com/program-guide/" title="TV Schedule" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://sacramento.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://sacramento.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://sacramento.cbslocal.com/about-us/business-development/" title="Business Development" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business Development</strong></div></a><a href="http://policies.cbslocal.com/fcc/sacramento.television.html" title="CBS Television Public File" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Television Public File</strong></div></a><a href="http://policies.cbslocal.com/fcc/sacramento.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="http://sacramento.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Sacramento" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=sacramento.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-111213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111213"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-111214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111214"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-342793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-342793"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-342794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-342794"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-161826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161826"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-11003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11003"><a href="http://sacramento.cbslocal.com/eeo-reports/">EEO Reports</a></li>
<li id="menu-item-503669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503669"><a href="http://policies.cbslocal.com/fcc/sacramento.television.html">CBS Television Public File</a></li>
<li id="menu-item-503670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503670"><a href="http://policies.cbslocal.com/fcc/sacramento.radio.html">CBS Radio Public File</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201806y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='screen-css-0-2' href='https://s1.wp.com/wp-content/themes/vip/cbs-local/includes/embeds/css/embed-weather-widget.css?m=1516122254h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-2' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVj8lOAzEMhl8IY7Yp4oB4FOQkbutMtibOlL59MxxQxWEEN8v+l894LmBzUk6KvqHjRSyXr3vf7vDmFDuU0A+SGgaZueGpc+cjJRe4/hbrkeOQLFLQmgYhWwpreOsm0bIR7VkL2Rk/JVnck2WT8wwcDbu/uvQsqlxBJXKQxBu+J1gJ/TcoUKJwUbFtw0AuSgJDFSO1UTImyAvXKm68+7P7Z4LWAb/WfsT3x+nh7fn1ZdpN/goKpJgl'></script>
<script type='text/javascript' src='http://images.intellitxt.com/ast/js/CBSLocal/CBSLocal_Sacramento_cs.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909776','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909776','v':'wpcom','tz':'-8','user_id':'0','post':'508718','subd':'cbssacramento'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=15909776&v=wpcomvt&tz=-8&user_id=0&post=508718&subd=cbssacramento&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXloS09TfE5SczVFcGI5eUNxaD02emowTkhReWM4ZUFYM2ZnR0dkZE5pR1V+cWpaXUZSYUtpRG9TQUVzLGtJSS8vQXx2Mlhwdk52V0g3JXJmb0ZIW2g4cS1ZcVJMPzJ3NkosRXIvZFFlLyZtUms/YWZHL2RIU0loTzVVeGguU11EOHF2Vkx0ejI0MXhydUY/Z1h8NURdS0Fpc0pabls9Y2pdWzZ2XzI='}]);
_stq.push([ 'clickTrackerInit', '15909776', '508718' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script><script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'http://sacramento.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -28800;

	var site_url = 'http://sacramento.cbslocal.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
cbs_lib.load_script("//tru.am/scripts/custom/cbslocal.js");
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_j.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=018&global=cbslocal&interface=site&station=http%3A%2F%2Fsacramento.cbslocal.com&ctg1=sports&category=sports&location=sacramento&type=local&group=swtv&tit=college-basketball-games-of-the-week-purdue-meets-michigan-state-in-big-ten-battle" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434257-41"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/sports" + window.location.pathname + "?cat=sports;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=sports" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Watch &amp; Listen <span class="listen-live-bold">LIVE</span></h3>

											<div class="sponsor sponsored-ad-enabled"></div>
														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
													<h4 class="lead-header-title">Listen</h4>
							<div class="lead-content-wrap">
								<ul class="stations">

																			
										
										<li class="list-item station-count-2"><a href="http://player.radio.com/listen/station/1025-ksfm" title="KSFM 1025" class="cbs-thumbnail-link station-count-2 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2015/05/ksfm_102-5.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">KSFM 1025</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-2"><a href="http://player.radio.com/listen/station/cbs-radio-connectingvets" title="CBS Radio Connectingvets.com" class="cbs-thumbnail-link station-count-2 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2017/06/connectingvets1400x1400.png?w=310&amp;h=310&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">CBS Radio Connectingvets.com</strong></div></a></li>
									
																	</ul>
							</div>

						
						
							<h4 class="lead-header-title">Watch</h4>
							<div class="lead-content-wrap">
								<ul class="stations">
									
																			
										
										<li class="list-item station-count-2"><a href="http://sacramento.cbslocal.com/video/channel/325-KOVR-CBS13/" title="CBS13 Watch Live" class="cbs-thumbnail-link thumbnail aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2017/04/logo_cbs13.png?w=310&amp;h=310&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">CBS13 Watch Live</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-2"><a href="http://gooddaysacramento.cbslocal.com/video/channel/394-live-stream/" title="GDS Watch Live" class="cbs-thumbnail-link thumbnail aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2017/04/logo_goodday.png?w=310&amp;h=310&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">GDS Watch Live</strong></div></a></li>
									
															
								</ul>
							</div>
															</div>
							
											
					</div>

				</div>
			</div>
		</div>
		
		
</body>
</html>
<!--
	generated 137 seconds ago
	generated in 0.133 seconds
	served from batcache in 0.002 seconds
	expires in 163 seconds
-->
