<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<title>Family: Funeral Home Displayed Wrong Body At Wake &#8211; CBS Sacramento</title>
	<meta name="description" content="A grieving family in South Florida is demanding answers after they say a local funeral home displayed the wrong body at a relative&#039;s wake." />
	<link rel="pingback" href="https://sacramento.cbslocal.com/xmlrpc.php" />

			<meta name="keywords" content="vibNews" />
		<meta name="news_keywords" content="local tv, talkers/>	
<!-- WP Header - Start -->
<meta name="news_keywords" content="wrong body, wake, casket, South Florida, Florida, Fort Lauderdale, Roy Mizell &amp; Kurtz Funeral Home" />
<meta name="keywords" content="wrong body, wake, casket, south florida, florida, fort lauderdale, roy mizell &amp; kurtz funeral home" /><meta property="fb:pages" content="58388190670" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=sacramento.cbslocal.com&amp;id=15909776&amp;t=1552515799&amp;back=https%3A%2F%2Fsacramento.cbslocal.com%2F2019%2F03%2F13%2Ffamily-funeral-home-displayed-wrong-body-wake-south-florida%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbssacramento.wordpress.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Sacramento &raquo; Feed" href="https://sacramento.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Sacramento &raquo; Comments Feed" href="https://sacramento.cbslocal.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kN0OwiAMhV/IymayGC+Mz8KgTkYLZIDGtxc3TdTdTBOv4Jy2X3/EJYDyLqFLIp2QMYqzCUK1EcgrScI4RVkXW8Uojt4nHNbluxKLC5Fb1FN9GJC81DMAZwiUO+NicZVniGwIrx9qWd8niL3OVKLy0bu8vwHGJGDpZIfDiHpzoOxokw9fXmXiZG6dNARknP3PdEhFuTTf/eXmZGwh9ZiCVBZGdU8/8L5umqrabbabur8B5dbPng==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyNy1sOQDAQheENqYm4P4i11JhQmVaTGcTu1Qp4Pef/4IoG96AUFHQlTwKni4CTGN7RMojeTDmKZPCVuoB8zGlONUS7kFHyka3+9C8jTkdQecXoh6Ku2qor+6bbHj7IPg8=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJydVO1uwyAMfKFRVKmblh/TnsUhLmUBjMDpx9vPSZplXaW0y5/oDL6zfUbRp6QMRcbImg8YsOijS9rURXky4HXynXWx6EBN5+V2SFIBIljM2hQ5uSTcbQS96EdiLhrfNXLc806uQcUYkgfGskIgQeYneX+nKAfKbGhSmsN/toGhxmbUGKDyrrAywODJrhhJJnLGozrOht7cNyKvayG2UqnOkC+68MXjJrh4Vy50aprbUEY5Dwm4zwjYOEAv3UReosmKLPLPugTLws6LlJDepkI9PIBp7039XSJJtqrrlLEUJd/guqBGp9bt9r7p5Qau6XswWBP1xrYCzldjn2AKZrAZwoyeoRUyDrxyknIbjGSnI/F4OYElVYs0+MGO4k2g9h5cXqJmlBdlBdrBszlc5//9HyJAbvuJx3xDnvLK3T7SpiPmU3Y87O0zfGxfd1VVbbfV+9c3qnvaqg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kd1ugzAMhV9oabZ2XOxi2rOEYKip87PEAbVPPxf1onSVgEm7cmIff7Z89BiVDZ7Bs+YjOMh6wKhtnRUFa0ijt1QaSfdZx0DnFol2Dv2uzy96S3O/uitS6dBn7UJTSKqmmQAS1LC/p8zw3wXS+RYWBcphlwzDn3eaRMoZbzpIV/wsoWTmiUPcfKS2eMsYfP6vxYDk5zk/sid3Mws/i+5J1YUaCVTJkETgWW7bhie6uQ/oB4RxUdYDR2NPKkHGy6/pi1czzVEah/VuSk9HoTa0fVRitLRuxUdrRmw64Alzewrmy32+VdXr/v3jcKj6H7/FVIY='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbssacramento.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2O35pos' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fsacramento.cbslocal.com%2F2019%2F03%2F13%2Ffamily-funeral-home-displayed-wrong-body-wake-south-florida%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fsacramento.cbslocal.com%2F2019%2F03%2F13%2Ffamily-funeral-home-displayed-wrong-body-wake-south-florida%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/1e592dab1a834e9f02fdb648f19487a6?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/1e592dab1a834e9f02fdb648f19487a6?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/1e592dab1a834e9f02fdb648f19487a6?s=114" />
<link rel='openid.server' href='https://cbssacramento.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbssacramento.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://sacramento.cbslocal.com/osd.xml" title="CBS Sacramento" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Family: Funeral Home Displayed Wrong Body At Wake" /><meta property="og:image" content="https://cbssacramento.files.wordpress.com/2019/03/wrongbody2.jpg?w=1024" /><meta property="og:image:secure_url" content="https://cbssacramento.files.wordpress.com/2019/03/wrongbody2.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="854" /><meta property="og:description" content="A grieving family in South Florida is demanding answers after they say a local funeral home displayed the wrong body at a relative&#039;s wake." /><meta property="og:type" content="article" /><meta property="og:url" content="https://sacramento.cbslocal.com/2019/03/13/family-funeral-home-displayed-wrong-body-wake-south-florida/" /><meta property="article:published_time" content="2019-03-13T13:44:47+00:00" /><meta property="article:suggested-social-copy" content="A grieving family in South Florida is demanding answers after they say a local funeral home displayed the wrong body at a relative&#039;s wake." /><meta property="article:publisher" content="https://www.facebook.com/CBSSacramento/" /><meta property="article:author" content="https://www.facebook.com/CBSSacramento/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbssacramento.files.wordpress.com/2019/03/wrongbody2.jpg?w=1024"><meta name="twitter:title" content="Family: Funeral Home Displayed Wrong Body At Wake"/><meta name="twitter:description" content="A grieving family in South Florida is demanding answers after they say a local funeral home displayed the wrong body at a relative&#039;s wake."/><meta name="twitter:site" content="/cbssacramento"/>
<link rel="canonical" href="https://detroit.cbslocal.com/2019/03/13/family-funeral-home-displayed-wrong-body-wake-south-florida" />
			<meta property="fb:pages" content="" />
			<meta name="application-name" content="CBS Sacramento" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and the Best of Sacramento" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://sacramento.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/1e592dab1a834e9f02fdb648f19487a6?s=16" /><script src="http://run.adrizer.com/track.min.js" id="ADRIZER_JS" data-domain="https://sacramento.cbslocal.com" data-publisher-id="62624"></script><link rel="amphtml" href="https://sacramento.cbslocal.com/2019/03/13/family-funeral-home-displayed-wrong-body-wake-south-florida/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/sacramento.cbslocal.com","url":"https:\/\/sacramento.cbslocal.com","name":"CBS Sacramento","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbssacramento.files.wordpress.com\/2018\/02\/3_sacramento_cbs13.png?w=311"}},"url":"https:\/\/sacramento.cbslocal.com\/2019\/03\/13\/family-funeral-home-displayed-wrong-body-wake-south-florida\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/sacramento.cbslocal.com\/2019\/03\/13\/family-funeral-home-displayed-wrong-body-wake-south-florida\/"},"headline":"Family: Funeral Home Displayed Wrong Body At&nbsp;Wake","description":"A grieving family in South Florida is demanding answers after they say a local funeral home displayed the wrong body at a relative's wake.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbssacramento.files.wordpress.com\/2019\/03\/wrongbody2.jpg?w=150"},"keywords":["Offbeat","Local TV","talkers","Family: Funeral Home Displayed Wrong Body At\u00a0Wake"],"datePublished":"2019-03-13T13:44:47+00:00","dateModified":"2019-03-13T13:45:09+00:00"}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.SAC","default",["familyfuneralhomedisplayedwrongbodyatwake","post","article","offbeat","localtv","talkers","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=14KRi&#038;cscache=6&#038;csrev=432" />
		<!-- WP Header - End -->

<script>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</script>

</head>

<body class="post-template-default single single-post postid-576390 single-format-standard desktop-display-type  mp6 customizer-styles-applied highlander-enabled highlander-light and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://sacramento.cbslocal.com" id="header-logo"><img src="https://cbssacramento.files.wordpress.com/2018/02/3_sacramento_cbs13.png?w=311" alt="CBS Sacramento" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="https://sacramento.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USCA0967', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://sacramento.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/category/college-football/" title="College FB" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">College FB</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/994" title="All Sports Video" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/nba/kings/" title="Kings" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Kings</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/raiders/" title="Raiders" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/49ers/" title="49ers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">49ers</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/as/" title="A&#039;s" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">A&#039;s</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/sf-giants/" title="Giants" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Giants</strong></div></a><a href="https://sacramento.cbslocal.com/s-f-giants-on-cw31/" title="Giants on CW31" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Giants on CW31</strong></div></a><a href="https://sacramento.cbslocal.com/category/nfl/" title="NFL" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="https://sacramento.cbslocal.com/tag/pro-golf/" title="Golf" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="http://www.cbssports.com/nhl/teams/page/SJ/san-jose-sharks" title="Sharks" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Sharks</strong></div></a><a href="https://sacramento.cbslocal.com/2018/10/01/sac-state-football-on-cw31/" title="Sac State FB on CW31" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Sac State FB on CW31</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Best Of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://sacramento.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/994/" title="All Sports Video" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://sacramento.cbslocal.com/show/call-kurtis-2/" title="Call Kurtis" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Call Kurtis</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/1007" title="Weather Forecast" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a><a href="https://sacramento.cbslocal.com/video/channel/325-CBS13-News/" title="Live Newscasts" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Live Newscasts</strong></div></a><a href="http://gooddaysacramento.cbslocal.com/video/category/good-day-sacramento/" title="Good Day Sacramento" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Good Day Sacramento</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://sacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://sacramento.cbslocal.com/category/news/">All News</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/crime/" title="Crime" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Crime</strong></div></a><a href="https://sacramento.cbslocal.com/category/offbeat/" title="Offbeat" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Offbeat</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/california-news/" title="California" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">California</strong></div></a><a href="https://sacramento.cbslocal.com/category/call-kurtis/" title="Call Kurtis" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Call Kurtis</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://sacramento.cbslocal.com/category/fire-watch/" title="CA Wildfires" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">CA Wildfires</strong></div></a><a href="https://sacramento.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="https://sacramento.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://sacramento.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/2019/03/13/police-13-year-old-boy-stabs-14-year-old-girl-at-stockton-elementary-school/" title="Police: 13-Year-Old Boy Stabs 14-Year-Old Girl At Stockton Elementary School" class="cbs-thumbnail-link item-1552515038 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2013/01/90250809.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Police: 13-Year-Old Boy Stabs 14-Year-Old Girl At Stockton Elementary School</strong><em class="description"> Stockton police say a 13-year-old boy is in custody after stabbing a 14-year-old girl at Rio Calaveras Elementary School Wednesday.</em></div></a><a href="https://sacramento.cbslocal.com/2019/03/13/facebook-instagram-posting-problems/" title="Facebook Down: Users Report Widespread Problems, Facebook Says It Isn&#039;t DDoS Attack" class="cbs-thumbnail-link item-1552512594 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2019/03/fb-down.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Facebook Down: Users Report Widespread Problems, Facebook Says It Isn&#039;t DDoS Attack</strong><em class="description">Facebook is having problems Wednesday morning that&#039;s preventing people from posting. </em></div></a><a href="https://sacramento.cbslocal.com/2019/03/13/california-death-row-chamber-lethal-injection-closed/" title="Lethal Injection Chair Removed, San Quentin Death Chamber Closed" class="cbs-thumbnail-link item-1552509667 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2019/03/ca-death-row.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Lethal Injection Chair Removed, San Quentin Death Chamber Closed</strong><em class="description">The death chamber at San Quentin State Prison has been closed.</em></div></a><a href="https://sacramento.cbslocal.com/2019/03/13/banning-california-ferret-city-hall/" title="French Fry-Munching Ferret Found At California City Hall" class="cbs-thumbnail-link item-1552506668" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2019/03/ferret.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">French Fry-Munching Ferret Found At California City Hall</strong><em class="description">Animal control officers are caring for a french fry-munching ferret abandoned outside City Hall in Banning, California.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://sacramento.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<div id="1" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="https://sacramento.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USCA0967', function(data) {
				var $obj = jQuery('.weather-widget#1');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid column-count-3 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/video/program/1007" title="Forecast Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Forecast Video</strong></div></a><a href="https://sacramento.cbslocal.com/7-day-detailed-forecast/" title="Detailed 7-Day Forecast" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Detailed 7-Day Forecast</strong></div></a><a href="https://sacramento.cbslocal.com/category/live-radar/" title="Interactive Radar" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Interactive Radar</strong></div></a><a href="https://sacramento.cbslocal.com/sacramento-radar/?" title="Animated Radar Gallery" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Animated Radar Gallery</strong></div></a><a href="https://sacramento.cbslocal.com/california-satellite/?" title="Satellite" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Satellite</strong></div></a><a href="https://sacramento.cbslocal.com/temperature/?" title="Temperatures" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Temperatures</strong></div></a><a href="http://apps.cbslocal.com/weather/sacramento/" title="Weather App" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://sacramento.cbslocal.com/weatherwatchers/" title="Weather Watchers" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Weather Watchers</strong></div></a><a href="https://sacramento.cbslocal.com/your-weather-photos/" title="Send Weather Photos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Send Weather Photos</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Forecast</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/video/4046116-afternoon-forecast-march-3-2019/" title="Afternoon Forecast - March 3, 2019" class="cbs-thumbnail-link item-1552505241 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/501/064/5010647F454749C89721140E11C77370.jpg?Expires=1647123712&#038;KeyName=mcpkey1&#038;Signature=DLAGlwYoennognh_2VKMLXf3wGE"></span></div><div class="title-wrapper"><strong class="title">Afternoon Forecast - March 3, 2019</strong><em class="description">Find out what kind of weather we&#039;re expecting the rest of the week.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://sacramento.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://sacramento.cbslocal.com/category/sports/">All Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/category/college-football/" title="College FB" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">College FB</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/994" title="All Sports Video" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/nba/kings/" title="Kings" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Kings</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/raiders/" title="Raiders" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/49ers/" title="49ers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">49ers</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/as/" title="A&#039;s" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">A&#039;s</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/sf-giants/" title="Giants" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Giants</strong></div></a><a href="https://sacramento.cbslocal.com/s-f-giants-on-cw31/" title="Giants on CW31" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Giants on CW31</strong></div></a><a href="https://sacramento.cbslocal.com/category/nfl/" title="NFL" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="https://sacramento.cbslocal.com/tag/pro-golf/" title="Golf" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="http://www.cbssports.com/nhl/teams/page/SJ/san-jose-sharks" title="Sharks" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Sharks</strong></div></a><a href="https://sacramento.cbslocal.com/2018/10/01/sac-state-football-on-cw31/" title="Sac State FB on CW31" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Sac State FB on CW31</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/2019/03/13/carsen-edwards-purdue-boilermakers-ncaa-tournament-players-to-watch/" title="Carsen Edwards: NCAA Tournament Players To Watch" class="cbs-thumbnail-link item-1552488599" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2019/03/carsen-edwards-purdue-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Carsen Edwards: NCAA Tournament Players To Watch</strong><em class="description">Purdue&#039;s star point guard, Carsen Edwards, leads the Big Ten in scoring, and is poised to power his Boilermakers in the NCAA Tournament.</em></div></a><a href="https://sacramento.cbslocal.com/2019/03/12/adam-zucker-championship-week-cbs-sports-network/" title="Adam Zucker: Best Part Of Championship Week Is Seeing One Bid Leagues Battle For Tournament Spot" class="cbs-thumbnail-link item-1552421428" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2019/03/justin-wright-foreman.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Adam Zucker: Best Part Of Championship Week Is Seeing One Bid Leagues Battle For Tournament Spot</strong><em class="description">CBS Sports Network college basketball studio host weighs in on the beauty of Championship Week.</em></div></a><a href="https://sacramento.cbslocal.com/2019/03/12/seth-davis-zion-williamson-ncaa-tournament/" title="Seth Davis On Zion Williamson, 2019 NCAA Tournament &amp; Players To Watch" class="cbs-thumbnail-link item-1552415165" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2019/03/zion-williamson-duke-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Seth Davis On Zion Williamson, 2019 NCAA Tournament &amp; Players To Watch</strong><em class="description">Davis breaks down the best players in the tournament and explains the challenges for the selection committee in 2019.</em></div></a><a href="https://sacramento.cbslocal.com/2019/03/12/spring-training-report-mlb-injury-update-clayton-kershaw-dodgers-luis-severino-yankees/" title="Spring Training Report: Injury Update As Season Nears" class="cbs-thumbnail-link item-1552407984" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2019/03/clayton-kershaw-dodgers-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Spring Training Report: Injury Update As Season Nears</strong><em class="description">Los Angeles Dodgers ace Clayton Kershaw and New York Yankees ace Luis Severino are both nursing injuries heading into the 2019 MLB season.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://sacramento.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://sacramento.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/2019/02/26/3-top-spots-for-waffles-in-sacramento/" title="3 Top Spots For Waffles In Sacramento" class="cbs-thumbnail-link item-1551225133 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2014/07/79842258.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">3 Top Spots For Waffles In Sacramento</strong><em class="description">Looking to sample the best waffles around town?</em></div></a><a href="https://sacramento.cbslocal.com/2019/02/23/sacramentos-top-4-florists-ranked/" title="Sacramento&#039;s Top 4 Florists, Ranked" class="cbs-thumbnail-link item-1550941242 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2019/02/gettyimages-667202628.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sacramento&#039;s Top 4 Florists, Ranked</strong><em class="description">See some of the best places in Sacramento to consider the next time you&#039;re in the market for an arrangement for a special occasion or for someone.</em></div></a><a href="https://sacramento.cbslocal.com/2019/02/21/4-best-hot-pot-sacramento/" title="The 4 Best Spots To Score Hot Pot In Sacramento" class="cbs-thumbnail-link item-1550768445 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2019/02/gettyimages-686529160.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The 4 Best Spots To Score Hot Pot In Sacramento</strong><em class="description">Got a hankering for hot pot? Hoodline crunched the numbers to find the top hot pot outlets in Sacramento, using both Yelp data and our own secret sauce to produce a ranked list of the best spots to achieve your dreams.</em></div></a><a href="https://sacramento.cbslocal.com/2019/02/20/where-to-go-sacramentos-top-5-museums-to-visit-now/" title="Where To Go: Sacramento&#039;s Top 5 Museums To Visit Now" class="cbs-thumbnail-link item-1550705245 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2019/02/7ce11688d87c40859acb79c1d6b7d2f4.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Where To Go: Sacramento&#039;s Top 5 Museums To Visit Now</strong><em class="description">Hoodline crunched the numbers to find the top museums in Sacramento, using both Yelp data and our own secret sauce to produce a ranked list of where to venture next time you&#039;re in the market for museums.</em></div></a><a href="https://sacramento.cbslocal.com/2019/02/13/valentines-day-2019-best-romantic-destinations/" title="Valentine&#039;s Day 2019: The Best Romantic Destinations In America" class="cbs-thumbnail-link item-1550073614" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2019/02/gettyimages-98093473.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Valentine&#039;s Day 2019: The Best Romantic Destinations In America</strong><em class="description">Looking for the most romantic locations in the America? Check out the most romantic destinations in America!</em></div></a><a href="https://sacramento.cbslocal.com/2019/02/12/finding-the-sweet-spot-sacramentos-4-top-chocolate-shops/" title="Finding The Sweet Spot: Sacramento&#039;s 4 Top Chocolate Shops" class="cbs-thumbnail-link item-1550021715 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2010/11/choco-ginger-elizabeth.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Finding The Sweet Spot: Sacramento&#039;s 4 Top Chocolate Shops</strong><em class="description">Check out the top four places to score chocolate in and around Sacramento, just in time for Valentine&#039;s Day.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://sacramento.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/994/" title="All Sports Video" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://sacramento.cbslocal.com/show/call-kurtis-2/" title="Call Kurtis" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Call Kurtis</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/1007" title="Weather Forecast" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a><a href="https://sacramento.cbslocal.com/video/channel/325-CBS13-News/" title="Live Newscasts" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Live Newscasts</strong></div></a><a href="http://gooddaysacramento.cbslocal.com/video/category/good-day-sacramento/" title="Good Day Sacramento" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Good Day Sacramento</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">On-Demand Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/video/4046116-afternoon-forecast-march-3-2019/" title="Afternoon Forecast - March 3, 2019" class="cbs-thumbnail-link item-1552505241 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/501/064/5010647F454749C89721140E11C77370.jpg?Expires=1647123622&#038;KeyName=mcpkey1&#038;Signature=rugkjtxpHC2kQhWywLeH58hGIuo"></span></div><div class="title-wrapper"><strong class="title">Afternoon Forecast - March 3, 2019</strong><em class="description">Find out what kind of weather we&#039;re expecting the rest of the week.</em></div></a><a href="https://sacramento.cbslocal.com/video/4046112-honda-recalling-1m-cars-over-takata-airbags-issue/" title="Honda Recalling 1M+ Cars Over Takata Airbags Issue" class="cbs-thumbnail-link item-1552504917 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/7F2/915/7F2915AA6E8E4333A53B2D277101D8AB.jpg?Expires=1647123622&#038;KeyName=mcpkey1&#038;Signature=cV76yAZYen99CC5Kvo7ZHvedCNI"></span></div><div class="title-wrapper"><strong class="title">Honda Recalling 1M+ Cars Over Takata Airbags Issue</strong><em class="description">Even more cars are being recalled over the Takata airbag dangers.</em></div></a><a href="https://sacramento.cbslocal.com/video/4046111-spirit-airlines-adding-nonstop-service-from-sacramento-to-las-vegas/" title="Spirit Airlines Adding Nonstop Service From Sacramento To Las Vegas" class="cbs-thumbnail-link item-1552504887 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/6C6/481/6C64812233424FAF83D6B203C94738EF.jpg?Expires=1647123622&#038;KeyName=mcpkey1&#038;Signature=yXdMShJXPefoVI7GiATm4TiOji0"></span></div><div class="title-wrapper"><strong class="title">Spirit Airlines Adding Nonstop Service From Sacramento To Las Vegas</strong><em class="description">A new low-cost carrier is adding nonstop flights from Sacramento to Las Vegas.</em></div></a><a href="https://sacramento.cbslocal.com/video/4046110-gov-newsom-signs-moratorium-on-executions-calling-death-penalty-a-failure/" title="Gov. Newsom Signs Moratorium On Executions, Calling Death Penalty ‘A Failure’" class="cbs-thumbnail-link item-1552504839 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/99A/CB1/99ACB1F03E024953B6BFA2ADE9929063.jpg?Expires=1647123622&#038;KeyName=mcpkey1&#038;Signature=N0hU8z58Jf4XQCqNPlHYgZcMFqc"></span></div><div class="title-wrapper"><strong class="title">Gov. Newsom Signs Moratorium On Executions, Calling Death Penalty ‘A Failure’</strong><em class="description">The 737 inmates on the largest death row in the nation got a reprieve from California Gov. Gavin Newsom on Wednesday when he signed an executive order placing a moratorium on executions.</em></div></a><a href="https://sacramento.cbslocal.com/video/4046067-morning-news-update-3-13-19/" title="Morning News Update - 3/13/19" class="cbs-thumbnail-link item-1552499100 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/079/F7F/079F7FB0DDE4491CB5EF33B4DEAF5A9E_6.jpg?Expires=1647123622&#038;KeyName=mcpkey1&#038;Signature=Y3Uxc7ZFLrg8w8dTPKCUBb6niM4"></span></div><div class="title-wrapper"><strong class="title">Morning News Update - 3/13/19</strong><em class="description">Get caught up on the top news stories of the day from the Sacramento area.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-3 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/category/podcasts/" title="Podcasts &amp; Audio" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Podcasts &amp; Audio</strong></div></a><a href="https://sacramento.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/ask-us" title="Ask Us" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ask Us</strong></div></a><a href="https://sacramento.cbslocal.com/station/cbs13-cw31/" title="CBS13 News Team" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS13 News Team</strong></div></a><a href="https://sacramento.cbslocal.com/send-photos-video-news-tips/" title="Send a News Tip" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Send a News Tip</strong></div></a><a href="https://sacramento.cbslocal.com/category/links-numbers/" title="Links &amp; Numbers Mentioned On CBS13" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Links &amp; Numbers Mentioned On CBS13</strong></div></a><a href="https://sacramento.cbslocal.com/program-guide/" title="See What&#039;s On CBS13" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">See What&#039;s On CBS13</strong></div></a><a href="https://sacramento.cbslocal.com/category/eye-on-the-city/" title="Local Event Photos" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Local Event Photos</strong></div></a><a href="https://sacramento.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://sacramento.cbslocal.com/your-weather-photos/" title="Send Weather Photos" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Send Weather Photos</strong></div></a><a href="https://sacramento.cbslocal.com/category/eye-on-the-city/" title="Local Event Photos" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Local Event Photos</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/live-video/" title="CBS13" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS13</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">On Air Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">3:00 PM</strong><em class="description">Judge Judy</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">3:30 PM</strong><em class="description">Judge Judy</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">4:00 PM</strong><em class="description">CBS13 News at 4pm</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">5:00 PM</strong><em class="description">CBS13 News at 5pm</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">5:30 PM</strong><em class="description">CBS Evening News with Jeff Glor</em></div></div></div>
</div></div><a class="view-all" href="https://sacramento.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="https://sacramento.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-header" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USCA0967" header="false"></wx:widget>
</div></div></a>
	<div id="info-search"><form action="https://sacramento.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Family: Funeral Home Displayed Wrong Body At&nbsp;Wake</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">March 13, 2019 at 1:44 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://sacramento.cbslocal.com/tag/local-tv">Local TV</a>, <a href="https://sacramento.cbslocal.com/tag/talkers">talkers</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-ndn  close-btn" id="featured-media"><div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="91297" style="width:100%;" data-config-height="9/16w"></div><script type="text/javascript">
				var _ndnq = _ndnq || [];
				_ndnq.push(["hook", "ndn-video-player-1/videoLoad", function(event) {
					jQuery(".mobile .article-thumbnail").hide();
				}]);
			</script><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2019/03/wrongbody2.jpg?w=1024&#038;h=576&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">Family says Fort Lauderdale funeral home displayed the wrong body at their loved one\'s wake.(Credit: WSVN)</em></div></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><strong>FORT LAUDERDALE, Fla. (CBS Local)</strong> &#8212; A grieving family in South Florida is demanding answers after they say a local funeral home displayed the wrong body at a relative&#8217;s wake.</p>
<p>The family of Norma Newman gathered Saturday night to say their goodbyes to her at the Roy Mizell &amp; Kurtz Funeral Home in Fort Lauderdale only to discover a complete stranger inside the casket.</p>
<p>&#8220;I went up to view her body, I [said], &#8216;No, this is not my sister. This is somebody we did not know.&#8217; We did not know the person that was lying in the casket,&#8221; Newman&#8217;s sister, Cuinthia Webbe, <a href="https://wsvn.com/news/local/family-says-fort-lauderdale-funeral-home-displayed-wrong-body-at-womans-wake/" target="_blank" rel="nofollow">told WSVN</a>.</p>
<p>Relatives of Newman said certain physical characteristics didn&#8217;t add up.</p>
<p>&#8220;We asked them about the mole on our aunt&#8217;s face. They said that they covered it up with make-up,&#8221; said Newman&#8217;s niece, Suzette Walsh. &#8220;There was no mole there, you know? And makeup couldn&#8217;t cover it because it was kind of protruding out of her face.&#8221;</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">&quot;THIS IS NOT MY SISTER&quot; &#8211; Norma Newman&#39;s family attended her wake at a funeral home in Fort Lauderdale &#8212; but when they opened the casket, they found a complete stranger inside. Now they are demanding answers. <a href="https://t.co/x4msWNo34m">https://t.co/x4msWNo34m</a></p>
<p>&mdash; WSVN 7 News (@wsvn) <a href="https://twitter.com/wsvn/status/1105243382169911297?ref_src=twsrc%5Etfw">March 11, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Newman also had only four toes on one of her feet. However, Newman&#8217;s granddaughter, Camisha Stewart, said she was told the woman in the casket had all five.</p>
<p>Another family members broke down in tears while talking to WSVN, saying the family doesn&#8217;t know where Newman&#8217;s body is.</p>
<p>&#8220;We all came in here to mourn the loss of my aunt, and this is what we get, and nobody is taking ownership,&#8221; said Newman&#8217;s niece, Marcia Durrant-Aris. &#8220;We don&rsquo;t know &mdash; many questions, unanswered questions. That&rsquo;s not right.&#8221;</p>
<p>The funeral home was contacted by WSVN Monday night, but offered no comment.</body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2O35pos"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2O35pos"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2O35pos"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSSacramento/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cbssacramento" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/cbssacramento" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbssacramento/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbssacramento" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/cbs-sacramento/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title"><span>Our </span> Newsletter</h3>			<div class="widget-content-wrapper">
				<iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=sacramento "></iframe>
			</div>
		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="https://sacramento.cbslocal.com/2019/03/12/school-cell-tower-causing-cancer/" title="Parents Blame Elementary School’s Cell Tower After 4th Student Diagnosed With Cancer" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Parents Blame Elementary School’s Cell Tower After 4th Student Diagnosed With Cancer</strong><em class="description">Parents say a fourth child has been diagnosed with cancer and wants the district to remove a cell tower.</em></div></a><a href="https://sacramento.cbslocal.com/2019/03/13/facebook-instagram-posting-problems/" title="Facebook Down: Users Report Widespread Problems, Facebook Says It Isn&#039;t DDoS Attack" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Facebook Down: Users Report Widespread Problems, Facebook Says It Isn&#039;t DDoS Attack</strong><em class="description">Facebook is having problems Wednesday morning that&#039;s preventing people from posting. </em></div></a><a href="https://sacramento.cbslocal.com/2019/03/12/mom-holds-girl-back-urges-fight/" title="Caught On Camera: Mom Holds Back 13-Year-Old, Urges Daughter To Fight" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Caught On Camera: Mom Holds Back 13-Year-Old, Urges Daughter To Fight</strong><em class="description"> Turlock police are investigating an after-school fight between two girls at a bus stop that escalated last Friday when one mother stepped in to make sure her daughter finished what she allegedly started. </em></div></a><a href="https://sacramento.cbslocal.com/2019/03/11/flying-southwest-heres-how-to-check-if-youll-be-in-a-boeing-737-max-8/" title="Flying Southwest? Here&#039;s How To Check If You&#039;ll Be In A Boeing 737 MAX 8" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Flying Southwest? Here&#039;s How To Check If You&#039;ll Be In A Boeing 737 MAX 8</strong><em class="description">After the deadly crash of a Boeing 737 MAX 8 in Ethiopia took 157 lives, some airlines are grounding their aircraft, but Southwest Airlines still plans to fly the 34 Boeing 737 MAX 8 aircraft in their fleet.</em></div></a><a href="https://sacramento.cbslocal.com/2019/03/12/tickets-boeing-737-cancel-tickets/" title="‘I Will Straight Up Cancel My Tickets’: Customers React To Southwest, American Airlines Not Grounding 737 MAX Flights" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">‘I Will Straight Up Cancel My Tickets’: Customers React To Southwest, American Airlines Not Grounding 737 MAX Flights</strong><em class="description">Some international airlines are grounding the new, most state-of-the-art passenger jets, but none are in the United States. </em></div></a><a href="https://sacramento.cbslocal.com/2019/03/12/college-scheme-mastermind-sacramento-roots/" title="Mastermind Behind College Admission Cheating Scheme Has Sacramento Roots" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Mastermind Behind College Admission Cheating Scheme Has Sacramento Roots</strong><em class="description">A well-known Sacramento-based college counselor is at the center of this nationwide scandal, accused of guaranteeing wealthy clients&#039; children a place in elite universities.</em></div></a><a href="https://sacramento.cbslocal.com/2019/03/12/affidavit-mother-fatally-stabbed-11-year-old-daughter-keep-her-having-sex/" title="Affidavit: Mother Fatally Stabbed 11-Year-Old Daughter To Keep Her From Having Sex" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Affidavit: Mother Fatally Stabbed 11-Year-Old Daughter To Keep Her From Having Sex</strong><em class="description">A Florida mother stabbed her 11-year-old daughter to death Sunday to keep the girl from having sex with men, according to an arrest affidavit.</em></div></a><a href="https://sacramento.cbslocal.com/2019/03/13/all-expenses-paid-california-woman-forced-prostitution/" title="Man Accused Of Forcing California Woman Into Prostitution" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Man Accused Of Forcing California Woman Into Prostitution</strong><em class="description">A Florida man is accused of inviting a California woman on an all-expenses paid trip to party in Orlando and then forcing her into prostitution.</em></div></a><a href="https://sacramento.cbslocal.com/2019/03/12/roseville-placer-co-chase-spike-strips/" title="Deputies Use Spike Strips To Stop Suspect In Chase That Started In Roseville" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Deputies Use Spike Strips To Stop Suspect In Chase That Started In Roseville</strong><em class="description">Deputies have arrested a 24-year-old man after he led patrol cars on a chase in Roseville Tuesday morning.</em></div></a><a href="https://sacramento.cbslocal.com/2019/03/12/lori-loughlins-daughter-i-dont-really-care-about-school/" title="Lori Loughlin’s Daughter: ‘I Don’t Really Care About School’" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Lori Loughlin’s Daughter: ‘I Don’t Really Care About School’</strong><em class="description">The 19-year-old daughter of actress Lori Loughlin – who was indicted Tuesday in the largest college admission cheating and bribery schemeto be federally prosecuted in U.S. history — posted a video on social media last year in which she said she doesn’t “really care about school.”</em></div></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://sacramento.cbslocal.com" class="logo"><img src="https://cbssacramento.files.wordpress.com/2017/10/sacramento.png" alt="CBS Sacramento" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSSacramento/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cbssacramento" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/cbssacramento" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbssacramento/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbssacramento" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/cbs-sacramento/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/offbeat" title="Offbeat" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Offbeat</strong></div></a><a href="https://sacramento.cbslocal.com/category/call-kurtis/" title="Call Kurtis" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Call Kurtis</strong></div></a><a href="https://sacramento.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/consumer-news/" title="Consumer" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/category/sports/kings/" title="Kings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Kings</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/as/" title="A&#039;s" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">A&#039;s</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/raiders/" title="Raiders" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="https://sacramento.cbslocal.com/audio/station/khtk-sports-1140/" title="Podcasts" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Podcasts</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Best Of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://sacramento.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/category/weather/" title="Sacramento Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Sacramento Weather</strong></div></a><a href="https://sacramento.cbslocal.com/category/links-numbers/" title="Links &amp; Numbers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Links &amp; Numbers</strong></div></a><a href="https://sacramento.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://sacramento.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/station/cbs13-cw31/" title="CBS13/CW31" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS13/CW31</strong></div></a><a href="https://sacramento.cbslocal.com/cbs13-cw31-tv-station-info/" title="Contact Us" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://sacramento.cbslocal.com/program-guide/" title="TV Schedule" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><a href="http://cbscorporation.jobs/" title="CBS Careers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Careers</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://sacramento.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://policies.cbslocal.com/fcc/sacramento.television.html" title="CBS Television Public File" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Television Public File</strong></div></a><a href="https://sacramento.cbslocal.com/eeo-reports/" title="EEO Report" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">EEO Report</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://sacramento.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Sacramento" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=sacramento.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-111213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111213"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-111214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111214"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-342793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-342793"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-342794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-342794"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-161826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161826"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201911y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='screen-css-0-2' href='https://s0.wp.com/_static/??-eJyljFEKgCAQBS+UrQUSfURnsXUpQ01ay+u3RDfo782DGahZ4ZEKpQJlo0gMt8+AC6twoA3gE4bLyU1xIceA/E0VPJdWsIF/DXFjtvi7VcmKcarq3UpvbY5TZ4zWYz/03f4AirBWUA==?cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-2' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVj00SwiAMhS8kxp/q6MLxKA6FqKGQIoRWby/dOK46ukomL19eHoxRmZ4FWcBlsDiQwfhcuryALykUFX25EWfw1GGGR8GCd83WY5pZdihRmw4uxAau2mDb953C0KL9lZKRRDApoYCeGGe4jRooTjFqUZq1fwmZPANoG4hVqxMEnatJ7VQ/YEpka8bP7M8Lkurzk+05nNa75rhdN/vDyr0BKnCHEA=='></script>
<script type='text/javascript' src='//images.intellitxt.com/ast/js/PID_4199/IBID_13275/cbslocal_sacramento_cs.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909776','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909776','v':'wpcom','tz':'-7','user_id':'0','post':'576390','subd':'cbssacramento'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=15909776&v=wpcomvt&tz=-7&user_id=0&post=576390&subd=cbssacramento&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBWRCUlcXx8bWdjal83Q0c/W34yWE9bSXVWcUZmRjB5cjR1cXl5SVhUeks4R2FdN3RVUFUraS1dNnQvckFYS1QtNCZda3FGQnErY0o5a0xoU09FNj1bfFpFeUl3R0wsaGNbdTItYlNnU3ktSyxBfj1LeSxEcix8WWkldUNlbHlVZ0xXLTFwYjAsWUpoYkhfc3dxLT8w'}]);
_stq.push([ 'clickTrackerInit', '15909776', '576390' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>