<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<title>Kentucky Derby Preview: Omaha Beach Scratched, A Trio Of Baffert Trained Horses Now Favorites &#8211; CBS Sacramento</title>
	<meta name="description" content="Five-time Kentucky Derby winning trainer Bob Baffert enters the weekend with the top three horses in the field according to oddsmakers." />
	<link rel="pingback" href="https://sacramento.cbslocal.com/xmlrpc.php" />

			<meta name="news_keywords" content="j.j. hysell, kentucky derby/>	
<!-- WP Header - Start -->
<meta name="news_keywords" content="kentucky derby, kentucky derby lines, kentucky derby 2019, kentucky derby preview 2019," />
<meta name="keywords" content="kentucky derby, kentucky derby lines, kentucky derby 2019, kentucky derby preview 2019," /><meta property="fb:pages" content="58388190670" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=sacramento.cbslocal.com&amp;id=15909776&amp;t=1556815573&amp;back=https%3A%2F%2Fsacramento.cbslocal.com%2F2019%2F05%2F02%2Fkentucky-derby-2019-omaha-beach-scratched-game-winner-new-favorite%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbssacramento.wordpress.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Sacramento &raquo; Feed" href="https://sacramento.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Sacramento &raquo; Comments Feed" href="https://sacramento.cbslocal.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kNsOgjAMhl/IOSAhxgvjs4yt4qSHhW0Y394F9EK9QROv2v5tvx70NSgrnICTTmcgiHryQdsuKhRrUHu2mF2RbYz6JJJg3BZ3o1c3AnXglv4wAopxHwDKKmDuPceiWiEVySPc3qJ1c58gEpexZM1jdrG/AeYiRYZND+OMelFUuXFIEr78ysLJ1LHxqNDz8J/tAEvEab79SIe6batq3+ya+nIHCZ294A==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJyNy1sOQEAMheENGQ1m4kmsZVTjks4laRG7N1bA6zn/B1c2mKJSVNCVAgmcWwacxHBCzyB6M9UoUsFXukXkYy5zqSH7hYxSyOz1p38ZcTmiyivGMDTO2b5z1rX7Az6XPgE=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJytVO1uwyAMfKFRVGlrtR/TnsUQl9ICRuD04+3nJMvSqFLUVc2P6EzOh30m6HNWlhJjYh1blUPrfKo6+CNWfUDOYI+qj1a21jd9Q+c9RiGdfNbWVBXIQtCjQKSmDfK1J6kICRwWLRKarxnfHxPzyYa2keUu7+wbVIwxB+BHq5kJZCj8ZBd1T4UtjUpT+M8yMBpsBo0eirOVlQWGQO6JlqQjbwOq02To7Hsj8tpIYjdDU6BcdeVrwFX06W67m/FbKijrMQN3jIiNBwxSTeKlNBmRQ/4bl2AZ2GUxJebNuFEH93Lc7k293SILWxmTC9aq5B19G9Xg1HOzvS96uYBfOlNWmaqgwdEHUnZg0RAN/5Ohy+OZghlcgTihIc3rRHIESLgjWNJzSL0L7CnNArUL4MtSakE5R06g652awlfdCxHKset14FsKVF5258y16YTlXDz31n/Hr/WHPJ/b9WZ7+AGLLejF?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kd1uwjAMhV9oIRoUcTXtWdLULS7OzxKnFTz9vIoLypDaTtpVEvv4y7Gtx6hs8AyeNZ/BQdYDRm3rrChYQxq9pdJIuM86Brq2SLRz6Hd9ftNbivvVVZFKhz5rF5pCkjXNBJBDDftHygz/VSBd78eiQDnskmH4s6dJpJzxpoP0g58FlPx54RA3D6kt3jIGn//LGJC8POdn9rTdzMLPonuRdaFGAlUyJBF4ltm2YXN/pjlDxmH93KWmo1AbemFpvnL0A8K4KOuBo7EXlcTH7Vejyw0kRkvr6p5XM2LTAU+Y+1Uwn+7j/Xis9ofDqar6b2FHVIc='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbssacramento.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/3007zuW' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fsacramento.cbslocal.com%2F2019%2F05%2F02%2Fkentucky-derby-2019-omaha-beach-scratched-game-winner-new-favorite%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fsacramento.cbslocal.com%2F2019%2F05%2F02%2Fkentucky-derby-2019-omaha-beach-scratched-game-winner-new-favorite%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/1e592dab1a834e9f02fdb648f19487a6?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/1e592dab1a834e9f02fdb648f19487a6?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/1e592dab1a834e9f02fdb648f19487a6?s=114" />
<link rel='openid.server' href='https://cbssacramento.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbssacramento.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://sacramento.cbslocal.com/osd.xml" title="CBS Sacramento" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Kentucky Derby Preview: Omaha Beach Scratched, A Trio Of Baffert Trained Horses Now Favorites" /><meta property="og:image" content="https://cbssacramento.files.wordpress.com/2019/05/gettyimages-1146286961.jpg?w=1024" /><meta property="og:image:secure_url" content="https://cbssacramento.files.wordpress.com/2019/05/gettyimages-1146286961.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="669" /><meta property="og:description" content="Five-time Kentucky Derby winning trainer Bob Baffert enters the weekend with the top three horses in the field according to oddsmakers." /><meta property="og:type" content="article" /><meta property="og:url" content="https://sacramento.cbslocal.com/2019/05/02/kentucky-derby-2019-omaha-beach-scratched-game-winner-new-favorite/" /><meta property="article:published_time" content="2019-05-02T08:21:19+00:00" /><meta property="article:suggested-social-copy" content="Five-time Kentucky Derby winning trainer Bob Baffert enters the weekend with the top three horses in the field according to oddsmakers." /><meta property="article:publisher" content="https://www.facebook.com/CBSSacramento/" /><meta property="article:author" content="https://www.facebook.com/CBSSacramento/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbssacramento.files.wordpress.com/2019/05/gettyimages-1146286961.jpg?w=1024"><meta name="twitter:title" content="Kentucky Derby Preview: Omaha Beach Scratched, A Trio Of Baffert Trained Horses Now Favorites"/><meta name="twitter:description" content="Five-time Kentucky Derby winning trainer Bob Baffert enters the weekend with the top three horses in the field according to oddsmakers."/><meta name="twitter:site" content="/cbssacramento"/>
<link rel="canonical" href="https://chicago.cbslocal.com/2019/05/02/kentucky-derby-2019-omaha-beach-scratched-game-winner-new-favorite/" />
			<meta property="fb:pages" content="" />
			<meta name="application-name" content="CBS Sacramento" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and the Best of Sacramento" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://sacramento.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/1e592dab1a834e9f02fdb648f19487a6?s=16" /><script src="http://run.adrizer.com/track.min.js" id="ADRIZER_JS" data-domain="https://sacramento.cbslocal.com" data-publisher-id="62624"></script><link rel="amphtml" href="https://sacramento.cbslocal.com/2019/05/02/kentucky-derby-2019-omaha-beach-scratched-game-winner-new-favorite/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/sacramento.cbslocal.com","url":"https:\/\/sacramento.cbslocal.com","name":"CBS Sacramento","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbssacramento.files.wordpress.com\/2018\/02\/3_sacramento_cbs13.png?w=311"}},"url":"https:\/\/sacramento.cbslocal.com\/2019\/05\/02\/kentucky-derby-2019-omaha-beach-scratched-game-winner-new-favorite\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/sacramento.cbslocal.com\/2019\/05\/02\/kentucky-derby-2019-omaha-beach-scratched-game-winner-new-favorite\/"},"headline":"Kentucky Derby Preview: Omaha Beach Scratched, A Trio Of Baffert Trained Horses Now&nbsp;Favorites","description":"Five-time Kentucky Derby winning trainer Bob Baffert enters the weekend with the top three horses in the field according to oddsmakers.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbssacramento.files.wordpress.com\/2019\/05\/gettyimages-1146286961.jpg?w=150"},"keywords":["Sports","J.J. Hysell","Kentucky Derby","sports","Kentucky Derby Preview: Omaha Beach Scratched, A Trio Of Baffert Trained Horses Now\u00a0Favorites"],"datePublished":"2019-05-02T08:21:19+00:00","dateModified":"2019-05-02T08:21:48+00:00"}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.SAC","sports",["kentuckyderbypreviewomahabeachscratchedatrioofbafferttrainedhorsesnowfavorites","post","article","sports","jjhysell","kentuckyderby","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=14KRi&#038;cscache=6&#038;csrev=433" />
		<!-- WP Header - End -->

<script>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</script>

</head>

<body class="post-template-default single single-post postid-585057 single-format-standard desktop-display-type  mp6 customizer-styles-applied highlander-enabled highlander-light and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://sacramento.cbslocal.com" id="header-logo"><img src="https://cbssacramento.files.wordpress.com/2018/02/3_sacramento_cbs13.png?w=311" alt="CBS Sacramento" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://sacramento.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/category/college-football/" title="College FB" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">College FB</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/994" title="All Sports Video" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/nba/kings/" title="Kings" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Kings</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/raiders/" title="Raiders" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/49ers/" title="49ers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">49ers</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/as/" title="A&#039;s" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">A&#039;s</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/sf-giants/" title="Giants" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Giants</strong></div></a><a href="https://sacramento.cbslocal.com/s-f-giants-on-cw31/" title="Giants on CW31" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Giants on CW31</strong></div></a><a href="https://sacramento.cbslocal.com/category/nfl/" title="NFL" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="https://sacramento.cbslocal.com/tag/pro-golf/" title="Golf" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="http://www.cbssports.com/nhl/teams/page/SJ/san-jose-sharks" title="Sharks" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Sharks</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/994/" title="All Sports Video" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://sacramento.cbslocal.com/show/call-kurtis-2/" title="Call Kurtis" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Call Kurtis</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/1007" title="Weather Forecast" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a><a href="https://sacramento.cbslocal.com/video/channel/325-CBS13-News/" title="Live Newscasts" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Live Newscasts</strong></div></a><a href="http://gooddaysacramento.cbslocal.com/video/category/good-day-sacramento/" title="Good Day Sacramento" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Good Day Sacramento</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://sacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://sacramento.cbslocal.com/category/news/">All News</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/crime/" title="Crime" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Crime</strong></div></a><a href="https://sacramento.cbslocal.com/category/offbeat/" title="Offbeat" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Offbeat</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/california-news/" title="California" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">California</strong></div></a><a href="https://sacramento.cbslocal.com/category/call-kurtis/" title="Call Kurtis" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Call Kurtis</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://sacramento.cbslocal.com/category/health" title="Health" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="https://sacramento.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://sacramento.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/2019/05/02/star-wars-galaxys-edge-reservations-open-thursday/" title="Reservations For Disneyland&#039;s ‘Star Wars: Galaxy’s Edge’ Open At 10 a.m. Thursday" class="cbs-thumbnail-link item-1556814026 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2019/03/star-wars-land.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Reservations For Disneyland&#039;s ‘Star Wars: Galaxy’s Edge’ Open At 10 a.m. Thursday</strong><em class="description">Disneyland’s newest attraction is opening later in May, but don’t expect to just walk into the park and get in.</em></div></a><a href="https://sacramento.cbslocal.com/2019/05/02/apophis-god-of-death-asteroid-close-earth-flyby/" title="This Giant Asteroid Named After God Of Death Will Wiz By Earth In 10 Years" class="cbs-thumbnail-link item-1556811833 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2019/05/s108603243.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">This Giant Asteroid Named After God Of Death Will Wiz By Earth In 10 Years</strong><em class="description">The giant space rock has the fitting code name 99942 Apophis, the Greek name for an Egyptian serpent god hell-bent on swallowing the sun. </em></div></a><a href="https://sacramento.cbslocal.com/2019/05/02/california-state-capitol-yoda-star-wars-hot-air-balloon/" title="Giant Yoda Head Hot Air Balloon Shows Up At California State Capitol" class="cbs-thumbnail-link item-1556807885 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2019/05/live-stream-2614.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Giant Yoda Head Hot Air Balloon Shows Up At California State Capitol</strong><em class="description">A hot air balloon of a giant Yoda head has set up shop in front of the California State Capitol.</em></div></a><a href="https://sacramento.cbslocal.com/2019/05/02/woodland-high-speed-chase-crash-suspect-dead/" title="Gas Station Robbery Suspects Lead High-Speed Chase In Woodland, 1 Killed After Crash" class="cbs-thumbnail-link item-1556804990 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2019/05/woodland-chase-crash-death.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Gas Station Robbery Suspects Lead High-Speed Chase In Woodland, 1 Killed After Crash</strong><em class="description">One person is dead and another is in the hospital after suspects in attempted gas station robbery led authorities on a high-speed chase in Woodland.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://sacramento.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-3 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/video/program/1007" title="Forecast Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Forecast Video</strong></div></a><a href="https://sacramento.cbslocal.com/7-day-detailed-forecast/" title="Detailed 7-Day Forecast" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Detailed 7-Day Forecast</strong></div></a><a href="https://sacramento.cbslocal.com/category/live-radar/" title="Interactive Radar" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Interactive Radar</strong></div></a><a href="https://sacramento.cbslocal.com/sacramento-radar/?" title="Animated Radar Gallery" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Animated Radar Gallery</strong></div></a><a href="https://sacramento.cbslocal.com/california-satellite/?" title="Satellite" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Satellite</strong></div></a><a href="https://sacramento.cbslocal.com/temperature/?" title="Temperatures" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Temperatures</strong></div></a><a href="http://apps.cbslocal.com/weather/sacramento/" title="Weather App" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://sacramento.cbslocal.com/weatherwatchers/" title="Weather Watchers" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Weather Watchers</strong></div></a><a href="https://sacramento.cbslocal.com/your-weather-photos/" title="Send Weather Photos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Send Weather Photos</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Forecast</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/video/4077123-morning-forecast-may-2-2019/" title="Morning Forecast - May 2, 2019" class="cbs-thumbnail-link item-1556803678 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/33C/E57/33CE5791288E430589B7034FBBBF7873.jpg?Expires=1651423399&#038;KeyName=mcpkey1&#038;Signature=TgMCLSQ9u3-Y9c_mUqCRspM44mw"></span></div><div class="title-wrapper"><strong class="title">Morning Forecast - May 2, 2019</strong><em class="description">Find out what kind of weather we&#039;re expecting the rest of the week.</em></div><time datetime="2019-05-02T13:27:58+00:00" title="May 2, 2019 at 6:27 am">3 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://sacramento.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://sacramento.cbslocal.com/category/sports/">All Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/category/college-football/" title="College FB" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">College FB</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/994" title="All Sports Video" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/nba/kings/" title="Kings" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Kings</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/raiders/" title="Raiders" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/49ers/" title="49ers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">49ers</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/as/" title="A&#039;s" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">A&#039;s</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/sf-giants/" title="Giants" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Giants</strong></div></a><a href="https://sacramento.cbslocal.com/s-f-giants-on-cw31/" title="Giants on CW31" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Giants on CW31</strong></div></a><a href="https://sacramento.cbslocal.com/category/nfl/" title="NFL" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="https://sacramento.cbslocal.com/tag/pro-golf/" title="Golf" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="http://www.cbssports.com/nhl/teams/page/SJ/san-jose-sharks" title="Sharks" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Sharks</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/2019/05/02/kentucky-derby-2019-omaha-beach-scratched-game-winner-new-favorite/" title="Kentucky Derby Preview: Omaha Beach Scratched, A Trio Of Baffert Trained Horses Now Favorites" class="cbs-thumbnail-link item-1556810479" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2019/05/gettyimages-1146286961.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Kentucky Derby Preview: Omaha Beach Scratched, A Trio Of Baffert Trained Horses Now Favorites</strong><em class="description">Five-time Kentucky Derby winning trainer Bob Baffert enters the weekend with the top three horses in the field according to oddsmakers.</em></div></a><a href="https://sacramento.cbslocal.com/2019/05/01/ray-saari-cancer-survivor-republic-fc/" title="He Overcame Stage-Four Cancer, Now This Republic FC Player Is A Fixture On The Pitch" class="cbs-thumbnail-link item-1556757677 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2019/05/saari.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">He Overcame Stage-Four Cancer, Now This Republic FC Player Is A Fixture On The Pitch</strong><em class="description">Midfielder Ray Saari has become a fixture on the pitch for the Sacramento Republic FC, but his journey to Sacramento has come with its fair share of hurdles. </em></div></a><a href="https://sacramento.cbslocal.com/2019/05/01/logan-webb-sf-giants-rocklin-high-ped/" title="SF Giants Prospect, Rocklin High Grad Logan Webb Suspended For PED" class="cbs-thumbnail-link item-1556747744 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2019/05/logan-webb.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">SF Giants Prospect, Rocklin High Grad Logan Webb Suspended For PED</strong><em class="description">San Francisco Giants pitching prospect Logan Webb has been suspended 80 games for testing positive for a performance-enhancing substance.</em></div></a><a href="https://sacramento.cbslocal.com/2019/05/01/wells-fargo-championship-will-jason-day-repeat-at-quail-hollow/" title="Wells Fargo Championship: Will Jason Day Repeat At Quail Hollow?" class="cbs-thumbnail-link item-1556744856" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2019/05/jason-day-wells-fargo-2018-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wells Fargo Championship: Will Jason Day Repeat At Quail Hollow?</strong><em class="description">Last year&#039;s Wells Fargo champ, Jason Day, must overcome an ailing back and a strong Quail Hollow field that includes Rory McIlroy to repeat.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://sacramento.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://sacramento.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/2019/04/22/low-priced-sandwiches-top-spots/" title="Sacramento&#039;s 3 Top Spots For Low-Priced Sandwiches" class="cbs-thumbnail-link item-1555967888 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2019/04/gettyimages-1045043934.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sacramento&#039;s 3 Top Spots For Low-Priced Sandwiches</strong><em class="description">Hoodline crunched the numbers to find the best affordable sandwich sources in Sacramento, using both Yelp data and our own secret sauce to produce a ranked list of where to venture when cravings strike.</em></div></a><a href="https://sacramento.cbslocal.com/2019/04/18/rise-shine-here-are-sacramentos-top-5-breakfast-and-brunch-spots/" title="Rise &amp; Shine: Here Are Sacramento&#039;s Top 5 Breakfast And Brunch Spots" class="cbs-thumbnail-link item-1555632732 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2019/04/gettyimages-918451228.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Rise &amp; Shine: Here Are Sacramento&#039;s Top 5 Breakfast And Brunch Spots</strong><em class="description">With Easter this weekend and Mother&#039;s Day just around the corner, it&#039;s the most brunch-happy time of the year. Here are the best spots in Sacramento to check out the next time you&#039;re planning a leisurely breakfast or brunch with friends or family.</em></div></a><a href="https://sacramento.cbslocal.com/2019/04/18/rent-east-sacramento-1500/" title="What Will $1,500 Rent You In East Sacramento, This Month?" class="cbs-thumbnail-link item-1555631741 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2019/04/gettyimages-1029185798.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">What Will $1,500 Rent You In East Sacramento, This Month?</strong><em class="description">Curious just how far your dollar goes in East Sacramento?</em></div></a><a href="https://sacramento.cbslocal.com/2019/04/04/3-businesses-midtown-sacramento/" title="3 New Businesses To Check Out Now In Midtown" class="cbs-thumbnail-link item-1554423739 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2018/09/gettyimages-889826506.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">3 New Businesses To Check Out Now In Midtown</strong><em class="description">Ready to find out about the newest businesses to open in Midtown? From a gluten-free cider house to an authentic Indian eatery to an interactive sports bar, read on to see the newest hotspots to open their doors in this Sacramento neighborhood.</em></div></a><a href="https://sacramento.cbslocal.com/2019/03/27/noodles-stocktons-top-4-spots/" title="Jonesing For Noodles? Check Out Stockton&#039;s Top 4 Spots" class="cbs-thumbnail-link item-1553670044 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2019/03/gettyimages-858298362.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jonesing For Noodles? Check Out Stockton&#039;s Top 4 Spots</strong><em class="description">Want noodles? Here&#039;s a ranked list of where to venture next time you&#039;re on the hunt in Stockton.</em></div></a><a href="https://sacramento.cbslocal.com/2019/03/25/5-best-steakhouses-sacramento/" title="The 5 Best Steakhouses In Sacramento" class="cbs-thumbnail-link item-1553548062 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2018/08/steak-dinner-via-thinkstock-e1534950320248.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The 5 Best Steakhouses In Sacramento</strong><em class="description">Looking to try the best steakhouses in town? Check out this list.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://sacramento.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/994/" title="All Sports Video" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://sacramento.cbslocal.com/show/call-kurtis-2/" title="Call Kurtis" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Call Kurtis</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/1007" title="Weather Forecast" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a><a href="https://sacramento.cbslocal.com/video/channel/325-CBS13-News/" title="Live Newscasts" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Live Newscasts</strong></div></a><a href="http://gooddaysacramento.cbslocal.com/video/category/good-day-sacramento/" title="Good Day Sacramento" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Good Day Sacramento</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">On-Demand Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/video/4077177-giant-yoda-head-hot-air-balloon-shows-up-at-california-state-capitol/" title="Giant Yoda Head Hot Air Balloon Shows Up At California State Capitol" class="cbs-thumbnail-link item-1556808540 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/3CC/293/3CC293248C0F4E19860F6090F302EE65_2.jpg?Expires=1651423502&#038;KeyName=mcpkey1&#038;Signature=rqYuB-wX5tcqvug-7N9en5U1pZw"></span></div><div class="title-wrapper"><strong class="title">Giant Yoda Head Hot Air Balloon Shows Up At California State Capitol</strong><em class="description">A hot air balloon of a giant Yoda head has set up shop in front of the California State Capitol.</em></div><time datetime="2019-05-02T14:49:00+00:00" title="May 2, 2019 at 7:49 am">2 hours ago</time></a><a href="https://sacramento.cbslocal.com/video/4077155-cbs13-news-am-news-update-5-2-19/" title="CBS13 News AM News Update - 5/2/19" class="cbs-thumbnail-link item-1556806823 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/59E/C94/59EC948C6B5845D0B919C72ABEDE680A.jpg?Expires=1651423502&#038;KeyName=mcpkey1&#038;Signature=ZVct3RCbSVtWxYwMQdpGN0ZVSzY"></span></div><div class="title-wrapper"><strong class="title">CBS13 News AM News Update - 5/2/19</strong><em class="description">The latest headlines.</em></div><time datetime="2019-05-02T14:20:23+00:00" title="May 2, 2019 at 7:20 am">2 hours ago</time></a><a href="https://sacramento.cbslocal.com/video/4077146-big-day-of-giving-yolo-casa/" title="Big Day Of Giving: Yolo CASA" class="cbs-thumbnail-link item-1556805653 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/4A4/B44/4A4B443CC446497A98C64D18C4715E31.jpg?Expires=1651423502&#038;KeyName=mcpkey1&#038;Signature=G-KfO4i_iTf0Ckd5iKqwSZTzsNg"></span></div><div class="title-wrapper"><strong class="title">Big Day Of Giving: Yolo CASA</strong><em class="description">More than 600 Sacramento region nonprofits are participating in the event.</em></div><time datetime="2019-05-02T14:00:53+00:00" title="May 2, 2019 at 7:00 am">3 hours ago</time></a><a href="https://sacramento.cbslocal.com/video/4077142-big-day-of-giving-yoga/" title="Big Day Of Giving: Yoga" class="cbs-thumbnail-link item-1556805317 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/469/607/4696078EF303456DB1650818422C6790.jpg?Expires=1651423502&#038;KeyName=mcpkey1&#038;Signature=6ltuMgBCngCe00YJ7qkgTkjrUeo"></span></div><div class="title-wrapper"><strong class="title">Big Day Of Giving: Yoga</strong><em class="description">Thursday is the Big Day of Giving, where Sacramento-area nonprofits try to raise as much money as possible in 24 hours.</em></div><time datetime="2019-05-02T13:55:17+00:00" title="May 2, 2019 at 6:55 am">3 hours ago</time></a><a href="https://sacramento.cbslocal.com/video/4077135-gas-station-robbery-suspects-lead-high-speed-chase-in-woodland-1-killed-after-crash/" title="Gas Station Robbery Suspects Lead High-Speed Chase In Woodland, 1 Killed After Crash" class="cbs-thumbnail-link item-1556804947 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/466/E6D/466E6D388ED64EC4A14982B8A5C460ED.jpg?Expires=1651423502&#038;KeyName=mcpkey1&#038;Signature=N3jrDoWF1FYvVt5hRAdVLbbZi70"></span></div><div class="title-wrapper"><strong class="title">Gas Station Robbery Suspects Lead High-Speed Chase In Woodland, 1 Killed After Crash</strong><em class="description">One person is dead and another is in the hospital after suspects in attempted gas station robbery led authorities on a high-speed chase in Woodland.</em></div><time datetime="2019-05-02T13:49:07+00:00" title="May 2, 2019 at 6:49 am">3 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/category/podcasts/" title="Podcasts &amp; Audio" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Podcasts &amp; Audio</strong></div></a><a href="https://sacramento.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/ask-us" title="Ask Us" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ask Us</strong></div></a><a href="https://sacramento.cbslocal.com/station/cbs13-cw31/" title="CBS13 News Team" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS13 News Team</strong></div></a><a href="https://sacramento.cbslocal.com/send-photos-video-news-tips/" title="Send a News Tip" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Send a News Tip</strong></div></a><a href="https://sacramento.cbslocal.com/category/links-numbers/" title="Links &amp; Numbers Mentioned On CBS13" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Links &amp; Numbers Mentioned On CBS13</strong></div></a><a href="https://sacramento.cbslocal.com/program-guide/" title="See What&#039;s On CBS13" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">See What&#039;s On CBS13</strong></div></a><a href="https://sacramento.cbslocal.com/category/eye-on-the-city/" title="Local Event Photos" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Local Event Photos</strong></div></a><a href="https://sacramento.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://sacramento.cbslocal.com/your-weather-photos/" title="Send Weather Photos" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Send Weather Photos</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/live-video/" title="CBS13" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS13</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">09:00 AM</strong><em class="description">Let's Make a Deal</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">10:00 AM</strong><em class="description">The Price Is Right</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">11:00 AM</strong><em class="description">The Young and the Restless</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">12:00 PM</strong><em class="description">CBS13 News at Noon</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">12:30 PM</strong><em class="description">The Bold and the Beautiful</em></div></div></div>
</div></div><a class="view-all" href="https://sacramento.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="https://sacramento.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="38.575764" longitude="-121.478851" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://sacramento.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Kentucky Derby Preview: Omaha Beach Scratched, A Trio Of Baffert Trained Horses Now&nbsp;Favorites</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">May 2, 2019 at 8:21 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://sacramento.cbslocal.com/tag/j-j-hysell">J.J. Hysell</a>, <a href="https://sacramento.cbslocal.com/tag/kentucky-derby">Kentucky Derby</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4076756&quot;,&quot;autoplay&quot;:true,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;sacramento.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.SAC&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3,&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/3007zuW&quot;,&quot;token&quot;:&quot;default&quot;}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><em>By J.J. Hysell</em></p>
<p>Hall of Fame trainer Richard Mandella is an industry legend with nine Breeders’ Cup wins, and he has managed such greats as four-time Eclipse Award-winner Beholder and 2003 Breeders’ Cup Classic winner Pleasantly Perfect.</p>
<p>The coveted Kentucky Derby win, however, still eludes the 68-year-old California native. He was hoping that would change Saturday with his entrant this year, Omaha Beach, entering the week as the favorite to win the 145th running of the Run for the Roses.</p>
<p>Now, following a diagnosis of entrapped epiglottis, the 3-year-old colt will scratch from the race, leaving the field in the hands of five-time Derby-winning trainer Bob Baffert. Baffert has three entries in this year’s edition: Santa Anita Derby winner Roadster, Arkansas Derby runner-up Improbable and new favorite Game Winner, who was victorious in the Breeders’ Cup Juvenile at Churchill Downs in November.</p>
<p>Omaha Beach was supposed to be Mandella’s first Derby starter in 15 years, and his most formidable contender. The strapping colt had flourished since switching from turf to dirt to begin his 3-year-old campaign, nosing out Game Winner in a division of the Rebel Stakes and beating Improbable by a length over a sloppy track in the Arkansas Derby. Now, we&#8217;ll have to wait to see him hopefully run in one of the next legs of the Triple Crown.</p>
<p>Roadster, with jockey Florent Geroux aboard, topped most early Derby lists until a disappointing third in the Del Mar Futurity in September. After throat surgery and some time off, the son of Quality Road bounced back to win an allowance race and the Santa Anita Derby, in which he showed a new dimension by coming from far off the pace to defeat stablemate Game Winner.</p>
<p>After an undefeated 2-year-old season, Game Winner has posted two solid second-place efforts prepping for the first Saturday in May. Unlike most of his top competitors, he has not won beyond 1 1/16-miles, and the added distance appears daunting for the bay colt.</p>
<p>Improbable, whose last win was the Los Alamitos Futurity in December, has not finished worse than second in five starts but also faces the endurance question. The flashy chestnut colt does boast a sharp win over the Churchill Downs surface &#8211; the Street Sense Stakes last November &#8211; and his affinity for the track has shown during pre-Derby training.</p>
<p>Louisiana Derby winner By My Standards has been the talk of the backstretch in the weeks leading up to the race. On paper, the Bret Calhoun trainee appears an outsider, with the pedigree of a miler and only one stakes win to his credit. But the versatile runner has turned heads with his standout appearance during morning gallops.</p>
<p>Master Fencer, 50-1, is set to be the first horse bred in Japan to compete in the Kentucky Derby. Trained by former jockey Koichi Tsunoda, the great-grandson of 1989 Kentucky Derby winner Sunday Silence wields one advantage over his foes: he’s raced twice at about 10 furlongs on turf and fared well, proving his stamina.</p>
<p>Athletic Lecomte and Risen Star Stakes winner War of Will is overlooked because of a ninth-place finish after a troubled start in the Louisiana Derby. His outstanding training since &#8211; three “bullet” works (the fastest at that distance for that day) &#8211; drew confidence from trainer Mark Casse, but War of Will was dealt the dreaded No. 1 post. The last winner from the rail was Ferdinand in 1986. Look for jockey Tyler Gaffalione to push War of Will early, possibly to the lead.</p>
<p>Also likely to be part of the early pace is undefeated Maximum Security, the Florida Derby winner who hasn’t been challenged in four races. He’s the most likely in the field to pull off a wire-to-wire win.</p>
<p>Hall of Fame trainer Bill Mott, also seeking his first Kentucky Derby trophy, sends out the duo of tactical Tacitus &#8211; Wood Memorial winner and a son of top sire Tapit &#8211; and stakes-placed closer Country House, who will break from post 20.</p>
<p>Likely coming from off the pace will be Win Win Win, another closer with a Derby-dotted pedigree that features Sunday Silence and 2004 winner Smarty Jones.</p>
<p>Jockey Jon Court, 58, will be the oldest rider to compete in the Kentucky Derby when he guides four-race winner Long Range Toddy for trainer Steve Asmussen.</p>
<p>Another longshot to watch is Fountain of Youth victor Code of Honor, trained by Shug McGaughey &#8211; who won the 2013 edition with Orb &#8211; and piloted by two-time Derby winner John Velazquez.</p>
<p>Normally in the limelight, two-time Kentucky Derby-winning trainer Todd Pletcher has had a quiet Derby lead-up with two off-the-radar entries: lightly-raced Spinoff, seeking his first stakes win, and Sunland Derby winner Cutting Humor.</p>
<p>Wood Memorial runner-up Tax has performed well in three 1 ⅛-mile races and has the ultimate long-distance pedigree. The gelding could be forced to show early speed to avoid being squeezed in the shuffle embarking from post 2.</p>
<p>Blue Grass Stakes winner Vekoma, UAE Derby winner Plus Que Parfait, Gotham Stakes winner Haikal and UAE Derby runner-up Gray Magician round out the field. Post time is 6:50 p.m. ET.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3007zuW"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3007zuW"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3007zuW"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSSacramento/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cbssacramento" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/cbssacramento" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbssacramento/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbssacramento" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/cbs-sacramento/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title"><span>Our </span> Newsletter</h3>			<div class="widget-content-wrapper">
				<iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=sacramento "></iframe>
			</div>
		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://sacramento.cbslocal.com/2019/05/01/roseville-gas-pump-fool-scam/" title="Double Check When Pumping Gas: Roseville Police Warn Of New Scam" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbssacramento.files.wordpress.com/2015/03/97962838.jpg?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="Double Check When Pumping Gas: Roseville Police Warn Of New Scam" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://sacramento.cbslocal.com/2019/05/01/roseville-gas-pump-fool-scam/" class="bump-view" data-bump-view="tp">
								Double Check When Pumping Gas: Roseville Police Warn Of New Scam							</a>
						</div>
												</li>
										<li>
												<a href="https://sacramento.cbslocal.com/2019/04/30/sacramento-woman-arrested-in-lodi-double-homicide/" title="Sacramento Woman Arrested In Lodi Double Homicide" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbssacramento.files.wordpress.com/2019/04/santana-rodriguez-lodi-police.jpg?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="Sacramento Woman Arrested In Lodi Double Homicide" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://sacramento.cbslocal.com/2019/04/30/sacramento-woman-arrested-in-lodi-double-homicide/" class="bump-view" data-bump-view="tp">
								Sacramento Woman Arrested In Lodi Double Homicide							</a>
						</div>
												</li>
										<li>
												<a href="https://sacramento.cbslocal.com/2019/05/01/stockton-blvd-homeless-camp-clearing-out/" title="Deputies Begin Clearing Out South Sacramento Homeless Camp" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbssacramento.files.wordpress.com/2019/05/homeless-camp-clearing.jpg?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="Deputies Begin Clearing Out South Sacramento Homeless Camp" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://sacramento.cbslocal.com/2019/05/01/stockton-blvd-homeless-camp-clearing-out/" class="bump-view" data-bump-view="tp">
								Deputies Begin Clearing Out South Sacramento Homeless Camp							</a>
						</div>
												</li>
										<li>
												<a href="https://sacramento.cbslocal.com/2019/04/30/natomas-bicycle-home-homeless/" title="Man Tows Home With Bicycle" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbssacramento.files.wordpress.com/2019/04/roseville-homeless-bike-house.jpg?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="Man Tows Home With Bicycle" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://sacramento.cbslocal.com/2019/04/30/natomas-bicycle-home-homeless/" class="bump-view" data-bump-view="tp">
								Man Tows Home With Bicycle							</a>
						</div>
												</li>
										<li>
												<a href="https://sacramento.cbslocal.com/2019/05/01/logan-webb-sf-giants-rocklin-high-ped/" title="SF Giants Prospect, Rocklin High Grad Logan Webb Suspended For PED" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbssacramento.files.wordpress.com/2019/05/logan-webb.jpg?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="SF Giants Prospect, Rocklin High Grad Logan Webb Suspended For PED" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://sacramento.cbslocal.com/2019/05/01/logan-webb-sf-giants-rocklin-high-ped/" class="bump-view" data-bump-view="tp">
								SF Giants Prospect, Rocklin High Grad Logan Webb Suspended For PED							</a>
						</div>
												</li>
										<li>
												<a href="https://sacramento.cbslocal.com/2019/05/01/elk-grove-kids-robberies-string-arrests/" title="4 Arrested, All 18 And Under, In Connection To String Of Elk Grove Robberies" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbssacramento.files.wordpress.com/2019/05/elk-grove-arrests.jpg?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="4 Arrested, All 18 And Under, In Connection To String Of Elk Grove Robberies" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://sacramento.cbslocal.com/2019/05/01/elk-grove-kids-robberies-string-arrests/" class="bump-view" data-bump-view="tp">
								4 Arrested, All 18 And Under, In Connection To String Of Elk Grove Robberies							</a>
						</div>
												</li>
										<li>
												<a href="https://sacramento.cbslocal.com/2019/04/30/modesto-yosemite-boulevard-deadly-crash/" title="Woman Killed In Modesto Crash" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbssacramento.files.wordpress.com/2019/04/modesto-crash-credit-modesto-police.jpg?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="Woman Killed In Modesto Crash" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://sacramento.cbslocal.com/2019/04/30/modesto-yosemite-boulevard-deadly-crash/" class="bump-view" data-bump-view="tp">
								Woman Killed In Modesto Crash							</a>
						</div>
												</li>
										<li>
												<a href="https://sacramento.cbslocal.com/2019/05/02/california-state-capitol-yoda-star-wars-hot-air-balloon/" title="Giant Yoda Head Hot Air Balloon Shows Up At California State Capitol" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbssacramento.files.wordpress.com/2019/05/live-stream-2614.jpg?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="Giant Yoda Head Hot Air Balloon Shows Up At California State Capitol" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://sacramento.cbslocal.com/2019/05/02/california-state-capitol-yoda-star-wars-hot-air-balloon/" class="bump-view" data-bump-view="tp">
								Giant Yoda Head Hot Air Balloon Shows Up At California State Capitol							</a>
						</div>
												</li>
										<li>
												<a href="https://sacramento.cbslocal.com/2019/05/01/stealing-gas-from-customers-roseville/" title="Man Accused Of Switching Nozzles And Stealing Gas From Unsuspecting Customers" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbssacramento.files.wordpress.com/2019/05/roseville-theft-at-pump.jpg?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="Man Accused Of Switching Nozzles And Stealing Gas From Unsuspecting Customers" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://sacramento.cbslocal.com/2019/05/01/stealing-gas-from-customers-roseville/" class="bump-view" data-bump-view="tp">
								Man Accused Of Switching Nozzles And Stealing Gas From Unsuspecting Customers							</a>
						</div>
												</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://sacramento.cbslocal.com" class="logo"><img src="https://cbssacramento.files.wordpress.com/2017/10/sacramento.png" alt="CBS Sacramento" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSSacramento/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cbssacramento" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/cbssacramento" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbssacramento/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbssacramento" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/cbs-sacramento/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/offbeat" title="Offbeat" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Offbeat</strong></div></a><a href="https://sacramento.cbslocal.com/category/call-kurtis/" title="Call Kurtis" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Call Kurtis</strong></div></a><a href="https://sacramento.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/consumer-news/" title="Consumer" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/category/sports/kings/" title="Kings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Kings</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/as/" title="A&#039;s" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">A&#039;s</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/raiders/" title="Raiders" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="https://sacramento.cbslocal.com/audio/station/khtk-sports-1140/" title="Podcasts" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Podcasts</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Best Of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://sacramento.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/category/weather/" title="Sacramento Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Sacramento Weather</strong></div></a><a href="https://sacramento.cbslocal.com/category/links-numbers/" title="Links &amp; Numbers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Links &amp; Numbers</strong></div></a><a href="https://sacramento.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://sacramento.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/station/cbs13-cw31/" title="CBS13/CW31" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS13/CW31</strong></div></a><a href="https://sacramento.cbslocal.com/cbs13-cw31-tv-station-info/" title="Contact Us" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://sacramento.cbslocal.com/program-guide/" title="TV Schedule" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><a href="http://cbscorporation.jobs/" title="CBS Careers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Careers</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://sacramento.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://sacramento.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Sacramento" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=sacramento.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-111213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111213"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-111214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111214"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-342793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-342793"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-342794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-342794"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-161826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161826"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-580419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-580419"><a href="http://publicfiles.fcc.gov/tv-profile/kovr">Public File for KOVR-TV / CBS13</a></li>
<li id="menu-item-581684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581684"><a href="http://publicfiles.fcc.gov/tv-profile/kmax-tv">Public File for KMAX-TV / Good Day Sacramento</a></li>
<li id="menu-item-581685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581685"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-582847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-582847"><a href="https://cbssacramento.files.wordpress.com/2018/07/kovr-kmax-eeo-public-file-report-august-1-2017-final-7-30-18.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201918y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='screen-css-0-2' href='https://s0.wp.com/_static/??-eJyljEsKgDAMRC9kDV2ouBDPUtOglf4w1V7fIN6gs5oZeA9qVphioVigHBSI4XEZcGPlExoPLqK/rdwUNrIMyH9V3nHpZXbQ5hA2ZIPNrkpGiEtVZ3f6bGtY9CCZJz1O5wuLFFZj?cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-2' href='https://s1.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1517506156h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj0ESwiAMRS8kZlrtdOV4FIdC1LQQEEKrt5duHFcdXSWTn5efD0tUJrAgC4wZLM5kMD73Y97Bl+SLiq7ciDM4mjDDo2DBu2brMG0sjyhRmwkuxAau2uAQwqTQD2h/pWQhEUxKyKMjxg2uVTPFNUYtSrN2LyGTNwBtPbEadAKvczWpnQozpkS2ZvzM/rwgqT6/2p79qem6Y3voD30zvgEqWIcN'></script>
<script type='text/javascript' src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909776','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909776','v':'wpcom','tz':'-7','user_id':'0','post':'585057','subd':'cbssacramento'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=15909776&v=wpcomvt&tz=-7&user_id=0&post=585057&subd=cbssacramento&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QVtxQW1oJksmQkpKUHx2TmxsODYsSzVyeTU5em40SHhSPUFjQ2ImWEMtMSZ3SVA5Vi5fWU5CVERCJWNUODROP3ZaM2RWTGI1bWxRUEUvfn49VkhQPUE9ZFF0WHw2YjZrNFdBUGtaR281XVVTTnJVNTM/RFJ0VCZbRmpOfkxQTXM5NiY5OWhZXzAySzYwY1dOcEtfZ1Y3QVluajdXYTg9Q3ZTTFlJWHV4UVFTTHVYfixNZXctSi52OC4mWVEwaVo='}]);
_stq.push([ 'clickTrackerInit', '15909776', '585057' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>


<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>