<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://sacramento.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="elk grove, fireworks, fourth of july, social distant, physically distant, holidays, celebrations," />
<meta name="keywords" content="elk grove, fireworks, fourth of july, social distant, physically distant, holidays, celebrations," />
<meta property="fb:pages" content="58388190670" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Elk Grove Plans To Hold Socially Distant Fourth Of July Fireworks Show &#8211; CBS Sacramento</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Sacramento &raquo; Feed" href="https://sacramento.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Sacramento &raquo; Comments Feed" href="https://sacramento.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Sacramento &raquo; Elk Grove Plans To Hold Socially Distant Fourth Of July Fireworks Show Comments Feed" href="https://sacramento.cbslocal.com/2020/05/13/elk-grove-fourth-of-july-fireworks/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://sacramento.cbslocal.com/_static/??-eJytT7sOwjAM/CGCxVDogviWNDElqmNHiSN+vyFlYYJKLH6cfac7eCbjhBVZQR8YsYCbiiFxliCwo+pfUClwF1HMxzYe4CcSxgn9xk0ZSaz/Tk5U58AFovhK7WLfAq3vJ/cHEy3bGXOX+UBMM7mopB2RNo0aJ7aBDAVe/u8KqW2sPe8tXk/DOFzOrYwrddmfaw==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://sacramento.cbslocal.com/_static/??-eJyNi0EKgDAMwD7kLB6mu4hvmbWo0HWDVsTfu31AvOQQEriLwyxGYmAHJVLAVR1njAxqD1OPqh18ZacgX1tTqlDiTs4oFY72420LcZVi2uolzYMPfhorwgsiFzku' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://sacramento.cbslocal.com/_static/??-eJydktFuwyAMRX9oFLVbq7xM+xYH3JQFMAKnWf5+0DStuk5bkodIN8bncg3IPghFntGz5BM6TFLVSVhSYGWwXWN8ko50Z/PKpUE48NBglCrlyhDwbZPVi/zLyHhlO11KmemNRsHoggXGtBAOEHkG8zN5OlFkRZPL/XfB9uhq1CN/kcKaxEIBg6Vm4Rh5CqMsivPz4U3R88fQRHDiiKjH2LW4V3dit3HG3/gHf52jyTpv3OaUdYQ4yMSDxQdi9unlG2uQb7dX9JOJ68SEfSIHUO0TfgSFNVGJ1GbxdY20wokpiEApq98tVrxkB7Et1mO/IktxxTv7z5fOGPtoeNbUBb/q0v7h3rf7qqoOh/3r9hvAsWZx' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://sacramento.cbslocal.com/_static/??-eJy1kEESwiAMRS8kMuqo3TieBSFiagi1hHa8vdhxoSuLM64C4f+XT/TYKRtZgEXLBQIkbU9JUbSGNLKl7EqrTbqLdD8j0TIgL9u00HON7SxHR9kjJx2iy1RejJvMpahh/U74QN8y9PdX+SpQAX1vBH7KMwlUMGw89E/0R0OVeVeJXdVizpmtYOT0j0BA5caSqhIZd4GEw7wNFb2neDJUN6IXtATV3x3ReZAJ8ToWxDEcVtumWTW73WbfPgB2RAqG'></script>
<link rel='https://api.w.org/' href='https://sacramento.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sacramento.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sacramento.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://cbsloc.al/35Y2EOh' />
<link rel="alternate" type="application/json+oembed" href="https://sacramento.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsacramento.cbslocal.com%2F2020%2F05%2F13%2Felk-grove-fourth-of-july-fireworks%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sacramento.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsacramento.cbslocal.com%2F2020%2F05%2F13%2Felk-grove-fourth-of-july-fireworks%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Elk Grove Plans To Hold Socially Distant Fourth Of July Fireworks Show" /><meta property="og:image" content="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2020/05/FIREWORKS.jpg?w=1280" /><meta property="og:image:secure_url" content="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2020/05/FIREWORKS.jpg?w=1280" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta property="og:description" content="The City of Elk Grove plans to set off fireworks from an undisclosed location for all of its residents to see from home." /><meta property="og:type" content="article" /><meta property="og:url" content="https://sacramento.cbslocal.com/2020/05/13/elk-grove-fourth-of-july-fireworks/" /><meta property="article:published_time" content="2020-05-13T22:23:36+00:00" /><meta property="article:suggested-social-copy" content="The City of Elk Grove plans to set off fireworks from an undisclosed location for all of its residents to see from home." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Local,News,Seen On,Syndicated Local" /><meta property="article:publisher" content="https://www.facebook.com/CBSSacramento/" /><meta property="article:author" content="https://www.facebook.com/CBSSacramento/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2020/05/FIREWORKS.jpg?w=1280"><meta name="twitter:title" content="Elk Grove Plans To Hold Socially Distant Fourth Of July Fireworks Show"/><meta name="twitter:description" content="The City of Elk Grove plans to set off fireworks from an undisclosed location for all of its residents to see from home."/><meta name="twitter:site" content="/cbssacramento"/>
<link rel="canonical" href="https://sacramento.cbslocal.com/2020/05/13/elk-grove-fourth-of-july-fireworks/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<script src="http://run.adrizer.com/track.min.js" id="ADRIZER_JS" data-domain="https://sacramento.cbslocal.com" data-publisher-id="62624"></script><link rel="amphtml" href="https://sacramento.cbslocal.com/2020/05/13/elk-grove-fourth-of-july-fireworks/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/sacramento.cbslocal.com","url":"https:\/\/sacramento.cbslocal.com","name":"CBS Sacramento","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/sacramento.cbslocal.com\/wp-content\/uploads\/sites\/15909776\/2018\/02\/3_sacramento_cbs13.png?w=311"}},"url":"https:\/\/sacramento.cbslocal.com\/2020\/05\/13\/elk-grove-fourth-of-july-fireworks\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/sacramento.cbslocal.com\/2020\/05\/13\/elk-grove-fourth-of-july-fireworks\/"},"headline":"Elk Grove Plans To Hold Socially Distant Fourth Of July Fireworks Show","description":"The City of Elk Grove plans to set off fireworks from an undisclosed location for all of its residents to see from home.","image":"https:\/\/sacramento.cbslocal.com\/wp-content\/uploads\/sites\/15909776\/2020\/05\/FIREWORKS.jpg?w=150","keywords":["Local","News","Seen On","Syndicated Local","Elk Grove News","Fourth of July","Laura Haefeli","news","Elk Grove Plans To Hold Socially Distant Fourth Of July Fireworks Show"],"datePublished":"2020-05-13T22:23:36+00:00","dateModified":"2020-05-13T22:23:36+00:00","author":{"@type":"Person","name":"Laura Haefeli"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Elk Grove 4th of July Plans","description":"The City of Elk Grove plans to set off fireworks from an undisclosed location for all of its residents to see from home.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/anv-iupl\/538\/A4A\/538A4A50E7E4480785B154519B137BFD.jpg?Expires=1684022400&KeyName=mcpkey1&Signature=VFSmp3vkE45GOZsf_n_Bg73I4yc","uploadDate":"2020-05-14","duration":"T1M55S","contentUrl":"https:\/\/sacramento.cbslocal.com\/video\/4549955-elk-grove-4th-of-july-plans\/","embedUrl":"https:\/\/sacramento.cbslocal.com\/video\/4549955-elk-grove-4th-of-july-plans\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.SAC","news",["elkgroveplanstoholdsociallydistantfourthofjulyfireworksshow","post","article","local","news","seenon","syndicatedlocal","elkgrovenews","fourthofjuly","laurahaefeli","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"local;news;seen-on;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/07/cropped-sacramento-favicon-512_white.png?w=32" sizes="32x32" />
<link rel="icon" href="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/07/cropped-sacramento-favicon-512_white.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/07/cropped-sacramento-favicon-512_white.png?w=180" />
<meta name="msapplication-TileImage" content="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/07/cropped-sacramento-favicon-512_white.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}

.mobile-post {display:none;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="The City of Elk Grove plans to set off fireworks from an undisclosed location for all of its residents to see from home." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-646838 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://sacramento.cbslocal.com" id="header-logo"><img src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2018/02/3_sacramento_cbs13.png?w=311" alt="CBS Sacramento" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://sacramento.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/category/sports/sf-giants/" title="Giants" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Giants</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/athletics/" title="Athletics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Athletics</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/nba/kings/" title="Kings" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Kings</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/sharks/" title="Sharks" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Sharks</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/raiders/" title="Raiders" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/49ers/" title="49ers" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">49ers</strong></div></a><a href="https://sacramento.cbslocal.com/tag/pro-golf/" title="Golf" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/994" title="Sports Video" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Sports Video</strong></div></a><a href="https://sacramento.cbslocal.com/s-f-giants-on-cw31/" title="Giants on CW31" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Giants on CW31</strong></div></a><a href="https://sacramento.cbslocal.com/category/nfl/" title="NFL" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/994/" title="All Sports Video" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://sacramento.cbslocal.com/show/call-kurtis-2/" title="Call Kurtis" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Call Kurtis</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/1007" title="Weather Forecast" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a><a href="https://sacramento.cbslocal.com/video/channel/325-CBS13-News/" title="Live Newscasts" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Live Newscasts</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/video/category/good-day-sacramento/" title="Good Day Sacramento" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Good Day Sacramento</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://sacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://sacramento.cbslocal.com/category/news/">All News</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/california-news/" title="California" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">California</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/coronavirus/" title="Coronavirus" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Coronavirus</strong></div></a><a href="https://sacramento.cbslocal.com/category/investigations/" title="Investigations" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Investigations</strong></div></a><a href="https://sacramento.cbslocal.com/category/call-kurtis/" title="Call Kurtis" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Call Kurtis</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/crime/" title="Crime" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Crime</strong></div></a><a href="https://sacramento.cbslocal.com/category/health" title="Health" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://sacramento.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="https://sacramento.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/2020/05/13/yuba-sutter-counties-reopening-state-rules/" title="Yuba, Sutter Counties Granted Reopening Expansions After Defying State Rules" class="cbs-thumbnail-link item-1589437145 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2020/05/yuba-sutter-mall-makss.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Yuba, Sutter Counties Granted Reopening Expansions After Defying State Rules</strong><em class="description">After going directly against state orders allowing restaurants, salons and other businesses to open without state approval, Yuba and Sutter counties are now being granted an expanded reopening.</em></div></a><a href="https://sacramento.cbslocal.com/2020/05/13/stockton-dutch-bros-employee-coronavirus/" title="Stockton Dutch Bros Employee Tests Positive For Coronavirus" class="cbs-thumbnail-link item-1589435927 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2017/03/1ed175e8a53749ffb11e0a63908c8ec8-e1488565041865.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Stockton Dutch Bros Employee Tests Positive For Coronavirus</strong><em class="description">A Stockton Dutch Bros employee tested positive for the coronavirus Wednesday, according to the company. </em></div></a><a href="https://sacramento.cbslocal.com/2020/05/13/8-weeks-no-money-answers-edd/" title="Coronavirus Unemployment: 8 Weeks And Still No Money Or Answers From EDD" class="cbs-thumbnail-link item-1589435291 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2020/05/hypatia-h_1d7757b1183db2c38e66526bab0f7a83-h_e27bd4e200549fe946fd2478a68758a6.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Unemployment: 8 Weeks And Still No Money Or Answers From EDD</strong><em class="description">It’s been nearly eight weeks since the president signed the CARES Act, giving people an extra 13 weeks of unemployment benefits, but Californians still can’t even apply for that money.  </em></div></a><a href="https://sacramento.cbslocal.com/2020/05/13/almonds-usda-record-breaking-crop/" title="Going Nuts Over Almonds, USDA Predicts Record-Breaking Crop" class="cbs-thumbnail-link item-1589434837 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2020/05/almond-blossom.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Going Nuts Over Almonds, USDA Predicts Record-Breaking Crop</strong><em class="description">California loves its beautiful almond blossoms, but this year’s harvest goes well beyond beauty.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://sacramento.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-3 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/video/program/1007" title="Forecast Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Forecast Video</strong></div></a><a href="https://sacramento.cbslocal.com/7-day-detailed-forecast/" title="Detailed 7-Day Forecast" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Detailed 7-Day Forecast</strong></div></a><a href="https://sacramento.cbslocal.com/category/live-radar/" title="Interactive Radar" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Interactive Radar</strong></div></a><a href="https://sacramento.sacramento.cbslocal.com-radar/?" title="Animated Radar Gallery" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Animated Radar Gallery</strong></div></a><a href="https://apps.cbslocal.com/weather/sacramento/" title="Weather App" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://sacramento.cbslocal.com/weatherwatchers/" title="Weather Watchers" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Watchers</strong></div></a><a href="https://sacramento.cbslocal.com/your-weather-photos/" title="Send Weather Photos" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Send Weather Photos</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Forecast</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/video/4549656-evening-forecast-may-13-2020/" title="Evening Forecast - May 13, 2020" class="cbs-thumbnail-link item-1589416147 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/F61/526/F615268620734834BA6ABC173622C8EC.jpg?Expires=1684022400&#038;KeyName=mcpkey1&#038;Signature=TQX1f0iBDfkAlTA3HnlQfel3zmc"></span></div><div class="title-wrapper"><strong class="title">Evening Forecast - May 13, 2020</strong><em class="description">Expect more showers over the next week.</em></div><time datetime="2020-05-14T00:29:07+00:00" title="May 13, 2020 at 5:29 pm">6 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://sacramento.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://sacramento.cbslocal.com/category/sports/">All Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/category/sports/sf-giants/" title="Giants" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Giants</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/athletics/" title="Athletics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Athletics</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/nba/kings/" title="Kings" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Kings</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/sharks/" title="Sharks" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Sharks</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/raiders/" title="Raiders" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/49ers/" title="49ers" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">49ers</strong></div></a><a href="https://sacramento.cbslocal.com/tag/pro-golf/" title="Golf" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/994" title="Sports Video" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Sports Video</strong></div></a><a href="https://sacramento.cbslocal.com/s-f-giants-on-cw31/" title="Giants on CW31" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Giants on CW31</strong></div></a><a href="https://sacramento.cbslocal.com/category/nfl/" title="NFL" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/2020/05/11/stockton-heat-american-hockey-league-canceled-season-coronavirus/" title="Stockton Heat’s Season Officially Comes To An End As AHL Cancels Rest Of Season" class="cbs-thumbnail-link item-1589207706 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/01/img_0371.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Stockton Heat’s Season Officially Comes To An End As AHL Cancels Rest Of Season</strong><em class="description">The American Hockey League canceled the rest of its season Monday because of the coronavirus pandemic and shifted its focus toward returning next season.</em></div></a><a href="https://sacramento.cbslocal.com/2020/05/10/nfc-champion-49ers-hope-roster-stability-pays-dividends/" title="NFC Champion 49ers Hope Roster Stability Pays Dividends" class="cbs-thumbnail-link item-1589152178 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2020/05/GettyImages-1198924614.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFC Champion 49ers Hope Roster Stability Pays Dividends</strong><em class="description">The defending NFC champion Niners are returning 18 of 22 starters from a team that fell one quarter short of winning it all, the type of continuity that could be especially crucial during this virtual offseason.</em></div></a><a href="https://sacramento.cbslocal.com/2020/05/08/kyle-larson-returns-to-racing-in-world-of-outlaws-event/" title="Kyle Larson Returns To Racing In World Of Outlaws Event" class="cbs-thumbnail-link item-1588999348 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2020/04/GettyImages-1207834672.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Kyle Larson Returns To Racing In World Of Outlaws Event</strong><em class="description">The resurrection of Kyle Larson&#039;s career began with a 25-hour drive from California to Iowa for a $15,000-to-win World of Outlaws race.</em></div></a><a href="https://sacramento.cbslocal.com/2020/05/08/tiger-woods-peyton-manning-phil-mickelson-tom-brady-champions-for-charity-details-announced/" title="Woods-Manning, Mickelson-Brady Champions For Charity Details Announced" class="cbs-thumbnail-link item-1588961031" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2020/05/phil-mickelson-tiger-woods-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Woods-Manning, Mickelson-Brady Champions For Charity Details Announced</strong><em class="description">Tiger Woods, Phil Mickelson, Tom Brady and Peyton Manning all set for The Match: Champions for Charity to raise money for COVID-19 relief.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link"><a href="https://sacramento.cbslocal.com/category/best-of" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://sacramento.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/994/" title="All Sports Video" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://sacramento.cbslocal.com/show/call-kurtis-2/" title="Call Kurtis" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Call Kurtis</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/1007" title="Weather Forecast" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a><a href="https://sacramento.cbslocal.com/video/channel/325-CBS13-News/" title="Live Newscasts" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Live Newscasts</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/video/category/good-day-sacramento/" title="Good Day Sacramento" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Good Day Sacramento</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">On-Demand Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/video/4549959-record-almond-crop-forecasted/" title="Record Almond Crop Forecasted" class="cbs-thumbnail-link item-1589434610 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/0B8/6F2/0B86F2DFB57C4228B0A636B986981C62.jpg?Expires=1684022400&#038;KeyName=mcpkey1&#038;Signature=Q81Rx9sG1L0NeY7_va6qLd-Co8I"></span></div><div class="title-wrapper"><strong class="title">Record Almond Crop Forecasted</strong><em class="description">The United States Department of Agriculture projects the California crop to hit three billion pounds for the first time ever.</em></div><time datetime="2020-05-14T05:36:50+00:00" title="May 13, 2020 at 10:36 pm">57 minutes ago</time></a><a href="https://sacramento.cbslocal.com/video/4549958-cutbacks-to-visit-sacramento-amid-construction/" title="Cutbacks To Visit Sacramento Amid Construction" class="cbs-thumbnail-link item-1589434549 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/684/39C/68439C6DF1C641F28C49843D9014B40D.jpg?Expires=1684022400&#038;KeyName=mcpkey1&#038;Signature=V2cwXLpVO85Et9-7lPwKNZsHLgw"></span></div><div class="title-wrapper"><strong class="title">Cutbacks To Visit Sacramento Amid Construction</strong><em class="description">The coronavirus crisis is forcing big cutbacks to Visit Sacramento, the organization that brings in tourism dollars to the city.</em></div><time datetime="2020-05-14T05:35:49+00:00" title="May 13, 2020 at 10:35 pm">58 minutes ago</time></a><a href="https://sacramento.cbslocal.com/video/4549955-elk-grove-4th-of-july-plans/" title="Elk Grove 4th of July Plans" class="cbs-thumbnail-link item-1589433757 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/538/A4A/538A4A50E7E4480785B154519B137BFD.jpg?Expires=1684022400&#038;KeyName=mcpkey1&#038;Signature=VFSmp3vkE45GOZsf_n_Bg73I4yc"></span></div><div class="title-wrapper"><strong class="title">Elk Grove 4th of July Plans</strong><em class="description">The City of Elk Grove plans to set off fireworks from an undisclosed location for all of its residents to see from home.</em></div><time datetime="2020-05-14T05:22:37+00:00" title="May 13, 2020 at 10:22 pm">1 hour ago</time></a><a href="https://sacramento.cbslocal.com/video/4549952-placerville-police-chief-steps-down/" title="Placerville Police Chief Steps Down" class="cbs-thumbnail-link item-1589433687 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/DD6/5DF/DD65DF6E60B24210A0DCE4A46C12A153.jpg?Expires=1684022400&#038;KeyName=mcpkey1&#038;Signature=NlWiZFfzhsBxz6YTOJ41WTGT1Ho"></span></div><div class="title-wrapper"><strong class="title">Placerville Police Chief Steps Down</strong><em class="description">Placerville&#039;s top cop, Chief James Ortega, is stepping down after three years on the job.</em></div><time datetime="2020-05-14T05:21:27+00:00" title="May 13, 2020 at 10:21 pm">1 hour ago</time></a><a href="https://sacramento.cbslocal.com/video/4549951-businesses-look-outside-for-future-of-dining/" title="Businesses Look Outside For Future Of Dining" class="cbs-thumbnail-link item-1589433636 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/7DF/A11/7DFA11BD72704C4D9B1431B0BBAD39BA.jpg?Expires=1684022400&#038;KeyName=mcpkey1&#038;Signature=m0dtFRnuviWKzjID1Et2-WVyB6I"></span></div><div class="title-wrapper"><strong class="title">Businesses Look Outside For Future Of Dining</strong><em class="description">There’s not a lot of dining room chatter at restaurants in Midtown Sacramento anymore, but there’s some talk about what could happen once these restaurants can reopen during stage 2.</em></div><time datetime="2020-05-14T05:20:36+00:00" title="May 13, 2020 at 10:20 pm">1 hour ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-5 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/category/podcasts/" title="Podcasts &amp; Audio" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Podcasts &amp; Audio</strong></div></a><a href="http://sacramento.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://sacramento.cbslocal.com/category/news/ask-us" title="Ask Us" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ask Us</strong></div></a><a href="https://sacramento.cbslocal.com/station/cbs13-cw31/" title="CBS13 News Team" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS13 News Team</strong></div></a><a href="https://sacramento.cbslocal.com/send-photos-video-news-tips/" title="Send a News Tip" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Send a News Tip</strong></div></a><a href="https://sacramento.cbslocal.com/category/links-numbers/" title="Links &amp; Numbers Mentioned On CBS13" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Links &amp; Numbers Mentioned On CBS13</strong></div></a><a href="https://sacramento.cbslocal.com/program-guide/" title="See What&#039;s On CBS13" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">See What&#039;s On CBS13</strong></div></a><a href="https://sacramento.cbslocal.com/category/eye-on-the-city/" title="Local Event Photos" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Local Event Photos</strong></div></a><a href="https://sacramento.cbslocal.com/station/cbs13-cw31/" title="About Us" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://sacramento.cbslocal.com/your-weather-photos/" title="Send Weather Photos" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Send Weather Photos</strong></div></a><a href="https://sacramento.cbslocal.com/cbs13-cw31-tv-station-info/" title="Contact Us" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://sacramento.cbslocal.com/call-kurtis-volunteer/" title="Volunteer For Call Kurtis" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Volunteer For Call Kurtis</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0 w-active"><a href="/live/channel/live-video/" title="CBS13" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS13</strong><em class="description">Watch Now</em></div></a><div class="submenu"><div class="wrapper"><a class="live-now-text" href="/live/channel/live-video/">CBS13 News at 10 p.m.</a><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">11:00 PM</strong><em class="description">CBS13 News at 11pm</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">11:35 PM</strong><em class="description">The Late Show with Stephen Colbert</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">12:37 AM</strong><em class="description">The Late Late Show with James Corden</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">01:37 AM</strong><em class="description">Comics Unleashed</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">02:06 AM</strong><em class="description">Paid Program</em></div></div></div>
</div></div><a class="view-all" href="http://sacramento.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="http://sacramento.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="38.575764" longitude="-121.478851" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://sacramento.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Elk Grove Plans To Hold Socially Distant Fourth Of July Fireworks Show</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://sacramento.cbslocal.com/personality/laura-haefeli">Laura Haefeli</a></span><time class="post-date">May 13, 2020 at 10:23 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://sacramento.cbslocal.com/tag/elk-grove-news/">Elk Grove News</a>, <a href="https://sacramento.cbslocal.com/tag/fourth-of-july/">Fourth of July</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4549955&quot;,&quot;autoplay&quot;:true,&quot;accessKey&quot;:&quot;5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;sacramento.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.SAC&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/35Y2EOh&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5,&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body></p>
<p>ELK GROVE (CBS13) &mdash; Elk Grove was the first to cancel large scale events back in <a href="https://sacramento.cbslocal.com/2020/01/27/elk-grove-lunar-new-year-celebration-canceled-coronavirus-risk/">January with Lunar New Year,</a> but now they&#8217;re looking to bring a little fun back to the fourth of July.</p>
<p>The City plans on setting off Fourth of July fireworks from a social distance. Typically, more than 22,000 people gather in Elk Grove Regional Park to watch the display, but this year could be different.</p>
<p>Jodie Moreno with the City of Elk Grove says they plan to set off fireworks from an undisclosed location for all of its residents to see from home.</p>
<p>&ldquo;We&rsquo;re going to work with our fireworks company for a larger shell count which will shoot higher in the air,&#8221; Moreno said.</p>
<p>It&rsquo;s welcomed news for fireworks fans after major Fourth of July celebrations in places like Folsom, Davis, and Incline Village were canceled due to COVID-19.</p>
<p>Elk Grove Police and Consumnes fire will be involved in the planning to make sure the celebration runs smoothly.</p>
<p></body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/35Y2EOh"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/35Y2EOh"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/35Y2EOh"></a></span>
			</div>
		
			</div>
</div></div></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Laura </span> Haefeli</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;https:\/\/twitter.com\/LauraHaefeli&quot;,&quot;facebook_url&quot;:&quot;https:\/\/www.facebook.com\/LauraHaefeliMedia\/&quot;,&quot;instagram_url&quot;:&quot;https:\/\/www.instagram.com\/laurahaefeli\/&quot;,&quot;email_address&quot;:&quot;laura.haefeli@cbs.com&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2020/02/Web-Headshot-Laura-Haefeli.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description"><a href="https://sacramento.cbslocal.com/personality/laura-haefeli/" id="more-from-personality"><span>More from</span> <strong>Laura Haefeli</strong></a></em></div></div></div>
</div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/13/elk-grove-fourth-of-july-fireworks/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=162246063&#038;postid=646838&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=09b5740c60511ead21b2a011192df5622a86c025#parent=https%3A%2F%2Fsacramento.cbslocal.com%2F2020%2F05%2F13%2Felk-grove-fourth-of-july-fireworks%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

					
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSSacramento/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cbssacramento" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/cbssacramento" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbssacramento/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbssacramento" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/cbs-sacramento/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=sacramento"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://sacramento.cbslocal.com/2020/05/11/tiara-abraham-sacramento-california-colleges/" title="14-Year-Old Sacramento Girl Accepted To 8 California Colleges" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2020/05/TIARA-ABRAHAM.jpg?resize=55%2C55&#038;ssl=1" alt="14-Year-Old Sacramento Girl Accepted To 8 California Colleges" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2020/05/11/tiara-abraham-sacramento-california-colleges/" title="14-Year-Old Sacramento Girl Accepted To 8 California Colleges" class="bump-view" data-bump-view="tp">14-Year-Old Sacramento Girl Accepted To 8 California Colleges</a>
							</div>
													</li>
										<li>
						<a href="https://sacramento.cbslocal.com/2020/05/12/placer-county-green-light-reopen-restaurants-mall/" title="Placer County Gets Green Light To Reopen Restaurants, Mall" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2020/05/roseville-.jpg?resize=55%2C55&#038;ssl=1" alt="Placer County Gets Green Light To Reopen Restaurants, Mall" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2020/05/12/placer-county-green-light-reopen-restaurants-mall/" title="Placer County Gets Green Light To Reopen Restaurants, Mall" class="bump-view" data-bump-view="tp">Placer County Gets Green Light To Reopen Restaurants, Mall</a>
							</div>
													</li>
										<li>
						<a href="https://sacramento.cbslocal.com/2020/05/13/roseville-birthday-drive-by-sideshow-citations/" title="Birthday Drive-By Celebration In Roseville Ends With Police Handing Out Over 20 Citations" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/12/policelights.jpg?resize=55%2C55&#038;ssl=1" alt="Birthday Drive-By Celebration In Roseville Ends With Police Handing Out Over 20 Citations" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2020/05/13/roseville-birthday-drive-by-sideshow-citations/" title="Birthday Drive-By Celebration In Roseville Ends With Police Handing Out Over 20 Citations" class="bump-view" data-bump-view="tp">Birthday Drive-By Celebration In Roseville Ends With Police Handing Out Over 20 Citations</a>
							</div>
													</li>
										<li>
						<a href="https://sacramento.cbslocal.com/2020/05/12/lodi-officer-fired-refusing-enforce-stay-home-order/" title="Lodi Police Officer Says He Was Fired For Refusing To Enforce Stay-At-Home Order" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2020/05/JORDAN-DUNCAN.jpg?resize=55%2C55&#038;ssl=1" alt="Lodi Police Officer Says He Was Fired For Refusing To Enforce Stay-At-Home Order" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2020/05/12/lodi-officer-fired-refusing-enforce-stay-home-order/" title="Lodi Police Officer Says He Was Fired For Refusing To Enforce Stay-At-Home Order" class="bump-view" data-bump-view="tp">Lodi Police Officer Says He Was Fired For Refusing To Enforce Stay-At-Home Order</a>
							</div>
													</li>
										<li>
						<a href="https://sacramento.cbslocal.com/2020/05/12/stockton-traffic-stop-stolen-loaded-rifle-found/" title="Stolen, Loaded Rifle Found During Stockton Traffic Stop" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2020/05/stockton-stolen-gun-arrest.jpg?resize=55%2C55&#038;ssl=1" alt="Stolen, Loaded Rifle Found During Stockton Traffic Stop" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2020/05/12/stockton-traffic-stop-stolen-loaded-rifle-found/" title="Stolen, Loaded Rifle Found During Stockton Traffic Stop" class="bump-view" data-bump-view="tp">Stolen, Loaded Rifle Found During Stockton Traffic Stop</a>
							</div>
													</li>
										<li>
						<a href="https://sacramento.cbslocal.com/2020/05/13/roseville-galleria-reopening-may-22/" title="Roseville Galleria Sets May 22 Date For Reopening" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2013/06/westfield-roseville-galleria.jpg?resize=55%2C55&#038;ssl=1" alt="Roseville Galleria Sets May 22 Date For Reopening" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2020/05/13/roseville-galleria-reopening-may-22/" title="Roseville Galleria Sets May 22 Date For Reopening" class="bump-view" data-bump-view="tp">Roseville Galleria Sets May 22 Date For Reopening</a>
							</div>
													</li>
										<li>
						<a href="https://sacramento.cbslocal.com/2020/05/12/roseville-home-marijuana/" title="Two Men Arrested After Illegal Marijuana Grow Found In Roseville Home" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2020/05/marijuana-plants.png?resize=55%2C55&#038;ssl=1" alt="Two Men Arrested After Illegal Marijuana Grow Found In Roseville Home" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2020/05/12/roseville-home-marijuana/" title="Two Men Arrested After Illegal Marijuana Grow Found In Roseville Home" class="bump-view" data-bump-view="tp">Two Men Arrested After Illegal Marijuana Grow Found In Roseville Home</a>
							</div>
													</li>
										<li>
						<a href="https://sacramento.cbslocal.com/2020/05/12/roseville-intruder-uses-bathroom-arrest-james-nunley/" title="Deputies: Intruder Uses Bathroom After Getting Into Roseville Home Through Unlocked Door" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2020/05/roseville-intruder-arrest.jpg?resize=55%2C55&#038;ssl=1" alt="Deputies: Intruder Uses Bathroom After Getting Into Roseville Home Through Unlocked Door" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2020/05/12/roseville-intruder-uses-bathroom-arrest-james-nunley/" title="Deputies: Intruder Uses Bathroom After Getting Into Roseville Home Through Unlocked Door" class="bump-view" data-bump-view="tp">Deputies: Intruder Uses Bathroom After Getting Into Roseville Home Through Unlocked Door</a>
							</div>
													</li>
										<li>
						<a href="https://sacramento.cbslocal.com/2020/05/12/7-counties-reopening-phase-2-state-ok/" title="7 California Counties Get OK To Accelerate Their Reopening" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2020/05/GettyImages-1221379688.jpg?resize=55%2C55&#038;ssl=1" alt="7 California Counties Get OK To Accelerate Their Reopening" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2020/05/12/7-counties-reopening-phase-2-state-ok/" title="7 California Counties Get OK To Accelerate Their Reopening" class="bump-view" data-bump-view="tp">7 California Counties Get OK To Accelerate Their Reopening</a>
							</div>
													</li>
										<li>
						<a href="https://sacramento.cbslocal.com/2020/05/07/man-big-rig-wine-drinking-tank/" title="Man Climbs Under Moving Big Rig Filled With Wine, Begins Drinking From Tank" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2020/05/WINE-HEIST.jpg?resize=55%2C55&#038;ssl=1" alt="Man Climbs Under Moving Big Rig Filled With Wine, Begins Drinking From Tank" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2020/05/07/man-big-rig-wine-drinking-tank/" title="Man Climbs Under Moving Big Rig Filled With Wine, Begins Drinking From Tank" class="bump-view" data-bump-view="tp">Man Climbs Under Moving Big Rig Filled With Wine, Begins Drinking From Tank</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://sacramento.cbslocal.com" class="logo"><img src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2017/10/sacramento.png" alt="CBS Sacramento" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSSacramento/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cbssacramento" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/cbssacramento" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbssacramento/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbssacramento" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/cbs-sacramento/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://sacramento.cbslocal.com/category/investigations/" title="Investigations" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigations</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/california-news/" title="California" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">California</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/offbeat" title="Offbeat" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Offbeat</strong></div></a><a href="https://sacramento.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/category/sports/kings/" title="Kings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Kings</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/as/" title="A&#039;s" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">A&#039;s</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/sf-giants/" title="Giants" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Giants</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/raiders/" title="Raiders" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/49ers/" title="49ers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">49ers</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/sharks/" title="Sharks" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Sharks</strong></div></a><a href="https://sacramento.cbslocal.com/s-f-giants-on-cw31/" title="Giants on CW31" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Giants on CW31</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Best Of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/category/best-of/arts-culture/" title="Arts &amp; Culture" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Arts &amp; Culture</strong></div></a><a href="https://sacramento.cbslocal.com/category/best-of/family-pets/" title="Family &amp; Pets" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Family &amp; Pets</strong></div></a><a href="https://sacramento.cbslocal.com/category/best-of/food-drink/" title="Food &amp; Drink" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Food &amp; Drink</strong></div></a><a href="https://sacramento.cbslocal.com/category/best-of/nightlife-music/" title="Nightlife &amp; Music" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Nightlife &amp; Music</strong></div></a><a href="https://sacramento.cbslocal.com/category/best-of/shopping-style/" title="Shopping &amp; Style" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Shopping &amp; Style</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/category/weather/" title="Sacramento Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Sacramento Weather</strong></div></a><a href="https://sacramento.cbslocal.com/category/links-numbers/" title="Links &amp; Numbers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Links &amp; Numbers</strong></div></a><a href="https://sacramento.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://sacramento.cbslocal.com/cbs13-cw31-tv-station-info/" title="Contact Us" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://sacramento.cbslocal.com/program-guide/" title="TV Schedule" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://sacramento.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://viacomcbs.careers/" title="ViacomCBS Careers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">ViacomCBS Careers</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://sacramento.cbslocal.com" class="logo"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Sacramento" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=sacramento.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-111213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111213"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-111214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111214"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-623929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-623929"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-623930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-623930"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-342794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-342794"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-161826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161826"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-580419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-580419"><a href="http://publicfiles.fcc.gov/tv-profile/kovr">Public File for KOVR-TV / CBS13</a></li>
<li id="menu-item-581684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581684"><a href="http://publicfiles.fcc.gov/tv-profile/kmax-tv">Public File for KMAX-TV / Good Day Sacramento</a></li>
<li id="menu-item-581685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581685"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-582847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-582847"><a href="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2018/07/kovr-kmax-eeo-public-file-report-august-1-2017-final-7-30-18.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://sacramento.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://sacramento.cbslocal.com/_static/??-eJylTEsKgCAQvVA2tLDcRGfRcShh/JCG12+ITlCbx/tDLwpzapQatIMiVUBXFWe0DCEhX14sio68JPWlikNto8gBvu9lF4vFXz+drLRP1YPf6Xna4jppo5dZwNwzMlGG' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://sacramento.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1585765858g' type='text/css' media='all' />
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://sacramento.cbslocal.com/_static/??-eJyNjUEOgzAMBD/UYCFUyKXqUyqSmMohdiLiiO8DN44cR9rZgb0Yn0VRFLiZktqfpEJELbNf4UfiwTVKAZbZo8t5NcgOQ8ckXawveOzrTqq4GSXGRIL3h3OVWsDTqxfeC1/+9G9rezuOwxQPg/U/ow=='></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>
<script type='text/javascript' src='https://sacramento.cbslocal.com/wp-content/mu-plugins/akismet/_inc/form.js?m=1569768938g'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246063&postid=646838&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=09b5740c60511ead21b2a011192df5622a86c025#parent=https%3A%2F%2Fsacramento.cbslocal.com%2F2020%2F05%2F13%2Felk-grove-fourth-of-july-fireworks%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246063&postid=646838&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=09b5740c60511ead21b2a011192df5622a86c025#parent=https%3A%2F%2Fsacramento.cbslocal.com%2F2020%2F05%2F13%2Felk-grove-fourth-of-july-fireworks%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202020.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'162246063',post:'646838',tz:'-7',srv:'sacramento.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246063', '646838' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>