<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://sacramento.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="stimulus check when, stimulus package, economic relief payment, american rescue plan" />
<meta name="keywords" content="stimulus check when, stimulus package, economic relief payment, american rescue plan," />
<meta property="fb:pages" content="58388190670" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Third Stimulus Check: When Could You Get Another Economic Relief Payment? &#8211; CBS Sacramento</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Sacramento &raquo; Feed" href="https://sacramento.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://sacramento.cbslocal.com/_static/??-eJytj0kOwjAMRS9EcIsYxAJxlgymRHXsKIO4PiFlwwoqsbL97ff1DY+orHBBLlDuGDCDNVmRWE3g2VJ1LylnuIkUTNvWbuAnCINBt7AxIYl23+FIdfKcIYir1Db6bdDqergfqKBZT5i6zYeiWsi5SFzx0uJRg2HtSZHn+f+pkNrEpf97DZfxcB5O4/64G551jZ9U' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://sacramento.cbslocal.com/_static/??-eJyNy0kKgDAMQNELWdOKAy7Es9QYVEgHSES8vfYC4vbzPlzZYIpKUUF3CiSAixhO6BlEb6YaRSr4YkdEPteSRCD7jYxSyOz1x1sW4jdGlaLnMLlutINr+8Y+Ics5Fw==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://sacramento.cbslocal.com/_static/??-eJydkt1uwyAMhV9olKbqJu1i2rM44KYsgBE4Tfv2M01/1HXa2lxEOjicz8eAHpMyFBkja95iwKJNW5QnA14nP3QuFh3IDl7+HDeoABE6zNoUqRwSrheiXvRfIBeNH2wtiWd0FhVjSB4Yy5PmBJkf8PxMXraU2dCZcl0+0R5Di3byH6XyrrAywOCpe3IMmcIZj2p3f3jn6PIxdBmC2iDaKXarrtWVWi2Cixf/Dd9KNN1K415SthnyQRc+eLxxPHx6cmMd8uX2qr6DhEGdbV/ICaTz+2J9h9iAwZaoxupF7E+xZtKYkkpURP2OmfGiA+S+oqf9hjzlGe/tPy7tMI/Z8cOTV8RpXS2f4aN5a9bLZvm6Wn4DzXhoqg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://sacramento.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdV4TghHhL6bLRkqZlSUH7PWXiwG4DiZMVx3as6EdWLpEAiZYLRGDtzqwwOYvak8PSVSqwzgmn3iM20VMTeKPXGsMqR8YyeGIdU1ewbmw3myuo+/YzYRF9KzBOb1glUtEPoxX4qdMsUNGSHWB8RS8IVe9dJeWvntMXcuIT8T8KAdaJhGvuKR7N3uxa07bmEJ6wa7on'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://sacramento.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILRsSTBwQ39KlUZcqbSeSst+nQrvswm6W/WzDtnZYslE2sIUSKeCsnRR0ApxRqm9WVHB+IeUP9YlzH/UC/4qND1JmJ6fk4eJtjEKnnVVq4KyQiq/Sko19IPtN7LJNvNJzvD3G4XqfpiF+AQq3VNA='></script>
<link rel="https://api.w.org/" href="https://sacramento.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sacramento.cbslocal.com/wp-json/wp/v2/posts/686645" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sacramento.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sacramento.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://cbsloc.al/3aRvzry' />
<link rel="alternate" type="application/json+oembed" href="https://sacramento.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsacramento.cbslocal.com%2F2021%2F02%2F25%2Fstimulus-check-latest-1400-economic-relief-payment-timeline%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sacramento.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsacramento.cbslocal.com%2F2021%2F02%2F25%2Fstimulus-check-latest-1400-economic-relief-payment-timeline%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Third Stimulus Check: When Could You Get Another Economic Relief Payment?" /><meta property="og:image" content="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/02/joe-biden-2-1.jpg?w=1200" /><meta property="og:image:secure_url" content="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/02/joe-biden-2-1.jpg?w=1200" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:description" content="A third economic relief payment should reach the bank accounts of millions of Americans, but the timeline remains somewhat uncertain." /><meta property="og:type" content="article" /><meta property="og:url" content="https://sacramento.cbslocal.com/2021/02/25/stimulus-check-latest-1400-economic-relief-payment-timeline/" /><meta property="article:published_time" content="2021-02-25T10:02:10+00:00" /><meta property="article:suggested-social-copy" content="A third economic relief payment should reach the bank accounts of millions of Americans, but the timeline remains somewhat uncertain." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Business,News" /><meta property="article:publisher" content="https://www.facebook.com/CBSSacramento/" /><meta property="article:author" content="https://www.facebook.com/CBSSacramento/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/02/joe-biden-2-1.jpg?w=1200"><meta name="twitter:title" content="Third Stimulus Check: When Could You Get Another Economic Relief Payment?"/><meta name="twitter:description" content="A third economic relief payment should reach the bank accounts of millions of Americans, but the timeline remains somewhat uncertain."/><meta name="twitter:site" content="/cbssacramento"/>
<link rel="canonical" href="https://detroit.cbslocal.com/2021/02/23/stimulus-check-latest-1400-economic-relief-payment-timeline/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<script src="http://run.adrizer.com/track.min.js" id="ADRIZER_JS" data-domain="https://sacramento.cbslocal.com" data-publisher-id="62624"></script><link rel="amphtml" href="https://sacramento.cbslocal.com/2021/02/25/stimulus-check-latest-1400-economic-relief-payment-timeline/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/sacramento.cbslocal.com","url":"https:\/\/sacramento.cbslocal.com","name":"CBS Sacramento","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/sacramento.cbslocal.com\/wp-content\/uploads\/sites\/15909776\/2018\/02\/3_sacramento_cbs13.png?w=311"}},"url":"https:\/\/sacramento.cbslocal.com\/2021\/02\/25\/stimulus-check-latest-1400-economic-relief-payment-timeline\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/sacramento.cbslocal.com\/2021\/02\/25\/stimulus-check-latest-1400-economic-relief-payment-timeline\/"},"headline":"Third Stimulus Check: When Could You Get Another Economic Relief Payment?","description":"A third economic relief payment should reach the bank accounts of millions of Americans, but the timeline remains somewhat uncertain.","image":"https:\/\/sacramento.cbslocal.com\/wp-content\/uploads\/sites\/15909776\/2021\/02\/joe-biden-2-1.jpg?w=1200","keywords":["Business","News","American Rescue Plan","Joe Biden","Norm Elrod","Stimulus Checks","Stimulus Package","news","Third Stimulus Check: When Could You Get Another Economic Relief Payment?"],"datePublished":"2021-02-25T10:02:10+00:00","dateModified":"2021-02-25T10:02:10+00:00","author":{"@type":"Organization","name":"CBS Sacramento"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.SAC","news",["thirdstimuluscheckwhencouldyougetanothereconomicreliefpayment","post","article","business","news","americanrescueplan","joebiden","normelrod","stimuluschecks","stimuluspackage","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"business;news;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/07/cropped-sacramento-favicon-512_white.png?w=32" sizes="32x32" />
<link rel="icon" href="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/07/cropped-sacramento-favicon-512_white.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/07/cropped-sacramento-favicon-512_white.png?w=180" />
<meta name="msapplication-TileImage" content="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/07/cropped-sacramento-favicon-512_white.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}

.mobile-post {display:none;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="A third economic relief payment should reach the bank accounts of millions of Americans, but the timeline remains somewhat uncertain." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-686645 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://sacramento.cbslocal.com" id="header-logo"><img src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2018/02/3_sacramento_cbs13.png?w=311" alt="CBS Sacramento" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://sacramento.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/category/sports/" title="All Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All Sports</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/sf-giants/" title="Giants" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Giants</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/athletics/" title="Athletics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Athletics</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/nba/kings/" title="Kings" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Kings</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/sharks/" title="Sharks" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Sharks</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/raiders/" title="Raiders" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/49ers/" title="49ers" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">49ers</strong></div></a><a href="https://sacramento.cbslocal.com/tag/pro-golf/" title="Golf" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/994" title="Sports Video" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Sports Video</strong></div></a><a href="https://sacramento.cbslocal.com/category/nfl/" title="NFL" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/994/" title="All Sports Video" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://sacramento.cbslocal.com/show/call-kurtis-2/" title="Call Kurtis" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Call Kurtis</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/1007" title="Weather Forecast" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a><a href="https://sacramento.cbslocal.com/video/channel/325-CBS13-News/" title="Live Newscasts" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Live Newscasts</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/video/category/good-day-sacramento/" title="Good Day Sacramento" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Good Day Sacramento</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/video/5338400-early-morning-big-rig-crash-near-roseville/" title="Early Morning Big Rig Crash Near Roseville" class="cbs-thumbnail-link item-1614266394 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/E3E/FD5/E3EFD5ED910F49C19BFCAB91D09CB8CA.jpg?Expires=1708905600&#038;KeyName=mcpkey1&#038;Signature=otlHvPwyW6BpaS4ST-kbGWFvMJk"></span></div><div class="title-wrapper"><strong class="title">Early Morning Big Rig Crash Near Roseville</strong><em class="description">A FedEx truck was involved in the crash.</em></div><time datetime="2021-02-25T15:19:54+00:00" title="February 25, 2021 at 7:19 am">4 hours ago</time></a><a href="https://sacramento.cbslocal.com/video/5338387-thursday-weather-forecast-feb-25-2021/" title="Thursday Weather Forecast - Feb. 25, 2021" class="cbs-thumbnail-link item-1614266238 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/F0C/B50/F0CB501483DF4B16A2937368B74B03B4.jpg?Expires=1708905600&#038;KeyName=mcpkey1&#038;Signature=D2WcqNN2GIQRDyJOuMtGVS55zmY"></span></div><div class="title-wrapper"><strong class="title">Thursday Weather Forecast - Feb. 25, 2021</strong><em class="description">Find out what kind of weather we&#039;re expecting this weekend.</em></div><time datetime="2021-02-25T15:17:18+00:00" title="February 25, 2021 at 7:17 am">4 hours ago</time></a><a href="https://sacramento.cbslocal.com/video/5337198-stockton-pd-women-seen-carrying-trash-bags-full-of-stolen-clothes/" title="Stockton PD: Women Seen Carrying Trash Bags Full Of Stolen Clothes" class="cbs-thumbnail-link item-1614239146 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/F08/D1C/F08D1C16D2064511AF31BDB882A244FC.jpg?Expires=1708905600&#038;KeyName=mcpkey1&#038;Signature=S5e22wwSi_4XbcOsDlBcQbanItE"></span></div><div class="title-wrapper"><strong class="title">Stockton PD: Women Seen Carrying Trash Bags Full Of Stolen Clothes</strong><em class="description">Police in Stockton are looking for a group of women who stole clothing from a store at the Weberstown Mall last week.</em></div><time datetime="2021-02-25T07:45:46+00:00" title="February 24, 2021 at 11:45 pm">12 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://sacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">News Sections</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/category/news/" title="All News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All News</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="https://sacramento.cbslocal.com/tag/Sacramento-News/" title="Sacramento" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Sacramento</strong></div></a><a href="https://sacramento.cbslocal.com/tag/Stockton-News/" title="Stockton" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Stockton</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/california-news/" title="California" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">California</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/coronavirus/" title="Coronavirus" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Coronavirus</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/crime/" title="Crime" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Crime</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/health/" title="Health" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://sacramento.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/technology/" title="Tech" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Only on CBS13</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/category/news/investigations/" title="CBS13 Investigates" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS13 Investigates</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/learning-curve/" title="Learning Curve" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Learning Curve</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/call-kurtis/" title="Call Kurtis" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Call Kurtis</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/2021/02/25/stimulus-check-latest-1400-economic-relief-payment-timeline/" title="Third Stimulus Check: When Could You Get Another Economic Relief Payment?" class="cbs-thumbnail-link item-1614276130 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/02/joe-biden-2-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Third Stimulus Check: When Could You Get Another Economic Relief Payment?</strong><em class="description">A third economic relief payment should reach the bank accounts of millions of Americans, but the timeline remains somewhat uncertain.</em></div></a><a href="https://sacramento.cbslocal.com/2021/02/25/downtown-davis-covid-tent-party-clampdown/" title="Large Outdoor Gathering Prompts Clampdown On Tents In Downtown Davis" class="cbs-thumbnail-link item-1614274840 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2020/07/GettyImages-1209514175.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Large Outdoor Gathering Prompts Clampdown On Tents In Downtown Davis</strong><em class="description">A large outdoor gathering in Downtown Davis last weekend that flouted COVID-19 safety protocols has prompted changes to the city’s temporary tent plan.</em></div></a><a href="https://sacramento.cbslocal.com/2021/02/25/turlock-justine-paisley-tudor-houes-fire/" title="Young Girl Saves Mom From Burning Home: &#039;I Was Really Scared&#039;" class="cbs-thumbnail-link item-1614267261 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/02/turlock-houes-fire.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Young Girl Saves Mom From Burning Home: &#039;I Was Really Scared&#039;</strong><em class="description">A mom is alive thanks to the quick thinking of her 11-year-old daughter. </em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://sacramento.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/video/program/1007" title="Weather Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Weather Video</strong></div></a><a href="https://sacramento.cbslocal.com/7-day-detailed-forecast/" title="Detailed 7-Day Forecast" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Detailed 7-Day Forecast</strong></div></a><a href="https://apps.cbslocal.com/weather/sacramento/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://sacramento.cbslocal.com/weatherwatchers/" title="Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather Watchers</strong></div></a><a href="https://sacramento.cbslocal.com/your-weather-photos/" title="Send Weather Photos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Send Weather Photos</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Forecast</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/video/5338387-thursday-weather-forecast-feb-25-2021/" title="Thursday Weather Forecast - Feb. 25, 2021" class="cbs-thumbnail-link item-1614266238 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/F0C/B50/F0CB501483DF4B16A2937368B74B03B4.jpg?Expires=1708905600&#038;KeyName=mcpkey1&#038;Signature=D2WcqNN2GIQRDyJOuMtGVS55zmY"></span></div><div class="title-wrapper"><strong class="title">Thursday Weather Forecast - Feb. 25, 2021</strong><em class="description">Find out what kind of weather we&#039;re expecting this weekend.</em></div><time datetime="2021-02-25T15:17:18+00:00" title="February 25, 2021 at 7:17 am">4 hours ago</time></a><a href="https://sacramento.cbslocal.com/video/5335988-evening-forecast-february-24-2021/" title="Evening Forecast - February 24, 2021" class="cbs-thumbnail-link item-1614218945 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/740/1F8/7401F891A636454596735F8FEFACA612.jpg?Expires=1708905600&#038;KeyName=mcpkey1&#038;Signature=pM_RPYMCl4kSnLi-JUoEsTQL85I"></span></div><div class="title-wrapper"><strong class="title">Evening Forecast - February 24, 2021</strong><em class="description">Gusty winds expected to continue through the evening.</em></div><time datetime="2021-02-25T02:09:05+00:00" title="February 24, 2021 at 6:09 pm">17 hours ago</time></a><a href="https://sacramento.cbslocal.com/video/5334781-windy-day-ahead-for-wednesday/" title="Windy Day Ahead For Wednesday" class="cbs-thumbnail-link item-1614198317 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/303/504/3035042B6D414DD7B2AB428BD0986392.jpg?Expires=1708905600&#038;KeyName=mcpkey1&#038;Signature=ze8CoSH-s4T6vTxTX7CYPtA7Si8"></span></div><div class="title-wrapper"><strong class="title">Windy Day Ahead For Wednesday</strong><em class="description">Find out what kind of weather we&#039;re expecting the rest of the week.</em></div><time datetime="2021-02-24T20:25:17+00:00" title="February 24, 2021 at 12:25 pm">23 hours ago</time></a><a href="https://sacramento.cbslocal.com/video/5333431-wednesday-weather-forecast-feb-24-2021/" title="Wednesday Weather Forecast - Feb. 24, 2021" class="cbs-thumbnail-link item-1614179942 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/064/BAB/064BAB8946414B8991B93FF22A6C155F.jpg?Expires=1708905600&#038;KeyName=mcpkey1&#038;Signature=RgLBUFVqN_jeJ3NYl5MEqDfiQaM"></span></div><div class="title-wrapper"><strong class="title">Wednesday Weather Forecast - Feb. 24, 2021</strong><em class="description">Find out what kind of weather we&#039;re expecting the rest of the week.</em></div><time datetime="2021-02-24T15:19:02+00:00" title="February 24, 2021 at 7:19 am">1 day ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Sports Sections</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/category/sports/" title="All Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All Sports</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/sf-giants/" title="Giants" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Giants</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/athletics/" title="Athletics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Athletics</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/nba/kings/" title="Kings" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Kings</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/sharks/" title="Sharks" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Sharks</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/raiders/" title="Raiders" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/49ers/" title="49ers" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">49ers</strong></div></a><a href="https://sacramento.cbslocal.com/tag/pro-golf/" title="Golf" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/994" title="Sports Video" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Sports Video</strong></div></a><a href="https://sacramento.cbslocal.com/category/nfl/" title="NFL" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Sports Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/2021/02/24/jordan-larson-athletes-unlimited-volleyball/" title="Jordan Larson On Athletes Unlimited Volleyball: &#039;Being Able To Play Pro In The United States Is Amazing&#039;" class="cbs-thumbnail-link item-1614185874" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/02/GettyImages-482057942-e1614183377303.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jordan Larson On Athletes Unlimited Volleyball: &#039;Being Able To Play Pro In The United States Is Amazing&#039;</strong><em class="description">The 2x Olympian previews Athletes Unlimited Volleyball on CBS Sports Network and shares what it means to be playing volleyball professionally in the United States after a long journey around the world with her sport.</em></div></a><a href="https://sacramento.cbslocal.com/2021/02/23/nets-send-kings-to-8th-straight-loss/" title="Nets Send Kings To 8th Straight Loss" class="cbs-thumbnail-link item-1614137248 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/02/GettyImages-1303771181.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Nets Send Kings To 8th Straight Loss</strong><em class="description">Bruce Brown scored 13 of his 29 points in the fourth quarter to lead the Brooklyn Nets to a 127-118 win over the Sacramento Kings on Tuesday night.</em></div></a><a href="https://sacramento.cbslocal.com/2021/02/23/kevin-garnett-david-rtiz-interview/" title="Author David Ritz On New Book &#039;KG: A-Z&#039;: Kevin Garnett Is A &#039;Force Of Nature&#039;" class="cbs-thumbnail-link item-1614098167" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/02/GettyImages-464690818-e1614096354887.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Author David Ritz On New Book &#039;KG: A-Z&#039;: Kevin Garnett Is A &#039;Force Of Nature&#039;</strong><em class="description">A new Simon &amp; Schuster book explores the life and NBA career of Kevin Garnett in an interesting and unique way.</em></div></a><a href="https://sacramento.cbslocal.com/2021/02/23/chris-webber-cannabis-sacramento-kings-interview/" title="Chris Webber On $100 Million Cannabis Impact Fund, Sacramento Kings, De&#039;Aaron Fox" class="cbs-thumbnail-link item-1614094291 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2015/12/gettyimages-633809-e1614088832289.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chris Webber On $100 Million Cannabis Impact Fund, Sacramento Kings, De&#039;Aaron Fox</strong><em class="description">The former Kings star shares memories from his time in Sacramento, explains why he is a big believer in De&#039;Aaron Fox and discusses the work he is doing in the cannabis industry.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link"><a href="https://sacramento.cbslocal.com/category/best-of" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://sacramento.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/994/" title="All Sports Video" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://sacramento.cbslocal.com/show/call-kurtis-2/" title="Call Kurtis" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Call Kurtis</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/1007" title="Weather Forecast" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a><a href="https://sacramento.cbslocal.com/video/channel/325-CBS13-News/" title="Live Newscasts" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Live Newscasts</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/video/category/good-day-sacramento/" title="Good Day Sacramento" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Good Day Sacramento</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/video/5338400-early-morning-big-rig-crash-near-roseville/" title="Early Morning Big Rig Crash Near Roseville" class="cbs-thumbnail-link item-1614266394 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/E3E/FD5/E3EFD5ED910F49C19BFCAB91D09CB8CA.jpg?Expires=1708905600&#038;KeyName=mcpkey1&#038;Signature=otlHvPwyW6BpaS4ST-kbGWFvMJk"></span></div><div class="title-wrapper"><strong class="title">Early Morning Big Rig Crash Near Roseville</strong><em class="description">A FedEx truck was involved in the crash.</em></div><time datetime="2021-02-25T15:19:54+00:00" title="February 25, 2021 at 7:19 am">4 hours ago</time></a><a href="https://sacramento.cbslocal.com/video/5338388-cbs13-news-am-news-update-2-25-21/" title="CBS13 News AM News Update - 2/25/21" class="cbs-thumbnail-link item-1614266300 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/66E/799/66E799F291FB4BF2B34327FF4211AEE3.jpg?Expires=1708905600&#038;KeyName=mcpkey1&#038;Signature=yWCKOnqdQDg1hQABB4PrBKoZCjw"></span></div><div class="title-wrapper"><strong class="title">CBS13 News AM News Update - 2/25/21</strong><em class="description">The latest headlines.</em></div><time datetime="2021-02-25T15:18:20+00:00" title="February 25, 2021 at 7:18 am">4 hours ago</time></a><a href="https://sacramento.cbslocal.com/video/5338387-thursday-weather-forecast-feb-25-2021/" title="Thursday Weather Forecast - Feb. 25, 2021" class="cbs-thumbnail-link item-1614266238 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/F0C/B50/F0CB501483DF4B16A2937368B74B03B4.jpg?Expires=1708905600&#038;KeyName=mcpkey1&#038;Signature=D2WcqNN2GIQRDyJOuMtGVS55zmY"></span></div><div class="title-wrapper"><strong class="title">Thursday Weather Forecast - Feb. 25, 2021</strong><em class="description">Find out what kind of weather we&#039;re expecting this weekend.</em></div><time datetime="2021-02-25T15:17:18+00:00" title="February 25, 2021 at 7:17 am">4 hours ago</time></a><a href="https://sacramento.cbslocal.com/video/5338382-morning-appcast-2-25-21/" title="Morning AppCast (2/25/21)" class="cbs-thumbnail-link item-1614266202 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/A8E/977/A8E977BE62C74B45B7555A7300B10FAE.jpg?Expires=1708905600&#038;KeyName=mcpkey1&#038;Signature=24897Qhe88sQF5QjDXZgNQCZTfo"></span></div><div class="title-wrapper"><strong class="title">Morning AppCast (2/25/21)</strong><em class="description">The latest weather forecast.</em></div><time datetime="2021-02-25T15:16:42+00:00" title="February 25, 2021 at 7:16 am">4 hours ago</time></a><a href="https://sacramento.cbslocal.com/video/5337198-stockton-pd-women-seen-carrying-trash-bags-full-of-stolen-clothes/" title="Stockton PD: Women Seen Carrying Trash Bags Full Of Stolen Clothes" class="cbs-thumbnail-link item-1614239146 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/F08/D1C/F08D1C16D2064511AF31BDB882A244FC.jpg?Expires=1708905600&#038;KeyName=mcpkey1&#038;Signature=S5e22wwSi_4XbcOsDlBcQbanItE"></span></div><div class="title-wrapper"><strong class="title">Stockton PD: Women Seen Carrying Trash Bags Full Of Stolen Clothes</strong><em class="description">Police in Stockton are looking for a group of women who stole clothing from a store at the Weberstown Mall last week.</em></div><time datetime="2021-02-25T07:45:46+00:00" title="February 24, 2021 at 11:45 pm">12 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-5 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/category/podcasts/" title="Podcasts &amp; Audio" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Podcasts &amp; Audio</strong></div></a><a href="http://sacramento.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://sacramento.cbslocal.com/category/news/ask-us" title="Ask Us" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ask Us</strong></div></a><a href="https://sacramento.cbslocal.com/station/cbs13-cw31/" title="CBS13 News Team" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS13 News Team</strong></div></a><a href="https://sacramento.cbslocal.com/send-photos-video-news-tips/" title="Send a News Tip" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Send a News Tip</strong></div></a><a href="https://sacramento.cbslocal.com/category/links-numbers/" title="Links &amp; Numbers Mentioned On CBS13" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Links &amp; Numbers Mentioned On CBS13</strong></div></a><a href="https://sacramento.cbslocal.com/program-guide/" title="See What&#039;s On CBS13" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">See What&#039;s On CBS13</strong></div></a><a href="https://sacramento.cbslocal.com/category/eye-on-the-city/" title="Local Event Photos" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Local Event Photos</strong></div></a><a href="https://sacramento.cbslocal.com/station/cbs13-cw31/" title="About Us" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://sacramento.cbslocal.com/your-weather-photos/" title="Send Weather Photos" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Send Weather Photos</strong></div></a><a href="https://sacramento.cbslocal.com/cbs13-cw31-tv-station-info/" title="Contact Us" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://sacramento.cbslocal.com/call-kurtis-volunteer/" title="Volunteer For Call Kurtis" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Volunteer For Call Kurtis</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/live-video/" title="CBS13" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS13</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">11:00 AM</strong><em class="description">The Young and the Restless</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">12:00 PM</strong><em class="description">CBS13 News at Noon</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">12:30 PM</strong><em class="description">The Bold and the Beautiful</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">1:00 PM</strong><em class="description">The Talk</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">2:00 PM</strong><em class="description">Dr. Phil</em></div></div></div>
</div></div><a class="view-all" href="http://sacramento.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="http://sacramento.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="38.575764" longitude="-121.478851" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://sacramento.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Third Stimulus Check: When Could You Get Another Economic Relief Payment?</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">February 25, 2021 at 10:02 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://sacramento.cbslocal.com/tag/american-rescue-plan/">American Rescue Plan</a>, <a href="https://sacramento.cbslocal.com/tag/joe-biden/">Joe Biden</a>, <a href="https://sacramento.cbslocal.com/tag/norm-elrod/">Norm Elrod</a>, <a href="https://sacramento.cbslocal.com/tag/stimulus-checks/">Stimulus Checks</a>, <a href="https://sacramento.cbslocal.com/tag/stimulus-package/">Stimulus Package</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5292335","autoplay":true,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"sacramento.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.SAC&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3aRvzry","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5,"recom":true,"maxRecomPages":3});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>(<a href="https://detroit.cbslocal.com/2021/02/25/stimulus-check-latest-1400-economic-relief-payment-timeline/">CBS Detroit</a>) &#8212;&nbsp;</strong>A third stimulus check may be just weeks away. The $1,400 direct payment is an important part of the American Rescue Plan, President Biden&#8217;s $1.9 trillion economic relief package designed to help millions of Americans dealing with the economic fallout from COVID. It has support from both Democrats and Republicans and looks destined to end up in the bill&#8217;s final version. The package also includes higher unemployment benefits, an improved child tax credit, a $15 minimum wage, and more. While a third check seems destined for bank accounts, the specific timeline isn&#8217;t clear yet.</p>
<h2>When Could My Stimulus Check Arrive?</h2>
<p>The administration remains focused on signing the American Rescue Plan into law <a href="https://www.cnet.com/personal-finance/when-will-your-next-stimulus-check-arrive-thanks-to-new-info-we-might-now-know/" target="_blank" rel="noopener">by March 14</a>. That is the day when the current $300 federal unemployment benefit bonus expires. Assuming President Biden can sign the relief package on March 14, direct deposits would likely start the week of March 22, with checks beginning to arrive the week of March 29.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="/2021/02/22/stimulus-check-update-how-much-1400-covid-relief-payment/" target="_blank">Third Stimulus Check: Will Your Next Relief Payment Be $1,400?</a>
<p>But the House is on course to pass the American Rescue Plan this week <a href="https://www.cbsnews.com/news/biden-covid-relief-bill-house-vote/" target="_blank" rel="noopener">without changes</a>. House Speaker Nancy Pelosi recently reiterated her more aggressive timeline, stating that the bill could pass by the <a href="https://www.newsweek.com/1400-stimulus-checks-will-pass-house-next-week-says-democratic-lawmaker-ted-lieu-1570793" target="_blank" rel="nofollow">end of February</a>. The Senate could then pass it next week on a straight party-line vote. If they do, the stimulus package could leave Congress by March 5 and be signed into law on March 8. Direct deposits would start arriving in bank accounts by March 15, and checks would start being mailed on March 22. Either timeline could be extended for any number of reasons.</p>
<h2>What Could Delay My Stimulus Check?</h2>
<p>One possible speedbump for the next stimulus check is the ongoing disagreement over the <a href="https://www.cbsnews.com/news/biden-covid-relief-bill-house-vote/" target="_blank" rel="noopener">$15 minimum wage</a>. Because of budget reconciliation, Democrats can sidestep the filibuster in the Senate and pass the stimulus package with a simple majority. That means 51 votes instead of 60, with Vice President Kamala Harris casting the tie-breaker. But Democratic Senator Joe Manchin of West Virginia believes that more than doubling the federal minimum wage (currently $7.25 per hour) over the next few years would burden small businesses in rural states. He has instead proposed raising the required hourly rate to $11. Kyrsten Sinema, a Democratic Senator from Arizona, has also pushed back. Without Manchin and Sinema&#8217;s votes, the American Rescue Plan is unlikely to make it through the Senate. No Republicans have come out in support of the stimulus package.</p>
<p>It&#8217;s also unclear if the $15 minimum wage proposal can even be included in the final bill, given the rules surrounding reconciliation. The process requires that all provisions be related to the budget. A ruling from the Senate parliamentarian, who advises on these matters, is pending. Democrats can then accept or disregard the ruling.</p>
<p><a href="https://www.cnn.com/2021/02/24/politics/minimum-wage-fight-progressives/index.html" target="_blank" rel="noopener">Progressives</a> in the House may not react favorably to the removal of the higher minimum wage from the broader package. According to Representative Alexandria Ocasio-Cortez, and Democrat from New York, &#8220;I think it depends on the reason for its lack of inclusion.&#8221;</p>
<p>&#8220;If Democrats strip it out, or if they change, fundamentally alter the provision and it&#8217;s essentially removed for political reasons, that is where, I think, not just myself but a substantial amount of progressives are kind of in a difficult spot,&#8221; she said.</p>
<p>Progressives in the House also seem unwilling to entertain the $11 minimum wage Manchin mentioned. But would they withdraw support, or otherwise delay the process, should the Senate change the $15 minimum wage provision? That remains to be seen.</p>
<h2>What Could Reduce My Stimulus Check?</h2>
<p>The federal minimum wage isn&#8217;t the only sticking point. The idea of lowering the annual <a href="https://www.cbsnews.com/news/third-stimulus-check-income-2021-02-21/" target="_blank" rel="noopener">income requirement</a> to receive a stimulus check has gained some steam. In early February, Manchin and Republican Senator Susan Collins of Maine proposed an <a href="https://www.manchin.senate.gov/imo/media/doc/Manchin-Collins%20Targeted%20EIP.pdf?cb" target="_blank" rel="nofollow">amendment</a> aimed at &#8220;targeting economic impact payments to Americans who are suffering from the effects of COVID&ndash;19, including provisions to ensure upper-income taxpayers are not eligible.&#8221;</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="/2021/01/25/stimulus-package-latest-monthly-payments-expanded-child-tax-credit/" target="_blank">Stimulus Check Latest: Parents Could Receive Monthly Payments With Expanded Child Tax Credit</a>
<p>The previous two stimulus checks phased out for individuals with an <a href="https://www.irs.gov/e-file-providers/definition-of-adjusted-gross-income" target="_blank" rel="nofollow">adjusted gross income</a> (AGI) over $75,000 per year and married couples with an AGI over $150,000. (AGI is the total of your wages, interest, dividends, alimony, retirement distributions and other sources of income minus certain deductions, such as student loan interest, alimony payments and retirement contributions.) For every dollar of income over the threshold, the previous two stimulus payments went down by five percent. So the $1,200 payment from the CARES Act shrank to $0 for incomes over $99,000 ($198,000), and the $600 from the second stimulus shrank to $0 for incomes over $87,000 ($174,000).</p>
<p>Late last week, Treasury Secretary Janet Yellen assured CNBC that Biden is looking&nbsp;&#8220;to make sure that [the next stimulus check is] appropriately targeted so they go to people in need. You know, not to very high-income people who don&#8217;t need it.&#8221;</p>
<p>To that end, the Biden administration has considered lowering the income threshold to $50,000 ($100,000). Assuming the same five percent formula applied to the first two checks, a $1,400 ($2,800) payment would actually be $700 ($1,400) at an annual income of $64,000 ($128,000) and $0 at an annual income of $78,000 ($156,000).</p>
<p>The goal of lowering the income threshold is to ensure that more money gets spent in the broader economy rather than saved. According to a <a href="https://libertystreeteconomics.newyorkfed.org/2020/10/how-have-households-used-their-stimulus-payments-and-how-would-they-spend-the-next.html" target="_blank" rel="nofollow">survey</a> from the Federal Reserve Bank of New York, the average percentage of the first stimulus payment that a household spent on essentials decreased as income increased. The average percentage of the first stimulus payment that a household saved increased as income increased. Households heads taking in $40,000 or less annually spent 22.3 percent on essentials and saved 31.2 percent. Household heads taking in over $75,000 annually spent 14.7 percent on essentials and saved 40.8 percent. A survey from last summer projected that the second stimulus check would see that gap between spending and saving widen. The same dynamic could play out with the third check, should income limits not be reduced.</p>
<h2>Why Do We Need Stimulus Checks?</h2>
<p>The economy shrank by 3.5 percent in 2020, the largest single-year decline since the end of World War II. Weekly&nbsp;<a href="https://www.cbsnews.com/news/unemployment-jobless-report-2021-02-25/" target="_blank" rel="noopener">unemployment figures</a> remain historically high, with approximately 730,000 people applying for unemployment insurance for the first time last week. An additional 451,000 sought Pandemic Unemployment Assistance. An additional 1 million people sought Pandemic Emergency Unemployment Compensation, additional aid for those whose unemployment aid has otherwise run out. That group now totals 5 million people. For reference, a typical pre-pandemic week saw about 250,000 new unemployment applications.</p>
<p>At the start of February, approximately 19 million people were receiving unemployment benefits of one kind or another. That&rsquo;s one out of every nine workers. While the official unemployment rate is <a href="https://www.reuters.com/article/us-usa-treasury/yellen-stimulus-success-judged-by-returning-to-pre-pandemic-unemployment-level-idUSKBN2AM1P5" target="_blank" rel="nofollow">6.3 percent</a>, the actual rate is probably closer to 10 percent, given all the people who have dropped out of the labor force.</p>
<p>An economic bounceback depends on the widespread distribution of a COVID vaccine. But efforts to inoculate the public have proceeded somewhat sluggishly. Shortages and winter weather have forced some areas to temporarily close vaccination centers and scale back administering the vaccine in recent weeks. Many who qualify have faced problems in scheduling appointments. On the bright side, the federal government started distributing the vaccine to <a href="https://www.cbsnews.com/news/covid-vaccine-walgreens-cvs-rite-aid-pharmacy-appointment-2021-02-11/" target="_blank" rel="noopener">certain pharmacies</a> earlier this month. And <a href="https://www.cbs.com/shows/cbs_this_morning/video/FcCzqkivPCXrmpZ_Z9OO_CrZmxRxqjB3/dr-anthony-fauci-on-covid-19-vaccination-efforts-school-reopenings/" target="_blank" rel="noopener">Dr. Anthony Fauci</a>, the country&#8217;s top infectious disease expert, believes vaccination will be open to everyone by July, when demand will no longer for outpace supply. But mask-wearing and a general lack of normalcy could continue into 2022. Currently, domestic <a href="https://coronavirus.jhu.edu/" target="_blank" rel="nofollow">COVID cases</a> exceed 28 million, while deaths have surpassed 500,000.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="/2021/01/15/stimulus-check-update-1400-joe-biden-covid-economic-relief/" target="_blank">Stimulus Check Update: ‘I Believe We Have A Moral Obligation,’ Says President-Elect Joe Biden</a>
<p><em>Originally published February 4 @ 6:06 p.m. ET.</em></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3aRvzry"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3aRvzry"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3aRvzry"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/sacramento/" data-ios="https://apps.apple.com/us/app/cbs-sacramento/id1511228745" data-android="https://play.google.com/store/apps/details?id=com.kovr.android.news" target="_blank"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/sacramento.jpg"/></a></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSSacramento/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cbssacramento" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/cbssacramento" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbssacramento/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbssacramento" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/cbs-sacramento/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=sacramento"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://sacramento.cbslocal.com/2021/02/23/crystal-jackson-sacred-heart-expelled-only-fans/" title="Sacramento Mom Says Catholic School Expelled Her 3 Kids Over Her OnlyFans Account" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/02/crystal-jackson.jpg?resize=55%2C55&#038;ssl=1" alt="Sacramento Mom Says Catholic School Expelled Her 3 Kids Over Her OnlyFans Account" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2021/02/23/crystal-jackson-sacred-heart-expelled-only-fans/" title="Sacramento Mom Says Catholic School Expelled Her 3 Kids Over Her OnlyFans Account" class="bump-view" data-bump-view="tp">Sacramento Mom Says Catholic School Expelled Her 3 Kids Over Her OnlyFans Account</a>
							</div>
													</li>
										<li>
						<a href="https://sacramento.cbslocal.com/2021/02/24/who-is-crystal-jackson-nudity-hot/" title="Who Is &#039;Hot Mom&#039; Crystal Jackson, AKA Mrs. Poindexter?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/02/insta-poindexter.jpg?resize=55%2C55&#038;ssl=1" alt="Who Is &#039;Hot Mom&#039; Crystal Jackson, AKA Mrs. Poindexter?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2021/02/24/who-is-crystal-jackson-nudity-hot/" title="Who Is &#039;Hot Mom&#039; Crystal Jackson, AKA Mrs. Poindexter?" class="bump-view" data-bump-view="tp">Who Is &#039;Hot Mom&#039; Crystal Jackson, AKA Mrs. Poindexter?</a>
							</div>
													</li>
										<li>
						<a href="https://sacramento.cbslocal.com/2021/02/24/kids-kicked-out-sacred-heart-catholic-onlyfans/" title="Two More Kids Kicked Out Of Sacramento Catholic School Tied To Parents&#039; OnlyFans Scandalt" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/02/crystal-jackson-.jpg?resize=55%2C55&#038;ssl=1" alt="Two More Kids Kicked Out Of Sacramento Catholic School Tied To Parents&#039; OnlyFans Scandalt" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2021/02/24/kids-kicked-out-sacred-heart-catholic-onlyfans/" title="Two More Kids Kicked Out Of Sacramento Catholic School Tied To Parents&#039; OnlyFans Scandalt" class="bump-view" data-bump-view="tp">Two More Kids Kicked Out Of Sacramento Catholic School Tied To Parents&#039; OnlyFans Scandalt</a>
							</div>
													</li>
										<li>
						<a href="https://sacramento.cbslocal.com/2021/02/24/sacramento-7-eleven-clerk-shooting-death-robbery-3-arrested/" title="3 Arrested For Suspected Robbery, Shooting That Left Sacramento 7-Eleven Clerk Dead" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/02/7eleven-clerk-shooting.jpg?resize=55%2C55&#038;ssl=1" alt="3 Arrested For Suspected Robbery, Shooting That Left Sacramento 7-Eleven Clerk Dead" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2021/02/24/sacramento-7-eleven-clerk-shooting-death-robbery-3-arrested/" title="3 Arrested For Suspected Robbery, Shooting That Left Sacramento 7-Eleven Clerk Dead" class="bump-view" data-bump-view="tp">3 Arrested For Suspected Robbery, Shooting That Left Sacramento 7-Eleven Clerk Dead</a>
							</div>
													</li>
										<li>
						<a href="https://sacramento.cbslocal.com/2021/02/24/all-frys-electronics-stores-closing-for-good/" title="Fry’s Electronics Closing Down All Remaining Stores Permanently" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/02/frys-roseville-closing.jpg?resize=55%2C55&#038;ssl=1" alt="Fry’s Electronics Closing Down All Remaining Stores Permanently" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2021/02/24/all-frys-electronics-stores-closing-for-good/" title="Fry’s Electronics Closing Down All Remaining Stores Permanently" class="bump-view" data-bump-view="tp">Fry’s Electronics Closing Down All Remaining Stores Permanently</a>
							</div>
													</li>
										<li>
						<a href="https://sacramento.cbslocal.com/2021/02/24/davis-tree-limb-kills-woman-park/" title="Woman Dies After Being Hit By Falling Tree Limb At Davis Park" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/02/davis-tree-limb.jpg?resize=55%2C55&#038;ssl=1" alt="Woman Dies After Being Hit By Falling Tree Limb At Davis Park" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2021/02/24/davis-tree-limb-kills-woman-park/" title="Woman Dies After Being Hit By Falling Tree Limb At Davis Park" class="bump-view" data-bump-view="tp">Woman Dies After Being Hit By Falling Tree Limb At Davis Park</a>
							</div>
													</li>
										<li>
						<a href="https://sacramento.cbslocal.com/2021/02/23/roseville-peeper-bathroom-record/" title="Roseville Restroom Peeper: Woman Says Man Tried to Record Her In Bathroom" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/02/peeper.jpg?resize=55%2C55&#038;ssl=1" alt="Roseville Restroom Peeper: Woman Says Man Tried to Record Her In Bathroom" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2021/02/23/roseville-peeper-bathroom-record/" title="Roseville Restroom Peeper: Woman Says Man Tried to Record Her In Bathroom" class="bump-view" data-bump-view="tp">Roseville Restroom Peeper: Woman Says Man Tried to Record Her In Bathroom</a>
							</div>
													</li>
										<li>
						<a href="https://sacramento.cbslocal.com/2021/02/24/deputy-adam-gibson-sac-sheriff-k9-riley-shooting-video-released/" title="Dash Camera Video Released Of Shooting That Left Sacramento Deputy And K9 Dead" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/02/cal-expo-ois.jpg?resize=55%2C55&#038;ssl=1" alt="Dash Camera Video Released Of Shooting That Left Sacramento Deputy And K9 Dead" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2021/02/24/deputy-adam-gibson-sac-sheriff-k9-riley-shooting-video-released/" title="Dash Camera Video Released Of Shooting That Left Sacramento Deputy And K9 Dead" class="bump-view" data-bump-view="tp">Dash Camera Video Released Of Shooting That Left Sacramento Deputy And K9 Dead</a>
							</div>
													</li>
										<li>
						<a href="https://sacramento.cbslocal.com/2021/02/22/two-dead-two-injured-crash-tree-elk-grove/" title="2 Dead, 2 Injured After Vehicle Crashes Into Trees In Elk Grove" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/02/elk-grove-crash.jpg?resize=55%2C55&#038;ssl=1" alt="2 Dead, 2 Injured After Vehicle Crashes Into Trees In Elk Grove" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2021/02/22/two-dead-two-injured-crash-tree-elk-grove/" title="2 Dead, 2 Injured After Vehicle Crashes Into Trees In Elk Grove" class="bump-view" data-bump-view="tp">2 Dead, 2 Injured After Vehicle Crashes Into Trees In Elk Grove</a>
							</div>
													</li>
										<li>
						<a href="https://sacramento.cbslocal.com/2021/02/22/south-lake-tahoe-zillow-mannequins/" title="Tahoe Zillow Listing Featuring Dozens Of Glammed-Up Mannequins Goes Viral" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/02/Tahoe-Home-7.jpg?resize=55%2C55&#038;ssl=1" alt="Tahoe Zillow Listing Featuring Dozens Of Glammed-Up Mannequins Goes Viral" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2021/02/22/south-lake-tahoe-zillow-mannequins/" title="Tahoe Zillow Listing Featuring Dozens Of Glammed-Up Mannequins Goes Viral" class="bump-view" data-bump-view="tp">Tahoe Zillow Listing Featuring Dozens Of Glammed-Up Mannequins Goes Viral</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://sacramento.cbslocal.com" class="logo"><img src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2017/10/sacramento.png" alt="CBS Sacramento" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSSacramento/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cbssacramento" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/cbssacramento" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbssacramento/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbssacramento" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/cbs-sacramento/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://sacramento.cbslocal.com/category/investigations/" title="Investigations" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigations</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/california-news/" title="California" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">California</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/offbeat" title="Offbeat" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Offbeat</strong></div></a><a href="https://sacramento.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/category/sports/kings/" title="Kings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Kings</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/as/" title="A&#039;s" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">A&#039;s</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/sf-giants/" title="Giants" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Giants</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/raiders/" title="Raiders" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/49ers/" title="49ers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">49ers</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/sharks/" title="Sharks" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Sharks</strong></div></a><a href="https://sacramento.cbslocal.com/s-f-giants-on-cw31/" title="Giants on CW31" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Giants on CW31</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Best Of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/category/best-of/arts-culture/" title="Arts &amp; Culture" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Arts &amp; Culture</strong></div></a><a href="https://sacramento.cbslocal.com/category/best-of/family-pets/" title="Family &amp; Pets" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Family &amp; Pets</strong></div></a><a href="https://sacramento.cbslocal.com/category/best-of/food-drink/" title="Food &amp; Drink" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Food &amp; Drink</strong></div></a><a href="https://sacramento.cbslocal.com/category/best-of/nightlife-music/" title="Nightlife &amp; Music" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Nightlife &amp; Music</strong></div></a><a href="https://sacramento.cbslocal.com/category/best-of/shopping-style/" title="Shopping &amp; Style" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Shopping &amp; Style</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/stay-connected-with-cbs-sacramento/" title="News &amp; Weather Apps" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News &amp; Weather Apps</strong></div></a><a href="https://sacramento.cbslocal.com/category/weather/" title="Sacramento Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Sacramento Weather</strong></div></a><a href="https://sacramento.cbslocal.com/category/links-numbers/" title="Links &amp; Numbers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Links &amp; Numbers</strong></div></a><a href="https://sacramento.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://sacramento.cbslocal.com/cbs13-cw31-tv-station-info/" title="Contact Us" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://sacramento.cbslocal.com/program-guide/" title="TV Schedule" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://sacramento.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://viacomcbs.careers/" title="ViacomCBS Careers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">ViacomCBS Careers</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://sacramento.cbslocal.com" class="logo"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Sacramento" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=sacramento.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-111213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111213"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-111214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111214"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-623929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-623929"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-623930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-623930"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-342794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-342794"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-161826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161826"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-580419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-580419"><a href="http://publicfiles.fcc.gov/tv-profile/kovr">Public File for KOVR-TV / CBS13</a></li>
<li id="menu-item-581684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581684"><a href="http://publicfiles.fcc.gov/tv-profile/kmax-tv">Public File for KMAX-TV / Good Day Sacramento</a></li>
<li id="menu-item-581685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581685"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-672229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-672229"><a href="https://sacramento.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-582847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-582847"><a href="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2020/07/KOVR-KMAX-EEO-Public-File-Report-8-1-19-thru-7-31-20.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://sacramento.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://sacramento.cbslocal.com/_static/??-eJyljFsKgCAQRTeUDQP54Ue0Fh2HEnyRhttviFZQf/d1LoyqqOTOuUM/OHEDck3FQjZCyBQvLxEnx16a9koVQ+uz2Am+88KlaunXz2Ar61ON4Hd+nra0ojaIZkGNNzLpUXE=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://sacramento.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1590714620g' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://sacramento.cbslocal.com/_static/??-eJyVjcEKAyEMRH+oMRWWwh5KP6Wsmpa4JkqN7O/X3vZa5jQw7w0eDWJVIzWUAa2MN2vHTNa2uMPqFnyyRgyDS8LXFinUugNJoOSE1eV+wb8cdrAZfcBYqLDS2TJXZSSabP/V88tD7v7ml6ufWfMX9p1BFQ=='></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6.2' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202108.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'162246063',post:'686645',tz:'-8',srv:'sacramento.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246063', '686645' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>