<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://sacramento.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="child tax credit, stimulus checks, opt out, payment amount, american rescue plan" />
<meta name="keywords" content="child tax credit, stimulus checks, opt out, payment amount, american rescue plan" />
<meta property="fb:pages" content="58388190670" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Child Tax Credit: Monthly Payments Already Arriving In Parents&#8217; Bank Accounts &#8211; CBS Sacramento</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Sacramento &raquo; Feed" href="https://sacramento.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://sacramento.cbslocal.com/_static/??-eJytj0sOwjAMRC9EcKlEEQvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5RWeGCXKDcMWAGa7IisZrAs6XqXlLOcBMpmPat3cFPEAaDbmVjQhLtvsOR6uw5QxBXqW3026DV7XA/UEGznjF1mw9FtZBLkbjhpdWjBsPakyLPy/9TIbWJS//3Gi6HaZzG4XQczk91c59X' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://sacramento.cbslocal.com/_static/??-eJyNy0sKgDAMANELWVMLVlyIZ6kxqJB+IBHx9toLiNvhDVzFYE5KSUF3iiSAixjOGBhEb6YWRRr4YkdCPteaRKCEjYxSLBz0x1sX4jcmlarnOHXeeWeH3o4PIbE5Gg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://sacramento.cbslocal.com/_static/??-eJydU+1uwjAMfKGZCMYq8WPas7iJKQGniRIX1refyzcDbYUfkc5O7nJ2HLNLYGMr1IqRFQUqxtYFOFpkk7hrfFtMiK5j3dkfgIAtNpSNLZrpE80nit7MX0K+tdy5IaWcnXcEQiExCpUnyQmzjOD8dl5WMYuNJ5VL+MT1FGpyB/4eAvsiYFGQY/NkGVqFt0ywvW/eybouwSZjgCWRO9iu4ZKdwWwSfHvm3+g7tWZqvXijLuuMuTdFeqbHjLU2ipxHYvWsFq4DfaWeMjA1aPtxdN27jm9Io19Mp6QhOU/MgO9EQgcn2pokoVa7mCzuJJZoqY5xaMVGwfexFS+qSUyQYlH0WOaFXxQwbwbpw3kbOeYXZvw/3bilvMteRlc+SBzjgfIVPqfVrHqvPubT6gf69pTq' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://sacramento.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdxYDeEG8pXTZa0rQsKWi/p0wc2G0gcbLi2I4V/cjKJRIg0XKBCKzdmRUmZ1F7cli6SgXWOeHUe8QmemoCb/RaY1jlyFgGT6xj6grWje1mcwV1bz8TFtG3AuP0hlUiFf0wWoGfOs0CFS3ZAcZX9IJQ9d5VUv7qOX0hJz4R/6MQYJ1IuOae4nFrWrMzh/3WhCew3ro6'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://sacramento.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILWMSQxwQ39KlUZcqbSeSst+nQrvswm6W/WzDtnZYslE2sIUSKeCsnRR0ApxRqm9WVHB+IeUP9YlzH/UC/4qND1JmJ6fk4eJtjEKnnVVq4KyQiq/Sko19IPtN7LJNvNLzOo3TONxvwyN+AQqmVNA='></script>
<link rel="https://api.w.org/" href="https://sacramento.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sacramento.cbslocal.com/wp-json/wp/v2/posts/708733" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sacramento.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sacramento.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://cbsloc.al/3ijpI0D' />
<link rel="alternate" type="application/json+oembed" href="https://sacramento.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsacramento.cbslocal.com%2F2021%2F07%2F16%2Fchild-tax-credit-update-irs-monthly-payments-stimulus-checks%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sacramento.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsacramento.cbslocal.com%2F2021%2F07%2F16%2Fchild-tax-credit-update-irs-monthly-payments-stimulus-checks%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Child Tax Credit: Monthly Payments Already Arriving In Parents&#039; Bank Accounts" /><meta property="og:image" content="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/07/internal-revenue-service-2-1-1.jpg?w=1200" /><meta property="og:image:secure_url" content="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/07/internal-revenue-service-2-1-1.jpg?w=1200" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:description" content="The IRS sent out the first round of advance Child Tax Credit payments on July 15, and the money is already reaching parents." /><meta property="og:type" content="article" /><meta property="og:url" content="https://sacramento.cbslocal.com/2021/07/16/child-tax-credit-update-irs-monthly-payments-stimulus-checks/" /><meta property="article:published_time" content="2021-07-16T11:32:03+00:00" /><meta property="article:suggested-social-copy" content="The IRS sent out the first round of advance Child Tax Credit payments on July 15, and the money is already reaching parents." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Business,News" /><meta property="article:publisher" content="https://www.facebook.com/CBSSacramento/" /><meta property="article:author" content="https://www.facebook.com/CBSSacramento/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/07/internal-revenue-service-2-1-1.jpg?w=1200"><meta name="twitter:title" content="Child Tax Credit: Monthly Payments Already Arriving In Parents&#039; Bank Accounts"/><meta name="twitter:description" content="The IRS sent out the first round of advance Child Tax Credit payments on July 15, and the money is already reaching parents."/><meta name="twitter:site" content="/cbssacramento"/>
<link rel="canonical" href="https://philadelphia.cbslocal.com/2021/07/16/child-tax-credit-update-irs-monthly-payments-stimulus-checks/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<script src="http://run.adrizer.com/track.min.js" id="ADRIZER_JS" data-domain="https://sacramento.cbslocal.com" data-publisher-id="62624"></script><link rel="amphtml" href="https://sacramento.cbslocal.com/2021/07/16/child-tax-credit-update-irs-monthly-payments-stimulus-checks/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/sacramento.cbslocal.com","url":"https:\/\/sacramento.cbslocal.com","name":"CBS Sacramento","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/sacramento.cbslocal.com\/wp-content\/uploads\/sites\/15909776\/2018\/02\/3_sacramento_cbs13.png?w=311"}},"url":"https:\/\/sacramento.cbslocal.com\/2021\/07\/16\/child-tax-credit-update-irs-monthly-payments-stimulus-checks\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/sacramento.cbslocal.com\/2021\/07\/16\/child-tax-credit-update-irs-monthly-payments-stimulus-checks\/"},"headline":"Child Tax Credit: Monthly Payments Already Arriving In Parents&#8217; Bank Accounts","description":"The IRS sent out the first round of advance Child Tax Credit payments on July 15, and the money is already reaching parents.","image":"https:\/\/sacramento.cbslocal.com\/wp-content\/uploads\/sites\/15909776\/2021\/07\/internal-revenue-service-2-1-1.jpg?w=1200","keywords":["Business","News","American Rescue Plan","Child Tax Credit","Norm Elrod","news","Child Tax Credit: Monthly Payments Already Arriving In Parents' Bank Accounts"],"datePublished":"2021-07-16T11:32:03+00:00","dateModified":"2021-07-16T11:32:03+00:00","author":{"@type":"Organization","name":"CBS Sacramento"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.SAC","news",["childtaxcreditmonthlypaymentsalreadyarrivinginparentsbankaccounts","post","article","business","news","americanrescueplan","childtaxcredit","normelrod","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"business;news;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/07/cropped-sacramento-favicon-512_white.png?w=32" sizes="32x32" />
<link rel="icon" href="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/07/cropped-sacramento-favicon-512_white.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/07/cropped-sacramento-favicon-512_white.png?w=180" />
<meta name="msapplication-TileImage" content="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/07/cropped-sacramento-favicon-512_white.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}

.mobile-post {display:none;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="The IRS sent out the first round of advance Child Tax Credit payments on July 15, and the money is already reaching parents." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-708733 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://sacramento.cbslocal.com" id="header-logo"><img src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2018/02/3_sacramento_cbs13.png?w=311" alt="CBS Sacramento" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://sacramento.cbslocal.com/category/sports/">Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/category/sports/" title="All Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All Sports</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/sf-giants/" title="Giants" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Giants</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/athletics/" title="Athletics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Athletics</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/nba/kings/" title="Kings" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Kings</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/sharks/" title="Sharks" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Sharks</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/raiders/" title="Raiders" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/49ers/" title="49ers" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">49ers</strong></div></a><a href="https://sacramento.cbslocal.com/tag/pro-golf/" title="Golf" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/994" title="Sports Video" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Sports Video</strong></div></a><a href="https://sacramento.cbslocal.com/category/nfl/" title="NFL" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/994/" title="All Sports Video" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://sacramento.cbslocal.com/show/call-kurtis-2/" title="Call Kurtis" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Call Kurtis</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/1007" title="Weather Forecast" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a><a href="https://sacramento.cbslocal.com/video/channel/325-CBS13-News/" title="Live Newscasts" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Live Newscasts</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/video/category/good-day-sacramento/" title="Good Day Sacramento" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Good Day Sacramento</strong></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/video/5793740-friday-afternoon-forecast-july-16-2021/" title="Friday Afternoon Forecast - July 16, 2021" class="cbs-thumbnail-link item-1626463549 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/9B1/E7D/9B1E7D114482445E9849505A1E1D9E4A.jpg?Expires=1721088000&#038;KeyName=mcpkey1&#038;Signature=pAkEcUCM4aeAcvXRdmQUyFoO6Fs"></span></div><div class="title-wrapper"><strong class="title">Friday Afternoon Forecast - July 16, 2021</strong><em class="description">The latest weather forecast.</em></div><time datetime="2021-07-16T19:25:49+00:00" title="July 16, 2021 at 12:25 pm">1 hour ago</time></a><a href="https://sacramento.cbslocal.com/video/5793739-flooding-causes-delays-on-i-80-in-truckee/" title="Flooding Causes Delays On I-80 In Truckee" class="cbs-thumbnail-link item-1626463490 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/704/598/7045981CD8FF4FECB93CD71F6BF6671E.jpg?Expires=1721088000&#038;KeyName=mcpkey1&#038;Signature=i5Ve8ShiWmoSF-uvyTt1RLCGycE"></span></div><div class="title-wrapper"><strong class="title">Flooding Causes Delays On I-80 In Truckee</strong><em class="description">A water tower is flooding, but it&#039;s unclear what&#039;s causing the problem.</em></div><time datetime="2021-07-16T19:24:50+00:00" title="July 16, 2021 at 12:24 pm">1 hour ago</time></a><a href="https://sacramento.cbslocal.com/video/5793737-dixie-fire-grows-but-some-containment-now-reported/" title="Dixie Fire Grows, But Some Containment Now Reported" class="cbs-thumbnail-link item-1626463428 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/045/E34/045E34A6E3F54FBD86FACB4FE22D2F5B.jpg?Expires=1721088000&#038;KeyName=mcpkey1&#038;Signature=NwFzEU97ESmMWH35r_HD_MBi6Rk"></span></div><div class="title-wrapper"><strong class="title">Dixie Fire Grows, But Some Containment Now Reported</strong><em class="description">The Dixie Fire has prompted some evacuation orders in Plumas County.</em></div><time datetime="2021-07-16T19:23:48+00:00" title="July 16, 2021 at 12:23 pm">1 hour ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://sacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News Sections</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/category/news/" title="All News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All News</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="https://sacramento.cbslocal.com/tag/Sacramento-News/" title="Sacramento" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Sacramento</strong></div></a><a href="https://sacramento.cbslocal.com/tag/Stockton-News/" title="Stockton" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Stockton</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/california-news/" title="California" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">California</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/coronavirus/" title="Coronavirus" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Coronavirus</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/crime/" title="Crime" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Crime</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/health/" title="Health" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://sacramento.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a></div>
</div></div><div id="embed-list-5" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Only on CBS13</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/category/news/investigations/" title="CBS13 Investigates" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS13 Investigates</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/learning-curve/" title="Learning Curve" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Learning Curve</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/call-kurtis/" title="Call Kurtis" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Call Kurtis</strong></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/2021/07/16/humboldt-co-dinsmore-airport-plane-crash-sac-county-resident-killed/" title="Sacramento County Man, 62, Among 4 Killed In Humboldt County Plane Crash" class="cbs-thumbnail-link item-1626465293 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2017/06/rio-linda-shooting.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sacramento County Man, 62, Among 4 Killed In Humboldt County Plane Crash</strong><em class="description">Authorities say a Sacramento County resident was among the four people killed in a small plane crash near the Dinsmore Airport in Humboldt County late Thursday morning. </em></div></a><a href="https://sacramento.cbslocal.com/2021/07/16/woodland-man-killed-hit-and-run-pioneer-avenue/" title="Woodland Man Killed In Hit-And-Run; Driver, 19, Arrested" class="cbs-thumbnail-link item-1626463533 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/07/woodland-hit-and-run.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Woodland Man Killed In Hit-And-Run; Driver, 19, Arrested</strong><em class="description">Police say a man who was initially believed to have been shot was found to have actually been the victim of a hit-and-run in Woodland on Friday morning.</em></div></a><a href="https://sacramento.cbslocal.com/2021/07/16/child-tax-credit-update-irs-monthly-payments-stimulus-checks/" title="Child Tax Credit: Monthly Payments Already Arriving In Parents&#039; Bank Accounts" class="cbs-thumbnail-link item-1626460323" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/07/internal-revenue-service-2-1-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Child Tax Credit: Monthly Payments Already Arriving In Parents&#039; Bank Accounts</strong><em class="description">The IRS sent out the first round of advance Child Tax Credit payments on July 15, and the money is already reaching parents.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://sacramento.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-7" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Links</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/video/program/1007" title="Weather Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Weather Video</strong></div></a><a href="https://sacramento.cbslocal.com/7-day-detailed-forecast/" title="Detailed 7-Day Forecast" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Detailed 7-Day Forecast</strong></div></a><a href="https://apps.cbslocal.com/weather/sacramento/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://sacramento.cbslocal.com/weatherwatchers/" title="Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather Watchers</strong></div></a><a href="https://sacramento.cbslocal.com/your-weather-photos/" title="Send Weather Photos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Send Weather Photos</strong></div></a></div>
</div></div><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Forecast</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/video/5793740-friday-afternoon-forecast-july-16-2021/" title="Friday Afternoon Forecast - July 16, 2021" class="cbs-thumbnail-link item-1626463549 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/9B1/E7D/9B1E7D114482445E9849505A1E1D9E4A.jpg?Expires=1721088000&#038;KeyName=mcpkey1&#038;Signature=pAkEcUCM4aeAcvXRdmQUyFoO6Fs"></span></div><div class="title-wrapper"><strong class="title">Friday Afternoon Forecast - July 16, 2021</strong><em class="description">The latest weather forecast.</em></div><time datetime="2021-07-16T19:25:49+00:00" title="July 16, 2021 at 12:25 pm">1 hour ago</time></a><a href="https://sacramento.cbslocal.com/video/5792432-friday-weather-forecast-july-16-2021/" title="Friday Weather Forecast - July 16, 2021" class="cbs-thumbnail-link item-1626445805 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/6D6/BE1/6D6BE14086614312BEAE4594D7850D50.jpg?Expires=1721088000&#038;KeyName=mcpkey1&#038;Signature=9JgOcyqVJHAn2r6VEHlyhzrHJr4"></span></div><div class="title-wrapper"><strong class="title">Friday Weather Forecast - July 16, 2021</strong><em class="description">Find out what kind of weather we&#039;re expecting this weekend.</em></div><time datetime="2021-07-16T14:30:05+00:00" title="July 16, 2021 at 7:30 am">6 hours ago</time></a><a href="https://sacramento.cbslocal.com/video/5789961-evening-forecast-7-15-21/" title="Evening Forecast - 7/15/21" class="cbs-thumbnail-link item-1626397140 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/180/B26/180B260AD07F4C608D3CECD563F4E89E.jpg?Expires=1721088000&#038;KeyName=mcpkey1&#038;Signature=JCTJncS2xE639R7W9aE_tlRRYKY"></span></div><div class="title-wrapper"><strong class="title">Evening Forecast - 7/15/21</strong><em class="description">Dave Bender has your extended 7-day forecast!</em></div><time datetime="2021-07-16T00:59:00+00:00" title="July 15, 2021 at 5:59 pm">20 hours ago</time></a><a href="https://sacramento.cbslocal.com/video/5788729-thursday-afternoon-forecast-july-15-2021/" title="Thursday Afternoon Forecast - July 15, 2021" class="cbs-thumbnail-link item-1626377305 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/C5B/D8B/C5BD8B7C0A2D4658A783B5A733FF0776.jpg?Expires=1721088000&#038;KeyName=mcpkey1&#038;Signature=cGxpq7ApNSZkyNr14LCgfP7niic"></span></div><div class="title-wrapper"><strong class="title">Thursday Afternoon Forecast - July 15, 2021</strong><em class="description">Find out what kind of weather we&#039;re expecting this weekend.</em></div><time datetime="2021-07-15T19:28:25+00:00" title="July 15, 2021 at 12:28 pm">1 day ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://sacramento.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports Sections</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/category/sports/" title="All Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All Sports</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/sf-giants/" title="Giants" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Giants</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/athletics/" title="Athletics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Athletics</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/nba/kings/" title="Kings" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Kings</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/sharks/" title="Sharks" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Sharks</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/raiders/" title="Raiders" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/49ers/" title="49ers" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">49ers</strong></div></a><a href="https://sacramento.cbslocal.com/tag/pro-golf/" title="Golf" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/994" title="Sports Video" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Sports Video</strong></div></a><a href="https://sacramento.cbslocal.com/category/nfl/" title="NFL" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Sports Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/2021/07/15/uc-davis-baseball-program-suspended-over-misconduct-allegations/" title="UC Davis Baseball Program Suspended Over Misconduct Allegations" class="cbs-thumbnail-link item-1626357781 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/07/uc-davis-aggies-baseball.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">UC Davis Baseball Program Suspended Over Misconduct Allegations</strong><em class="description">It’s game over right now for the UC Davis baseball program. The university announced Wednesday it is suspending the program because of allegations of misconduct involving the varsity team. A big question remains: What exactly are those allegations?</em></div></a><a href="https://sacramento.cbslocal.com/2021/07/14/uc-davis-varsity-baseball-team-suspended-misconduct-allegations/" title="Misconduct Allegations Prompt Suspension Of UC Davis Baseball Team" class="cbs-thumbnail-link item-1626293430 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2020/10/uc-davis-water-tower.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Misconduct Allegations Prompt Suspension Of UC Davis Baseball Team</strong><em class="description">The UC Davis Varsity baseball team has been placed on suspension after allegations of misconduct.</em></div></a><a href="https://sacramento.cbslocal.com/2021/07/14/nicole-lynn-agent-interview/" title="&#039;I&#039;m The Glue For My Guys&#039;: Agent Nicole Lynn On Representing Jalen Hurts, Quinnen Williams &amp; Book &#039;Agent You&#039;" class="cbs-thumbnail-link item-1626279681" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/07/nicole-lynn1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;I&#039;m The Glue For My Guys&#039;: Agent Nicole Lynn On Representing Jalen Hurts, Quinnen Williams &amp; Book &#039;Agent You&#039;</strong><em class="description">The sports agent talks with us about her trailblazing career and what it&#039;s like to represent some of the biggest names in the NFL.</em></div></a><a href="https://sacramento.cbslocal.com/2021/07/14/report-richard-sherman-arrested-burglary-domestic-violence/" title="Reports: Former Seahawks, 49ers CB Richard Sherman Arrested In Seattle" class="cbs-thumbnail-link item-1626279001 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/12/S117685074.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Reports: Former Seahawks, 49ers CB Richard Sherman Arrested In Seattle</strong><em class="description">Former San Francisco 49er cornerback Richard Sherman was reportedly arrested in Seattle on Wednesday morning.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://sacramento.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://sacramento.cbslocal.com/category/only-cbs/">Latest Entertainment News From ViacomCBS</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/2021/07/15/families-of-the-mafia-interview/" title="&#039;We Wanted To Highlight What Really Happens&#039;: Karen Gravano &amp; Karina Seabrook On MTV&#039;s &#039;Families Of The Mafia&#039;" class="cbs-thumbnail-link item-1626377516" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/07/GettyImages-139060825-e1626371750633.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;We Wanted To Highlight What Really Happens&#039;: Karen Gravano &amp; Karina Seabrook On MTV&#039;s &#039;Families Of The Mafia&#039;</strong><em class="description">Ever wonder what life is really like for a mafia family? A new docuseries from MTV dives into the world of the mob.</em></div></a><a href="https://sacramento.cbslocal.com/2021/07/15/julie-chen-moonves-season-23-elimination/" title="Julie Chen Moonves On &#039;Big Brother&#039;s Riskiest Season Yet: &#039;There&#039;s So Much Heat In That House&#039;" class="cbs-thumbnail-link item-1626372009" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Julie Chen Moonves On &#039;Big Brother&#039;s Riskiest Season Yet: &#039;There&#039;s So Much Heat In That House&#039;</strong><em class="description">Julie Chen Moonves talks &#039;Big Brother&#039; season 23 on CBS.</em></div></a><a href="https://sacramento.cbslocal.com/2021/07/15/chase-elliott-srx-series-james-hinchcliffe-matt-yocum/" title="&#039;I Was Blown Away&#039;: James Hinchcliffe On Chase Elliott Joining SRX Series For Final Race Of Season At Nashville" class="cbs-thumbnail-link item-1626368428" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/07/GettyImages-1284670112.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;I Was Blown Away&#039;: James Hinchcliffe On Chase Elliott Joining SRX Series For Final Race Of Season At Nashville</strong><em class="description">The reigning NASCAR Cup Series champion joins the SRX field this week with an opportunity to race against his dad, Bill, for just the second time ever.</em></div></a><a href="https://sacramento.cbslocal.com/2021/07/15/james-hinchcliffe-srx-racing-ernie-francis-jr/" title="Ernie Francis Jr. Is &#039;One Of The Coolest Stories&#039; Of SRX Racing Series Says James Hinchcliffe Entering Final Race At Nashville" class="cbs-thumbnail-link item-1626359990" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/07/GettyImages-1328029885.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ernie Francis Jr. Is &#039;One Of The Coolest Stories&#039; Of SRX Racing Series Says James Hinchcliffe Entering Final Race At Nashville</strong><em class="description">The 23-year-old Trans Am star has put himself squarely in the spotlight with his performance on the series.</em></div></a><a href="https://sacramento.cbslocal.com/2021/07/13/10-must-read-books-summer-beach-list/" title="10 Must-Read Books For Every Summer Reading List" class="cbs-thumbnail-link item-1626209606" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/07/tropicbeach.jpg?w=625&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">10 Must-Read Books For Every Summer Reading List</strong><em class="description">It’s that time of year when grabbing a book on your way out the door is essential, because you wouldn’t want to risk missing any outdoor reading opportunities.</em></div></a><a href="https://sacramento.cbslocal.com/2021/07/12/chido-nwokocha-bet-sistas-tyler-perry/" title="&#039;It Creates A Rollercoaster Experience For The Fans&#039;: Chido Nwokocha On BET&#039;s &#039;Tyler Perry&#039;s Sistas&#039;" class="cbs-thumbnail-link item-1626122591" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/07/GettyImages-1182477795-e1626119464725.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;It Creates A Rollercoaster Experience For The Fans&#039;: Chido Nwokocha On BET&#039;s &#039;Tyler Perry&#039;s Sistas&#039;</strong><em class="description">The actor talks with us about season 3 of &quot;Sistas&quot; on BET and what it is like to work with Tyler Perry.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://sacramento.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-12" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/994/" title="All Sports Video" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://sacramento.cbslocal.com/show/call-kurtis-2/" title="Call Kurtis" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Call Kurtis</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/1007" title="Weather Forecast" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a><a href="https://sacramento.cbslocal.com/video/channel/325-CBS13-News/" title="Live Newscasts" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Live Newscasts</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/video/category/good-day-sacramento/" title="Good Day Sacramento" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Good Day Sacramento</strong></div></a></div>
</div></div><div id="embed-list-13" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/video/5793740-friday-afternoon-forecast-july-16-2021/" title="Friday Afternoon Forecast - July 16, 2021" class="cbs-thumbnail-link item-1626463549 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/9B1/E7D/9B1E7D114482445E9849505A1E1D9E4A.jpg?Expires=1721088000&#038;KeyName=mcpkey1&#038;Signature=pAkEcUCM4aeAcvXRdmQUyFoO6Fs"></span></div><div class="title-wrapper"><strong class="title">Friday Afternoon Forecast - July 16, 2021</strong><em class="description">The latest weather forecast.</em></div><time datetime="2021-07-16T19:25:49+00:00" title="July 16, 2021 at 12:25 pm">1 hour ago</time></a><a href="https://sacramento.cbslocal.com/video/5793739-flooding-causes-delays-on-i-80-in-truckee/" title="Flooding Causes Delays On I-80 In Truckee" class="cbs-thumbnail-link item-1626463490 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/704/598/7045981CD8FF4FECB93CD71F6BF6671E.jpg?Expires=1721088000&#038;KeyName=mcpkey1&#038;Signature=i5Ve8ShiWmoSF-uvyTt1RLCGycE"></span></div><div class="title-wrapper"><strong class="title">Flooding Causes Delays On I-80 In Truckee</strong><em class="description">A water tower is flooding, but it&#039;s unclear what&#039;s causing the problem.</em></div><time datetime="2021-07-16T19:24:50+00:00" title="July 16, 2021 at 12:24 pm">1 hour ago</time></a><a href="https://sacramento.cbslocal.com/video/5793737-dixie-fire-grows-but-some-containment-now-reported/" title="Dixie Fire Grows, But Some Containment Now Reported" class="cbs-thumbnail-link item-1626463428 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/045/E34/045E34A6E3F54FBD86FACB4FE22D2F5B.jpg?Expires=1721088000&#038;KeyName=mcpkey1&#038;Signature=NwFzEU97ESmMWH35r_HD_MBi6Rk"></span></div><div class="title-wrapper"><strong class="title">Dixie Fire Grows, But Some Containment Now Reported</strong><em class="description">The Dixie Fire has prompted some evacuation orders in Plumas County.</em></div><time datetime="2021-07-16T19:23:48+00:00" title="July 16, 2021 at 12:23 pm">1 hour ago</time></a><a href="https://sacramento.cbslocal.com/video/5793730-woodland-man-killed-in-hit-and-run/" title="Woodland Man Killed In Hit-And-Run" class="cbs-thumbnail-link item-1626463353 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/82D/859/82D859C2CB3F47C3A8C4DD9A9A152F6A.jpg?Expires=1721088000&#038;KeyName=mcpkey1&#038;Signature=dXNfFiTyEwqCGndrN5mIPNETXJ8"></span></div><div class="title-wrapper"><strong class="title">Woodland Man Killed In Hit-And-Run</strong><em class="description">A 19-year-old driver has been arrested.</em></div><time datetime="2021-07-16T19:22:33+00:00" title="July 16, 2021 at 12:22 pm">1 hour ago</time></a><a href="https://sacramento.cbslocal.com/video/5793725-small-plane-crashes-in-napa-county/" title="Small Plane Crashes In Napa County" class="cbs-thumbnail-link item-1626463296 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/48C/89D/48C89D04721C4B2EBC3DF2BADFA538F8.jpg?Expires=1721088000&#038;KeyName=mcpkey1&#038;Signature=xHgmp9UtjzBqXiThH3ZXSU86B_U"></span></div><div class="title-wrapper"><strong class="title">Small Plane Crashes In Napa County</strong><em class="description">The plane crashed into a vineyard near Angwin.</em></div><time datetime="2021-07-16T19:21:36+00:00" title="July 16, 2021 at 12:21 pm">1 hour ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-14" class="embed-item embed-list column-count-5 block-type-wpmenu" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/station/cbs13-cw31/" title="CBS13 News Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS13 News Team</strong></div></a><a href="https://sacramento.cbslocal.com/your-weather-photos/" title="Send Weather Photos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Send Weather Photos</strong></div></a><a href="https://sacramento.cbslocal.com/send-photos-video-news-tips/" title="Send a News Tip" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Send a News Tip</strong></div></a><a href="http://sacramento.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://sacramento.cbslocal.com/category/links-numbers/" title="Links &amp; Numbers On CBS13" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Links &amp; Numbers On CBS13</strong></div></a><a href="https://sacramento.cbslocal.com/program-guide/" title="See What&#039;s On CBS13" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">See What&#039;s On CBS13</strong></div></a><a href="https://sacramento.cbslocal.com/station/cbs13-cw31/" title="About Us" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://sacramento.cbslocal.com/cbs13-cw31-tv-station-info/" title="Contact Us" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://sacramento.cbslocal.com/call-kurtis-volunteer/" title="Volunteer For Call Kurtis" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Volunteer For Call Kurtis</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://sacramento.cbslocal.com/live/" data-source_url="http://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-SAC&#038;partner=cbsnsite"><span class="button"><strong>CBSN Sacramento</strong><em>Watch Now</em></span></a>
	<a href="http://sacramento.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="38.575764" longitude="-121.478851" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://sacramento.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Child Tax Credit: Monthly Payments Already Arriving In Parents&#8217; Bank Accounts</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">July 16, 2021 at 11:32 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://sacramento.cbslocal.com/tag/american-rescue-plan/">American Rescue Plan</a>, <a href="https://sacramento.cbslocal.com/tag/child-tax-credit/">Child Tax Credit</a>, <a href="https://sacramento.cbslocal.com/tag/norm-elrod/">Norm Elrod</a></div></div></section><section id="column_block_15" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5728445","autoplay":true,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"sacramento.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"sacramento.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.SAC&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3ijpI0D","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>(<a href="https://philadelphia.cbslocal.com/2021/07/16/child-tax-credit-update-irs-monthly-payments-stimulus-checks/">CBS Philadelphia</a>) &#8212;</strong> The Internal Revenue Service (IRS) sent out advance payments for the updated Child Tax Credit on July 15. According to the White House, the first round totals <a href="https://www.cbsnews.com/news/child-tax-credit-2021-monthly-payments-families-usage/" target="_blank" rel="noopener">$15 billion</a> and will reach households accounting for 60 million kids. By midday on Thursday, money was already showing up in people&#8217;s bank accounts via direct deposit. The process will continue today and possibly into early next week, depending on individual banks. The arrival of mailed checks may take a little longer, given the vagaries of the U.S. postal system. Future payments will happen monthly through the end of the year, thanks to the American Rescue Plan passed back in March.</p>
<p>Families are allowed to use the Child Tax Credit money however they see fit. That means the extra $250 or $300 per child can be put toward essentials like food or rent. It may also be used to buy a new computer, which the pandemic has taught is necessary for remote learning. Other households may apply the money toward piano lessons, daycare or even diapers. Regardless, knowing that the extra income will be there every month allows for a measure of security and flexibility in a world that&#8217;s full of surprises.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="/2021/07/15/stimulus-check-fourth-update-covid-pandemic-payment/" target="_blank">Fourth Stimulus Check: Will You Get Another Relief Payment?</a>
<h2>How Much Should Your Check Be?</h2>
<p>The IRS is paying $3,600 total per child to parents of children up to five years of age. That drops to $3,000 for each child ages six through 17. Half of the total is being paid as six monthly payments and half as a 2021 tax credit. The IRS has made a one-time payment of $500 for dependents age 18 or full-time college students up through age 24.</p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">The maximum <a href="https://twitter.com/hashtag/ChildTaxCredit?src=hash&amp;ref_src=twsrc%5Etfw">#ChildTaxCredit</a> was increased in 2021 to $3,600 for children under 6 and to $3,000 for children between 6 and 17. <a href="https://twitter.com/hashtag/IRS?src=hash&amp;ref_src=twsrc%5Etfw">#IRS</a> has information about the upcoming monthly payments at <a href="https://t.co/X085xjOZka">https://t.co/X085xjOZka</a> <a href="https://t.co/7J847Yk4j3">pic.twitter.com/7J847Yk4j3</a></p>
<p>&mdash; IRSnews (@IRSnews) <a href="https://twitter.com/IRSnews/status/1415446242210066432?ref_src=twsrc%5Etfw">July 14, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The updated Child Tax Credit is based on parents&#8217; modified adjusted gross income (AGI), as reflected on their 2020 tax filing. (AGI is the sum of one&#8217;s wages, interest, dividends, alimony, retirement distributions and other sources of income minus certain deductions, such as student loan interest, alimony payments and retirement contributions.) The amount <a href="https://www.cnet.com/personal-finance/july-15-child-tax-credit-cash-benefit-calculator-shows-how-much-youll-get-per-kid/" target="_blank" rel="noopener">phases out</a> at a rate of $50 for every $1,000 of annual income beyond $75,000 for an individual and beyond $150,000 for a married couple. The benefit is fully refundable, meaning it does not depend on the recipient&#8217;s current tax burden. Qualifying families receive the full amount, regardless of what they owe in taxes. There is no limit to the number of dependents that can be claimed.</p>
<p>For example, suppose a married couple has a three-year-old child and a seven-year-old child and showed an annual joint income of $120,000 on their 2020 taxes. The IRS is sending them $550 per month. That&#8217;s $300 per month ($3,600 / 12) for the younger child and $250 per month ($3,000 / 12) for the older child. Those payments will last through December. The couple would then receive the $3,300 balance &#8212; $1,800 ($300 X 6) for the younger child and $1,500 ($250 X 6) for the older child &#8212; as part of their 2021 tax refund.</p>
<p>Parents of a child who ages out of an age bracket are paid the lesser amount. That means if a five-year-old turns six in 2021, the parents will receive a total credit of $3,000 for the year, not $3,600. Likewise, if a 17-year-old turns 18 in 2021, the parents are receiving $500, not $3,000.</p>
<p>An income increase in 2021 to an amount above the $75,000 ($150,000) threshold could lower a household&#8217;s Child Tax Credit. The IRS has confirmed that they&#8217;ll soon allow claimants to adjust their income and custodial information online, thus lowering their payments. Failure to do so could increase one&#8217;s tax bill or reduce one&#8217;s tax refund once 2021 taxes are filed.</p>
<p>Eligibility requires that the dependent be a part of the household for at least half of the year and be at least half supported by the taxpayer. A taxpayer who makes above $95,000 ($170,000) &#8212; where the Credit phases out entirely &#8212; will <a href="https://www.cbsnews.com/news/child-tax-credit-2021-payments-july-15-2021-07-14/" target="_blank" rel="noopener">not be eligible</a> for the expanded credit. But they can still claim the existing $2,000 credit per child.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="/2021/07/14/child-tax-credit-update-irs-2021-amount-when/" target="_blank">Child Tax Credit Update: What You Need To Know</a>
<p>Eligible families should have received a qualifying letter in the first half of June. It read, in part, &#8220;If you&#8217;re eligible for advance CTC payments and want to receive these payments, you don&#8217;t need to take any action. You will receive a letter with more details.&#8221; That second letter estimating the amount should have arrived earlier this week.</p>
<h2>How Do You Make Changes For Future Payments?</h2>
<p>The IRS has three different tools to help recipients and potential recipients update their information on file, register and check eligibility.</p>
<p><em>Child Tax Credit Update Portal</em></p>
<p>The <a href="https://www.irs.gov/credits-deductions/child-tax-credit-update-portal" target="_blank" rel="nofollow">Child Tax Credit Update Portal</a> allows users to make sure they are registered to receive advance payments. It also lets recipients unenroll from advance payments in favor of a one-time credit when filing their 2021 taxes. The next deadline is <a href="https://www.cnet.com/personal-finance/taxes/irs-child-tax-credit-portals-you-can-now-add-bank-account-info-to-get-your-money-direct-deposited/" target="_blank" rel="noopener">August 2</a>. (Subsequent opt-out deadlines for future payments will occur three days before the first Thursday of the month from which a person is opting out.)</p>
<p>Here are the remaining opt-out deadlines:</p>
<ul>
<li>Payment Date: August 13 / Opt-Out Deadline: August 2</li>
<li>Payment Date: September 15 / Opt-Out Deadline: August 30</li>
<li>Payment Date: October 15 / Opt-Out Deadline: October 4</li>
<li>Payment Date: November 15 / Opt-Out Deadline: November 1</li>
<li>Payment Date: December 15 / Opt-Out Deadline: November 29</li>
</ul>
<p>The tool also allows users to add or modify bank account information for direct deposit. Other features coming to the portal include viewing payment history and updating dependents. To access this portal, users need an IRS username or an ID.me account. ID.me is a sign-in service used by various government agencies, including the IRS, Social Security Administration and Treasury Department, to authenticate users. Users need valid photo identification to create an account.</p>
<p><em>Child Tax Credit Non-Filer Sign-Up Tool</em></p>
<p>The <a href="https://www.irs.gov/credits-deductions/child-tax-credit-non-filer-sign-up-tool" target="_blank" rel="nofollow">Child Tax Credit Non-Filer Sign-Up Tool</a> is to help parents of children born before 2021 who don&#8217;t typically file taxes but qualify for advance Child Tax Credit payments. That means parents who have not filed their 2020 taxes, are not required to file, and don&#8217;t plan to file. (Parents who claimed their dependents on their 2019 tax return should not use this tool.)</p>
<p>Users enter their personal information, including their name, mailing address, email address, date of birth, relevant social security numbers, bank account information, and identity protection PIN. The IRS uses the information to check eligibility and, once confirmed, will begin making payments. The IRS and experts advise using the tool on a desktop or laptop computer rather than a mobile device.</p>
<p><em>Child Tax Credit Eligibility Assistant</em></p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="/2021/07/14/child-tax-credit-update-portal-irs-amount-2021/" target="_blank">Child Tax Credit Latest: How To Use The IRS’s Update Portal</a>
<p>The <a href="https://www.irs.gov/credits-deductions/advance-child-tax-credit-eligibility-assistant" target="_blank" rel="nofollow">Child Tax Credit Eligibility Assistant</a> lets parents check if they are eligible to receive advance Child Tax Credit payments. Users will need a copy of their 2020 tax return or, barring that, their 2019 tax return. It&#8217;s also fine to estimate income and expenses from the appropriate tax year, though the result may not be accurate. The assistant asks multiple questions to determine eligibility, but does not ask for sensitive information. No entries are recorded.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3ijpI0D"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3ijpI0D"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3ijpI0D"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/sacramento/" data-ios="https://apps.apple.com/us/app/cbs-sacramento/id1511228745" data-android="https://play.google.com/store/apps/details?id=com.kovr.android.news" target="_blank"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/sacramento.jpg"/></a></div><div class="partner-container partner-taboola"><div id="taboola-block-16"></div></div><div class="partner-container partner-taboola"><div id="taboola-block-17"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSSacramento/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cbssacramento" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/cbssacramento" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbssacramento/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbssacramento" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/cbs-sacramento/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=sacramento"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://sacramento.cbslocal.com/2021/07/14/las-vegas-stockton-flight-allegiant/" title="Flight From Hell: Passengers Land In Stockton 17 Hours After Taking Off From Las Vegas" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/07/snapshot-43.jpg?resize=55%2C55&#038;ssl=1" alt="Flight From Hell: Passengers Land In Stockton 17 Hours After Taking Off From Las Vegas" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2021/07/14/las-vegas-stockton-flight-allegiant/" title="Flight From Hell: Passengers Land In Stockton 17 Hours After Taking Off From Las Vegas" class="bump-view" data-bump-view="tp">Flight From Hell: Passengers Land In Stockton 17 Hours After Taking Off From Las Vegas</a>
							</div>
													</li>
										<li>
						<a href="https://sacramento.cbslocal.com/2021/07/15/sacramento-county-covid-masks-recommended-again/" title="Sacramento County Recommends That Fully Vaccinated People Mask Up Again As Cases And Delta Variant Surge" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/07/GettyImages-1269346519.jpg?resize=55%2C55&#038;ssl=1" alt="Sacramento County Recommends That Fully Vaccinated People Mask Up Again As Cases And Delta Variant Surge" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2021/07/15/sacramento-county-covid-masks-recommended-again/" title="Sacramento County Recommends That Fully Vaccinated People Mask Up Again As Cases And Delta Variant Surge" class="bump-view" data-bump-view="tp">Sacramento County Recommends That Fully Vaccinated People Mask Up Again As Cases And Delta Variant Surge</a>
							</div>
													</li>
										<li>
						<a href="https://sacramento.cbslocal.com/2021/07/15/motorcyclist-deadly-crash-arden-fair-mall/" title="Motorcyclist Dies After Crash In Front Of Arden Fair Mall" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/07/arden-fair-ax.jpg?resize=55%2C55&#038;ssl=1" alt="Motorcyclist Dies After Crash In Front Of Arden Fair Mall" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2021/07/15/motorcyclist-deadly-crash-arden-fair-mall/" title="Motorcyclist Dies After Crash In Front Of Arden Fair Mall" class="bump-view" data-bump-view="tp">Motorcyclist Dies After Crash In Front Of Arden Fair Mall</a>
							</div>
													</li>
										<li>
						<a href="https://sacramento.cbslocal.com/2021/07/16/2-men-planned-to-attack-sacramento-democrat-headquarters-doj-says/" title="&#039;Extremely Disturbing&#039;: 2 NorCal Men Charged With Plotting To Bomb Democratic Headquarters In Sacramento" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/07/snapshot.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Extremely Disturbing&#039;: 2 NorCal Men Charged With Plotting To Bomb Democratic Headquarters In Sacramento" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2021/07/16/2-men-planned-to-attack-sacramento-democrat-headquarters-doj-says/" title="&#039;Extremely Disturbing&#039;: 2 NorCal Men Charged With Plotting To Bomb Democratic Headquarters In Sacramento" class="bump-view" data-bump-view="tp">&#039;Extremely Disturbing&#039;: 2 NorCal Men Charged With Plotting To Bomb Democratic Headquarters In Sacramento</a>
							</div>
													</li>
										<li>
						<a href="https://sacramento.cbslocal.com/2021/07/15/stockton-metropolitan-airport-director-weighs-in-on-flight-from-hell/" title="What Happened During That &#039;Flight From Hell?&#039; Stockton Metropolitan Airport Director Weighs In" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/07/allegiant-plane.jpg?resize=55%2C55&#038;ssl=1" alt="What Happened During That &#039;Flight From Hell?&#039; Stockton Metropolitan Airport Director Weighs In" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2021/07/15/stockton-metropolitan-airport-director-weighs-in-on-flight-from-hell/" title="What Happened During That &#039;Flight From Hell?&#039; Stockton Metropolitan Airport Director Weighs In" class="bump-view" data-bump-view="tp">What Happened During That &#039;Flight From Hell?&#039; Stockton Metropolitan Airport Director Weighs In</a>
							</div>
													</li>
										<li>
						<a href="https://sacramento.cbslocal.com/2021/07/16/dixie-fire-thursday-updates-no-containment-evac-warnings/" title="Dixie Fire Grows To 7,947 Acres; Some Containment Now Reported" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/07/latest_full-1.jpeg?resize=55%2C55&#038;ssl=1" alt="Dixie Fire Grows To 7,947 Acres; Some Containment Now Reported" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2021/07/16/dixie-fire-thursday-updates-no-containment-evac-warnings/" title="Dixie Fire Grows To 7,947 Acres; Some Containment Now Reported" class="bump-view" data-bump-view="tp">Dixie Fire Grows To 7,947 Acres; Some Containment Now Reported</a>
							</div>
													</li>
										<li>
						<a href="https://sacramento.cbslocal.com/2021/07/15/experiencing-a-cockroach-infestation-heres-what-to-do-and-who-to-call/" title="Experiencing A Cockroach Infestation? Here&#039;s What To Do And Who To Call" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/05/download-21.png?resize=55%2C55&#038;ssl=1" alt="Experiencing A Cockroach Infestation? Here&#039;s What To Do And Who To Call" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2021/07/15/experiencing-a-cockroach-infestation-heres-what-to-do-and-who-to-call/" title="Experiencing A Cockroach Infestation? Here&#039;s What To Do And Who To Call" class="bump-view" data-bump-view="tp">Experiencing A Cockroach Infestation? Here&#039;s What To Do And Who To Call</a>
							</div>
													</li>
										<li>
						<a href="https://sacramento.cbslocal.com/2021/07/15/comcast-changes-retirees-phone-number-without-warning/" title="I Want My Phone Number Back! Comcast Changes Retiree’s 29-Year-Old Phone Number Without Warning" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/07/darlene-bruno.jpg?resize=55%2C55&#038;ssl=1" alt="I Want My Phone Number Back! Comcast Changes Retiree’s 29-Year-Old Phone Number Without Warning" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2021/07/15/comcast-changes-retirees-phone-number-without-warning/" title="I Want My Phone Number Back! Comcast Changes Retiree’s 29-Year-Old Phone Number Without Warning" class="bump-view" data-bump-view="tp">I Want My Phone Number Back! Comcast Changes Retiree’s 29-Year-Old Phone Number Without Warning</a>
							</div>
													</li>
										<li>
						<a href="https://sacramento.cbslocal.com/2021/07/14/roseville-woman-discovers-she-has-identical-twin-sister-after-looking-into-her-adoption-years-later/" title="Roseville Woman Looking Into Her Own Adoption Discovers She Has Identical Twin Sister" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/07/elizabeth-jackson-booth.jpg?resize=55%2C55&#038;ssl=1" alt="Roseville Woman Looking Into Her Own Adoption Discovers She Has Identical Twin Sister" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2021/07/14/roseville-woman-discovers-she-has-identical-twin-sister-after-looking-into-her-adoption-years-later/" title="Roseville Woman Looking Into Her Own Adoption Discovers She Has Identical Twin Sister" class="bump-view" data-bump-view="tp">Roseville Woman Looking Into Her Own Adoption Discovers She Has Identical Twin Sister</a>
							</div>
													</li>
										<li>
						<a href="https://sacramento.cbslocal.com/2021/07/15/el-dorado-hills-counterfeit-cash-bag/" title="Bag Full Of Counterfeit Cash Found In Front Of El Dorado Hills Store" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/07/counterfeit-cash-el-dorado-co-sheriff.jpg?resize=55%2C55&#038;ssl=1" alt="Bag Full Of Counterfeit Cash Found In Front Of El Dorado Hills Store" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2021/07/15/el-dorado-hills-counterfeit-cash-bag/" title="Bag Full Of Counterfeit Cash Found In Front Of El Dorado Hills Store" class="bump-view" data-bump-view="tp">Bag Full Of Counterfeit Cash Found In Front Of El Dorado Hills Store</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("30");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://sacramento.cbslocal.com" class="logo"><img src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2017/10/sacramento.png" alt="CBS Sacramento" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSSacramento/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cbssacramento" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/cbssacramento" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbssacramento/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbssacramento" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/cbs-sacramento/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://sacramento.cbslocal.com/category/investigations/" title="Investigations" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Investigations</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/california-news/" title="California" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">California</strong></div></a><a href="https://sacramento.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/category/sports/kings/" title="Kings" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Kings</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/as/" title="A&#039;s" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">A&#039;s</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/sf-giants/" title="Giants" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Giants</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/raiders/" title="Raiders" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/49ers/" title="49ers" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">49ers</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/sharks/" title="Sharks" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Sharks</strong></div></a></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/category/best-of/" title="Sacramento&#039;s Best" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Sacramento&#039;s Best</strong></div></a><a href="https://sacramento.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Station Info</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://sacramento.cbslocal.com/cbs13-cw31-tv-station-info/" title="Contact Us" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://sacramento.cbslocal.com/program-guide/" title="TV Schedule" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://sacramento.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://viacomcbs.careers/" title="ViacomCBS Careers" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">ViacomCBS Careers</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://sacramento.cbslocal.com" class="logo"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Sacramento" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=sacramento.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-111213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111213"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-111214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111214"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-623929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-623929"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-623930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-623930"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-342794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-342794"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-161826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161826"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-580419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-580419"><a href="http://publicfiles.fcc.gov/tv-profile/kovr">Public File for KOVR-TV / CBS13</a></li>
<li id="menu-item-581684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581684"><a href="http://publicfiles.fcc.gov/tv-profile/kmax-tv">Public File for KMAX-TV / Good Day Sacramento</a></li>
<li id="menu-item-581685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581685"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-672229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-672229"><a href="https://sacramento.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-582847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-582847"><a href="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2020/07/KOVR-KMAX-EEO-Public-File-Report-8-1-19-thru-7-31-20.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://sacramento.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://sacramento.cbslocal.com/_static/??-eJylTlsKgCAQvFDbmlDRR3QWW5cSfJGG10+iE+TfvBksESj4zD5jPtlxQtoT2EDKovFkb10ldjvr6qQPgjUp95V2+L8Px2V0y0hhVdMXFKMPbr9DwUVF787m1mGSkxTzKJYHFlxrLA==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://sacramento.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1626207509g' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://sacramento.cbslocal.com/_static/??-eJyVjUsOwyAMBS9UY6UfpCyqHqUK4FYm2KBilOs33WXb5ZNm5uHWIFY1UkMZ0Mp4s3bMZG2JK8xuxidrxDC4JHwtkUKtK5AESk5YXe4n/KthG5vRB4yFCisdKztVRqLd7b95fHnIffJnf/G36+TzF/uTQTA='></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202128.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9',blog:'162246063',post:'708733',tz:'-7',srv:'sacramento.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246063', '708733' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>