<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://sacramento.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="local, news, cold case, mammoth lakes news, mono county" />
<meta property="fb:pages" content="58388190670" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Arrest In Killing Of Woman Found In Shallow Grave In 2003 In Mammoth Lakes &#8211; CBS Sacramento</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Sacramento &raquo; Feed" href="https://sacramento.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://sacramento.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsAoo6gZxljQxJapjR/mo1yekbFhBJVa2x36jMaxRWeGCXKA8MGAGO2VFYg2BZ0vVvaSc4S5SMB1be4CfIAwTuo2NCUmM+w5HqrPnDEFcpbYxb4NW98P9QAXDZsbUbT4U1UIuReKOlzaPGiY2nhR5Xv6fCqlNXPq/t3Ad9GnUg76M5yd1oZ9e' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://sacramento.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrKEqpRdxlhqDCmksJCJur11AvH7eh6s4PMRIDGyjTAo4q+MDE4PazdSiagNfbBfkc6lJFUpayRnlwsl+vHUhfqOYVj3l0YcuBh+G2D8h3zkh' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://sacramento.cbslocal.com/_static/??-eJydU9tyAiEM/aFGvI3jS6ffkoW4omFhIKvdv2/Wu9VpVx+YOQmcw0kIZp/AxkaoESNrClSMrQpwtMgmcVv7ppgQXcu6czgAARusKRtbNNMlmo8UfZi/hHxjuXV9Sjl77wiEQmIUKi+SE2YZwPntvKxjFhvPKtfwhespVOSO/AME9kXAoiDH+sUytApvmWD32LyzdV2CdcYAKyJ3tF3BNTuF6Sj45sK/03dqzVR68VZdVhlzZ4p0TM8ZG20UOY/E6lkt3Ab6Sh1lYKrRdsPouncb35EGv5hOSU1ymZgeP4iEFs60DUlCrXYyHo0fNFZoqYqx78VWwfepF+/KSUyQYlH0XOeNfxQwb3vp43kbOeY3pvw/3bijvM9ehpfea5wSPecrfE4W0+VispgvZz8VMJVM' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://sacramento.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdtIGmXRBvKV03WtK0LClov6dMHNhtIHGy4tiOFXgkZSKJJQG52GAZzJkVRqMRHBnMfaE8Q4o4Dw6xCo4qzzvYavSbHAnz6IghxD5j2eh+MRdQ9+YzYRV9y3aa37BJpIIbJy32p06LQAVNerTTK3pFqHLvKjF99ZwhkxEXif9RyGKZSLjknsKxbpuurdtDt/dPsPm6Pw=='></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://sacramento.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILRqgahfEt3Rp1KVK24mk7PdXIS5c2M2yn23YtwFrMSoGtlImBVx0kIpegAtKC91KCj6spPymMXMZk17gX7HzUeri5ZT8uXgZo9BpZ5MWuSjkGpr0ZOcQyT4TX9knnvkxuevsJnefb+kACttU1w=='></script>
<link rel="https://api.w.org/" href="https://sacramento.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sacramento.cbslocal.com/wp-json/wp/v2/posts/712457" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sacramento.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sacramento.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://cbsloc.al/2VQAZ0S' />
<link rel="alternate" type="application/json+oembed" href="https://sacramento.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsacramento.cbslocal.com%2F2021%2F08%2F15%2Farrest-in-killing-of-woman-found-in-shallow-grave-in-2003-in-mammoth-lakes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sacramento.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsacramento.cbslocal.com%2F2021%2F08%2F15%2Farrest-in-killing-of-woman-found-in-shallow-grave-in-2003-in-mammoth-lakes%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Arrest In Killing Of Woman Found In Shallow Grave In 2003 In Mammoth Lakes" /><meta property="og:image" content="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/08/police-lights-1.jpg?w=852" /><meta property="og:image:secure_url" content="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/08/police-lights-1.jpg?w=852" /><meta property="og:image:width" content="852" /><meta property="og:image:height" content="480" /><meta property="og:description" content="DNA leads to identification of woman from Puebla, Mexico" /><meta property="og:type" content="article" /><meta property="og:url" content="https://sacramento.cbslocal.com/2021/08/15/arrest-in-killing-of-woman-found-in-shallow-grave-in-2003-in-mammoth-lakes/" /><meta property="article:published_time" content="2021-08-15T10:03:46+00:00" /><meta property="article:suggested-social-copy" content="DNA leads to identification of woman from Puebla, Mexico" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Local,News" /><meta property="article:publisher" content="https://www.facebook.com/CBSSacramento/" /><meta property="article:author" content="https://www.facebook.com/CBSSacramento/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/08/police-lights-1.jpg?w=852"><meta name="twitter:title" content="Arrest In Killing Of Woman Found In Shallow Grave In 2003 In Mammoth Lakes"/><meta name="twitter:description" content="DNA leads to identification of woman from Puebla, Mexico"/><meta name="twitter:site" content="/cbssacramento"/>
<link rel="canonical" href="https://sacramento.cbslocal.com/2021/08/15/arrest-in-killing-of-woman-found-in-shallow-grave-in-2003-in-mammoth-lakes/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<script src="http://run.adrizer.com/track.min.js" id="ADRIZER_JS" data-domain="https://sacramento.cbslocal.com" data-publisher-id="62624"></script><link rel="amphtml" href="https://sacramento.cbslocal.com/2021/08/15/arrest-in-killing-of-woman-found-in-shallow-grave-in-2003-in-mammoth-lakes/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/sacramento.cbslocal.com","url":"https:\/\/sacramento.cbslocal.com","name":"CBS Sacramento","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/sacramento.cbslocal.com\/wp-content\/uploads\/sites\/15909776\/2018\/02\/3_sacramento_cbs13.png?w=311"}},"url":"https:\/\/sacramento.cbslocal.com\/2021\/08\/15\/arrest-in-killing-of-woman-found-in-shallow-grave-in-2003-in-mammoth-lakes\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/sacramento.cbslocal.com\/2021\/08\/15\/arrest-in-killing-of-woman-found-in-shallow-grave-in-2003-in-mammoth-lakes\/"},"headline":"Arrest In Killing Of Woman Found In Shallow Grave In 2003 In Mammoth Lakes","description":"DNA leads to identification of woman from Puebla, Mexico","image":"https:\/\/sacramento.cbslocal.com\/wp-content\/uploads\/sites\/15909776\/2021\/08\/police-lights-1.jpg?w=852","keywords":["Local","News","cold case","mammoth lakes news","Mono County","news","Arrest In Killing Of Woman Found In Shallow Grave In 2003 In Mammoth Lakes"],"datePublished":"2021-08-15T10:03:46+00:00","dateModified":"2021-08-15T10:03:46+00:00","author":{"@type":"Organization","name":"CBS Sacramento"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"CBS13 PM News Update - 8\/14\/21","description":"The latest in weather and news.","thumbnailUrl":"https:\/\/m101675-ucdn.mp.lura.live\/anv-iupl\/867\/7FC\/8677FCAE24AA8A1DCBAE8F5E14161042.jpg?Expires=1723680000&KeyName=mcpkey1&Signature=2COflvGuQBtTFT497cnSRlSVJ3w","uploadDate":"2021-08-15","duration":"T4M18S","contentUrl":"https:\/\/sacramento.cbslocal.com\/video\/5896049-cbs13-pm-news-update-8-14-21\/","embedUrl":"https:\/\/sacramento.cbslocal.com\/video\/5896049-cbs13-pm-news-update-8-14-21\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.SAC","news",["arrestinkillingofwomanfoundinshallowgravein2003inmammothlakes","post","article","local","news","coldcase","mammothlakesnews","monocounty","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"local;news;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/07/cropped-sacramento-favicon-512_white.png?w=32" sizes="32x32" />
<link rel="icon" href="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/07/cropped-sacramento-favicon-512_white.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/07/cropped-sacramento-favicon-512_white.png?w=180" />
<meta name="msapplication-TileImage" content="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/07/cropped-sacramento-favicon-512_white.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}

.mobile-post {display:none;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="DNA leads to identification of woman from Puebla, Mexico" />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-712457 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://sacramento.cbslocal.com" id="header-logo"><img src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2018/02/3_sacramento_cbs13.png?w=311" alt="CBS Sacramento" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://sacramento.cbslocal.com/category/sports/">Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/category/sports/" title="All Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All Sports</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/sf-giants/" title="Giants" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Giants</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/athletics/" title="Athletics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Athletics</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/nba/kings/" title="Kings" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Kings</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/sharks/" title="Sharks" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Sharks</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/raiders/" title="Raiders" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/49ers/" title="49ers" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">49ers</strong></div></a><a href="https://sacramento.cbslocal.com/tag/pro-golf/" title="Golf" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/994" title="Sports Video" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Sports Video</strong></div></a><a href="https://sacramento.cbslocal.com/category/nfl/" title="NFL" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/994/" title="All Sports Video" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/766" title="Call Kurtis" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Call Kurtis</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/1007" title="Weather Forecast" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a><a href="https://sacramento.cbslocal.com/video/channel/325-CBS13-News/" title="Live Newscasts" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Live Newscasts</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/video/category/good-day-sacramento/" title="Good Day Sacramento" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Good Day Sacramento</strong></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/video/5896318-randy-paragary-iconic-sacramento-restauranteur-dies-at-74/" title="Randy Paragary, Iconic Sacramento Restauranteur, Dies At 74" class="cbs-thumbnail-link item-1629007860 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-pvw/D56/B11/D56B11A6420B4A5EB379ADD64A40C1E6_2.jpg?Expires=1723680000&#038;KeyName=mcpkey1&#038;Signature=iw8Dn2D49DRpqbekQNEaMDaLpbE"></span></div><div class="title-wrapper"><strong class="title">Randy Paragary, Iconic Sacramento Restauranteur, Dies At 74</strong><em class="description">Longtime Sacramento businessman Randy Paragary has died. He was 74.</em></div><time datetime="2021-08-15T06:11:00+00:00" title="August 14, 2021 at 11:11 pm">12 hours ago</time></a><a href="https://sacramento.cbslocal.com/video/5896317-return-of-nevada-county-fair-after-lost-year/" title="Return Of Nevada County Fair After Lost Year" class="cbs-thumbnail-link item-1629007680 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/8DD/429/8DD429C5534BB9A9604621FA9F09024B.jpg?Expires=1723680000&#038;KeyName=mcpkey1&#038;Signature=KofHpwm6Kh4Q0SCGMo3QU9ugiVc"></span></div><div class="title-wrapper"><strong class="title">Return Of Nevada County Fair After Lost Year</strong><em class="description">Fun has returned to the fairgrounds at the Nevada County Fair, which is back in action after a year away. The fair drew crowds for all of the family fun.</em></div><time datetime="2021-08-15T06:08:00+00:00" title="August 14, 2021 at 11:08 pm">12 hours ago</time></a><a href="https://sacramento.cbslocal.com/video/5896223-wildlife-rescue-calls-off-search-for-tamarack-the-bear/" title="Wildlife Rescue Calls Off Search For Tamarack The Bear" class="cbs-thumbnail-link item-1629000120 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/DCC/855/DCC85530684477B027EDA3BED5EEBD2B.jpg?Expires=1723680000&#038;KeyName=mcpkey1&#038;Signature=8z2vqUiqBgH8SfBTbahndpmYZuA"></span></div><div class="title-wrapper"><strong class="title">Wildlife Rescue Calls Off Search For Tamarack The Bear</strong><em class="description">A bear that resembled Tamarack was spotted climbing a tree, so wildlife officials decided to leave the animal alone going forward.</em></div><time datetime="2021-08-15T04:02:00+00:00" title="August 14, 2021 at 9:02 pm">14 hours ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://sacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News Sections</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/category/news/" title="All News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All News</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="https://sacramento.cbslocal.com/tag/Sacramento-News/" title="Sacramento" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Sacramento</strong></div></a><a href="https://sacramento.cbslocal.com/tag/Stockton-News/" title="Stockton" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Stockton</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/california-news/" title="California" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">California</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/coronavirus/" title="Coronavirus" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Coronavirus</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/crime/" title="Crime" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Crime</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/health/" title="Health" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://sacramento.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a></div>
</div></div><div id="embed-list-5" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Only on CBS13</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/category/news/investigations/" title="CBS13 Investigates" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS13 Investigates</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/learning-curve/" title="Learning Curve" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Learning Curve</strong></div></a><a href="https://sacramento.cbslocal.com/category/call-kurtis/" title="Call Kurtis" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Call Kurtis</strong></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/2021/08/15/dixie-fire-2nd-largest-in-ca-history-updates/" title="Dixie Fire Grows To 554,816 Acres; Number Of Homes Destroyed Surpasses 600" class="cbs-thumbnail-link item-1629048453 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/08/GettyImages-1234616559.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Dixie Fire Grows To 554,816 Acres; Number Of Homes Destroyed Surpasses 600</strong><em class="description">New evacuation orders issued for area north east of Genesee Valley</em></div></a><a href="https://sacramento.cbslocal.com/2021/08/15/new-vegetation-fire-burning-in-el-dorado-county/" title="New Vegetation Fire Burning In El Dorado County Forces Evacuations" class="cbs-thumbnail-link item-1629047388 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/08/234855952_540445307198444_5945802837669417804_n.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New Vegetation Fire Burning In El Dorado County Forces Evacuations</strong><em class="description">Caldor Fire started Saturday evening near Grizzly Flats, estimated at 45 acres</em></div></a><a href="https://sacramento.cbslocal.com/2021/08/15/arrest-in-killing-of-woman-found-in-shallow-grave-in-2003-in-mammoth-lakes/" title="Arrest In Killing Of Woman Found In Shallow Grave In 2003 In Mammoth Lakes" class="cbs-thumbnail-link item-1629047026 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/08/police-lights-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Arrest In Killing Of Woman Found In Shallow Grave In 2003 In Mammoth Lakes</strong><em class="description">DNA leads to identification of woman from Puebla, Mexico</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://sacramento.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-7" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Links</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/video/program/1007" title="Weather Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Weather Video</strong></div></a><a href="https://sacramento.cbslocal.com/7-day-detailed-forecast/" title="Detailed 7-Day Forecast" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Detailed 7-Day Forecast</strong></div></a><a href="https://apps.cbslocal.com/weather/sacramento/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://sacramento.cbslocal.com/weatherwatchers/" title="Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather Watchers</strong></div></a><a href="https://sacramento.cbslocal.com/your-weather-photos/" title="Send Weather Photos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Send Weather Photos</strong></div></a></div>
</div></div><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Forecast</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/video/5896014-evening-forecast-8-14-21/" title="Evening Forecast - 8/14/21" class="cbs-thumbnail-link item-1628987702 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/9E1/594/9E15945F5C31C28AA5866CEA0DB678F6.jpg?Expires=1723680000&#038;KeyName=mcpkey1&#038;Signature=5RovzpypVt5BO1kfMSql2xl3kCo"></span></div><div class="title-wrapper"><strong class="title">Evening Forecast - 8/14/21</strong><em class="description">Here is your extended 7-day forecast!</em></div><time datetime="2021-08-15T00:35:02+00:00" title="August 14, 2021 at 5:35 pm">17 hours ago</time></a><a href="https://sacramento.cbslocal.com/video/5894824-evening-forecast-8-13-21/" title="Evening Forecast - 8/13/21" class="cbs-thumbnail-link item-1628902761 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/7BA/186/7BA186BC603E9AFF4F993B0588EAEE0B.jpg?Expires=1723680000&#038;KeyName=mcpkey1&#038;Signature=V6vek865ea7iL-6brOOrSTsmSh4"></span></div><div class="title-wrapper"><strong class="title">Evening Forecast - 8/13/21</strong><em class="description">Here is your extended 7-day forecast!</em></div><time datetime="2021-08-14T00:59:21+00:00" title="August 13, 2021 at 5:59 pm">2 days ago</time></a><a href="https://sacramento.cbslocal.com/video/5894272-friday-afternoon-forecast-8-13-21/" title="Friday Afternoon Forecast - 8/13/21" class="cbs-thumbnail-link item-1628891092 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/58B/99E/58B99EA357C71A63DA6614557A766DAB.jpg?Expires=1723680000&#038;KeyName=mcpkey1&#038;Signature=ax3Voh9RjxpwGxPdOulLL6_HDfY"></span></div><div class="title-wrapper"><strong class="title">Friday Afternoon Forecast - 8/13/21</strong><em class="description">Jordan Segundo has your Friday afternoon forecast.</em></div><time datetime="2021-08-13T21:44:52+00:00" title="August 13, 2021 at 2:44 pm">2 days ago</time></a><a href="https://sacramento.cbslocal.com/video/5892422-friday-weather-forecast-aug-13-2021/" title="Friday Weather Forecast - Aug. 13, 2021" class="cbs-thumbnail-link item-1628864161 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/9B0/15F/9B015FC717495887FF61A4C291492840.jpg?Expires=1723680000&#038;KeyName=mcpkey1&#038;Signature=ofqt5NLRMMjw1Nfflvs1XAs8hjE"></span></div><div class="title-wrapper"><strong class="title">Friday Weather Forecast - Aug. 13, 2021</strong><em class="description">The latest weather forecast.</em></div><time datetime="2021-08-13T14:16:01+00:00" title="August 13, 2021 at 7:16 am">2 days ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://sacramento.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports Sections</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/category/sports/" title="All Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All Sports</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/sf-giants/" title="Giants" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Giants</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/athletics/" title="Athletics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Athletics</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/nba/kings/" title="Kings" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Kings</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/sharks/" title="Sharks" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Sharks</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/raiders/" title="Raiders" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/49ers/" title="49ers" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">49ers</strong></div></a><a href="https://sacramento.cbslocal.com/tag/pro-golf/" title="Golf" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/994" title="Sports Video" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Sports Video</strong></div></a><a href="https://sacramento.cbslocal.com/category/nfl/" title="NFL" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Sports Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/2021/08/14/giants-lose-to-rockies-4-to-1/" title="Freeland Goes 6 To Win 3rd Straight, Rockies Top Giants 4-1" class="cbs-thumbnail-link item-1629003881 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/08/GettyImages-1334212482.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Freeland Goes 6 To Win 3rd Straight, Rockies Top Giants 4-1</strong><em class="description">Kyle Freeland pitched six strong innings to win his third straight start, C.J. Cron hit his 19th home run and the Colorado Rockies got a rare road win, beating San Francisco 4-1 on Saturday night to end the Giants’ six-game winning streak.</em></div></a><a href="https://sacramento.cbslocal.com/2021/08/14/athletics-beat-rangers-8-to-3/" title="Chapman 2 HRs, Defensive Gem For A&#039;s In 8-3 Win At Texas" class="cbs-thumbnail-link item-1628999287 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/08/GettyImages-1334205734.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chapman 2 HRs, Defensive Gem For A&#039;s In 8-3 Win At Texas</strong><em class="description">Third baseman Matt Chapman hit two of Oakland&#039;s five solo homers and made a spectacular diving catch running into the outfield as the AL wild card-leading Athletics powered past the Texas Rangers 8-3 on Saturday night.</em></div></a><a href="https://www.cbssports.com/golf/pga-tour/live/?ftag=CBS-06-10aca3f&#038;_branch_match_id=725712039722246955" title="Stream The Wyndham Championship" class="cbs-thumbnail-link item-1628889499 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/08/Wyndham_Champ_Local_1200x675.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Stream The Wyndham Championship</strong><em class="description">Watch the Wyndham Championship live from Sedgefield Country Club</em></div></a><a href="https://sacramento.cbslocal.com/2021/08/13/kayla-wood-athletes-unlimited-lacrosse/" title="&#039;It Shows That Anything Is Possible&#039;: Kayla Wood On Athletes Unlimited Lacrosse" class="cbs-thumbnail-link item-1628869101" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/08/kayla-wood-11.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;It Shows That Anything Is Possible&#039;: Kayla Wood On Athletes Unlimited Lacrosse</strong><em class="description">Kayla Wood explains how she has become one of the top players in the new women&#039;s pro lacrosse league called Athletes Unlimited Lacrosse.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://sacramento.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://sacramento.cbslocal.com/category/only-cbs/">Latest Entertainment News From ViacomCBS</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://www.cbssports.com/golf/pga-tour/live/?ftag=CBS-06-10aca3f&#038;_branch_match_id=725712039722246955" title="Stream The Wyndham Championship" class="cbs-thumbnail-link item-1628889499 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/08/Wyndham_Champ_Local_1200x675.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Stream The Wyndham Championship</strong><em class="description">Watch the Wyndham Championship live from Sedgefield Country Club</em></div></a><a href="https://sacramento.cbslocal.com/2021/08/13/kayla-wood-athletes-unlimited-lacrosse/" title="&#039;It Shows That Anything Is Possible&#039;: Kayla Wood On Athletes Unlimited Lacrosse" class="cbs-thumbnail-link item-1628869101" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/08/kayla-wood-11.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;It Shows That Anything Is Possible&#039;: Kayla Wood On Athletes Unlimited Lacrosse</strong><em class="description">Kayla Wood explains how she has become one of the top players in the new women&#039;s pro lacrosse league called Athletes Unlimited Lacrosse.</em></div></a><a href="https://sacramento.cbslocal.com/2021/08/12/joe-johnson-big-3-interview/" title="&#039;It&#039;s Not As Easy As It Looks&#039;: Joe Johnson On The Big3 &amp; 18-Year NBA Career" class="cbs-thumbnail-link item-1628796190" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/08/GettyImages-1171599277-e1628793501109.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;It&#039;s Not As Easy As It Looks&#039;: Joe Johnson On The Big3 &amp; 18-Year NBA Career</strong><em class="description">The 7x All-Star talks with us about playing in the Big3 basketball league, created by Ice Cube, and the time he got to live out his dream and play against Michael Jordan.</em></div></a><a href="https://sacramento.cbslocal.com/2021/08/12/theodore-barnes-the-ms-pat-show-interview/" title="&#039;Ms. Pat Is A Character On So Many Levels&#039;: Theodore Barnes On BET+&#039;s &#039;The Ms. Pat Show&#039;" class="cbs-thumbnail-link item-1628786294" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/08/GettyImages-1333747988-e1628781923323.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Ms. Pat Is A Character On So Many Levels&#039;: Theodore Barnes On BET+&#039;s &#039;The Ms. Pat Show&#039;</strong><em class="description">Ms. Pat is a comedian with an amazing story. Theodore Barnes shares what it was like to work with the great comedian on her new BET+ series.</em></div></a><a href="https://sacramento.cbslocal.com/2021/08/11/nate-burleson-cbs-this-morning-co-host/" title="Nate Burleson To Join CBS This Morning As Co-Host In Addition To NFL Today Duties" class="cbs-thumbnail-link item-1628695398" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/08/GettyImages-1233140665.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Nate Burleson To Join CBS This Morning As Co-Host In Addition To NFL Today Duties</strong><em class="description">The NFL Today analyst is adding a new co-hosting duty to his plate, joining Gayle King and Tony Dokoupil at the desk.</em></div></a><a href="https://sacramento.cbslocal.com/2021/08/10/stargirl-dc-universe-cw-brec-bassinger/" title="Brec Bassinger On Becoming A Super Hero And Season 2 Of &#039;DC&#039;s Stargirl&#039;: &#039;Truly Honored&#039;" class="cbs-thumbnail-link item-1628621611 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/08/BB1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Brec Bassinger On Becoming A Super Hero And Season 2 Of &#039;DC&#039;s Stargirl&#039;: &#039;Truly Honored&#039;</strong><em class="description">&#039;Stargirl&#039;s Brec Bassinger discusses her excitement for season 2 coming to The CW.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://sacramento.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-12" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/994/" title="All Sports Video" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/766" title="Call Kurtis" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Call Kurtis</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/1007" title="Weather Forecast" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a><a href="https://sacramento.cbslocal.com/video/channel/325-CBS13-News/" title="Live Newscasts" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Live Newscasts</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/video/category/good-day-sacramento/" title="Good Day Sacramento" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Good Day Sacramento</strong></div></a></div>
</div></div><div id="embed-list-13" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/video/5896318-randy-paragary-iconic-sacramento-restauranteur-dies-at-74/" title="Randy Paragary, Iconic Sacramento Restauranteur, Dies At 74" class="cbs-thumbnail-link item-1629007860 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-pvw/D56/B11/D56B11A6420B4A5EB379ADD64A40C1E6_2.jpg?Expires=1723680000&#038;KeyName=mcpkey1&#038;Signature=iw8Dn2D49DRpqbekQNEaMDaLpbE"></span></div><div class="title-wrapper"><strong class="title">Randy Paragary, Iconic Sacramento Restauranteur, Dies At 74</strong><em class="description">Longtime Sacramento businessman Randy Paragary has died. He was 74.</em></div><time datetime="2021-08-15T06:11:00+00:00" title="August 14, 2021 at 11:11 pm">12 hours ago</time></a><a href="https://sacramento.cbslocal.com/video/5896317-return-of-nevada-county-fair-after-lost-year/" title="Return Of Nevada County Fair After Lost Year" class="cbs-thumbnail-link item-1629007680 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/8DD/429/8DD429C5534BB9A9604621FA9F09024B.jpg?Expires=1723680000&#038;KeyName=mcpkey1&#038;Signature=KofHpwm6Kh4Q0SCGMo3QU9ugiVc"></span></div><div class="title-wrapper"><strong class="title">Return Of Nevada County Fair After Lost Year</strong><em class="description">Fun has returned to the fairgrounds at the Nevada County Fair, which is back in action after a year away. The fair drew crowds for all of the family fun.</em></div><time datetime="2021-08-15T06:08:00+00:00" title="August 14, 2021 at 11:08 pm">12 hours ago</time></a><a href="https://sacramento.cbslocal.com/video/5896223-wildlife-rescue-calls-off-search-for-tamarack-the-bear/" title="Wildlife Rescue Calls Off Search For Tamarack The Bear" class="cbs-thumbnail-link item-1629000120 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/DCC/855/DCC85530684477B027EDA3BED5EEBD2B.jpg?Expires=1723680000&#038;KeyName=mcpkey1&#038;Signature=8z2vqUiqBgH8SfBTbahndpmYZuA"></span></div><div class="title-wrapper"><strong class="title">Wildlife Rescue Calls Off Search For Tamarack The Bear</strong><em class="description">A bear that resembled Tamarack was spotted climbing a tree, so wildlife officials decided to leave the animal alone going forward.</em></div><time datetime="2021-08-15T04:02:00+00:00" title="August 14, 2021 at 9:02 pm">14 hours ago</time></a><a href="https://sacramento.cbslocal.com/video/5896049-cbs13-pm-news-update-8-14-21/" title="CBS13 PM News Update - 8/14/21" class="cbs-thumbnail-link item-1628989946 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/867/7FC/8677FCAE24AA8A1DCBAE8F5E14161042.jpg?Expires=1723680000&#038;KeyName=mcpkey1&#038;Signature=2COflvGuQBtTFT497cnSRlSVJ3w"></span></div><div class="title-wrapper"><strong class="title">CBS13 PM News Update - 8/14/21</strong><em class="description">The latest in weather and news.</em></div><time datetime="2021-08-15T01:12:26+00:00" title="August 14, 2021 at 6:12 pm">17 hours ago</time></a><a href="https://sacramento.cbslocal.com/video/5896043-yolo-county-worker-vaccine-policy/" title="Yolo County Worker Vaccine Policy" class="cbs-thumbnail-link item-1628989851 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/4C1/2D6/4C12D6D0C356E5C4211D162569684CF9.jpg?Expires=1723680000&#038;KeyName=mcpkey1&#038;Signature=oIr7hhkXuzmF0SLt06wi5fZUXnw"></span></div><div class="title-wrapper"><strong class="title">Yolo County Worker Vaccine Policy</strong><em class="description">Yolo County is finalizing a policy that would require COVID-19 vaccinations for county employees.</em></div><time datetime="2021-08-15T01:10:51+00:00" title="August 14, 2021 at 6:10 pm">17 hours ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-14" class="embed-item embed-list column-count-5 block-type-wpmenu" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/station/cbs13-cw31/" title="CBS13 News Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS13 News Team</strong></div></a><a href="https://sacramento.cbslocal.com/your-weather-photos/" title="Send Weather Photos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Send Weather Photos</strong></div></a><a href="https://sacramento.cbslocal.com/send-photos-video-news-tips/" title="Send a News Tip" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Send a News Tip</strong></div></a><a href="http://sacramento.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://sacramento.cbslocal.com/category/links-numbers/" title="Links &amp; Numbers On CBS13" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Links &amp; Numbers On CBS13</strong></div></a><a href="https://sacramento.cbslocal.com/program-guide/" title="See What&#039;s On CBS13" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">See What&#039;s On CBS13</strong></div></a><a href="https://sacramento.cbslocal.com/station/cbs13-cw31/" title="About Us" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://sacramento.cbslocal.com/cbs13-cw31-tv-station-info/" title="Contact Us" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://sacramento.cbslocal.com/call-kurtis-volunteer/" title="Volunteer For Call Kurtis" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Volunteer For Call Kurtis</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://sacramento.cbslocal.com/live/" data-source_url="http://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-SAC&#038;partner=cbsnsite"><span class="button"><strong>CBSN Sacramento</strong><em>Watch Now</em></span></a>
	<a href="http://sacramento.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="38.575764" longitude="-121.478851" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://sacramento.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Arrest In Killing Of Woman Found In Shallow Grave In 2003 In Mammoth Lakes</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">August 15, 2021 at 10:03 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://sacramento.cbslocal.com/tag/cold-case/">cold case</a>, <a href="https://sacramento.cbslocal.com/tag/mammoth-lakes-news/">mammoth lakes news</a>, <a href="https://sacramento.cbslocal.com/tag/mono-county/">Mono County</a></div></div></section><section id="column_block_15" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato-program  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5896049","autoplay":true,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"sacramento.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"sacramento.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.SAC&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/2VQAZ0S","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p>MAMMOTH LAKES, Calif. (AP) — Authorities say a 47-year-old man has been arrested on suspicion of killing a woman found in a shallow grave near a California mountain town nearly two decades ago.</p>
<p>When human remains were discovered in 2003 near Mammoth Lakes, officials could only determine the victim was a woman about 30 to 40 years old from southern Mexico.</p>
<p>The Mono County Sheriff’s Office says advances in DNA technology allowed investigators to identify her as Isabel Sanchez Bernal of Puebla, Mexico.</p>
<p>The identification led to the arrest on Friday.</p>
<p>The sheriff’s office did not indicate how detectives determined the suspect was involved in the woman’s death.</p>
<p>(© Copyright 2021 The Associated Press. All Rights Reserved. This material may not be published, broadcast, rewritten or redistributed.)</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2VQAZ0S"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2VQAZ0S"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2VQAZ0S"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/sacramento/" data-ios="https://apps.apple.com/us/app/cbs-sacramento/id1511228745" data-android="https://play.google.com/store/apps/details?id=com.kovr.android.news" target="_blank"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/sacramento.jpg"/></a></div><div class="partner-container partner-taboola"><div id="taboola-block-16"></div></div><div class="partner-container partner-taboola"><div id="taboola-block-17"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSSacramento/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cbssacramento" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/cbssacramento" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbssacramento/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbssacramento" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/cbs-sacramento/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=sacramento"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://sacramento.cbslocal.com/2021/08/15/bill-scott-skip-kritcher-ham-radio-life-saved/" title="Local Ham Radio Hero Saves Friend&#039;s Life Hundreds Of Miles Away" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/08/bill-scott.jpg?resize=55%2C55&#038;ssl=1" alt="Local Ham Radio Hero Saves Friend&#039;s Life Hundreds Of Miles Away" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2021/08/15/bill-scott-skip-kritcher-ham-radio-life-saved/" title="Local Ham Radio Hero Saves Friend&#039;s Life Hundreds Of Miles Away" class="bump-view" data-bump-view="tp">Local Ham Radio Hero Saves Friend&#039;s Life Hundreds Of Miles Away</a>
							</div>
													</li>
										<li>
						<a href="https://sacramento.cbslocal.com/2021/08/12/amador-counnty-sutter-creek-mask-fight-parent-teacher/" title="&#039;Has Never Happened In Our Community&#039;: Amador County Parent Attacks Teacher Over School Mask Mandate" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/08/sutter-creek-school.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Has Never Happened In Our Community&#039;: Amador County Parent Attacks Teacher Over School Mask Mandate" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2021/08/12/amador-counnty-sutter-creek-mask-fight-parent-teacher/" title="&#039;Has Never Happened In Our Community&#039;: Amador County Parent Attacks Teacher Over School Mask Mandate" class="bump-view" data-bump-view="tp">&#039;Has Never Happened In Our Community&#039;: Amador County Parent Attacks Teacher Over School Mask Mandate</a>
							</div>
													</li>
										<li>
						<a href="https://sacramento.cbslocal.com/2021/08/15/summer-gardner-vigil-dies-horse-killed-stanislaus/" title="Teen Hit By Distracted Driver While Riding Horse Near Turlock Dies In Hospital, Family Says" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/08/summer-horse.jpg?resize=55%2C55&#038;ssl=1" alt="Teen Hit By Distracted Driver While Riding Horse Near Turlock Dies In Hospital, Family Says" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2021/08/15/summer-gardner-vigil-dies-horse-killed-stanislaus/" title="Teen Hit By Distracted Driver While Riding Horse Near Turlock Dies In Hospital, Family Says" class="bump-view" data-bump-view="tp">Teen Hit By Distracted Driver While Riding Horse Near Turlock Dies In Hospital, Family Says</a>
							</div>
													</li>
										<li>
						<a href="https://sacramento.cbslocal.com/2021/08/14/roseville-students-go-maskless-exemption-from-same-doctor/" title="Dozens Of Students Go Maskless With Medical Exemption From One Roseville Doctor" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/08/student-exemptions.jpg?resize=55%2C55&#038;ssl=1" alt="Dozens Of Students Go Maskless With Medical Exemption From One Roseville Doctor" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2021/08/14/roseville-students-go-maskless-exemption-from-same-doctor/" title="Dozens Of Students Go Maskless With Medical Exemption From One Roseville Doctor" class="bump-view" data-bump-view="tp">Dozens Of Students Go Maskless With Medical Exemption From One Roseville Doctor</a>
							</div>
													</li>
										<li>
						<a href="https://sacramento.cbslocal.com/2021/08/15/new-vegetation-fire-burning-in-el-dorado-county/" title="New Vegetation Fire Burning In El Dorado County Forces Evacuations" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/08/234855952_540445307198444_5945802837669417804_n.jpg?resize=55%2C55&#038;ssl=1" alt="New Vegetation Fire Burning In El Dorado County Forces Evacuations" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2021/08/15/new-vegetation-fire-burning-in-el-dorado-county/" title="New Vegetation Fire Burning In El Dorado County Forces Evacuations" class="bump-view" data-bump-view="tp">New Vegetation Fire Burning In El Dorado County Forces Evacuations</a>
							</div>
													</li>
										<li>
						<a href="https://sacramento.cbslocal.com/2021/08/14/sacramento-restauranteur-randy-paragary-dies/" title="Iconic Sacramento Restauranteur Randy Paragary Dies At 74" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/08/paragary.png?resize=55%2C55&#038;ssl=1" alt="Iconic Sacramento Restauranteur Randy Paragary Dies At 74" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2021/08/14/sacramento-restauranteur-randy-paragary-dies/" title="Iconic Sacramento Restauranteur Randy Paragary Dies At 74" class="bump-view" data-bump-view="tp">Iconic Sacramento Restauranteur Randy Paragary Dies At 74</a>
							</div>
													</li>
										<li>
						<a href="https://sacramento.cbslocal.com/2021/08/11/caught-on-camera-teenage-passenger-restrained-flight-maui-los-angeles/" title="Caught On Camera: Teenage Passenger Restrained On Flight From Maui To Los Angeles" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/08/Flight-1.png?resize=55%2C55&#038;ssl=1" alt="Caught On Camera: Teenage Passenger Restrained On Flight From Maui To Los Angeles" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2021/08/11/caught-on-camera-teenage-passenger-restrained-flight-maui-los-angeles/" title="Caught On Camera: Teenage Passenger Restrained On Flight From Maui To Los Angeles" class="bump-view" data-bump-view="tp">Caught On Camera: Teenage Passenger Restrained On Flight From Maui To Los Angeles</a>
							</div>
													</li>
										<li>
						<a href="https://sacramento.cbslocal.com/2021/08/15/dixie-fire-2nd-largest-in-ca-history-updates/" title="Dixie Fire Grows To 554,816 Acres; Number Of Homes Destroyed Surpasses 600" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/08/GettyImages-1234616559.jpg?resize=55%2C55&#038;ssl=1" alt="Dixie Fire Grows To 554,816 Acres; Number Of Homes Destroyed Surpasses 600" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2021/08/15/dixie-fire-2nd-largest-in-ca-history-updates/" title="Dixie Fire Grows To 554,816 Acres; Number Of Homes Destroyed Surpasses 600" class="bump-view" data-bump-view="tp">Dixie Fire Grows To 554,816 Acres; Number Of Homes Destroyed Surpasses 600</a>
							</div>
													</li>
										<li>
						<a href="https://sacramento.cbslocal.com/2021/08/13/steinberg-vaccine-mandate-firefighters-police/" title="Steinberg Says Half Of Sacramento Firefighters, Less Than Half Of Police Officers Are Vaccinated" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/08/vaccine-card-city-hall.jpg?resize=55%2C55&#038;ssl=1" alt="Steinberg Says Half Of Sacramento Firefighters, Less Than Half Of Police Officers Are Vaccinated" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2021/08/13/steinberg-vaccine-mandate-firefighters-police/" title="Steinberg Says Half Of Sacramento Firefighters, Less Than Half Of Police Officers Are Vaccinated" class="bump-view" data-bump-view="tp">Steinberg Says Half Of Sacramento Firefighters, Less Than Half Of Police Officers Are Vaccinated</a>
							</div>
													</li>
										<li>
						<a href="https://sacramento.cbslocal.com/2021/08/13/sacrt-bus-shooting/" title="Suspect Sought After Shooting On SacRT Bus" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/08/sacrt-bus-shooting.png?resize=55%2C55&#038;ssl=1" alt="Suspect Sought After Shooting On SacRT Bus" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2021/08/13/sacrt-bus-shooting/" title="Suspect Sought After Shooting On SacRT Bus" class="bump-view" data-bump-view="tp">Suspect Sought After Shooting On SacRT Bus</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("30");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://sacramento.cbslocal.com" class="logo"><img src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2017/10/sacramento.png" alt="CBS Sacramento" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSSacramento/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cbssacramento" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/cbssacramento" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbssacramento/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbssacramento" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/cbs-sacramento/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://sacramento.cbslocal.com/category/investigations/" title="Investigations" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Investigations</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/california-news/" title="California" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">California</strong></div></a><a href="https://sacramento.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/category/sports/kings/" title="Kings" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Kings</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/as/" title="A&#039;s" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">A&#039;s</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/sf-giants/" title="Giants" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Giants</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/raiders/" title="Raiders" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/49ers/" title="49ers" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">49ers</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/sharks/" title="Sharks" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Sharks</strong></div></a></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/category/best-of/" title="Sacramento&#039;s Best" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Sacramento&#039;s Best</strong></div></a><a href="https://sacramento.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Station Info</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://sacramento.cbslocal.com/cbs13-cw31-tv-station-info/" title="Contact Us" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://sacramento.cbslocal.com/program-guide/" title="TV Schedule" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://sacramento.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://viacomcbs.careers/" title="ViacomCBS Careers" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">ViacomCBS Careers</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://sacramento.cbslocal.com" class="logo"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Sacramento" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=sacramento.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-111213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111213"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-710373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-710373"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-710374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-710374"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-111214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111214"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-580419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-580419"><a href="http://publicfiles.fcc.gov/tv-profile/kovr">Public File for KOVR-TV / CBS13</a></li>
<li id="menu-item-581684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581684"><a href="http://publicfiles.fcc.gov/tv-profile/kmax-tv">Public File for KMAX-TV / Good Day Sacramento</a></li>
<li id="menu-item-581685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581685"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-672229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-672229"><a href="https://sacramento.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-582847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-582847"><a href="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/08/KOVRKMAX2021ANNUALEEO.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://sacramento.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://sacramento.cbslocal.com/_static/??-eJylTlsKgCAQvFDbYoX4E53F1sUEH5GG10+iE+TfvBmsJ1CKhWPBcnDgjLRn8Im0RxfJ36ZJHHY2zckfBO9yGRsd8H8f7OVMz0hl3dIXVGcs99+hFE5N784WViEnJYVc1PwAFoprMw==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://sacramento.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1628616483g' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://sacramento.cbslocal.com/_static/??-eJyVjUEOwiAQRS8kDDW20YXxKKbAaIYyA5Ehvb7trtsuf/Le+7BWE4ooigJ3U3P/kjRIqHUOixmcdfAmCeA75QifOaAvZTHIHqNlEpvaBc5FdCVV/BklxkyCx8xG5R5xk9s+jzcvfg7T9T7exoeb0h9JF0F0'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202132.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'162246063',post:'712457',tz:'-7',srv:'sacramento.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246063', '712457' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>