<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://sacramento.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="indecent exposure, sexual battery, anthony steven rodriguez, auburn, north auburn" />
<meta property="fb:pages" content="58388190670" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Auburn Man Accused Of Exposing Himself To Numerous Women &#8211; CBS Sacramento</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Sacramento &raquo; Feed" href="https://sacramento.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://sacramento.cbslocal.com/_static/??-eJytj00OAiEMhS8kVsS4M56FgTqSKS3hJ15fZNy40klctX3t9/IKj6SccEWuUO8YsYCbiiJxliCwo+ZfUilwE6mY973dwU8Qxgn9yqaMJNZ/hxO1OXCBKL5R39i3Qa/b4XGgomU7Yx42H4rqIZcqacNLq0eLE9tAigIv/0+F1Ceu499rvOizMQd9Ohr9BHVIn0k=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://sacramento.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrLFWvImz1BhUSNNCIuL22gXE6+d9uIrDLEZiYDslUsBFHWeMDGo3U4uqDXyxQ5DPtSZVKHEjZ5QKR/vx1oX4jWJa9ZwmP4bQ+aEP/gEhhjkM' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://sacramento.cbslocal.com/_static/??-eJydU+2SwiAMfKFDrDr37+aeJYVY0dAwkKp9+0v99nTuqj+Y2QR22YRgd8k4bgVbsbLCiMW6uhhiB2QTdU1oi43sO9KdwwEToYUGs3VFM33CxUTRh/1LKLSOOj+klLMLHo1gTASC5UVygiwjOL+dlxVncXxWuYYvXI+xRn/kH6ChUMQ4ECBuXixDqwiO0Gwfm3e2rkugyRDNEtEfbdfmmp2Z2SSG9sK/0/dqzdZ68UZd1hlyb4v0hM8Za20U+gBI6lkt3Ab6Sj1mQ9iA68fRde82viONfjGdkgblMjEDfhCJnTnT1igJtNpqOqkeNJbgsGYeerFRsD/14l054WQSF0XPdd74RxHyZpA+nndMnN+Y8v90eYt5l4OML33QOCUGznf8qj7n82m1mM2rHxd2lTo=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://sacramento.cbslocal.com/_static/??-eJy1UEEOwjAM+xBd2Ya4Id5Sumy0pGlZ0qH9njJxYLeBxMmKYztW9CMpG0mARMsVArC2F1YYrUHtyGLuCuVZp4hz7xCr4KjyvNNbjX6TI2EeHLEOsctYNqZbzAXU1HwmrKLvGcb5DZtEKrhhNAI/dVoEKhgyA4yv6BWhyr2bxPTVc/pMVlwk/kchwDKRcMk9h1N9bNt9fWja2j8BsIu6Kg=='></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.1' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://sacramento.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILZQibohv6dKoS5WmE2nZ71MhLlzYzbKfbdi3Cas20gZtpUIGuNgkFYMAK0qPw8oGIa5k/KK5sM7ZTvCvOPgkdQlySP5cPBuj0GFnk55YDUqNXUayc0zUPhNfOSYe5e5u3p/d9eJdfgMKbVTC'></script>
<link rel="https://api.w.org/" href="https://sacramento.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sacramento.cbslocal.com/wp-json/wp/v2/posts/718438" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sacramento.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sacramento.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://cbsloc.al/3kZ8f0c' />
<link rel="alternate" type="application/json+oembed" href="https://sacramento.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsacramento.cbslocal.com%2F2021%2F09%2F30%2Fauburn-indecent-exposure-arrest%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sacramento.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsacramento.cbslocal.com%2F2021%2F09%2F30%2Fauburn-indecent-exposure-arrest%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Auburn Man Accused Of Exposing Himself To Numerous Women" /><meta property="og:image" content="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/09/anthony-rodriguez.png?w=1280" /><meta property="og:image:secure_url" content="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/09/anthony-rodriguez.png?w=1280" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta property="og:description" content="An Auburn man was arrested this week for indecent exposure and sexual battery, the Placer County Sheriff&#039;s Office announced on Thursday." /><meta property="og:type" content="article" /><meta property="og:url" content="https://sacramento.cbslocal.com/2021/09/30/auburn-indecent-exposure-arrest/" /><meta property="article:published_time" content="2021-09-30T22:21:31+00:00" /><meta property="article:suggested-social-copy" content="An Auburn man was arrested this week for indecent exposure and sexual battery, the Placer County Sheriff&#039;s Office announced on Thursday." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="CBSN Sacramento Feed,Crime,Local,News,Syndicated Local" /><meta property="article:publisher" content="https://www.facebook.com/CBSSacramento/" /><meta property="article:author" content="https://www.facebook.com/CBSSacramento/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/09/anthony-rodriguez.png?w=1280"><meta name="twitter:title" content="Auburn Man Accused Of Exposing Himself To Numerous Women"/><meta name="twitter:description" content="An Auburn man was arrested this week for indecent exposure and sexual battery, the Placer County Sheriff&#039;s Office announced on Thursday."/><meta name="twitter:site" content="/cbssacramento"/>
<link rel="canonical" href="https://sacramento.cbslocal.com/2021/09/30/auburn-indecent-exposure-arrest/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<script src="http://run.adrizer.com/track.min.js" id="ADRIZER_JS" data-domain="https://sacramento.cbslocal.com" data-publisher-id="62624"></script><link rel="amphtml" href="https://sacramento.cbslocal.com/2021/09/30/auburn-indecent-exposure-arrest/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/sacramento.cbslocal.com","url":"https:\/\/sacramento.cbslocal.com","name":"CBS Sacramento","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/sacramento.cbslocal.com\/wp-content\/uploads\/sites\/15909776\/2018\/02\/3_sacramento_cbs13.png?w=311"}},"url":"https:\/\/sacramento.cbslocal.com\/2021\/09\/30\/auburn-indecent-exposure-arrest\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/sacramento.cbslocal.com\/2021\/09\/30\/auburn-indecent-exposure-arrest\/"},"headline":"Auburn Man Accused Of Exposing Himself To Numerous Women","description":"An Auburn man was arrested this week for indecent exposure and sexual battery, the Placer County Sheriff's Office announced on Thursday.","image":"https:\/\/sacramento.cbslocal.com\/wp-content\/uploads\/sites\/15909776\/2021\/09\/anthony-rodriguez.png?w=1280","keywords":["CBSN Sacramento Feed","Crime","Local","News","Syndicated Local","Auburn News","Indecent Exposure","Placer County","Sexual Battery","CBS13 Staff","news","Auburn Man Accused Of Exposing Himself To Numerous Women"],"datePublished":"2021-09-30T22:21:31+00:00","dateModified":"2021-09-30T22:21:31+00:00","author":{"@type":"Person","name":"CBS13 Staff"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.SAC","news",["auburnmanaccusedofexposinghimselftonumerouswomen","post","article","cbsnsacramentofeed","crime","local","news","syndicatedlocal","auburnnews","indecentexposure","placercounty","sexualbattery","cbs13staff","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"cbsn-sacramento-feed;crime;local;news;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/07/cropped-sacramento-favicon-512_white.png?w=32" sizes="32x32" />
<link rel="icon" href="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/07/cropped-sacramento-favicon-512_white.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/07/cropped-sacramento-favicon-512_white.png?w=180" />
<meta name="msapplication-TileImage" content="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/07/cropped-sacramento-favicon-512_white.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}

.mobile-post {display:none;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="An Auburn man was arrested this week for indecent exposure and sexual battery, the Placer County Sheriff&#039;s Office announced on Thursday." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-718438 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://sacramento.cbslocal.com" id="header-logo"><img src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2018/02/3_sacramento_cbs13.png?w=311" alt="CBS Sacramento" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://sacramento.cbslocal.com/category/sports/">Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/category/sports/" title="All Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All Sports</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/sf-giants/" title="Giants" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Giants</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/athletics/" title="Athletics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Athletics</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/nba/kings/" title="Kings" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Kings</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/sharks/" title="Sharks" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Sharks</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/raiders/" title="Raiders" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/49ers/" title="49ers" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">49ers</strong></div></a><a href="https://sacramento.cbslocal.com/tag/pro-golf/" title="Golf" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/994" title="Sports Video" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Sports Video</strong></div></a><a href="https://sacramento.cbslocal.com/category/nfl/" title="NFL" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/994/" title="All Sports Video" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/766" title="Call Kurtis" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Call Kurtis</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/1007" title="Weather Forecast" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a><a href="https://sacramento.cbslocal.com/video/channel/325-CBS13-News/" title="Live Newscasts" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Live Newscasts</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/video/category/good-day-sacramento/" title="Good Day Sacramento" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Good Day Sacramento</strong></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/video/6054234-sacramento-reaches-record-dry-streak-at-water-years-end/" title="Sacramento Reaches Record Dry Streak At Water Year&#039;s End" class="cbs-thumbnail-link item-1633065944 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/B1B/F3C/B1BF3CD52C24A29AD6D983E7490E4034.jpg?Expires=1727654400&#038;KeyName=mcpkey1&#038;Signature=WnV937jTkTwg6kp33rlUkJ9cgTo"></span></div><div class="title-wrapper"><strong class="title">Sacramento Reaches Record Dry Streak At Water Year&#039;s End</strong><em class="description">Thursday marked the end of the official water year for weather forecasters, and with no rain in sight, Sacramento is about to break a record that dates back more than a century.</em></div><time datetime="2021-10-01T05:25:44+00:00" title="September 30, 2021 at 10:25 pm">7 minutes ago</time></a><a href="https://sacramento.cbslocal.com/video/6053505-teen-arrested-for-old-sacramento-shooting-that-injured-2/" title="Teen Arrested For Old Sacramento Shooting That Injured 2" class="cbs-thumbnail-link item-1633052437 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/A03/4D5/A034D51C11F19EF02FBE5E01AE57A0CE.jpg?Expires=1727654400&#038;KeyName=mcpkey1&#038;Signature=ZKwGbUlnUcDKeKpLKCzrio_fu_o"></span></div><div class="title-wrapper"><strong class="title">Teen Arrested For Old Sacramento Shooting That Injured 2</strong><em class="description">The suspect was 17 years old. The two people shot were last reported to be in stable condition.</em></div><time datetime="2021-10-01T01:40:37+00:00" title="September 30, 2021 at 6:40 pm">4 hours ago</time></a><a href="https://sacramento.cbslocal.com/video/6053503-this-week-in-politics-with-gary-dietrich/" title="This Week In Politics With Gary Dietrich" class="cbs-thumbnail-link item-1633052360 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/A9C/33C/A9C33C34F1A587B91CA43729584B15A5.jpg?Expires=1727654400&#038;KeyName=mcpkey1&#038;Signature=PmAe39F8BhNxQvyI2lYZPWzh63E"></span></div><div class="title-wrapper"><strong class="title">This Week In Politics With Gary Dietrich</strong><em class="description">CBS13 Political Analyst Gary Dietrich discusses the recent mask mandate ruling for schools and newly signed police reform laws.</em></div><time datetime="2021-10-01T01:39:20+00:00" title="September 30, 2021 at 6:39 pm">4 hours ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://sacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News Sections</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/category/news/" title="All News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All News</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="https://sacramento.cbslocal.com/tag/Sacramento-News/" title="Sacramento" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Sacramento</strong></div></a><a href="https://sacramento.cbslocal.com/tag/Stockton-News/" title="Stockton" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Stockton</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/california-news/" title="California" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">California</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/coronavirus/" title="Coronavirus" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Coronavirus</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/crime/" title="Crime" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Crime</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/health/" title="Health" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://sacramento.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a></div>
</div></div><div id="embed-list-5" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Only on CBS13</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/category/news/investigations/" title="CBS13 Investigates" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS13 Investigates</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/learning-curve/" title="Learning Curve" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Learning Curve</strong></div></a><a href="https://sacramento.cbslocal.com/category/call-kurtis/" title="Call Kurtis" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Call Kurtis</strong></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/2021/09/30/sacramento-no-rain-milestone/" title="Sacramento Reaches Grim Wet Weather Milestone Not Seen In More Than 100 Years" class="cbs-thumbnail-link item-1633066149 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/09/tower-bridge.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sacramento Reaches Grim Wet Weather Milestone Not Seen In More Than 100 Years</strong><em class="description">The city is hitting a grim meteorological milestone. Cory Mueller with the National Weather Service says it&#039;s been more than six months since downtown Sacramento saw any measurable rain, breaking the previous record set way back in 1880.</em></div></a><a href="https://sacramento.cbslocal.com/2021/09/30/auburn-indecent-exposure-arrest/" title="Auburn Man Accused Of Exposing Himself To Numerous Women" class="cbs-thumbnail-link item-1633065691 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/09/anthony-rodriguez.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Auburn Man Accused Of Exposing Himself To Numerous Women</strong><em class="description">An Auburn man was arrested this week for indecent exposure and sexual battery, the Placer County Sheriff&#039;s Office announced on Thursday.</em></div></a><a href="https://sacramento.cbslocal.com/2021/09/30/richard-gerety-burned-firefighter-returns-home/" title="Stanislaus Firefighter Badly Burned In Caldor Fire Returns Home From Hospital" class="cbs-thumbnail-link item-1633062515 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/09/richard-gerety.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Stanislaus Firefighter Badly Burned In Caldor Fire Returns Home From Hospital</strong><em class="description">Thursday marked a big welcome home for a volunteer firefighter injured while fighting the Caldor Fire.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://sacramento.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-7" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Links</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/video/program/1007" title="Weather Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Weather Video</strong></div></a><a href="https://sacramento.cbslocal.com/7-day-detailed-forecast/" title="Detailed 7-Day Forecast" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Detailed 7-Day Forecast</strong></div></a><a href="https://apps.cbslocal.com/weather/sacramento/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://sacramento.cbslocal.com/weatherwatchers/" title="Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather Watchers</strong></div></a><a href="https://sacramento.cbslocal.com/your-weather-photos/" title="Send Weather Photos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Send Weather Photos</strong></div></a></div>
</div></div><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Forecast</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/video/6053323-evening-forecast-9-30-21/" title="Evening Forecast - 9/30/21" class="cbs-thumbnail-link item-1633049956 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/781/833/781833542D900D68A7B43CE7FB56DA3E.jpg?Expires=1727654400&#038;KeyName=mcpkey1&#038;Signature=MAxcVNZ5U7qp40qGCI6GNaJ1Rao"></span></div><div class="title-wrapper"><strong class="title">Evening Forecast - 9/30/21</strong><em class="description">Here is your extended 7-day forecast!</em></div><time datetime="2021-10-01T00:59:16+00:00" title="September 30, 2021 at 5:59 pm">5 hours ago</time></a><a href="https://sacramento.cbslocal.com/video/6052292-thursday-noon-forecast-9-30-21/" title="Thursday Noon Forecast - 9/30/21" class="cbs-thumbnail-link item-1633030728 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/7B4/E84/7B4E8462F43890976D2808AEBD71F8CF.jpg?Expires=1727654400&#038;KeyName=mcpkey1&#038;Signature=IEmfgJXI3mVgqzjOOnbDcEQa9zI"></span></div><div class="title-wrapper"><strong class="title">Thursday Noon Forecast - 9/30/21</strong><em class="description">Jordan Segundo delivers today&#039;s noon forecast for the Sacramento Valley.</em></div><time datetime="2021-09-30T19:38:48+00:00" title="September 30, 2021 at 12:38 pm">10 hours ago</time></a><a href="https://sacramento.cbslocal.com/video/6050954-thursday-weather-forecast-sept-30-2021/" title="Thursday Weather Forecast - Sept. 30, 2021" class="cbs-thumbnail-link item-1633011390 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/5DC/17E/5DC17E5CCD270F64638B5AADA8F0DBB8.jpg?Expires=1727654400&#038;KeyName=mcpkey1&#038;Signature=ZDZJeQ8gyFLV4XzEBU1YA_4iRbA"></span></div><div class="title-wrapper"><strong class="title">Thursday Weather Forecast - Sept. 30, 2021</strong><em class="description">Find out what kind of weather we&#039;re expecting this weekend.</em></div><time datetime="2021-09-30T14:16:30+00:00" title="September 30, 2021 at 7:16 am">15 hours ago</time></a><a href="https://sacramento.cbslocal.com/video/6048493-evening-forecast-9-29-21/" title="Evening Forecast - 9/29/21" class="cbs-thumbnail-link item-1632961441 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/0EC/B10/0ECB1070D267E029CF7E2CB8B9B6D590.jpg?Expires=1727654400&#038;KeyName=mcpkey1&#038;Signature=yRXIQFeoKZRihsZWkb-L8a9x1Xc"></span></div><div class="title-wrapper"><strong class="title">Evening Forecast - 9/29/21</strong><em class="description">Dave Bender has your extended 7-day forecast!</em></div><time datetime="2021-09-30T00:24:01+00:00" title="September 29, 2021 at 5:24 pm">1 day ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://sacramento.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports Sections</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/category/sports/" title="All Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All Sports</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/sf-giants/" title="Giants" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Giants</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/athletics/" title="Athletics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Athletics</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/nba/kings/" title="Kings" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Kings</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/sharks/" title="Sharks" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Sharks</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/raiders/" title="Raiders" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/49ers/" title="49ers" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">49ers</strong></div></a><a href="https://sacramento.cbslocal.com/tag/pro-golf/" title="Golf" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/994" title="Sports Video" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Sports Video</strong></div></a><a href="https://sacramento.cbslocal.com/category/nfl/" title="NFL" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Sports Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/2021/09/30/nfc-north-bears-lions-packers-vikings-week-4-nfl-picks/" title="NFL Week 4 NFC North Preview: &#039;Bears Find A Way To Eke This One Out,&#039; Says CBS Chicago&#039;s Marshall Harris" class="cbs-thumbnail-link item-1633032036" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">NFL Week 4 NFC North Preview: &#039;Bears Find A Way To Eke This One Out,&#039; Says CBS Chicago&#039;s Marshall Harris</strong><em class="description">The Bears and Vikings fight to stay relevant in the NFC North, while the Packers have the opportunity to create some separation in the standings.</em></div></a><a href="https://sacramento.cbslocal.com/2021/09/30/byu-football-jaren-hall-fresno-state-football/" title="&#039;I Like BYU &amp; Last Year Was Not A Mirage&#039;: CBS Sports&#039; Brent Stover Previews #13 BYU Vs. Utah State, Other Week 5 Games" class="cbs-thumbnail-link item-1633030329" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/09/GettyImages-1235348260-e1633026263976.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;I Like BYU &amp; Last Year Was Not A Mirage&#039;: CBS Sports&#039; Brent Stover Previews #13 BYU Vs. Utah State, Other Week 5 Games</strong><em class="description">CBS Sports college football host Brent Stover explains what #13 BYU needs to do to continue its perfect season and why #18 Fresno State has a good chance to keep rising in the rankings.</em></div></a><a href="https://sacramento.cbslocal.com/2021/09/29/mariners-beat-athletics-4-2/" title="Mariners Win For 10th Time In 11 Games; A&#039;s Out" class="cbs-thumbnail-link item-1632984797 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/09/GettyImages-1343982474.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Mariners Win For 10th Time In 11 Games; A&#039;s Out</strong><em class="description">“We expected to go to the postseason this year. We had our opportunities here down the stretch and we didn’t play well enough to get there. So guys are very disappointing,” Oakland manager Bob Melvin said.</em></div></a><a href="https://sacramento.cbslocal.com/2021/09/29/simone-biles-gymnasts-golden-1-center-mental-health/" title="Top Gymnasts Led By Simone Biles Bring Stunts, Serious Conversation To Sacramento" class="cbs-thumbnail-link item-1632982055 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/09/simone-biles.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top Gymnasts Led By Simone Biles Bring Stunts, Serious Conversation To Sacramento</strong><em class="description">World-renowned gymnasts led by Olympic star Simone Biles captured the crowd at Golden 1 Center Wednesday night.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://sacramento.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://sacramento.cbslocal.com/category/only-cbs/">Latest Entertainment News From ViacomCBS</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/2021/09/30/xavier-prather-big-brother-winner-750000/" title="Xavier Prather Leaves &#039;Big Brother&#039; With $750,000 And Bonds That He Will &#039;Absolutely Cherish Forever&#039;" class="cbs-thumbnail-link item-1633036954" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Xavier Prather Leaves &#039;Big Brother&#039; With $750,000 And Bonds That He Will &#039;Absolutely Cherish Forever&#039;</strong><em class="description">Another season of &#039;Big Brother&#039; is in the books and we have our newest winner, Xavier Prather. Prather, a lawyer from Kalamazoo, Michigan, took home the largest grand prize in &#039;Big Brother&#039; history last night - $750,000.</em></div></a><a href="https://sacramento.cbslocal.com/2021/09/30/david-voce-survivor-41-jeff-probst-eliminated/" title="David Voce Compares &#039;Survivor&#039; Adventure To A Drug: &#039;It&#039;s Going To Rock You To Your Core&#039;" class="cbs-thumbnail-link item-1633035553" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/09/117527_11586b-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">David Voce Compares &#039;Survivor&#039; Adventure To A Drug: &#039;It&#039;s Going To Rock You To Your Core&#039;</strong><em class="description">Episode two, castoff number three. Survivor is pulling no punches in season 41 as we already have our third elimination and this time it was neurosurgeon David Voce who had to watch Jeff Probst snuff out his flame.</em></div></a><a href="https://sacramento.cbslocal.com/2021/09/30/byu-football-jaren-hall-fresno-state-football/" title="&#039;I Like BYU &amp; Last Year Was Not A Mirage&#039;: CBS Sports&#039; Brent Stover Previews #13 BYU Vs. Utah State, Other Week 5 Games" class="cbs-thumbnail-link item-1633030329" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/09/GettyImages-1235348260-e1633026263976.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;I Like BYU &amp; Last Year Was Not A Mirage&#039;: CBS Sports&#039; Brent Stover Previews #13 BYU Vs. Utah State, Other Week 5 Games</strong><em class="description">CBS Sports college football host Brent Stover explains what #13 BYU needs to do to continue its perfect season and why #18 Fresno State has a good chance to keep rising in the rankings.</em></div></a><a href="https://sacramento.cbslocal.com/2021/09/30/the-price-is-right-50-years-cbs-paramount-plus-drew-carey/" title="&#039;The Price Is Right&#039; Celebrates 50 Years Tonight On CBS With New Games And Special Guests" class="cbs-thumbnail-link item-1633024644" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/09/117855_0799b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;The Price Is Right&#039; Celebrates 50 Years Tonight On CBS With New Games And Special Guests</strong><em class="description">&#039;The Price Is Right&#039; celebrates 50 years tonight on CBS and Paramount+.</em></div></a><a href="https://sacramento.cbslocal.com/2021/09/30/the-price-is-right-drew-crey-50-years-celebration-plinko/" title="Drew Carey Compares Hosting &#039;The Price Is Right&#039; To The Washington Monument: &#039;Taking Care Of This Old Thing That People Treasure&#039;" class="cbs-thumbnail-link item-1633020026" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/09/117855_0781b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Drew Carey Compares Hosting &#039;The Price Is Right&#039; To The Washington Monument: &#039;Taking Care Of This Old Thing That People Treasure&#039;</strong><em class="description">&#039;The Price Is Right&#039; celebrates 50 years tonight on CBS and Paramount+.</em></div></a><a href="https://sacramento.cbslocal.com/2021/09/30/survivor-41-episode-2-recap-voce-jeff-probst/" title="&#039;Survivor 41&#039;: Episode 2 Recap: Introducing A New Advantage!" class="cbs-thumbnail-link item-1633009425" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/09/117527_10937b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Survivor 41&#039;: Episode 2 Recap: Introducing A New Advantage!</strong><em class="description">This season is taking us into the game like never before! Survivor 41 has pulled back its curtain, giving us viewers a glimpse of what it&#039;s really like to create this incredible show!</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://sacramento.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-12" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/994/" title="All Sports Video" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/766" title="Call Kurtis" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Call Kurtis</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/1007" title="Weather Forecast" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a><a href="https://sacramento.cbslocal.com/video/channel/325-CBS13-News/" title="Live Newscasts" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Live Newscasts</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/video/category/good-day-sacramento/" title="Good Day Sacramento" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Good Day Sacramento</strong></div></a></div>
</div></div><div id="embed-list-13" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/video/6054234-sacramento-reaches-record-dry-streak-at-water-years-end/" title="Sacramento Reaches Record Dry Streak At Water Year&#039;s End" class="cbs-thumbnail-link item-1633065944 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/B1B/F3C/B1BF3CD52C24A29AD6D983E7490E4034.jpg?Expires=1727654400&#038;KeyName=mcpkey1&#038;Signature=WnV937jTkTwg6kp33rlUkJ9cgTo"></span></div><div class="title-wrapper"><strong class="title">Sacramento Reaches Record Dry Streak At Water Year&#039;s End</strong><em class="description">Thursday marked the end of the official water year for weather forecasters, and with no rain in sight, Sacramento is about to break a record that dates back more than a century.</em></div><time datetime="2021-10-01T05:25:44+00:00" title="September 30, 2021 at 10:25 pm">7 minutes ago</time></a><a href="https://sacramento.cbslocal.com/video/6053776-cbs13-pm-news-update-9-30-21/" title="CBS13 PM News Update - 9/30/21" class="cbs-thumbnail-link item-1633056360 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-pvw/388/60B/38860B94CF2945EABCF72696DA0488F6_5.jpg?Expires=1727654400&#038;KeyName=mcpkey1&#038;Signature=2woBWUGaXHdiX4Pq2IW7usczVEo"></span></div><div class="title-wrapper"><strong class="title">CBS13 PM News Update - 9/30/21</strong><em class="description">The latest headlines.</em></div><time datetime="2021-10-01T02:46:00+00:00" title="September 30, 2021 at 7:46 pm">3 hours ago</time></a><a href="https://sacramento.cbslocal.com/video/6053505-teen-arrested-for-old-sacramento-shooting-that-injured-2/" title="Teen Arrested For Old Sacramento Shooting That Injured 2" class="cbs-thumbnail-link item-1633052437 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/A03/4D5/A034D51C11F19EF02FBE5E01AE57A0CE.jpg?Expires=1727654400&#038;KeyName=mcpkey1&#038;Signature=ZKwGbUlnUcDKeKpLKCzrio_fu_o"></span></div><div class="title-wrapper"><strong class="title">Teen Arrested For Old Sacramento Shooting That Injured 2</strong><em class="description">The suspect was 17 years old. The two people shot were last reported to be in stable condition.</em></div><time datetime="2021-10-01T01:40:37+00:00" title="September 30, 2021 at 6:40 pm">4 hours ago</time></a><a href="https://sacramento.cbslocal.com/video/6053503-this-week-in-politics-with-gary-dietrich/" title="This Week In Politics With Gary Dietrich" class="cbs-thumbnail-link item-1633052360 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/A9C/33C/A9C33C34F1A587B91CA43729584B15A5.jpg?Expires=1727654400&#038;KeyName=mcpkey1&#038;Signature=PmAe39F8BhNxQvyI2lYZPWzh63E"></span></div><div class="title-wrapper"><strong class="title">This Week In Politics With Gary Dietrich</strong><em class="description">CBS13 Political Analyst Gary Dietrich discusses the recent mask mandate ruling for schools and newly signed police reform laws.</em></div><time datetime="2021-10-01T01:39:20+00:00" title="September 30, 2021 at 6:39 pm">4 hours ago</time></a><a href="https://sacramento.cbslocal.com/video/6053384-vaccine-mandate-deadline-nears-for-los-rios-students-staff/" title="Vaccine Mandate Deadline Nears For Los Rios Students, Staff" class="cbs-thumbnail-link item-1633050635 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/36A/C1E/36AC1E2D302A803B8AB24A92FF41AC78.jpg?Expires=1727654400&#038;KeyName=mcpkey1&#038;Signature=z3xVP-rY_8NpIXqTOpmgCoFnRY4"></span></div><div class="title-wrapper"><strong class="title">Vaccine Mandate Deadline Nears For Los Rios Students, Staff</strong><em class="description">Students and staff within the Los Rios Community College District have until Friday to submit proof of COVID-19 vaccination. On Thursday, people against the mandate rallied outside the college district headquarters and said they want the freedom to make their own healthcare decisions.</em></div><time datetime="2021-10-01T01:10:35+00:00" title="September 30, 2021 at 6:10 pm">4 hours ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-14" class="embed-item embed-list column-count-5 block-type-wpmenu" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/station/cbs13-cw31/" title="CBS13 News Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS13 News Team</strong></div></a><a href="https://sacramento.cbslocal.com/your-weather-photos/" title="Send Weather Photos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Send Weather Photos</strong></div></a><a href="https://sacramento.cbslocal.com/send-photos-video-news-tips/" title="Send a News Tip" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Send a News Tip</strong></div></a><a href="http://sacramento.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://sacramento.cbslocal.com/category/links-numbers/" title="Links &amp; Numbers On CBS13" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Links &amp; Numbers On CBS13</strong></div></a><a href="https://sacramento.cbslocal.com/program-guide/" title="See What&#039;s On CBS13" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">See What&#039;s On CBS13</strong></div></a><a href="https://sacramento.cbslocal.com/station/cbs13-cw31/" title="About Us" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://sacramento.cbslocal.com/cbs13-cw31-tv-station-info/" title="Contact Us" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://sacramento.cbslocal.com/call-kurtis-volunteer/" title="Volunteer For Call Kurtis" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Volunteer For Call Kurtis</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://sacramento.cbslocal.com/live/" data-source_url="http://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-SAC&#038;partner=cbsnsite"><span class="button"><strong>CBSN Sacramento</strong><em>Watch Now</em></span></a>
	<a href="http://sacramento.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="38.575764" longitude="-121.478851" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://sacramento.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Auburn Man Accused Of Exposing Himself To Numerous Women</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://sacramento.cbslocal.com/personality/cbs13-staff">CBS13 Staff</a></span><time class="post-date">September 30, 2021 at 10:21 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://sacramento.cbslocal.com/tag/auburn-news/">Auburn News</a>, <a href="https://sacramento.cbslocal.com/tag/indecent-exposure/">Indecent Exposure</a>, <a href="https://sacramento.cbslocal.com/tag/placer-county/">Placer County</a>, <a href="https://sacramento.cbslocal.com/tag/sexual-battery/">Sexual Battery</a></div></div></section><section id="column_block_15" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-live-player  close-btn" id="featured-media"><div id="ott-promotion-block" class="embed-item embed-ottplayer w-live" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="video-player-container"><span class="ratio-display w-16_9"><span class="it"><span class="control"><iframe width="100%" height="100%" scrolling="no" allowfullscreen allow="autoplay" class="cbsi-player-consent" data-src="https://www.cbsnews.com/live/cbsn-local-sac/?premium=1"></iframe></span></span></span></div></span>
</div></div></section>
<div class="main-story-wrapper"><p>AUBURN (CBS13) — An Auburn man was arrested this week for indecent exposure and sexual battery, the Placer County Sheriff’s Office announced on Thursday.<p>Anthony Steven Rodriguez, 26, was taken into custody on Wednesday.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://sacramento.cbslocal.com/2021/09/30/sacramento-no-rain-milestone/" target="_blank">Sacramento Reaches Grim Wet Weather Milestone Not Seen In More Than 100 Years</a><p>Investigators say Rodriguez gave a woman a ride in North Auburn on June 18. He allegedly parked his car in a church parking lot and exposed himself to the woman before he sexually battered her.</p><p>He reportedly introduced himself to the woman as “Wicked.”</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://sacramento.cbslocal.com/2021/09/30/richard-gerety-burned-firefighter-returns-home/" target="_blank">Stanislaus Firefighter Badly Burned In Caldor Fire Returns Home From Hospital</a><p>A similar incident happened on September 24. According to the sheriff’s office, Rodriguez parked his car next to a separate woman at the North Fork Veterinary Clinic and again exposed himself. Rodriguez allegedly masturbated while filming himself and the woman’s reaction.</p><p>Later that same day, Rodriguez parked next to another woman at the Auburn Public Library and did the same thing, investigators say.</p><p>The sheriff’s office said Rodriguez is the suspect in various other similar incidents in the county. Deputies are looking for any other additional victims.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://sacramento.cbslocal.com/2021/09/30/two-elverta-teen-elverta-teens-attempted-murder-face-judge-charged-with-trying-to-kill-their-mother-and-brother-face-a-judge/" target="_blank">Elverta Teens Charged With Trying To Kill Their Mother, Brother Appear In Court</a><p>Anyone with information is asked to contact the Placer County Sheriff’s Office.</p></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3kZ8f0c"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3kZ8f0c"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3kZ8f0c"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/sacramento/" data-ios="https://apps.apple.com/us/app/cbs-sacramento/id1511228745" data-android="https://play.google.com/store/apps/details?id=com.kovr.android.news" target="_blank"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/sacramento.jpg"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>CBS13 </span> Staff</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;https:\/\/twitter.com\/cbssacramento&quot;,&quot;facebook_url&quot;:&quot;https:\/\/facebook.com\/cbssacramento&quot;,&quot;instagram_url&quot;:&quot;https:\/\/instagram.com\/cbssacramento&quot;,&quot;email_address&quot;:&quot;web@cbs13.com&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2020/11/logo-blu.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><em class="description"><a href="https://sacramento.cbslocal.com/personality/cbs13-staff/" id="more-from-personality"><span>More from</span> <strong>CBS13 Staff</strong></a></em></div></div></div>
</div></div><div class="partner-container partner-taboola"><div id="taboola-block-16"></div></div><div class="partner-container partner-taboola"><div id="taboola-block-17"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSSacramento/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cbssacramento" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/cbssacramento" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbssacramento/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbssacramento" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/cbs-sacramento/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=sacramento"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://sacramento.cbslocal.com/2021/09/29/teen-charged-mother-son-messaged/" title="16-Year-Old Charged With Attempted Murder Of His Mom And Brother Messaged About It" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/09/snapshot-2021-09-28T222555.721.jpg?resize=55%2C55&#038;ssl=1" alt="16-Year-Old Charged With Attempted Murder Of His Mom And Brother Messaged About It" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2021/09/29/teen-charged-mother-son-messaged/" title="16-Year-Old Charged With Attempted Murder Of His Mom And Brother Messaged About It" class="bump-view" data-bump-view="tp">16-Year-Old Charged With Attempted Murder Of His Mom And Brother Messaged About It</a>
							</div>
													</li>
										<li>
						<a href="https://sacramento.cbslocal.com/2021/09/29/hwy-99-car-to-car-shooting-south-sac/" title="Multiple Bullets Hit Vehicle In Highway 99 Car-To-Car Shooting In South Sacramento" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/01/snapshot-2.jpg?resize=55%2C55&#038;ssl=1" alt="Multiple Bullets Hit Vehicle In Highway 99 Car-To-Car Shooting In South Sacramento" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2021/09/29/hwy-99-car-to-car-shooting-south-sac/" title="Multiple Bullets Hit Vehicle In Highway 99 Car-To-Car Shooting In South Sacramento" class="bump-view" data-bump-view="tp">Multiple Bullets Hit Vehicle In Highway 99 Car-To-Car Shooting In South Sacramento</a>
							</div>
													</li>
										<li>
						<a href="https://sacramento.cbslocal.com/2021/09/29/california-fruit-building-downtown-sacramento-new-hotel-the-exchange/" title="New Hotel Opening In Sacramento Building That Briefly Held Title Of Tallest Skyscraper West Of The Mississippi" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/09/new-downtown-sac-hotel.jpg?resize=55%2C55&#038;ssl=1" alt="New Hotel Opening In Sacramento Building That Briefly Held Title Of Tallest Skyscraper West Of The Mississippi" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2021/09/29/california-fruit-building-downtown-sacramento-new-hotel-the-exchange/" title="New Hotel Opening In Sacramento Building That Briefly Held Title Of Tallest Skyscraper West Of The Mississippi" class="bump-view" data-bump-view="tp">New Hotel Opening In Sacramento Building That Briefly Held Title Of Tallest Skyscraper West Of The Mississippi</a>
							</div>
													</li>
										<li>
						<a href="https://sacramento.cbslocal.com/2021/09/29/tree-trimming-truck-fire-roseville-home/" title="Tree Trimming Truck Catches Fire Near Roseville Home" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/09/ROSEVILLE-FIRE-TREE-TRIMMING-TRU-K.jpg?resize=55%2C55&#038;ssl=1" alt="Tree Trimming Truck Catches Fire Near Roseville Home" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2021/09/29/tree-trimming-truck-fire-roseville-home/" title="Tree Trimming Truck Catches Fire Near Roseville Home" class="bump-view" data-bump-view="tp">Tree Trimming Truck Catches Fire Near Roseville Home</a>
							</div>
													</li>
										<li>
						<a href="https://sacramento.cbslocal.com/2021/09/29/brian-laundrie-camping-family-gabby-petito/" title="Brian Laundrie Went Camping With Parents After Returning Home Without Fiancée Gabby Petito" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/09/Screengrab-_00003-3.jpg?resize=55%2C55&#038;ssl=1" alt="Brian Laundrie Went Camping With Parents After Returning Home Without Fiancée Gabby Petito" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2021/09/29/brian-laundrie-camping-family-gabby-petito/" title="Brian Laundrie Went Camping With Parents After Returning Home Without Fiancée Gabby Petito" class="bump-view" data-bump-view="tp">Brian Laundrie Went Camping With Parents After Returning Home Without Fiancée Gabby Petito</a>
							</div>
													</li>
										<li>
						<a href="https://sacramento.cbslocal.com/2021/09/29/los-angeles-port-cargo-ships-backlog/" title="Backlog Of Cargo Ships At Port Of Los Angeles Reaches Boiling Point" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/09/GettyImages-1235568492.jpg?resize=55%2C55&#038;ssl=1" alt="Backlog Of Cargo Ships At Port Of Los Angeles Reaches Boiling Point" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2021/09/29/los-angeles-port-cargo-ships-backlog/" title="Backlog Of Cargo Ships At Port Of Los Angeles Reaches Boiling Point" class="bump-view" data-bump-view="tp">Backlog Of Cargo Ships At Port Of Los Angeles Reaches Boiling Point</a>
							</div>
													</li>
										<li>
						<a href="https://sacramento.cbslocal.com/2021/09/28/sacramento-vector-control-intense-yellowjacket-activity/" title="&#039;Intense&#039; Yellowjacket Activity Reported Around Sacramento Area, Vector Control Says" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/09/yellowjackets.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Intense&#039; Yellowjacket Activity Reported Around Sacramento Area, Vector Control Says" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2021/09/28/sacramento-vector-control-intense-yellowjacket-activity/" title="&#039;Intense&#039; Yellowjacket Activity Reported Around Sacramento Area, Vector Control Says" class="bump-view" data-bump-view="tp">&#039;Intense&#039; Yellowjacket Activity Reported Around Sacramento Area, Vector Control Says</a>
							</div>
													</li>
										<li>
						<a href="https://sacramento.cbslocal.com/2021/09/29/ca-homeless-crisis-newsom-signs-laws/" title="Gov. Newsom Signs 7 Laws Aimed At California&#039;s Homeless Crisis" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/08/homeless-tents.jpg?resize=55%2C55&#038;ssl=1" alt="Gov. Newsom Signs 7 Laws Aimed At California&#039;s Homeless Crisis" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2021/09/29/ca-homeless-crisis-newsom-signs-laws/" title="Gov. Newsom Signs 7 Laws Aimed At California&#039;s Homeless Crisis" class="bump-view" data-bump-view="tp">Gov. Newsom Signs 7 Laws Aimed At California&#039;s Homeless Crisis</a>
							</div>
													</li>
										<li>
						<a href="https://sacramento.cbslocal.com/2021/09/29/sb-highway-99-deadly-crash-calvine-road/" title="Man Dies After Crash Along Highway 99 Near Calvine Road" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/09/hwy99-deadly-crash.jpg?resize=55%2C55&#038;ssl=1" alt="Man Dies After Crash Along Highway 99 Near Calvine Road" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2021/09/29/sb-highway-99-deadly-crash-calvine-road/" title="Man Dies After Crash Along Highway 99 Near Calvine Road" class="bump-view" data-bump-view="tp">Man Dies After Crash Along Highway 99 Near Calvine Road</a>
							</div>
													</li>
										<li>
						<a href="https://sacramento.cbslocal.com/2021/09/28/dispatch-audio-chilling-details-alleged-assault-mother/" title="Dispatch Audio Describes Chilling Details of Boys&#039; Alleged Attack On Own Mother and Brother: &#039;He Wants To Turn Himself In&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/09/snapshot-2021-09-27T222534.332.jpg?resize=55%2C55&#038;ssl=1" alt="Dispatch Audio Describes Chilling Details of Boys&#039; Alleged Attack On Own Mother and Brother: &#039;He Wants To Turn Himself In&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2021/09/28/dispatch-audio-chilling-details-alleged-assault-mother/" title="Dispatch Audio Describes Chilling Details of Boys&#039; Alleged Attack On Own Mother and Brother: &#039;He Wants To Turn Himself In&#039;" class="bump-view" data-bump-view="tp">Dispatch Audio Describes Chilling Details of Boys&#039; Alleged Attack On Own Mother and Brother: &#039;He Wants To Turn Himself In&#039;</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("30");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://sacramento.cbslocal.com" class="logo"><img src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2017/10/sacramento.png" alt="CBS Sacramento" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSSacramento/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cbssacramento" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/cbssacramento" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbssacramento/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbssacramento" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/cbs-sacramento/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://sacramento.cbslocal.com/category/investigations/" title="Investigations" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Investigations</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/california-news/" title="California" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">California</strong></div></a><a href="https://sacramento.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/category/sports/kings/" title="Kings" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Kings</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/as/" title="A&#039;s" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">A&#039;s</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/sf-giants/" title="Giants" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Giants</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/raiders/" title="Raiders" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/49ers/" title="49ers" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">49ers</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/sharks/" title="Sharks" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Sharks</strong></div></a></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/category/best-of/" title="Sacramento&#039;s Best" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Sacramento&#039;s Best</strong></div></a><a href="https://sacramento.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Station Info</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://sacramento.cbslocal.com/cbs13-cw31-tv-station-info/" title="Contact Us" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://sacramento.cbslocal.com/program-guide/" title="TV Schedule" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://sacramento.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://viacomcbs.careers/" title="ViacomCBS Careers" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">ViacomCBS Careers</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://sacramento.cbslocal.com" class="logo"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Sacramento" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=sacramento.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-111214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111214"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-111213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111213"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-710373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-710373"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-710374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-710374"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-580419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-580419"><a href="http://publicfiles.fcc.gov/tv-profile/kovr">Public File for KOVR-TV / CBS13</a></li>
<li id="menu-item-581684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581684"><a href="http://publicfiles.fcc.gov/tv-profile/kmax-tv">Public File for KMAX-TV / Good Day Sacramento</a></li>
<li id="menu-item-581685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581685"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-672229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-672229"><a href="https://sacramento.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-582847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-582847"><a href="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/08/KOVRKMAX2021ANNUALEEO.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://sacramento.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://sacramento.cbslocal.com/_static/??-eJylT9sKwyAM/aFlmXXsbexbbAydEC9ohvTvK6VfMN9yrpxgL0A5KSdF/XLkhrQ2kExOMCSSnx8Ux5X9UNp1goSm9wFv+H8ethr8TElnN9wVevAbT83JqkXcznX6J8qxODrHfOLbvKx9mOdizQER34Ut' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://sacramento.cbslocal.com/_static/??-eJyVzEkOgzAMBdALNXXTIHaoZwnBAiQPUWzE9ZsucoAu/6AHdw1FxVEc/EBGg7JaIC2ZoNK1n2LAul3UF0bP4ciyEbb+MwN1D7Upq58qz9484B+w5uYyrBF+zIeXOKf0itM7xS8lPjzs' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://sacramento.cbslocal.com/_static/??-eJyVjUEOwiAQRS/kMEKjXRmPYgqMZigMRIb0+q27bl3+5L33cWsQqiiJYhnQ8viwdEykbQkr2Kux+GIJ6AfniO8lkK91BSqeoiksJvUL/hfRjVXpC8qFMgudMweVR6RD7r95vnmWh71Pzt2meXZpB0nFQW4='></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script type='text/javascript' src='https://sacramento.cbslocal.com/wp-content/themes/cbs-local/includes/embeds/js/embed-ottplayer.min.js?m=1633014231g'></script>
<script src='https://stats.wp.com/e-202139.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'162246063',post:'718438',tz:'-7',srv:'sacramento.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246063', '718438' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>