<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://sacramento.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="stockton, violence, crime, stabbing, gunshot, wound, victim, news" />
<meta property="fb:pages" content="58388190670" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Dark Night In Stockton; Gunshots, Stabbing, Traffic Fatalities, And More &#8211; CBS Sacramento</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Sacramento &raquo; Feed" href="https://sacramento.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://sacramento.cbslocal.com/_static/??-eJytj00OAiEMhS8kNkZDcGE8CwN1JFNawk+8vsi4caWTuGr72u/lFR5JOeGKXKHeMWIBNxVF4ixBYEfNv6RS4CZSMe97u4OfIIwT+pVNGUms/w4nanPgAlF8o76xb4Net8PjQEXLdsY8bD4U1UMuVdKGl1aPFie2gRQFXv6fCqlPXMe/13g56KM+G3PS5gl12Z9s' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://sacramento.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrEGUUg/iLDUGFdK0kIi4vXYB8fp5H67iMIuRGNhOiRRwUccZI4PazdSiagNf7BDkc61JFUrcyBmlwtF+vHUhfqOYVj2nqfO9H0MYfHgAIhc5Lw==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://sacramento.cbslocal.com/_static/??-eJydU+1yAiEMfKFGqraO/dHps+QgnihcGMhp7+2b89vqtKc/mNkEdtmEYLYJLDdCjRhZUqRibFUgsMVgUmhr3xQT2bVBd3YHIGKDNWVji2a6RG8jRS/mLyHf2NC6PqWcrXcEQjEFFCoPkhNmGcD57bwsOYvlo8o5fOB6ihW5PX8HIfgiYFEwcP1gGVqFt4Fgc9u8o3VdgnXGCAsit7ddwTk7gcko+ubEv9J3as1UevFaXVYZc2eKdIHuM1baKHIeKahntXAZ6Ct1lCFQjbYbRte9y/iKNPjFdEpqktPE9PhGJLZwpK1IEmq149fR9EZjgZYq5r4XawXfh148KyecIHFRdF/niX8UMa976f15y4HzE1P+ny5vKG+zl+Gl9xqHRM/5ip/j2XT2MZ+/j6c/HTmVWg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://sacramento.cbslocal.com/_static/??-eJy1UMsOwjAM+yG6iIemcUB8S+my0ZKmZWmH9veUiQO7DSROVhzbsQKPqEzghJwgXdGjgLmIomA0gWVDuS2UE4iBps4SVd5y5WQDa41ulSNS7i0L+NBmKhvdzuYCatx9Jiyi7xmH6Q2rRMrbftAJf+o0C5TXrHscXtELQpV7txTiV8/pMptkA8s/CiGViZOU3LM/bet9fWyaQ924J7E/uk0=" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.2' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://sacramento.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILUKgqhwQ39KlUZcqbSeSst+nQly4sJtlP9uwbxO2alQNbKVCCrjoJA2DAFeUHoeVFUJcSflFc+E6Zz3Bv+Lgk7QlyCH5c/E0RqHDziY9cVUoLXYZyc4xkX0mvnJMPMr97C7u5v3V+fwGCyFU5Q==" ></script><link rel="https://api.w.org/" href="https://sacramento.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sacramento.cbslocal.com/wp-json/wp/v2/posts/726049" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sacramento.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sacramento.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://cbsloc.al/3nCTfX3' />
<link rel="alternate" type="application/json+oembed" href="https://sacramento.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsacramento.cbslocal.com%2F2021%2F11%2F21%2Fdark-night-stockton-gunshots-stabbing-traffic-fatalities%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sacramento.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsacramento.cbslocal.com%2F2021%2F11%2F21%2Fdark-night-stockton-gunshots-stabbing-traffic-fatalities%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Dark Night In Stockton; Gunshots, Stabbing, Traffic Fatalities, And More" /><meta property="og:image" content="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2020/10/stockton-13yo-chase-gun-arrest.jpg?w=1500" /><meta property="og:image:secure_url" content="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2020/10/stockton-13yo-chase-gun-arrest.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="Friday night was particularly gruesome in Stockton, where there were several shootings, a stabbing, a traffic fatality, and several assaults with a deadly weapon, said the Stockton Police Department." /><meta property="og:type" content="article" /><meta property="og:url" content="https://sacramento.cbslocal.com/2021/11/21/dark-night-stockton-gunshots-stabbing-traffic-fatalities/" /><meta property="article:published_time" content="2021-11-21T15:02:32+00:00" /><meta property="article:suggested-social-copy" content="Friday night was particularly gruesome in Stockton, where there were several shootings, a stabbing, a traffic fatality, and several assaults with a deadly weapon, said the Stockton Police Department." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="CBSN Sacramento Feed,Local,News,Syndicated Local" /><meta property="article:publisher" content="https://www.facebook.com/CBSSacramento/" /><meta property="article:author" content="https://www.facebook.com/CBSSacramento/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2020/10/stockton-13yo-chase-gun-arrest.jpg?w=1500"><meta name="twitter:title" content="Dark Night In Stockton; Gunshots, Stabbing, Traffic Fatalities, And More"/><meta name="twitter:description" content="Friday night was particularly gruesome in Stockton, where there were several shootings, a stabbing, a traffic fatality, and several assaults with a deadly weapon, said the Stockton Police Department."/><meta name="twitter:site" content="/cbssacramento"/>
<link rel="canonical" href="https://sacramento.cbslocal.com/2021/11/21/dark-night-stockton-gunshots-stabbing-traffic-fatalities/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<script src="http://run.adrizer.com/track.min.js" id="ADRIZER_JS" data-domain="https://sacramento.cbslocal.com" data-publisher-id="62624"></script><link rel="amphtml" href="https://sacramento.cbslocal.com/2021/11/21/dark-night-stockton-gunshots-stabbing-traffic-fatalities/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/sacramento.cbslocal.com","url":"https:\/\/sacramento.cbslocal.com","name":"CBS Sacramento","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/sacramento.cbslocal.com\/wp-content\/uploads\/sites\/15909776\/2018\/02\/3_sacramento_cbs13.png?w=311"}},"url":"https:\/\/sacramento.cbslocal.com\/2021\/11\/21\/dark-night-stockton-gunshots-stabbing-traffic-fatalities\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/sacramento.cbslocal.com\/2021\/11\/21\/dark-night-stockton-gunshots-stabbing-traffic-fatalities\/"},"headline":"Dark Night In Stockton; Gunshots, Stabbing, Traffic Fatalities, And More","description":"Friday night was particularly gruesome in Stockton, where there were several shootings, a stabbing, a traffic fatality, and several assaults with a deadly weapon, said the Stockton Police Department.","image":"https:\/\/sacramento.cbslocal.com\/wp-content\/uploads\/sites\/15909776\/2020\/10\/stockton-13yo-chase-gun-arrest.jpg?w=1500","keywords":["CBSN Sacramento Feed","Local","News","Syndicated Local","Assault With A Deadly Weapon","gunshot wound","gunshots","Shooting","Stabbing","Stockton","traffic accident","Traffic collision","CBS13 Staff","news","Dark Night In Stockton; Gunshots, Stabbing, Traffic Fatalities, And More"],"datePublished":"2021-11-21T15:02:32+00:00","dateModified":"2021-11-21T15:02:32+00:00","author":{"@type":"Person","name":"CBS13 Staff"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.SAC","news",["darknightinstocktongunshotsstabbingtrafficfatalitiesandmore","post","article","cbsnsacramentofeed","local","news","syndicatedlocal","assaultwithadeadlyweapon","gunshotwound","gunshots","shooting","stabbing","stockton","trafficaccident","trafficcollision","cbs13staff","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"cbsn-sacramento-feed;local;news;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/07/cropped-sacramento-favicon-512_white.png?w=32" sizes="32x32" />
<link rel="icon" href="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/07/cropped-sacramento-favicon-512_white.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/07/cropped-sacramento-favicon-512_white.png?w=180" />
<meta name="msapplication-TileImage" content="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/07/cropped-sacramento-favicon-512_white.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}

.mobile-post {display:none;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Friday night was particularly gruesome in Stockton, where there were several shootings, a stabbing, a traffic fatality, and several assaults with a deadly weapon, said the Stockton Police Department." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-726049 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://sacramento.cbslocal.com" id="header-logo"><img src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2018/02/3_sacramento_cbs13.png?w=311" alt="CBS Sacramento" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://sacramento.cbslocal.com/category/sports/">Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/category/sports/kings/" title="Kings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Kings</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/49ers/" title="49ers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">49ers</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/raiders/" title="Raiders" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/sharks/" title="Sharks" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Sharks</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/sf-giants/" title="SF Giants" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">SF Giants</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/athletics/" title="Athletics" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Athletics</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/994" title="CBS13 Sports Video" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">CBS13 Sports Video</strong></div></a><a href="https://sacramento.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/video/channel/325-CBS13-News/" title="CBSN Sacramento" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN Sacramento</strong></div></a><a href="https://sacramento.cbslocal.com/live/cbsn/" title="CBSN" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN</strong></div></a><a href="https://sacramento.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/994/" title="All Sports Video" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/1007" title="Weather Forecast" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a><a href="https://sacramento.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/video/6161928-folsom-ice-rink-hoping-to-open-soon/" title="Folsom Ice Rink Hoping To Open Soon" class="cbs-thumbnail-link item-1637479376 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/640/5CF/6405CFAFEDEFB5A38F75B318812BFEEA.jpg?Expires=1732147200&#038;KeyName=mcpkey1&#038;Signature=078ogd73SSUbBs3p6Y9V2pFeKkQ"></span></div><div class="title-wrapper"><strong class="title">Folsom Ice Rink Hoping To Open Soon</strong><em class="description">After a recent burglary, the Folsom Ice Rink is receiving donations that will hopefully allow them to open soon.</em></div><time datetime="2021-11-21T07:22:56+00:00" title="November 20, 2021 at 11:22 pm">17 hours ago</time></a><a href="https://sacramento.cbslocal.com/video/6161926-police-still-searching-for-suspect-in-galt-double-shooting/" title="Police Still Searching For Suspect In Galt Double Shooting" class="cbs-thumbnail-link item-1637478604 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/A30/1D3/A301D3A9DEA69FD062A267E435780D2F.jpg?Expires=1732147200&#038;KeyName=mcpkey1&#038;Signature=IPSo6DMhGpt338htEPQ9gqP_xfY"></span></div><div class="title-wrapper"><strong class="title">Police Still Searching For Suspect In Galt Double Shooting</strong><em class="description">Galt Police reported that the victims are doing well and are expected to be released from the hospital soon.</em></div><time datetime="2021-11-21T07:10:04+00:00" title="November 20, 2021 at 11:10 pm">18 hours ago</time></a><a href="https://sacramento.cbslocal.com/video/6161923-holiday-covid-19-booster-shot-rush-is-on/" title="Holiday COVID-19 Booster Shot Rush Is On" class="cbs-thumbnail-link item-1637476734 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/169/84E/16984EB5F6D17B321A823A6696E92085.jpg?Expires=1732147200&#038;KeyName=mcpkey1&#038;Signature=KV6hmD5q7JpQSzebjn2wHNbHUi0"></span></div><div class="title-wrapper"><strong class="title">Holiday COVID-19 Booster Shot Rush Is On</strong><em class="description">A Bay Area clinic had to turn away people because of the high demand for COVID-19 booster shots.</em></div><time datetime="2021-11-21T06:38:54+00:00" title="November 20, 2021 at 10:38 pm">18 hours ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://sacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News Sections</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/category/news/" title="All News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All News</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://sacramento.cbslocal.com/tag/Sacramento-News/" title="Sacramento" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Sacramento</strong></div></a><a href="https://sacramento.cbslocal.com/tag/Stockton-News/" title="Stockton" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Stockton</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/california-news/" title="California" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">California</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/coronavirus/" title="Coronavirus" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Coronavirus</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/crime/" title="Crime" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Crime</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/health/" title="Health" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://sacramento.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a></div>
</div></div><div id="embed-list-5" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Only on CBS13</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/category/news/investigations/" title="CBS13 Investigates" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS13 Investigates</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/learning-curve/" title="Learning Curve" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Learning Curve</strong></div></a><a href="https://sacramento.cbslocal.com/category/call-kurtis/" title="Call Kurtis" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Call Kurtis</strong></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/2021/11/21/recall-announced-for-certain-onions-due-to-salmonella-outbreak/" title="Recall Announced For Certain Onions Due To Salmonella Outbreak" class="cbs-thumbnail-link item-1637538911 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2020/08/GettyImages-168690711.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Recall Announced For Certain Onions Due To Salmonella Outbreak</strong><em class="description">The US Food and Drug Administration along with the Centers for Disease Control and Prevention are advising consumers to avoid purchasing certain onions due to a Salmonella outbreak reported in 38 states and Puerto Rico, according to a CDC news release.</em></div></a><a href="https://sacramento.cbslocal.com/2021/11/21/holiday-travel-booster-shot-rush-begins-long-lines-for-covid-19-booster-shots/" title="Holiday Travel &amp; Booster Rush Begins; Long Lines For COVID-19 Booster Shots" class="cbs-thumbnail-link item-1637537786 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/11/Featured-Image-WP-4.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Holiday Travel &amp; Booster Rush Begins; Long Lines For COVID-19 Booster Shots</strong><em class="description">In the middle of the holiday travel rush, there&#039;s another kind of rush as well: the rush for the COVID-19 booster shot.</em></div></a><a href="https://sacramento.cbslocal.com/2021/11/21/28-year-old-arrested-for-graffiti-in-grass-valley/" title="28-Year-Old Arrested For Graffiti In Grass Valley" class="cbs-thumbnail-link item-1637537405 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/11/Featured-Image-WP-2-2.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">28-Year-Old Arrested For Graffiti In Grass Valley</strong><em class="description">A 28-year-old, Nicholas Reyes of Grass Valley, was arrested Friday for graffiti vandalism in and around the downtown area, said the Grass Valley Police Department.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://sacramento.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-7" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Links</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/video/program/1007" title="Weather Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Weather Video</strong></div></a><a href="https://sacramento.cbslocal.com/7-day-detailed-forecast/" title="Detailed 7-Day Forecast" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Detailed 7-Day Forecast</strong></div></a><a href="https://sacramento.cbslocal.com/weatherwatchers/" title="Weather Watchers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather Watchers</strong></div></a><a href="https://sacramento.cbslocal.com/your-weather-photos/" title="Send Weather Photos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Send Weather Photos</strong></div></a></div>
</div></div><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Forecast</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/video/6161840-saturday-evening-forecast-11-20-21/" title="Saturday Evening Forecast - 11/20/21" class="cbs-thumbnail-link item-1637458257 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/49F/22D/49F22D152EC978791ED6D18DC67C4E7A.jpg?Expires=1732147200&#038;KeyName=mcpkey1&#038;Signature=m0bKQmsUcR34yBwRhVXRdXgwxPo"></span></div><div class="title-wrapper"><strong class="title">Saturday Evening Forecast - 11/20/21</strong><em class="description">The Saturday evening weather forecast for the Greater Sacramento Region.</em></div><time datetime="2021-11-21T01:30:57+00:00" title="November 20, 2021 at 5:30 pm">23 hours ago</time></a><a href="https://sacramento.cbslocal.com/video/6161607-friday-evening-forecast-11-19-21/" title="Friday Evening Forecast - 11/19/21" class="cbs-thumbnail-link item-1637373228 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/5B6/91E/5B691E53D8430AC6BA4004E344427627.jpg?Expires=1732147200&#038;KeyName=mcpkey1&#038;Signature=r-G5jEs7pSGyU72r8B7AhCaw2uA"></span></div><div class="title-wrapper"><strong class="title">Friday Evening Forecast - 11/19/21</strong><em class="description">Friday evening weather forecast for the Greater Sacramento Region.</em></div><time datetime="2021-11-20T01:53:48+00:00" title="November 19, 2021 at 5:53 pm">2 days ago</time></a><a href="https://sacramento.cbslocal.com/video/6161381-friday-noon-forecast-11-19-21/" title="Friday Noon Forecast - 11/19/21" class="cbs-thumbnail-link item-1637353402 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/B05/CD2/B05CD23930DA1D078F8A388405F7A279.jpg?Expires=1732147200&#038;KeyName=mcpkey1&#038;Signature=HbnoO9g6NiW-35TKzdxLs5pcbHw"></span></div><div class="title-wrapper"><strong class="title">Friday Noon Forecast - 11/19/21</strong><em class="description">Jordan Segundo delivers the latest forecast for the Sacramento region.</em></div><time datetime="2021-11-19T20:23:22+00:00" title="November 19, 2021 at 12:23 pm">2 days ago</time></a><a href="https://sacramento.cbslocal.com/video/6161224-friday-morning-forecast-11-19-21/" title="Friday Morning Forecast - 11/19/21" class="cbs-thumbnail-link item-1637335806 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/EB9/63D/EB963D9456F6FD506FB30B601911B424.jpg?Expires=1732147200&#038;KeyName=mcpkey1&#038;Signature=IDfqM6UyJC1tcEFmYnCv5DwnIqw"></span></div><div class="title-wrapper"><strong class="title">Friday Morning Forecast - 11/19/21</strong><em class="description">Lori Wallace has the latest forecast for the Sacramento region.</em></div><time datetime="2021-11-19T15:30:06+00:00" title="November 19, 2021 at 7:30 am">2 days ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://sacramento.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports Sections</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/category/sports/kings/" title="Kings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Kings</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/49ers/" title="49ers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">49ers</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/raiders/" title="Raiders" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/sharks/" title="Sharks" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Sharks</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/sf-giants/" title="SF Giants" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">SF Giants</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/athletics/" title="Athletics" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Athletics</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/994" title="CBS13 Sports Video" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">CBS13 Sports Video</strong></div></a><a href="https://sacramento.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Sports Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/2021/11/19/sportsline-week-11-afc-north-picks-ravens-steelers-bengals-browns/" title="SportsLine Week 11 AFC North Picks: For Steelers-Chargers, &#039;The Key Is Najee Harris,&#039; Says Larry Hartstein" class="cbs-thumbnail-link item-1637355377" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/11/najee-harris-steelers-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">SportsLine Week 11 AFC North Picks: For Steelers-Chargers, &#039;The Key Is Najee Harris,&#039; Says Larry Hartstein</strong><em class="description">The Steelers, Ravens, Browns, and Bengals all face issues heading into Week 11, but also get favorable matchups.</em></div></a><a href="https://sacramento.cbslocal.com/2021/11/19/ravens-bears-preview-lamar-jackson-justin-fields/" title="Ravens-Bears Preview: Ravens Defense &#039;Hasn&#039;t Played As Well As We&#039;re Accustomed To Seeing,&#039; Says CBS Sports&#039; London Fletcher" class="cbs-thumbnail-link item-1637329143" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/11/ravens-defense-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ravens-Bears Preview: Ravens Defense &#039;Hasn&#039;t Played As Well As We&#039;re Accustomed To Seeing,&#039; Says CBS Sports&#039; London Fletcher</strong><em class="description">The Ravens, coming off a disappointing loss, face a Bears team that&#039;s seeing improvement from its young quarterback.</em></div></a><a href="https://sacramento.cbslocal.com/2021/11/18/jaguars-try-to-end-13-game-skid-vs-nfc-when-they-host-49ers/" title="Jaguars Try To End 13-game Skid Vs NFC When They Host 49ers" class="cbs-thumbnail-link item-1637288562 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/11/GettyImages-900500588.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jaguars Try To End 13-game Skid Vs NFC When They Host 49ers</strong><em class="description">Jacksonville has extended and ended several losing streaks this season. This one remains: The Jaguars (2-7) have dropped 13 consecutive games against the NFC, a three-year-plus skid that includes losses to teams from every division in the other conference.</em></div></a><a href="https://sacramento.cbslocal.com/2021/11/18/fantasy-football-start-sit-week-11/" title="Fantasy Football Start Or Sit Week 11: It&#039;s Cam Time (Again)" class="cbs-thumbnail-link item-1637270043" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/11/GettyImages-1353504531.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fantasy Football Start Or Sit Week 11: It&#039;s Cam Time (Again)</strong><em class="description">CBSSports.com&#039;s Jamey Eisenberg, Dave Richard and Heath Cummings Sr. have broken down the Week 11 matchups and come up with their best options for you this week.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://sacramento.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://sacramento.cbslocal.com/category/only-cbs/">Latest Entertainment News From ViacomCBS</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/2021/11/19/ravens-bears-preview-lamar-jackson-justin-fields/" title="Ravens-Bears Preview: Ravens Defense &#039;Hasn&#039;t Played As Well As We&#039;re Accustomed To Seeing,&#039; Says CBS Sports&#039; London Fletcher" class="cbs-thumbnail-link item-1637329143" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/11/ravens-defense-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ravens-Bears Preview: Ravens Defense &#039;Hasn&#039;t Played As Well As We&#039;re Accustomed To Seeing,&#039; Says CBS Sports&#039; London Fletcher</strong><em class="description">The Ravens, coming off a disappointing loss, face a Bears team that&#039;s seeing improvement from its young quarterback.</em></div></a><a href="https://sacramento.cbslocal.com/2021/11/18/naseer-muttalif-survivor-41-vote-castaway-jeff-probst/" title="Naseer Muttalif Says He Played &#039;Like There Was No Tomorrow&#039; On &#039;Survivor 41&#039;" class="cbs-thumbnail-link item-1637285495 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/11/117527_39006b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Naseer Muttalif Says He Played &#039;Like There Was No Tomorrow&#039; On &#039;Survivor 41&#039;</strong><em class="description">Naseer Muttalif discusses his time in &#039;Survivor 41&#039; and the shocking blindside that sent him to the jury.</em></div></a><a href="https://sacramento.cbslocal.com/2021/11/18/evvie-jagoda-survivor-41-episode-9-tribal/" title="Evvie Jagoda Says Her Pre-Merge &#039;Survivor&#039; Game Went &#039;Better Than I Ever Could Have Imagined&#039;" class="cbs-thumbnail-link item-1637284200" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/11/117527_39130b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Evvie Jagoda Says Her Pre-Merge &#039;Survivor&#039; Game Went &#039;Better Than I Ever Could Have Imagined&#039;</strong><em class="description">Evvie Jagoda discusses her game on &#039;Survivor 41.&#039;</em></div></a><a href="https://sacramento.cbslocal.com/2021/11/18/survivor-41-episode-9-recap-zoo/" title="&#039;Survivor 41&#039; Episode 9 Recap: A Double-Tribal Switch Up!" class="cbs-thumbnail-link item-1637255363" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/11/117527_38808b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Survivor 41&#039; Episode 9 Recap: A Double-Tribal Switch Up!</strong><em class="description">Who missed last night&#039;s episode of Survivor 41? Two people got their torches snuffed this week, and here&#039;s how it all went down...</em></div></a><a href="https://sacramento.cbslocal.com/2021/11/18/annie-potts-montana-jordan-young-sheldon-cbs/" title="Annie Potts And Montana Jordan Set To &#039;Get Into Some More Trouble&#039; On An All-New &#039;Young Sheldon&#039;" class="cbs-thumbnail-link item-1637242252" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/11/117924_WB_0370b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Annie Potts And Montana Jordan Set To &#039;Get Into Some More Trouble&#039; On An All-New &#039;Young Sheldon&#039;</strong><em class="description">&#039;Young Sheldon&#039; returns with a new episode on Thursday, November 18th at 8:00PM ET/PT on CBS.</em></div></a><a href="https://sacramento.cbslocal.com/2021/11/18/star-trek-discovery-wilson-cruz-anthony-rapp-season-4-debut/" title="&#039;Star Trek: Discovery&#039;s Wilson Cruz And Anthony Rapp Encourage Viewers To &#039;Believe The Science&#039; Ahead Of Season 4 Debut" class="cbs-thumbnail-link item-1637240408" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/11/116309_1282_RT2_Final.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Star Trek: Discovery&#039;s Wilson Cruz And Anthony Rapp Encourage Viewers To &#039;Believe The Science&#039; Ahead Of Season 4 Debut</strong><em class="description">CBS&#039; Katie Johnston sits down with Wilson Cruz and Anthony Rapp of &#039;Star Trek: Discovery&#039; on Paramount+.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://sacramento.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-12" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/video/channel/325-CBS13-News/" title="CBSN Sacramento" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN Sacramento</strong></div></a><a href="https://sacramento.cbslocal.com/live/cbsn/" title="CBSN" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN</strong></div></a><a href="https://sacramento.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/994/" title="All Sports Video" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/1007" title="Weather Forecast" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a><a href="https://sacramento.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a></div>
</div></div><div id="embed-list-13" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/video/6161928-folsom-ice-rink-hoping-to-open-soon/" title="Folsom Ice Rink Hoping To Open Soon" class="cbs-thumbnail-link item-1637479376 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/640/5CF/6405CFAFEDEFB5A38F75B318812BFEEA.jpg?Expires=1732147200&#038;KeyName=mcpkey1&#038;Signature=078ogd73SSUbBs3p6Y9V2pFeKkQ"></span></div><div class="title-wrapper"><strong class="title">Folsom Ice Rink Hoping To Open Soon</strong><em class="description">After a recent burglary, the Folsom Ice Rink is receiving donations that will hopefully allow them to open soon.</em></div><time datetime="2021-11-21T07:22:56+00:00" title="November 20, 2021 at 11:22 pm">17 hours ago</time></a><a href="https://sacramento.cbslocal.com/video/6161926-police-still-searching-for-suspect-in-galt-double-shooting/" title="Police Still Searching For Suspect In Galt Double Shooting" class="cbs-thumbnail-link item-1637478604 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/A30/1D3/A301D3A9DEA69FD062A267E435780D2F.jpg?Expires=1732147200&#038;KeyName=mcpkey1&#038;Signature=IPSo6DMhGpt338htEPQ9gqP_xfY"></span></div><div class="title-wrapper"><strong class="title">Police Still Searching For Suspect In Galt Double Shooting</strong><em class="description">Galt Police reported that the victims are doing well and are expected to be released from the hospital soon.</em></div><time datetime="2021-11-21T07:10:04+00:00" title="November 20, 2021 at 11:10 pm">18 hours ago</time></a><a href="https://sacramento.cbslocal.com/video/6161923-holiday-covid-19-booster-shot-rush-is-on/" title="Holiday COVID-19 Booster Shot Rush Is On" class="cbs-thumbnail-link item-1637476734 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/169/84E/16984EB5F6D17B321A823A6696E92085.jpg?Expires=1732147200&#038;KeyName=mcpkey1&#038;Signature=KV6hmD5q7JpQSzebjn2wHNbHUi0"></span></div><div class="title-wrapper"><strong class="title">Holiday COVID-19 Booster Shot Rush Is On</strong><em class="description">A Bay Area clinic had to turn away people because of the high demand for COVID-19 booster shots.</em></div><time datetime="2021-11-21T06:38:54+00:00" title="November 20, 2021 at 10:38 pm">18 hours ago</time></a><a href="https://sacramento.cbslocal.com/video/6161921-a-driver-slammed-into-a-power-line-in-natomas/" title="A Driver Slammed Into A Power Line In Natomas" class="cbs-thumbnail-link item-1637475720 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/C23/45E/C2345EDEE61575FD81475B6E69A325B8.jpg?Expires=1732147200&#038;KeyName=mcpkey1&#038;Signature=gk2cijHWlEAn1Cp9ug2nw8yJHCg"></span></div><div class="title-wrapper"><strong class="title">A Driver Slammed Into A Power Line In Natomas</strong><em class="description">A driver slammed into a power line in Natomas knocking out power in part of Norwood.</em></div><time datetime="2021-11-21T06:22:00+00:00" title="November 20, 2021 at 10:22 pm">18 hours ago</time></a><a href="https://sacramento.cbslocal.com/video/6161920-man-dies-in-auto-repair-accident-in-sacramento/" title="Man Dies In Auto Repair Accident In Sacramento" class="cbs-thumbnail-link item-1637475465 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/E41/77B/E4177B265AC2437F4E52E9196771FF5F.jpg?Expires=1732147200&#038;KeyName=mcpkey1&#038;Signature=NcEh6ACGuLlJAAF0o6Gp_f2yhiY"></span></div><div class="title-wrapper"><strong class="title">Man Dies In Auto Repair Accident In Sacramento</strong><em class="description">An auto shop employee was killed after an accident involving a vehicle he was working on.</em></div><time datetime="2021-11-21T06:17:45+00:00" title="November 20, 2021 at 10:17 pm">19 hours ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-14" class="embed-item embed-list column-count-5 block-type-wpmenu" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/station/cbs13-cw31/" title="CBS13 News Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS13 News Team</strong></div></a><a href="https://sacramento.cbslocal.com/your-weather-photos/" title="Send Weather Photos" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Send Weather Photos</strong></div></a><a href="https://sacramento.cbslocal.com/send-photos-video-news-tips/" title="Send a News Tip" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Send a News Tip</strong></div></a><a href="http://sacramento.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://sacramento.cbslocal.com/category/links-numbers/" title="Links &amp; Numbers On CBS13" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Links &amp; Numbers On CBS13</strong></div></a><a href="https://sacramento.cbslocal.com/program-guide/" title="See What&#039;s On CBS13" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">See What&#039;s On CBS13</strong></div></a><a href="https://sacramento.cbslocal.com/station/cbs13-cw31/" title="About Us" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://sacramento.cbslocal.com/cbs13-cw31-tv-station-info/" title="Contact Us" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://sacramento.cbslocal.com/call-kurtis-volunteer/" title="Volunteer For Call Kurtis" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Volunteer For Call Kurtis</strong></div></a><a href="https://www.paramountplus.com/?ftag=PPM-06-10aib4i" title="Paramount+" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Paramount+</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://sacramento.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-SAC&#038;partner=cbsnsite"><span class="button"><strong>CBSN Sacramento</strong><em>Watch Now</em></span></a>
	<a href="http://sacramento.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="38.575764" longitude="-121.478851" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://sacramento.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Dark Night In Stockton; Gunshots, Stabbing, Traffic Fatalities, And More</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://sacramento.cbslocal.com/personality/cbs13-staff">CBS13 Staff</a></span><time class="post-date">November 21, 2021 at 3:02 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://sacramento.cbslocal.com/tag/assault-with-a-deadly-weapon/">Assault With A Deadly Weapon</a>, <a href="https://sacramento.cbslocal.com/tag/gunshot-wound/">gunshot wound</a>, <a href="https://sacramento.cbslocal.com/tag/gunshots/">gunshots</a>, <a href="https://sacramento.cbslocal.com/tag/shooting/">Shooting</a>, <a href="https://sacramento.cbslocal.com/tag/stabbing/">Stabbing</a>, <a href="https://sacramento.cbslocal.com/tag/stockton/">Stockton</a>, <a href="https://sacramento.cbslocal.com/tag/traffic-accident/">traffic accident</a>, <a href="https://sacramento.cbslocal.com/tag/traffic-collision/">Traffic collision</a></div></div></section><section id="column_block_15" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-live-player  close-btn" id="featured-media"><div id="ott-promotion-block" class="embed-item embed-ottplayer w-live" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="video-player-container"><span class="ratio-display w-16_9"><span class="it"><span class="control"><iframe width="100%" height="100%" scrolling="no" allowfullscreen allow="autoplay" class="cbsi-player-consent" data-src="https://www.cbsnews.com/live/cbsn-local-sac/?premium=1"></iframe></span></span></span></div></span>
</div></div></section>
<div class="main-story-wrapper"><p>STOCKTON (CBS13) – Friday night was particularly gruesome in Stockton, where there were several shootings, a stabbing, a traffic fatality, and several assaults with a deadly weapon, said the Stockton Police Department.<p>The first incident involved a weapon arrest, in which officers conducted a probation compliance search at a Stockton home and located two loaded and illegal firearms. The 21-year-old man, Skyler Lewis, was arrested for violating his parole. This occurred around 3:30 p.m.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://sacramento.cbslocal.com/2021/11/21/recall-announced-for-certain-onions-due-to-salmonella-outbreak/" target="_blank">Recall Announced For Certain Onions Due To Salmonella Outbreak</a><p>The second incident involved a car crash on West Rose Street and North Madison Street, where one of the drivers was transported to a local hospital and “succumbed to her injuries.” The name of the woman has not been released.</p><p>The third incident was a stabbing that occurred at the 200 block of West Benjamin Holt Drive, where a woman was stabbed inside a residence by someone she knew. The woman’s name and condition have not been released.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://sacramento.cbslocal.com/2021/11/21/holiday-travel-booster-shot-rush-begins-long-lines-for-covid-19-booster-shots/" target="_blank">Holiday Travel & Booster Rush Begins; Long Lines For COVID-19 Booster Shots</a><p>The fourth and fifth incidents both involved assault with a deadly weapon, both of which were escalated road rage incidents. The first involved a car chase in which the suspect fired a gun in the air before racing after another car. When he eventually crashed, he was taken into police custody. The next incident involved a suspect who threw an object at a victim’s car and then sped off. Both were charged with assault with a deadly weapon.</p><p>The final incident was a shooting that took place on West Martin Luther King Boulevard and South Van Buren Street, in which an “adult male victim [stated] he had been walking in the area when he was approached by the suspect who asked him if he was in a gang. The victim told the suspect he wasn’t and turned to walk away. The victim heard four gunshots and fell to the ground, realizing he had been shot,” said the Stockton Police Department.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://sacramento.cbslocal.com/2021/11/21/28-year-old-arrested-for-graffiti-in-grass-valley/" target="_blank">28-Year-Old Arrested For Graffiti In Grass Valley</a><p>The shooter was an African American adult male last seen wearing dark clothing. The victim was transported to a local hospital and is being treated for non-life-threatening emergencies.</p></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3nCTfX3"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3nCTfX3"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3nCTfX3"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/sacramento/" data-ios="https://apps.apple.com/us/app/cbs-sacramento/id1511228745" data-android="https://play.google.com/store/apps/details?id=com.kovr.android.news" target="_blank"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/sacramento.jpg"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>CBS13 </span> Staff</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;https:\/\/twitter.com\/cbssacramento&quot;,&quot;facebook_url&quot;:&quot;https:\/\/facebook.com\/cbssacramento&quot;,&quot;instagram_url&quot;:&quot;https:\/\/instagram.com\/cbssacramento&quot;,&quot;email_address&quot;:&quot;web@cbs13.com&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2020/11/logo-blu.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><em class="description"><a href="https://sacramento.cbslocal.com/personality/cbs13-staff/" id="more-from-personality"><span>More from</span> <strong>CBS13 Staff</strong></a></em></div></div></div>
</div></div><div class="partner-container partner-taboola"><div id="taboola-block-16"></div></div><div class="partner-container partner-taboola"><div id="taboola-block-17"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSSacramento/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cbssacramento" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/cbssacramento" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbssacramento/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbssacramento" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/cbs-sacramento/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=sacramento"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://sacramento.cbslocal.com/2021/11/20/thank-you-dave-bender/" title="Thank You, Dave Bender: Longtime CBS13 Weather Anchor Says Goodbye After 25 Years" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/11/dave-bender.jpg?resize=55%2C55&#038;ssl=1" alt="Thank You, Dave Bender: Longtime CBS13 Weather Anchor Says Goodbye After 25 Years" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2021/11/20/thank-you-dave-bender/" title="Thank You, Dave Bender: Longtime CBS13 Weather Anchor Says Goodbye After 25 Years" class="bump-view" data-bump-view="tp">Thank You, Dave Bender: Longtime CBS13 Weather Anchor Says Goodbye After 25 Years</a>
							</div>
													</li>
										<li>
						<a href="https://sacramento.cbslocal.com/2021/11/21/auto-repair-accident-fatal-franklin-blvd/" title="Man Dies In Auto Repair Accident In Sacramento" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2012/09/coroner-e1637453267522.jpg?resize=55%2C55&#038;ssl=1" alt="Man Dies In Auto Repair Accident In Sacramento" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2021/11/21/auto-repair-accident-fatal-franklin-blvd/" title="Man Dies In Auto Repair Accident In Sacramento" class="bump-view" data-bump-view="tp">Man Dies In Auto Repair Accident In Sacramento</a>
							</div>
													</li>
										<li>
						<a href="https://sacramento.cbslocal.com/2021/11/20/4-dead-wrong-way-sierra-crash/" title="4 Dead, Including 2 Kids, In Wrong-Way Crash In Sierra" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/11/Featured-Image-WP-2-1.png?resize=55%2C55&#038;ssl=1" alt="4 Dead, Including 2 Kids, In Wrong-Way Crash In Sierra" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2021/11/20/4-dead-wrong-way-sierra-crash/" title="4 Dead, Including 2 Kids, In Wrong-Way Crash In Sierra" class="bump-view" data-bump-view="tp">4 Dead, Including 2 Kids, In Wrong-Way Crash In Sierra</a>
							</div>
													</li>
										<li>
						<a href="https://sacramento.cbslocal.com/2021/11/20/blocked-lanes-on-eastbound-i-80-near-richards-blvd-in-davis/" title="All Lanes Reopen After Road Rage Incident On Eastbound I-80 Near Richards Blvd In Davis" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2010/11/interstate-80-graphic.jpg?resize=55%2C55&#038;ssl=1" alt="All Lanes Reopen After Road Rage Incident On Eastbound I-80 Near Richards Blvd In Davis" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2021/11/20/blocked-lanes-on-eastbound-i-80-near-richards-blvd-in-davis/" title="All Lanes Reopen After Road Rage Incident On Eastbound I-80 Near Richards Blvd In Davis" class="bump-view" data-bump-view="tp">All Lanes Reopen After Road Rage Incident On Eastbound I-80 Near Richards Blvd In Davis</a>
							</div>
													</li>
										<li>
						<a href="https://sacramento.cbslocal.com/2021/11/18/rocklin-controversial-quiz-kkk-fox-news/" title="Rocklin Parents Want Action After Controversial Quiz Question: &#039;Complete Attack On Conservatives&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/11/95203AB4E64769322C1096A31373CC75-1.jpg?resize=55%2C55&#038;ssl=1" alt="Rocklin Parents Want Action After Controversial Quiz Question: &#039;Complete Attack On Conservatives&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2021/11/18/rocklin-controversial-quiz-kkk-fox-news/" title="Rocklin Parents Want Action After Controversial Quiz Question: &#039;Complete Attack On Conservatives&#039;" class="bump-view" data-bump-view="tp">Rocklin Parents Want Action After Controversial Quiz Question: &#039;Complete Attack On Conservatives&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://sacramento.cbslocal.com/2021/11/20/teen-dies-after-fatal-shooting-in-stockton/" title="Teen Dies After Double Shooting In Stockton" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/08/police-lights.jpg?resize=55%2C55&#038;ssl=1" alt="Teen Dies After Double Shooting In Stockton" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2021/11/20/teen-dies-after-fatal-shooting-in-stockton/" title="Teen Dies After Double Shooting In Stockton" class="bump-view" data-bump-view="tp">Teen Dies After Double Shooting In Stockton</a>
							</div>
													</li>
										<li>
						<a href="https://sacramento.cbslocal.com/2021/11/19/reminds-me-of-being-a-kid-imaginarium-360-lights-up-the-night-at-cal-expo/" title="&#039;Reminds Me Of Being A Kid&#039;: Imaginarium 360 Lights Up The Night At Cal Expo" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/11/Featured-Image-WP-1-1.png?resize=55%2C55&#038;ssl=1" alt="&#039;Reminds Me Of Being A Kid&#039;: Imaginarium 360 Lights Up The Night At Cal Expo" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2021/11/19/reminds-me-of-being-a-kid-imaginarium-360-lights-up-the-night-at-cal-expo/" title="&#039;Reminds Me Of Being A Kid&#039;: Imaginarium 360 Lights Up The Night At Cal Expo" class="bump-view" data-bump-view="tp">&#039;Reminds Me Of Being A Kid&#039;: Imaginarium 360 Lights Up The Night At Cal Expo</a>
							</div>
													</li>
										<li>
						<a href="https://sacramento.cbslocal.com/2021/11/20/driver-dies-in-vehicle-fire-gold-river/" title="Driver Dies In Vehicle Fire After Hitting A Tree In Gold River" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/11/Featured-Image-WP-1-2.png?resize=55%2C55&#038;ssl=1" alt="Driver Dies In Vehicle Fire After Hitting A Tree In Gold River" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2021/11/20/driver-dies-in-vehicle-fire-gold-river/" title="Driver Dies In Vehicle Fire After Hitting A Tree In Gold River" class="bump-view" data-bump-view="tp">Driver Dies In Vehicle Fire After Hitting A Tree In Gold River</a>
							</div>
													</li>
										<li>
						<a href="https://sacramento.cbslocal.com/2021/11/20/family-isiah-walls-fatal-hit-and-run-wants-justice/" title="Brother Of 15-Year-Old Isiah Walls Jr, Killed In Sacramento Hit-And-Run, Calls For Justice" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/11/Featured-Image-WP-1.jpg?resize=55%2C55&#038;ssl=1" alt="Brother Of 15-Year-Old Isiah Walls Jr, Killed In Sacramento Hit-And-Run, Calls For Justice" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2021/11/20/family-isiah-walls-fatal-hit-and-run-wants-justice/" title="Brother Of 15-Year-Old Isiah Walls Jr, Killed In Sacramento Hit-And-Run, Calls For Justice" class="bump-view" data-bump-view="tp">Brother Of 15-Year-Old Isiah Walls Jr, Killed In Sacramento Hit-And-Run, Calls For Justice</a>
							</div>
													</li>
										<li>
						<a href="https://sacramento.cbslocal.com/2021/11/18/roseville-city-hall-scandal-public-funds-misuse/" title="Roseville City Hall Scandal Includes Arrest, Allegations Of Misusing Public Funds" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/11/Kenneth-Glotzbach.png?resize=55%2C55&#038;ssl=1" alt="Roseville City Hall Scandal Includes Arrest, Allegations Of Misusing Public Funds" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2021/11/18/roseville-city-hall-scandal-public-funds-misuse/" title="Roseville City Hall Scandal Includes Arrest, Allegations Of Misusing Public Funds" class="bump-view" data-bump-view="tp">Roseville City Hall Scandal Includes Arrest, Allegations Of Misusing Public Funds</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("30");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://sacramento.cbslocal.com" class="logo"><img src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2017/10/sacramento.png" alt="CBS Sacramento" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSSacramento/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cbssacramento" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/cbssacramento" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbssacramento/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbssacramento" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/cbs-sacramento/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://sacramento.cbslocal.com/category/investigations/" title="Investigations" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Investigations</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/california-news/" title="California" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">California</strong></div></a><a href="https://sacramento.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/category/sports/kings/" title="Kings" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Kings</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/as/" title="A&#039;s" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">A&#039;s</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/sf-giants/" title="Giants" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Giants</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/raiders/" title="Raiders" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/49ers/" title="49ers" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">49ers</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/sharks/" title="Sharks" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Sharks</strong></div></a></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/category/best-of/" title="Sacramento&#039;s Best" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Sacramento&#039;s Best</strong></div></a><a href="https://sacramento.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://www.paramountplus.com/?ftag=PPM-06-10aib4i" title="Paramount+" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Paramount+</strong></div></a><a href="https://sacramento.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Station Info</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://sacramento.cbslocal.com/cbs13-cw31-tv-station-info/" title="Contact Us" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://sacramento.cbslocal.com/program-guide/" title="TV Schedule" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://sacramento.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://viacomcbs.careers/" title="ViacomCBS Careers" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">ViacomCBS Careers</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://sacramento.cbslocal.com" class="logo"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Sacramento" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=sacramento.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-111214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111214"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-111213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111213"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-710374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-710374"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-710373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-710373"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-580419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-580419"><a href="http://publicfiles.fcc.gov/tv-profile/kovr">Public File for KOVR-TV / CBS13</a></li>
<li id="menu-item-581684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581684"><a href="http://publicfiles.fcc.gov/tv-profile/kmax-tv">Public File for KMAX-TV / Good Day Sacramento</a></li>
<li id="menu-item-581685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581685"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-672229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-672229"><a href="https://sacramento.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-582847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-582847"><a href="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/08/KOVRKMAX2021ANNUALEEO.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://sacramento.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://sacramento.cbslocal.com/_static/??-eJylT0sKAyEMvVDTUKaIXZSexYnBCvGDZpDefqT0BHWX9+UFRwUqWTkr6psTd6S9gxRygjGTHH5SnHb2U+m/EyR2vU54wf/zEFr0KyWD3XQ3GNEHXppTVKu4D7fln6ik6ug75pWeN7OZh7V3Y08ScIVQ' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://sacramento.cbslocal.com/_static/??-eJyVzEsKgzAQBuALGYdSCemi9CxpHKowj5AZ6fWNixzA5f/gg38NRcVRHHxDRoPytUBaMkGl47eLAet6UF8YPYcty0rY+s8M1D3Upqy+q8y9meAOWHNzGdYIF/Ph9yM+4yulJaYTJc89Dw==' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type="text/javascript" src="https://sacramento.cbslocal.com/_static/??-eJyVjUEOwyAMBD9U40RRqXKo+pQqgBOZgEHFKN9vesu1x5VmZvGo4IsoiWLuUFPfWBpG0rr4HcbBTPhm8eg6p4Dr4smVsgNlR8FkFhPbDf+L6MGq9AHlTImFrpmTSj3QKbffvN688nO0k73beX4M8QtL9EGA" ></script><script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script type="text/javascript" src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/includes/embeds/js/embed-ottplayer.min.js?m=1636988468g" ></script><script src='https://stats.wp.com/e-202147.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'162246063',post:'726049',tz:'-8',srv:'sacramento.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246063', '726049' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>