<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://sacramento.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="ceres, stanislaus county, eod" />
<meta property="fb:pages" content="58388190670" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Suspicious Device Being Investigated Near Ceres, EOD Team At The Scene &#8211; CBS Sacramento</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Sacramento &raquo; Feed" href="https://sacramento.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://sacramento.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsKBQxAJxlnxMierYUT7i+oSUDSuoxMr22G80hkdUVrggFyh3DJjBmqxIrCbwbKm6l5Qz3EQKpm1rN/AThMGgW9iYkES773CkOnnOEMRVahv9Nmh1PdwPVNCsJ0zd5kNRLeRcJK54afGowbD2pMjz/P9USG3i0v+9hstuPI7DcD7tD091rZ9f' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://sacramento.cbslocal.com/_static/??-eJyNy0sKgDAMANELWYNWKy7Es9QYVEg/kIh4e+0FxO3wBq5sMEWlqKA7BRLARQwn9AyiN1ONIhV8sSMin2tJIpD9RkYpZPb64y0L8RujStFzmBrXO2vHoe0eIes5Ig==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://sacramento.cbslocal.com/_static/??-eJydU+1yAiEMfKFG1LGt/dHps+Qgnmg4GMhp7+2b89vqtKc/mNkEdtmEYLYJbGyEGjGypEDF2KoAR4tsEre1b4oJ0bWsO7sDELDBmrKxRTNdotlI0Yv5S8g3llvXp5Sz9Y5AKCRGofIgOWGWAZzfzssyZrHxqHIOH7ieQkVuz99BYF8ELApyrB8sQ6vwlgk2t807WtclWGcMsCBye9sVnLNTmI6Cb078K32n1kylF6/VZZUxd6ZIx3SfsdJGkfNIrJ7VwmWgr9RRBqYabTeMrnuX8RVp8IvplNQkp4np8Y1IaOFIW5Ek1Gon49HHjcYCLVUx9r1YK/g+9OJZOYkJUiyK7us88Y8C5nUvvT9vI8f8xJT/pxs3lLfZy/DSe41Doud8hc/J2+v7eDafT+Y/LM6Vag==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://sacramento.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdxIAhDoi3lC4bLWlalha031MmDuw2kDhZcWzHCjyiMoETcoJ0QY8C5iyKgtEElg3ltlBOIAYaO0tUecuVkxUsNbpFjki5tyzgQ5upbHQ7mQuoe/2ZMIu+ZRzGNywSKW/7QSf8qdMkUF6z7nF4Rc8IVe5dU4hfPafLbJINLP8ohFQmTlJyT/64bnbNZnPY11v3BLEGukA=" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.4' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://sacramento.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILYKNIQ6Ib+nSqEuVphNp2e9TTVy4sJtlP9uwrR1mLaQFykKJDHC2TjI6AVaU6psVDZxfyPhNfWLto53gX7HxQfLs5JD8uXgVRqHDzio1sBqk7Ku0ZGMfqOwTX9kmnulxnq7TMNxvlzF+AAroVNg=" ></script><link rel="https://api.w.org/" href="https://sacramento.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sacramento.cbslocal.com/wp-json/wp/v2/posts/752586" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sacramento.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sacramento.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://cbsloc.al/3B4Wj5w' />
<link rel="alternate" type="application/json+oembed" href="https://sacramento.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsacramento.cbslocal.com%2F2022%2F07%2F20%2Fsuspicious-device-being-investigated-near-ceres-eod-team-at-the-scene%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sacramento.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsacramento.cbslocal.com%2F2022%2F07%2F20%2Fsuspicious-device-being-investigated-near-ceres-eod-team-at-the-scene%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	
<meta property="og:title" content="Suspicious Device Being Investigated Near Ceres, EOD Team At The Scene" /><meta property="og:image" content="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2017/06/police-light.jpg?w=1280" /><meta property="og:image:secure_url" content="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2017/06/police-light.jpg?w=1280" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta property="og:description" content="An investigation is underway after a suspicious device was found in unincorporated Ceres on Wednesday morning." /><meta property="og:type" content="article" /><meta property="og:url" content="https://sacramento.cbslocal.com/2022/07/20/suspicious-device-being-investigated-near-ceres-eod-team-at-the-scene/" /><meta property="article:published_time" content="2022-07-20T10:22:19+00:00" /><meta property="article:suggested-social-copy" content="An investigation is underway after a suspicious device was found in unincorporated Ceres on Wednesday morning." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Local,News,Syndicated Local" /><meta property="article:publisher" content="https://www.facebook.com/CBSSacramento/" /><meta property="article:author" content="https://www.facebook.com/CBSSacramento/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2017/06/police-light.jpg?w=1280"><meta name="twitter:title" content="Suspicious Device Being Investigated Near Ceres, EOD Team At The Scene"/><meta name="twitter:description" content="An investigation is underway after a suspicious device was found in unincorporated Ceres on Wednesday morning."/><meta name="twitter:site" content="/cbssacramento"/>
<link rel="canonical" href="https://sacramento.cbslocal.com/2022/07/20/suspicious-device-being-investigated-near-ceres-eod-team-at-the-scene/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<script src="http://run.adrizer.com/track.min.js" id="ADRIZER_JS" data-domain="https://sacramento.cbslocal.com" data-publisher-id="62624"></script><link rel="amphtml" href="https://sacramento.cbslocal.com/2022/07/20/suspicious-device-being-investigated-near-ceres-eod-team-at-the-scene/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/sacramento.cbslocal.com","url":"https:\/\/sacramento.cbslocal.com","name":"CBS Sacramento","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/sacramento.cbslocal.com\/wp-content\/uploads\/sites\/15909776\/2018\/02\/3_sacramento_cbs13.png?w=311"}},"url":"https:\/\/sacramento.cbslocal.com\/2022\/07\/20\/suspicious-device-being-investigated-near-ceres-eod-team-at-the-scene\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/sacramento.cbslocal.com\/2022\/07\/20\/suspicious-device-being-investigated-near-ceres-eod-team-at-the-scene\/"},"headline":"Suspicious Device Being Investigated Near Ceres, EOD Team At The Scene","description":"An investigation is underway after a suspicious device was found in unincorporated Ceres on Wednesday morning.","image":"https:\/\/sacramento.cbslocal.com\/wp-content\/uploads\/sites\/15909776\/2017\/06\/police-light.jpg?w=1280","keywords":["Local","News","Syndicated Local","Ceres News","stanislaus county","CBS13 Staff","news","Suspicious Device Being Investigated Near Ceres, EOD Team At The Scene"],"datePublished":"2022-07-20T10:22:19+00:00","dateModified":"2022-07-20T10:22:19+00:00","author":{"@type":"Person","name":"CBS13 Staff"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.SAC","news",["suspiciousdevicebeinginvestigatednearcereseodteamatthescene","post","article","local","news","syndicatedlocal","ceresnews","stanislauscounty","cbs13staff","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"local;news;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/07/cropped-sacramento-favicon-512_white.png?w=32" sizes="32x32" />
<link rel="icon" href="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/07/cropped-sacramento-favicon-512_white.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/07/cropped-sacramento-favicon-512_white.png?w=180" />
<meta name="msapplication-TileImage" content="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/07/cropped-sacramento-favicon-512_white.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}

.mobile-post {display:none;
}


.at3winsvc_email.top-service {
	display: none!important;
}
#atic_email {
	display: none!important;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="An investigation is underway after a suspicious device was found in unincorporated Ceres on Wednesday morning." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-752586 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://sacramento.cbslocal.com" id="header-logo"><img src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2018/02/3_sacramento_cbs13.png?w=311" alt="CBS Sacramento" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://sacramento.cbslocal.com/category/sports/">Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/category/sports/kings/" title="Kings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Kings</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/49ers/" title="49ers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">49ers</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/raiders/" title="Raiders" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/sharks/" title="Sharks" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Sharks</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/sf-giants/" title="SF Giants" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">SF Giants</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/athletics/" title="Athletics" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Athletics</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/994" title="CBS13 Sports Video" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">CBS13 Sports Video</strong></div></a><a href="https://sacramento.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/video/channel/325-CBS13-News/" title="CBS News Sacramento" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS News Sacramento</strong></div></a><a href="https://sacramento.cbslocal.com/live/cbsn/" title="CBS News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS News</strong></div></a><a href="https://sacramento.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/994/" title="All Sports Video" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/1007" title="Weather Forecast" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a><a href="https://sacramento.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/video/6267707-16-year-old-boy-arrested-after-shooting-in-stockton-leaves-woman-dead/" title="16-Year-Old Boy Arrested After Shooting In Stockton Leaves Woman Dead" class="cbs-thumbnail-link item-1658333100 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/0C4/BA4/0C4BA472504EC649C8DD1B08D046629A.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=M4uDA-diu4XHo2bNi57E-iYFOZY"></span></div><div class="title-wrapper"><strong class="title">16-Year-Old Boy Arrested After Shooting In Stockton Leaves Woman Dead</strong><em class="description">An 20-year-old woman has died and a 16-year-old boy is now under arrest after a shooting in Stockton on Tuesday.</em></div><time datetime="2022-07-20T16:05:00+00:00" title="July 20, 2022 at 9:05 am">1 hour ago</time></a><a href="https://sacramento.cbslocal.com/video/6267695-west-sacramento-celebrating-new-permanent-supportive-housing-community/" title="West Sacramento Celebrating New Permanent Supportive Housing Community" class="cbs-thumbnail-link item-1658331765 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/6AE/16C/6AE16C79A6F8499DEA694B30D3E42905.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=MRTWB0yaR8PLYMRpnGbyHb3tH0s"></span></div><div class="title-wrapper"><strong class="title">West Sacramento Celebrating New Permanent Supportive Housing Community</strong><em class="description">The City of West Sacramento will be celebrating on Wednesday its first-ever permanent supportive housing community for people experiencing homelessness.</em></div><time datetime="2022-07-20T15:42:45+00:00" title="July 20, 2022 at 8:42 am">2 hours ago</time></a><a href="https://sacramento.cbslocal.com/video/6267660-no-mega-millions-winner-again-jackpot-grows-to-over-half-a-billion/" title="No Mega Millions Winner Again; Jackpot Grows To Over Half A Billion" class="cbs-thumbnail-link item-1658326792 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/E49/FF7/E49FF77D8E6D16568A5C42E9CE93D145.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=scEWzozZtbrmywiOPIbrlQMbx5k"></span></div><div class="title-wrapper"><strong class="title">No Mega Millions Winner Again; Jackpot Grows To Over Half A Billion</strong><em class="description">The Mega Millions jackpot has ballooned to $630 million after there were no winners to match Tuesday’s winning six numbers.</em></div><time datetime="2022-07-20T14:19:52+00:00" title="July 20, 2022 at 7:19 am">3 hours ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://sacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News Sections</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/category/news/" title="All News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All News</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://sacramento.cbslocal.com/tag/Sacramento-News/" title="Sacramento" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Sacramento</strong></div></a><a href="https://sacramento.cbslocal.com/tag/Stockton-News/" title="Stockton" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Stockton</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/california-news/" title="California" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">California</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/coronavirus/" title="Coronavirus" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Coronavirus</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/crime/" title="Crime" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Crime</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/health/" title="Health" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://sacramento.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a></div>
</div></div><div id="embed-list-5" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Only on CBS13</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/category/news/investigations/" title="CBS13 Investigates" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS13 Investigates</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/learning-curve/" title="Learning Curve" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Learning Curve</strong></div></a><a href="https://sacramento.cbslocal.com/category/call-kurtis/" title="Call Kurtis" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Call Kurtis</strong></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/2022/07/20/suspicious-device-being-investigated-near-ceres-eod-team-at-the-scene/" title="Suspicious Device Being Investigated Near Ceres, EOD Team At The Scene" class="cbs-thumbnail-link item-1658337739 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2017/06/police-light.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Suspicious Device Being Investigated Near Ceres, EOD Team At The Scene</strong><em class="description">An investigation is underway after a suspicious device was found in unincorporated Ceres on Wednesday morning.</em></div></a><a href="https://sacramento.cbslocal.com/2022/07/20/mega-millions-jackpot-soars-to-630m-after-no-winner-matched-all-6-numbers-tuesday-turlock-629k-winner/" title="No Mega Millions Jackpot Winner Yet, But Turlock Ticket Matching 5 Numbers Wins $629K" class="cbs-thumbnail-link item-1658336894 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2018/01/gettyimages-457439669.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">No Mega Millions Jackpot Winner Yet, But Turlock Ticket Matching 5 Numbers Wins $629K</strong><em class="description">The Mega Millions jackpot has ballooned to $630 million after there were no winners to match Tuesday&#039;s winning six numbers.</em></div></a><a href="https://sacramento.cbslocal.com/2022/07/20/boy-16yo-stockton-shooting-woman-dead/" title="16-Year-Old Boy Arrested After Shooting In Stockton Leaves Woman Dead" class="cbs-thumbnail-link item-1658332705 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2022/07/stockton-deadly-shooting-scene.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">16-Year-Old Boy Arrested After Shooting In Stockton Leaves Woman Dead</strong><em class="description">The shooting took place on Albany Drive and Astor Drive in Stockton.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://sacramento.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-7" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Links</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/video/program/1007" title="Weather Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Weather Video</strong></div></a><a href="https://sacramento.cbslocal.com/weatherwatchers/" title="Weather Watchers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather Watchers</strong></div></a><a href="https://sacramento.cbslocal.com/your-weather-photos/" title="Send Weather Photos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Send Weather Photos</strong></div></a></div>
</div></div><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Forecast</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/video/6267657-wednesday-weather-forecast-july-20-2022/" title="Wednesday Weather Forecast - July 20, 2022" class="cbs-thumbnail-link item-1658326538 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/84B/46D/84B46D55B6413C9123430771F490351F.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=soZCo3bx7QtKojA-NKdvnqCQ67w"></span></div><div class="title-wrapper"><strong class="title">Wednesday Weather Forecast - July 20, 2022</strong><em class="description">Find out what kind of weather we&#039;re expecting the rest of the week.</em></div><time datetime="2022-07-20T14:15:38+00:00" title="July 20, 2022 at 7:15 am">3 hours ago</time></a><a href="https://sacramento.cbslocal.com/video/6267289-tuesday-afternoon-forecast-july-19-2022/" title="Tuesday Afternoon Forecast - July 19, 2022" class="cbs-thumbnail-link item-1658258619 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/720/8C9/7208C954FB9D84F9ECB03D10A0A505C1.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=HjtkBmNXAI_sEUftpbIMhrs_emM"></span></div><div class="title-wrapper"><strong class="title">Tuesday Afternoon Forecast - July 19, 2022</strong><em class="description">Find out what kind of weather we&#039;re expecting the rest of the week.</em></div><time datetime="2022-07-19T19:23:39+00:00" title="July 19, 2022 at 12:23 pm">22 hours ago</time></a><a href="https://sacramento.cbslocal.com/video/6267155-tuesday-weather-forecast-july-19-2022/" title="Tuesday Weather Forecast - July 19, 2022" class="cbs-thumbnail-link item-1658239920 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/E74/DD4/E74DD40C3DC04676129EC0D5984ED371.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=eVzzL0D4-HNvzc7uKnUnlReIZfA"></span></div><div class="title-wrapper"><strong class="title">Tuesday Weather Forecast - July 19, 2022</strong><em class="description">Find out what kind of weather we&#039;re expecting this week.</em></div><time datetime="2022-07-19T14:12:00+00:00" title="July 19, 2022 at 7:12 am">1 day ago</time></a><a href="https://sacramento.cbslocal.com/video/6266982-evening-forecast-july-18-2022/" title="Evening Forecast: July 18, 2022" class="cbs-thumbnail-link item-1658195047 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/90A/11B/90A11B1F2DB002F8D9F2257E79BFC67F.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=U3KdIvqfBxlvqyuO4GBrSjN8NLQ"></span></div><div class="title-wrapper"><strong class="title">Evening Forecast: July 18, 2022</strong><em class="description">More triple-digit heat looks to be in store for Tuesday.</em></div><time datetime="2022-07-19T01:44:07+00:00" title="July 18, 2022 at 6:44 pm">2 days ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://sacramento.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports Sections</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/category/sports/kings/" title="Kings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Kings</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/49ers/" title="49ers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">49ers</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/raiders/" title="Raiders" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/sharks/" title="Sharks" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Sharks</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/sf-giants/" title="SF Giants" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">SF Giants</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/athletics/" title="Athletics" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Athletics</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/994" title="CBS13 Sports Video" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">CBS13 Sports Video</strong></div></a><a href="https://sacramento.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Sports Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/2022/07/19/oakland-as-rob-manfred-ballpark-deal-quickly/" title="Manfred On Oakland Coliseum: &#039;Not A Major League-Quality Facility At This Point&#039;" class="cbs-thumbnail-link item-1658262883 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2022/07/GettyImages-1409569456.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Manfred On Oakland Coliseum: &#039;Not A Major League-Quality Facility At This Point&#039;</strong><em class="description">Baseball Commissioner Rob Manfred said the Oakland Athletics need to quickly reach a binding agreement for a new ballpark and that relocation could be considered if a deal isn&#039;t struck for a facility in the Bay Area.</em></div></a><a href="https://sacramento.cbslocal.com/2022/07/18/keegan-murray-summer-league-mvp-kings/" title="Keegan Murray Named NBA 2K23 Summer League MVP" class="cbs-thumbnail-link item-1658170397" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2022/07/GettyImages-1407849639-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Keegan Murray Named NBA 2K23 Summer League MVP</strong><em class="description">He finished with the highest scoring average by a top-10 pick at Summer League in Las Vegas since 2012.</em></div></a><a href="https://sacramento.cbslocal.com/2022/07/18/daniel-susac-jesuit-cooper-hjerpe-davis-cardinals-oakland-as/" title="Davis And Roseville Natives Drafted By The St. Louis Cardinals And Oakland A&#039;s In First-Round" class="cbs-thumbnail-link item-1658127989 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2022/07/GettyImages-1218984975.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Davis And Roseville Natives Drafted By The St. Louis Cardinals And Oakland A&#039;s In First-Round</strong><em class="description">Roseville and Davis natives were drafted in the first round of the 2022 MLB Draft.</em></div></a><a href="https://sacramento.cbslocal.com/2022/07/17/nascar-champion-driver-bobby-east-fatally-stabbed-at-gas-station/" title="NASCAR Champion Driver Bobby East Fatally Stabbed At Gas Station" class="cbs-thumbnail-link item-1658064132 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/09/GettyImages-1176248277.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NASCAR Champion Driver Bobby East Fatally Stabbed At Gas Station</strong><em class="description">The 37 year old had retired after a short racing career filled with wins</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://sacramento.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://sacramento.cbslocal.com/category/only-cbs/">Latest Entertainment News From ViacomCBS</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/2022/07/06/big-brother-debuts-wednesday-in-a-special-90-minute-live-event/" title="&#039;Big Brother&#039; Debuts Wednesday in a Special 90-Minute Live Event" class="cbs-thumbnail-link item-1657148812" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2022/07/bb.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Big Brother&#039; Debuts Wednesday in a Special 90-Minute Live Event</strong><em class="description">&#039;Big Brother&#039; announced Wednesday the 16 new Houseguests who will embark on the 24th season of the series when they move into the mid-century Palm Springs inspired &quot;BB Motel&quot; during the live 90-minute premiere event Wednesday, July 6 (8:00-9:30 PM, live ET/delayed PT) on the CBS Television Network.</em></div></a><a href="https://sacramento.cbslocal.com/2022/07/06/the-challenge-usa-brings-together-former-competitors-from-survivor-big-brother-more/" title="&quot;The Challenge: USA&quot; Brings Together Former Competitors from &quot;Survivor,&quot; &quot;Big Brother&quot; &amp; More" class="cbs-thumbnail-link item-1657143240" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2022/07/challenge.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&quot;The Challenge: USA&quot; Brings Together Former Competitors from &quot;Survivor,&quot; &quot;Big Brother&quot; &amp; More</strong><em class="description">Starting Wednesday, 28 fan favorites from the most popular CBS reality shows will compete on a new show called &quot;The Challenge: USA.&quot;</em></div></a><a href="https://sacramento.cbslocal.com/2022/06/11/75th-annual-tony-awards-to-be-broadcast-live-on-cbs-paramount-sunday/" title="75th Annual Tony Awards to be Broadcast Live on CBS, Paramount+ Sunday" class="cbs-thumbnail-link item-1654944325" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2022/06/tonys.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">75th Annual Tony Awards to be Broadcast Live on CBS, Paramount+ Sunday</strong><em class="description">THE 75th ANNUAL TONY AWARDS® comes to the legendary Radio City Music Hall in New York City on Sunday, June 12, celebrating live theater in a four-hour television and streaming event that will be broadcast live coast to coast for the first time.</em></div></a><a href="https://sacramento.cbslocal.com/2022/05/18/cbs-primetime-lineup-2022-2023/" title="CBS Unveils 2022-2023 Primetime Lineup" class="cbs-thumbnail-link item-1652886794" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2022/05/118571_2968b-e1652886580542.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Unveils 2022-2023 Primetime Lineup</strong><em class="description">CBS&#039;s fall lineup includes new shows such starring Marcia Gay Harden, Amanda Warren and Max Theriot.</em></div></a><a href="https://sacramento.cbslocal.com/2022/04/18/wilmer-valderrama-ncis-interview/" title="Wilmer Valderrama On &#039;NCIS&#039;: Nick Torres &#039;Will Never Be The Same&#039;" class="cbs-thumbnail-link item-1650303423" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2022/04/NCIS_436_SG_0056b-e1650292500558.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wilmer Valderrama On &#039;NCIS&#039;: Nick Torres &#039;Will Never Be The Same&#039;</strong><em class="description">Wilmer Valderrama shares what fans can expect from a new episode of &quot;NCIS&quot; on CBS Monday night and how his daughter changed the way he looks at his career.</em></div></a><a href="https://sacramento.cbslocal.com/2022/04/07/hondo-goes-on-the-run-after-hes-framed-for-murder-on-the-100th-episode-of-s-w-a-t-sunday-april-10/" title="Hondo Goes On The Run After He&#039;s Framed For Murder, On The 100th Episode of “S.W.A.T.,” Sunday, April 10" class="cbs-thumbnail-link item-1649363573" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2022/04/118434_0519bc.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Hondo Goes On The Run After He&#039;s Framed For Murder, On The 100th Episode of “S.W.A.T.,” Sunday, April 10</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://sacramento.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-12" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/video/channel/325-CBS13-News/" title="CBS News Sacramento" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS News Sacramento</strong></div></a><a href="https://sacramento.cbslocal.com/live/cbsn/" title="CBS News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS News</strong></div></a><a href="https://sacramento.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/994/" title="All Sports Video" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/1007" title="Weather Forecast" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a><a href="https://sacramento.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a></div>
</div></div><div id="embed-list-13" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/video/6267707-16-year-old-boy-arrested-after-shooting-in-stockton-leaves-woman-dead/" title="16-Year-Old Boy Arrested After Shooting In Stockton Leaves Woman Dead" class="cbs-thumbnail-link item-1658333100 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/0C4/BA4/0C4BA472504EC649C8DD1B08D046629A.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=M4uDA-diu4XHo2bNi57E-iYFOZY"></span></div><div class="title-wrapper"><strong class="title">16-Year-Old Boy Arrested After Shooting In Stockton Leaves Woman Dead</strong><em class="description">An 20-year-old woman has died and a 16-year-old boy is now under arrest after a shooting in Stockton on Tuesday.</em></div><time datetime="2022-07-20T16:05:00+00:00" title="July 20, 2022 at 9:05 am">1 hour ago</time></a><a href="https://sacramento.cbslocal.com/video/6267695-west-sacramento-celebrating-new-permanent-supportive-housing-community/" title="West Sacramento Celebrating New Permanent Supportive Housing Community" class="cbs-thumbnail-link item-1658331765 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/6AE/16C/6AE16C79A6F8499DEA694B30D3E42905.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=MRTWB0yaR8PLYMRpnGbyHb3tH0s"></span></div><div class="title-wrapper"><strong class="title">West Sacramento Celebrating New Permanent Supportive Housing Community</strong><em class="description">The City of West Sacramento will be celebrating on Wednesday its first-ever permanent supportive housing community for people experiencing homelessness.</em></div><time datetime="2022-07-20T15:42:45+00:00" title="July 20, 2022 at 8:42 am">2 hours ago</time></a><a href="https://sacramento.cbslocal.com/video/6267660-no-mega-millions-winner-again-jackpot-grows-to-over-half-a-billion/" title="No Mega Millions Winner Again; Jackpot Grows To Over Half A Billion" class="cbs-thumbnail-link item-1658326792 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/E49/FF7/E49FF77D8E6D16568A5C42E9CE93D145.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=scEWzozZtbrmywiOPIbrlQMbx5k"></span></div><div class="title-wrapper"><strong class="title">No Mega Millions Winner Again; Jackpot Grows To Over Half A Billion</strong><em class="description">The Mega Millions jackpot has ballooned to $630 million after there were no winners to match Tuesday’s winning six numbers.</em></div><time datetime="2022-07-20T14:19:52+00:00" title="July 20, 2022 at 7:19 am">3 hours ago</time></a><a href="https://sacramento.cbslocal.com/video/6267659-lodi-zoo-closing-aviary-exhibit-over-bird-flu-concerns/" title="Lodi Zoo Closing Aviary Exhibit Over Bird Flu Concerns" class="cbs-thumbnail-link item-1658326681 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/3B2/814/3B2814611DC35026009EF8B5172415B6.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=7HPh92TI4k3bJ9cwbcSlUKUePUM"></span></div><div class="title-wrapper"><strong class="title">Lodi Zoo Closing Aviary Exhibit Over Bird Flu Concerns</strong><em class="description">The Micke Grove Zoo in Lodi is closing an exhibit over concerns about bird flu.</em></div><time datetime="2022-07-20T14:18:01+00:00" title="July 20, 2022 at 7:18 am">3 hours ago</time></a><a href="https://sacramento.cbslocal.com/video/6267658-cbs13-news-am-news-update-7-20-22/" title="CBS13 News AM News Update - 7/20/22" class="cbs-thumbnail-link item-1658326592 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/CD9/E97/CD9E9748FC7BC2A5C95B8A61682A8A2E.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=cEVIdxzNHSUCZdsVsY2itRFqfUQ"></span></div><div class="title-wrapper"><strong class="title">CBS13 News AM News Update - 7/20/22</strong><em class="description">The latest headlines.</em></div><time datetime="2022-07-20T14:16:32+00:00" title="July 20, 2022 at 7:16 am">3 hours ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-14" class="embed-item embed-list column-count-4 block-type-wpmenu" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/station/cbs13-cw31/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://sacramento.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://sacramento.cbslocal.com/cbs13-cw31-tv-station-info/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="http://sacramento.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://sacramento.cbslocal.com/category/links-numbers/" title="Links &amp; Numbers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Links &amp; Numbers</strong></div></a><a href="https://sacramento.cbslocal.com/station/cbs13-cw31/" title="CBS13 News Team" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS13 News Team</strong></div></a><a href="https://sacramento.cbslocal.com/your-weather-photos/" title="Send Weather Photos" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Send Weather Photos</strong></div></a><a href="https://sacramento.cbslocal.com/send-photos-video-news-tips/" title="Send a News Tip" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Send a News Tip</strong></div></a><a href="https://sacramento.cbslocal.com/program-guide/" title="See What&#039;s On CBS13" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">See What&#039;s On CBS13</strong></div></a><a href="https://www.paramountplus.com/?ftag=PPM-06-10aib4i" title="Paramount+" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Paramount+</strong></div></a><a href="https://sacramento.cbslocal.com/call-kurtis-volunteer/" title="Volunteer For Call Kurtis" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Volunteer For Call Kurtis</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://sacramento.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-SAC&#038;partner=cbsnsite"><span class="button"><strong>CBS News Sacramento</strong><em>Watch Now</em></span></a>
	<a href="http://sacramento.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="38.575764" longitude="-121.478851" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://sacramento.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Suspicious Device Being Investigated Near Ceres, EOD Team At The Scene</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://sacramento.cbslocal.com/personality/cbs13-staff">CBS13 Staff</a></span><time class="post-date">July 20, 2022 at 10:22 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://sacramento.cbslocal.com/tag/ceres-news/">Ceres News</a>, <a href="https://sacramento.cbslocal.com/tag/stanislaus-county/">stanislaus county</a></div></div></section><section id="column_block_15" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-live-player  close-btn" id="featured-media"><div id="ott-promotion-block" class="embed-item embed-ottplayer w-live" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="video-player-container"><span class="ratio-display w-16_9"><span class="it"><span class="control"><iframe width="100%" height="100%" scrolling="no" allowfullscreen allow="autoplay" class="cbsi-player-consent" data-src="https://www.cbsnews.com/sacramento/live/?premium=1"></iframe></span></span></span></div></span>
</div></div></section>
<div class="main-story-wrapper"><p>STANISLAUS COUNTY (CBS13) – An investigation is underway after a suspicious device was found in unincorporated Ceres on Wednesday morning.</p>
<p>The scene is along the 4500 block of E. Redwood Road.</p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">Stan County EOD technicians are currently on-scene investigating a suspicious device located in the 4500 block of E Redwood Rd in unincorporated Ceres. Please avoid the area while law enforcement is rendering the device safe.</p>
<p>&mdash; Stanislaus Sheriff (@StanSheriff) <a href="https://twitter.com/StanSheriff/status/1549790789663789056?ref_src=twsrc%5Etfw">July 20, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>An Explosive Ordnance Disposal team is at the scene investigating the device.</p>
<p>Exactly why the device has been deemed suspicious is unclear.</p>
<p>People are being asked to avoid the area for the time being. E. Redwood Road is blocked between Faith Home and Washington roads.</p>
<p>&nbsp;</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3B4Wj5w"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3B4Wj5w"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3B4Wj5w"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/sacramento/" data-ios="https://apps.apple.com/us/app/cbs-sacramento/id1511228745" data-android="https://play.google.com/store/apps/details?id=com.kovr.android.news" target="_blank"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/sacramento.png"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>CBS13 </span> Staff</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;https:\/\/twitter.com\/cbssacramento&quot;,&quot;facebook_url&quot;:&quot;https:\/\/facebook.com\/cbssacramento&quot;,&quot;instagram_url&quot;:&quot;https:\/\/instagram.com\/cbssacramento&quot;,&quot;email_address&quot;:&quot;web@cbs13.com&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2020/11/logo-blu.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><em class="description"><a href="https://sacramento.cbslocal.com/personality/cbs13-staff/" id="more-from-personality"><span>More from</span> <strong>CBS13 Staff</strong></a></em></div></div></div>
</div></div><div class="partner-container partner-taboola"><div id="taboola-block-16"></div></div><div class="partner-container partner-taboola"><div id="taboola-block-17"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSSacramento/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cbssacramento" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/cbssacramento" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbssacramento/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbssacramento" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/cbs-sacramento/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=sacramento"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
<li><a href="https://sacramento.cbslocal.com/2022/07/19/elk-grove-pedestrian-bridge-closed-due-to-fire-underneath/" title="Elk Grove Pedestrian Bridge Closed Due To Fire Underneath" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/02/GettyImages-1291135215.jpg?resize=55%2C55&#038;ssl=1" alt="Elk Grove Pedestrian Bridge Closed Due To Fire Underneath" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2022/07/19/elk-grove-pedestrian-bridge-closed-due-to-fire-underneath/" title="Elk Grove Pedestrian Bridge Closed Due To Fire Underneath" class="bump-view" data-bump-view="tp">Elk Grove Pedestrian Bridge Closed Due To Fire Underneath</a>
							</div>
							</li><li><a href="https://sacramento.cbslocal.com/2022/07/19/evacuations-underway-as-crews-battle-winding-fire-in-oregon-house-3-structures-burned/" title="Winding Fire Updates: Some Evacuation Orders, Warnings Now Lifted" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2022/07/winding-fire-monday.jpg?resize=55%2C55&#038;ssl=1" alt="Winding Fire Updates: Some Evacuation Orders, Warnings Now Lifted" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2022/07/19/evacuations-underway-as-crews-battle-winding-fire-in-oregon-house-3-structures-burned/" title="Winding Fire Updates: Some Evacuation Orders, Warnings Now Lifted" class="bump-view" data-bump-view="tp">Winding Fire Updates: Some Evacuation Orders, Warnings Now Lifted</a>
							</div>
							</li><li><a href="https://sacramento.cbslocal.com/2022/07/18/tahoe-vista-safeway-grocery-store-employee-shoplifting-arrests/" title="7 Arrested, Including 6 Grocery Store Employees, After Large Shoplifting Bust Near Tahoe" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2022/07/PLACER-SHERIFF-SHOPLIFTING-ARREST.jpg?resize=55%2C55&#038;ssl=1" alt="7 Arrested, Including 6 Grocery Store Employees, After Large Shoplifting Bust Near Tahoe" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2022/07/18/tahoe-vista-safeway-grocery-store-employee-shoplifting-arrests/" title="7 Arrested, Including 6 Grocery Store Employees, After Large Shoplifting Bust Near Tahoe" class="bump-view" data-bump-view="tp">7 Arrested, Including 6 Grocery Store Employees, After Large Shoplifting Bust Near Tahoe</a>
							</div>
							</li><li><a href="https://sacramento.cbslocal.com/2022/07/19/chico-woman-montana-grizzly-bear-deadly-attack/" title="Northern California Woman Victim Of Rare Predatory Grizzly Bear Attack In Montana" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2022/07/GettyImages-884228148.jpg?resize=55%2C55&#038;ssl=1" alt="Northern California Woman Victim Of Rare Predatory Grizzly Bear Attack In Montana" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2022/07/19/chico-woman-montana-grizzly-bear-deadly-attack/" title="Northern California Woman Victim Of Rare Predatory Grizzly Bear Attack In Montana" class="bump-view" data-bump-view="tp">Northern California Woman Victim Of Rare Predatory Grizzly Bear Attack In Montana</a>
							</div>
							</li><li><a href="https://sacramento.cbslocal.com/2022/07/18/roseville-man-68-killed-in-head-on-crash-was-allegedly-driving-corvette-drunk/" title="Roseville Man, 68, Killed In Head-On Crash Was Allegedly Driving Corvette Drunk" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/11/ambulance-generic.jpg?resize=55%2C55&#038;ssl=1" alt="Roseville Man, 68, Killed In Head-On Crash Was Allegedly Driving Corvette Drunk" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2022/07/18/roseville-man-68-killed-in-head-on-crash-was-allegedly-driving-corvette-drunk/" title="Roseville Man, 68, Killed In Head-On Crash Was Allegedly Driving Corvette Drunk" class="bump-view" data-bump-view="tp">Roseville Man, 68, Killed In Head-On Crash Was Allegedly Driving Corvette Drunk</a>
							</div>
							</li><li><a href="https://sacramento.cbslocal.com/2022/07/19/flynn-fire-in-altamont-is-now-120-acres-0-contained/" title="Flynn Fire In Altamont Is Now 120 Acres, 40% Contained" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2022/07/FYEwbHsVQAAdmIk.jpg?resize=55%2C55&#038;ssl=1" alt="Flynn Fire In Altamont Is Now 120 Acres, 40% Contained" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2022/07/19/flynn-fire-in-altamont-is-now-120-acres-0-contained/" title="Flynn Fire In Altamont Is Now 120 Acres, 40% Contained" class="bump-view" data-bump-view="tp">Flynn Fire In Altamont Is Now 120 Acres, 40% Contained</a>
							</div>
							</li><li><a href="https://sacramento.cbslocal.com/2022/07/18/police-release-image-of-stockton-man-accused-of-shooting-police-officer/" title="Police Release Image Of Stockton Man Accused Of Shooting Police Officer" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2022/07/Jeffrey-Choy-Shooting.jpg?resize=55%2C55&#038;ssl=1" alt="Police Release Image Of Stockton Man Accused Of Shooting Police Officer" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2022/07/18/police-release-image-of-stockton-man-accused-of-shooting-police-officer/" title="Police Release Image Of Stockton Man Accused Of Shooting Police Officer" class="bump-view" data-bump-view="tp">Police Release Image Of Stockton Man Accused Of Shooting Police Officer</a>
							</div>
							</li><li><a href="https://sacramento.cbslocal.com/2022/07/19/elk-grove-constellation-park-stranger-danger/" title="Child Says Strange Woman Pulled Up At Park In Elk Grove Claiming She Was There To Pick Them Up" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2016/10/elk-grove-police.jpg?resize=55%2C55&#038;ssl=1" alt="Child Says Strange Woman Pulled Up At Park In Elk Grove Claiming She Was There To Pick Them Up" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2022/07/19/elk-grove-constellation-park-stranger-danger/" title="Child Says Strange Woman Pulled Up At Park In Elk Grove Claiming She Was There To Pick Them Up" class="bump-view" data-bump-view="tp">Child Says Strange Woman Pulled Up At Park In Elk Grove Claiming She Was There To Pick Them Up</a>
							</div>
							</li><li><a href="https://sacramento.cbslocal.com/2022/07/19/camanche-reservoir-drowning-body-search-14-year-old-boy-body-recovered/" title="Dive Team Recovers Body Of Boy, 14, Who Disappeared In Lake Camanche" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2020/05/GettyImages-1136870172.jpg?resize=55%2C55&#038;ssl=1" alt="Dive Team Recovers Body Of Boy, 14, Who Disappeared In Lake Camanche" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2022/07/19/camanche-reservoir-drowning-body-search-14-year-old-boy-body-recovered/" title="Dive Team Recovers Body Of Boy, 14, Who Disappeared In Lake Camanche" class="bump-view" data-bump-view="tp">Dive Team Recovers Body Of Boy, 14, Who Disappeared In Lake Camanche</a>
							</div>
							</li><li><a href="https://sacramento.cbslocal.com/2022/07/19/family-searches-for-dog-after-chaotic-events-in-lotus/" title="Family Searches For Dog After Chaotic Events In Lotus" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2022/07/snapshot-2022-07-19T223303.629.jpg?resize=55%2C55&#038;ssl=1" alt="Family Searches For Dog After Chaotic Events In Lotus" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sacramento.cbslocal.com/2022/07/19/family-searches-for-dog-after-chaotic-events-in-lotus/" title="Family Searches For Dog After Chaotic Events In Lotus" class="bump-view" data-bump-view="tp">Family Searches For Dog After Chaotic Events In Lotus</a>
							</div>
							</li></ul>
</div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("30");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://sacramento.cbslocal.com" class="logo"><img src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2017/10/sacramento.png" alt="CBS Sacramento" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSSacramento/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cbssacramento" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/cbssacramento" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbssacramento/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbssacramento" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/cbs-sacramento/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://sacramento.cbslocal.com/category/investigations/" title="Investigations" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Investigations</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/california-news/" title="California" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">California</strong></div></a><a href="https://sacramento.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/category/sports/kings/" title="Kings" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Kings</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/as/" title="A&#039;s" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">A&#039;s</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/sf-giants/" title="Giants" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Giants</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/raiders/" title="Raiders" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/49ers/" title="49ers" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">49ers</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/sharks/" title="Sharks" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Sharks</strong></div></a></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/category/best-of/" title="Sacramento&#039;s Best" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Sacramento&#039;s Best</strong></div></a><a href="https://sacramento.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://www.paramountplus.com/?ftag=PPM-06-10aib4i" title="Paramount+" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Paramount+</strong></div></a><a href="https://sacramento.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Station Info</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://sacramento.cbslocal.com/cbs13-cw31-tv-station-info/" title="Contact Us" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://sacramento.cbslocal.com/program-guide/" title="TV Schedule" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://sacramento.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://viacomcbs.careers/" title="ViacomCBS Careers" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">ViacomCBS Careers</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://sacramento.cbslocal.com" class="logo"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Sacramento" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2022 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=sacramento.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-111214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111214"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-111213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111213"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-710374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-710374"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-710373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-710373"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-580419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-580419"><a href="http://publicfiles.fcc.gov/tv-profile/KOVR">Public File for KOVR-TV / CBS13</a></li>
<li id="menu-item-581684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581684"><a href="http://publicfiles.fcc.gov/tv-profile/KMAX-TV">Public File for KMAX-TV / Good Day Sacramento</a></li>
<li id="menu-item-581685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581685"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-582847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-582847"><a href="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/08/KOVRKMAX2021ANNUALEEO.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://sacramento.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://sacramento.cbslocal.com/_static/??-eJylT9sKgzAM/aFlYdM5fBj7lpoGV0gvtBnFv7eIX2Dfcq6cYE1AMSgHRf2x54K0FJBIRtAFkr9tFPuFbVPKeYK4ovcGb3g9D2t2tqeksmnuDNXZlbvmRNUkZuPc/RNFnwwdY77+85he0zDM7+e4AxJEhUM=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://sacramento.cbslocal.com/_static/??-eJyVzEkOgzAMBdALNbUoBdRF1bOExAIkD1FsxPUJCw7Q5R/04CghqTiKg6/IaJBmC6QpEhTal00MWPNObWH0GNYombC2nxmoeyhVWX1TebbmAf+AJVaX27rDxfz4243D2Pef6fU+ASWjPQI=' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type="text/javascript" src="https://sacramento.cbslocal.com/_static/??-eJyVjUEOwiAQRS8kTEms4sJ4FFNgNEOZgciQXt+669blT957H7ZmYhVFUeBhWhlvkg4ZtS1xNW6yN3iSRAiDSoLXEjHUuhrkgMkyic39BP9FdCNV/BglxkKCx8xOlZFwl/tvHm8efHeX+TqdvXc+fwFRSkGI" ></script><script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script type="text/javascript" src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/includes/embeds/js/embed-ottplayer.min.js?m=1656339724g" ></script><script src='https://stats.wp.com/e-202229.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'162246063',post:'752586',tz:'-7',srv:'sacramento.cbslocal.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '162246063', '752586' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>