<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<title>Sierra Weather: Huge Snowfall Totals &#8211; CBS Sacramento</title>
	<meta name="description" content="The snow&#039;s piling up and it&#039;s not stopping anytime soon." />
	<link rel="pingback" href="https://sacramento.cbslocal.com/xmlrpc.php" />

			<meta name="keywords" content="vibNews" />
		<meta name="news_keywords" content="sierra, snow, tahoe/>	
<!-- WP Header - Start -->
<meta name="news_keywords" content="snow, sierra, tahoe" />
<meta name="keywords" content="snow, sierra, tahoe" /><meta property="fb:pages" content="58388190670" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=sacramento.cbslocal.com&amp;id=15909776&amp;t=1550369423&amp;back=https%3A%2F%2Fsacramento.cbslocal.com%2F2019%2F02%2F16%2Fsierra-weather-huge-snowfall-totals%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbssacramento.wordpress.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Sacramento &raquo; Feed" href="https://sacramento.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Sacramento &raquo; Comments Feed" href="https://sacramento.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Sacramento &raquo; Sierra Weather: Huge Snowfall&nbsp;Totals Comments Feed" href="https://sacramento.cbslocal.com/2019/02/16/sierra-weather-huge-snowfall-totals/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kN0OwiAMhV/IymayGC+Mz8KgTkYLZIDGtxc3TdTdTBOv4Jy2X3/EJYDyLqFLIp2QMYqzCUK1EcgrScI4RVkXW8Uojt4nHNbluxKLC5Fb1FN9GJC81DMAZwiUO+NicZVniGwIrx9qWd8niL3OVKLy0bu8vwHGJGDpZIfDiHpzoOxokw9fXmXiZG6dNARknP3PdEhFuTTf/eXmZGwh9ZiCVBZGdU8/8L5umqrabbabur8B5dbPng==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyNy1sOQDAQheENqYm4P4i11JhQmVaTGcTu1Qp4Pef/4IoG96AUFHQlTwKni4CTGN7RMojeTDmKZPCVuoB8zGlONUS7kFHyka3+9C8jTkdQecXoh6Ku2qor+6bbHj7IPg8=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJydVO1uwyAMfKFRVKmblh/TnsUhLmUBjMDpx9vPSZplXaW0y5/oDL6zfUbRp6QMRcbImg8YsOijS9rURXky4HXynXWx6EBN5+V2SFIBIljM2hQ5uSTcbQS96EdiLhrfNXLc806uQcUYkgfGskIgQeYneX+nKAfKbGhSmsN/toGhxmbUGKDyrrAywODJrhhJJnLGozrOht7cNyKvayG2UqnOkC+68MXjJrh4Vy50aprbUEY5Dwm4zwjYOEAv3UReosmKLPLPugTLws6LlJDepkI9PIBp7039XSJJtqrrlLEUJd/guqBGp9bt9r7p5Qau6XswWBP1xrYCzldjn2AKZrAZwoyeoRUyDrxyknIbjGSnI/F4OYElVYs0+MGO4k2g9h5cXqJmlBdlBdrBszlc5//9HyJAbvuJx3xDnvLK3T7SpiPmU3Y87O0zfGxfd1VVbbfV+9c3qnvaqg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kd1ugzAMhV9oabZ2XOxi2rOEYKip87PEAbVPPxf1onSVgEm7cmIff7Z89BiVDZ7Bs+YjOMh6wKhtnRUFa0ijt1QaSfdZx0DnFol2Dv2uzy96S3O/uitS6dBn7UJTSKqmmQAS1LC/p8zw3wXS+RYWBcphlwzDn3eaRMoZbzpIV/wsoWTmiUPcfKS2eMsYfP6vxYDk5zk/sid3Mws/i+5J1YUaCVTJkETgWW7bhie6uQ/oB4RxUdYDR2NPKkHGy6/pi1czzVEah/VuSk9HoTa0fVRitLRuxUdrRmw64Alzewrmy32+VdXr/v3jcKj6H7/FVIY='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbssacramento.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2DIQqeO' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fsacramento.cbslocal.com%2F2019%2F02%2F16%2Fsierra-weather-huge-snowfall-totals%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fsacramento.cbslocal.com%2F2019%2F02%2F16%2Fsierra-weather-huge-snowfall-totals%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/1e592dab1a834e9f02fdb648f19487a6?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/1e592dab1a834e9f02fdb648f19487a6?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/1e592dab1a834e9f02fdb648f19487a6?s=114" />
<link rel='openid.server' href='https://cbssacramento.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbssacramento.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://sacramento.cbslocal.com/osd.xml" title="CBS Sacramento" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Sierra Weather: Huge Snowfall Totals" /><meta property="og:image" content="https://cbssacramento.files.wordpress.com/2016/01/snow1.jpg?w=1280" /><meta property="og:image:secure_url" content="https://cbssacramento.files.wordpress.com/2016/01/snow1.jpg?w=1280" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta property="og:description" content="The snow&#039;s piling up and it&#039;s not stopping anytime soon." /><meta property="og:type" content="article" /><meta property="og:url" content="https://sacramento.cbslocal.com/2019/02/16/sierra-weather-huge-snowfall-totals/" /><meta property="article:published_time" content="2019-02-16T16:38:47+00:00" /><meta property="article:suggested-social-copy" content="The snow&#039;s piling up and it&#039;s not stopping anytime soon." /><meta property="article:publisher" content="https://www.facebook.com/CBSSacramento/" /><meta property="article:author" content="https://www.facebook.com/CBSSacramento/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbssacramento.files.wordpress.com/2016/01/snow1.jpg?w=1280"><meta name="twitter:title" content="Sierra Weather: Huge Snowfall Totals"/><meta name="twitter:description" content="The snow&#039;s piling up and it&#039;s not stopping anytime soon."/><meta name="twitter:site" content="/cbssacramento"/>
<link rel="canonical" href="https://sacramento.cbslocal.com/2019/02/16/sierra-weather-huge-snowfall-totals/" />
			<meta property="fb:pages" content="" />
			<meta name="application-name" content="CBS Sacramento" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and the Best of Sacramento" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://sacramento.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/1e592dab1a834e9f02fdb648f19487a6?s=16" /><script src="http://run.adrizer.com/track.min.js" id="ADRIZER_JS" data-domain="https://sacramento.cbslocal.com" data-publisher-id="62624"></script><link rel="amphtml" href="https://sacramento.cbslocal.com/2019/02/16/sierra-weather-huge-snowfall-totals/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/sacramento.cbslocal.com","url":"https:\/\/sacramento.cbslocal.com","name":"CBS Sacramento","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbssacramento.files.wordpress.com\/2018\/02\/3_sacramento_cbs13.png?w=311"}},"url":"https:\/\/sacramento.cbslocal.com\/2019\/02\/16\/sierra-weather-huge-snowfall-totals\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/sacramento.cbslocal.com\/2019\/02\/16\/sierra-weather-huge-snowfall-totals\/"},"headline":"Sierra Weather: Huge Snowfall&nbsp;Totals","description":"The snow's piling up and it's not stopping anytime soon.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbssacramento.files.wordpress.com\/2016\/01\/snow1.jpg?w=150"},"keywords":["Local","News","Severe Weather","Weather","Sierra","snow","tahoe","news","Sierra Weather: Huge Snowfall\u00a0Totals"],"datePublished":"2019-02-16T16:38:47+00:00","dateModified":"2019-02-16T16:39:59+00:00"}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.SAC","news",["sierraweatherhugesnowfalltotals","post","article","local","news","severeweather","weather","sierra","snow","tahoe","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=14KRi&#038;cscache=6&#038;csrev=430" />
		<!-- WP Header - End -->

<script>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</script>

</head>

<body class="post-template-default single single-post postid-572025 single-format-standard desktop-display-type  mp6 customizer-styles-applied highlander-enabled highlander-light and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://sacramento.cbslocal.com" id="header-logo"><img src="https://cbssacramento.files.wordpress.com/2018/02/3_sacramento_cbs13.png?w=311" alt="CBS Sacramento" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="https://sacramento.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USCA0967', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://sacramento.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/category/college-football/" title="College FB" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">College FB</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/994" title="All Sports Video" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/nba/kings/" title="Kings" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Kings</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/raiders/" title="Raiders" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/49ers/" title="49ers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">49ers</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/as/" title="A&#039;s" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">A&#039;s</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/sf-giants/" title="Giants" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Giants</strong></div></a><a href="https://sacramento.cbslocal.com/s-f-giants-on-cw31/" title="Giants on CW31" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Giants on CW31</strong></div></a><a href="https://sacramento.cbslocal.com/category/nfl/" title="NFL" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="https://sacramento.cbslocal.com/tag/pro-golf/" title="Golf" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="http://www.cbssports.com/nhl/teams/page/SJ/san-jose-sharks" title="Sharks" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Sharks</strong></div></a><a href="https://sacramento.cbslocal.com/2018/10/01/sac-state-football-on-cw31/" title="Sac State FB on CW31" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Sac State FB on CW31</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Best Of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://sacramento.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/994/" title="All Sports Video" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://sacramento.cbslocal.com/show/call-kurtis-2/" title="Call Kurtis" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Call Kurtis</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/1007" title="Weather Forecast" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a><a href="https://sacramento.cbslocal.com/video/channel/325-CBS13-News/" title="Live Newscasts" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Live Newscasts</strong></div></a><a href="http://gooddaysacramento.cbslocal.com/video/category/good-day-sacramento/" title="Good Day Sacramento" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Good Day Sacramento</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://sacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://sacramento.cbslocal.com/category/news/">All News</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/crime/" title="Crime" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Crime</strong></div></a><a href="https://sacramento.cbslocal.com/category/offbeat/" title="Offbeat" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Offbeat</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/california-news/" title="California" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">California</strong></div></a><a href="https://sacramento.cbslocal.com/category/call-kurtis/" title="Call Kurtis" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Call Kurtis</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://sacramento.cbslocal.com/category/fire-watch/" title="CA Wildfires" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">CA Wildfires</strong></div></a><a href="https://sacramento.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="https://sacramento.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://sacramento.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/2019/02/16/breaking-active-shooter-situation-reported-in-tahoe-city/" title="Breaking: Active Shooter Situation Reported In Tahoe City" class="cbs-thumbnail-link item-1550368634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2016/07/new-breaking-news.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Breaking: Active Shooter Situation Reported In Tahoe City</strong><em class="description">Placer County deputies are on the scene of a shooting in Tahoe City.</em></div></a><a href="https://chicago.cbslocal.com/2019/02/16/sources-brothers-released-bought-rope-used-in-jussie-smollett-attack/" title="Jussie Smollett Case: Brothers Questioned By Police Bought Rope Used In Attack At Actor’s Request" class="cbs-thumbnail-link item-1550366647 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2019/01/gettyimages-1066280148.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jussie Smollett Case: Brothers Questioned By Police Bought Rope Used In Attack At Actor’s Request</strong></div></a><a href="https://sacramento.cbslocal.com/2019/02/16/sierra-weather-huge-snowfall-totals/" title="Sierra Weather: Huge Snowfall Totals" class="cbs-thumbnail-link item-1550363927 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2016/01/snow1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sierra Weather: Huge Snowfall Totals</strong><em class="description">The snow&#039;s piling up and it&#039;s not stopping anytime soon.</em></div></a><a href="https://sacramento.cbslocal.com/2019/02/16/chp-officer-recovering-after-knife-attack/" title="CHP Officer Recovering After Knife Attack" class="cbs-thumbnail-link item-1550361407 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2019/02/haile-neil-county-of-colusa.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CHP Officer Recovering After Knife Attack</strong><em class="description">A 25-year-old is now facing attempted murder charges.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://sacramento.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<div id="1" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="https://sacramento.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USCA0967', function(data) {
				var $obj = jQuery('.weather-widget#1');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid column-count-3 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/video/program/1007" title="Forecast Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Forecast Video</strong></div></a><a href="https://sacramento.cbslocal.com/7-day-detailed-forecast/" title="Detailed 7-Day Forecast" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Detailed 7-Day Forecast</strong></div></a><a href="https://sacramento.cbslocal.com/category/live-radar/" title="Interactive Radar" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Interactive Radar</strong></div></a><a href="https://sacramento.cbslocal.com/sacramento-radar/?" title="Animated Radar Gallery" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Animated Radar Gallery</strong></div></a><a href="https://sacramento.cbslocal.com/california-satellite/?" title="Satellite" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Satellite</strong></div></a><a href="https://sacramento.cbslocal.com/temperature/?" title="Temperatures" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Temperatures</strong></div></a><a href="http://apps.cbslocal.com/weather/sacramento/" title="Weather App" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://sacramento.cbslocal.com/weatherwatchers/" title="Weather Watchers" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Weather Watchers</strong></div></a><a href="https://sacramento.cbslocal.com/your-weather-photos/" title="Send Weather Photos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Send Weather Photos</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Forecast</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/video/category/news-weather-forecast/4030547-weather-update-february-16-2019/" title="Weather Update - February 16. 2019" class="cbs-thumbnail-link item-1550367521 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/627/FBE/627FBE2BAF3C4AB9891F861B0C527AE5.jpg?Expires=1644977370&#038;KeyName=mcpkey1&#038;Signature=xke74eYe5ddsWTHNQ8CqvOnTUoM"></span></div><div class="title-wrapper"><strong class="title">Weather Update - February 16. 2019</strong><em class="description">How long will we see the sun?</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://sacramento.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://sacramento.cbslocal.com/category/sports/">All Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/category/college-football/" title="College FB" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">College FB</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/994" title="All Sports Video" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/nba/kings/" title="Kings" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Kings</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/raiders/" title="Raiders" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/49ers/" title="49ers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">49ers</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/as/" title="A&#039;s" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">A&#039;s</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/sf-giants/" title="Giants" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Giants</strong></div></a><a href="https://sacramento.cbslocal.com/s-f-giants-on-cw31/" title="Giants on CW31" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Giants on CW31</strong></div></a><a href="https://sacramento.cbslocal.com/category/nfl/" title="NFL" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="https://sacramento.cbslocal.com/tag/pro-golf/" title="Golf" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="http://www.cbssports.com/nhl/teams/page/SJ/san-jose-sharks" title="Sharks" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Sharks</strong></div></a><a href="https://sacramento.cbslocal.com/2018/10/01/sac-state-football-on-cw31/" title="Sac State FB on CW31" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Sac State FB on CW31</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/2019/02/15/athletics-sign-outfielder-robbie-grossman/" title="Athletics Sign Outfielder Robbie Grossman" class="cbs-thumbnail-link item-1550276176 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2019/02/gettyimages-1042729182.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Athletics Sign Outfielder Robbie Grossman</strong><em class="description">The Oakland Athletics added depth to their outfield mix by signing outfielder Robbie Grossman to a $2 million, one-year contract Friday.</em></div></a><a href="http://www.cbssports.com/video/player/golf/?ftag=CBS-06-10aac2a" title="Stream The Genesis Open" class="cbs-thumbnail-link item-1550268628 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2019/02/1024x576_genesis.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Stream The Genesis Open</strong><em class="description">The Genesis Open comes to you live from the Riviera Country Club in Pacific Palisades, California.</em></div></a><a href="https://sacramento.cbslocal.com/2019/02/15/colin-kaepernick-eric-reid-grievance-case-nfl/" title="Colin Kaepernick, Eric Reid Settle Collusion Lawsuit Against NFL" class="cbs-thumbnail-link item-1550264362" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2018/10/s100284780.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Colin Kaepernick, Eric Reid Settle Collusion Lawsuit Against NFL</strong><em class="description">Former 49ers Colin Kaepernick and Eric Reid have settled their collusion lawsuit against the NFL. </em></div></a><a href="https://sacramento.cbslocal.com/2019/02/15/sacramento-river-cats-celebrate-20-years-in-sacramento-with-big-upgrades/" title="River Cats Celebrate 20 Years In Sacramento With Big Upgrades" class="cbs-thumbnail-link item-1550263023 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2013/04/night-ball.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">River Cats Celebrate 20 Years In Sacramento With Big Upgrades</strong><em class="description">A new videoboard, redesigned uniforms, and more protective netting are just a few of the changes the Sacramento River Cats are implementing this season.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://sacramento.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://sacramento.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/2019/02/13/valentines-day-2019-best-romantic-destinations/" title="Valentine&#039;s Day 2019: The Best Romantic Destinations In America" class="cbs-thumbnail-link item-1550073614" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2019/02/gettyimages-98093473.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Valentine&#039;s Day 2019: The Best Romantic Destinations In America</strong><em class="description">Looking for the most romantic locations in the America? Check out the most romantic destinations in America!</em></div></a><a href="https://sacramento.cbslocal.com/2019/02/12/finding-the-sweet-spot-sacramentos-4-top-chocolate-shops/" title="Finding The Sweet Spot: Sacramento&#039;s 4 Top Chocolate Shops" class="cbs-thumbnail-link item-1550021715 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2010/11/choco-ginger-elizabeth.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Finding The Sweet Spot: Sacramento&#039;s 4 Top Chocolate Shops</strong><em class="description">Check out the top four places to score chocolate in and around Sacramento, just in time for Valentine&#039;s Day.</em></div></a><a href="https://sacramento.cbslocal.com/2019/02/12/see-all-the-oscar-nominated-short-films-at-the-crest-theatre-on-valentines-day/" title="See All The Oscar-nominated Short Films At The Crest Theatre On Valentine&#039;s Day" class="cbs-thumbnail-link item-1550021433 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2018/12/crest-theatre.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">See All The Oscar-nominated Short Films At The Crest Theatre On Valentine&#039;s Day</strong><em class="description">Plus, two more upcoming events for performing arts lovers in Sacramento this week.</em></div></a><a href="https://sacramento.cbslocal.com/2019/02/08/national-pizza-day-sacramento/" title="National Pizza Day: Top Choices In Sacramento For Takeout And Dining In" class="cbs-thumbnail-link item-1549662088 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2011/03/onespeed.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">National Pizza Day: Top Choices In Sacramento For Takeout And Dining In</strong><em class="description">Explore the best pizza joints in Sacramento, which you can visit on National Pizza Day.</em></div></a><a href="https://sacramento.cbslocal.com/2019/01/25/cheapest-rental-available-midtown/" title="What&#039;s The Cheapest Rental Available In Midtown, Right Now?" class="cbs-thumbnail-link item-1548440033" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2013/07/midtown-generic.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">What&#039;s The Cheapest Rental Available In Midtown, Right Now?</strong><em class="description">According to rental site Zumper, median rents for a one bedroom in Midtown are hovering around $1,297, compared to a $1,221 one-bedroom median for Sacramento as a whole.</em></div></a><a href="https://sacramento.cbslocal.com/2019/01/25/top-bagels-sacramento/" title="Craving Bagels? Here Are Sacramento&#039;s Top 3 Options" class="cbs-thumbnail-link item-1548439441 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbssacramento.files.wordpress.com/2017/02/bagelsandlox1.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Craving Bagels? Here Are Sacramento&#039;s Top 3 Options</strong><em class="description">Hoodline crunched the numbers to find the top bagel outlets in Sacramento, using both Yelp data and our own secret sauce to produce a ranked list of the best spots to meet your needs.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://sacramento.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/994/" title="All Sports Video" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://sacramento.cbslocal.com/show/call-kurtis-2/" title="Call Kurtis" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Call Kurtis</strong></div></a><a href="https://sacramento.cbslocal.com/video/program/1007" title="Weather Forecast" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a><a href="https://sacramento.cbslocal.com/video/channel/325-CBS13-News/" title="Live Newscasts" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Live Newscasts</strong></div></a><a href="http://gooddaysacramento.cbslocal.com/video/category/good-day-sacramento/" title="Good Day Sacramento" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Good Day Sacramento</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">On-Demand Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/video/4030550-cbs13-weekend-news/" title="CBS13 Weekend News" class="cbs-thumbnail-link item-1550368106 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/BC2/43E/BC243E3E3E4C4B36B4048F1D2D6676CD.jpg?Expires=1644977325&#038;KeyName=mcpkey1&#038;Signature=31yHKgbTqjKijpZZdsKMtX6In-U"></span></div><div class="title-wrapper"><strong class="title">CBS13 Weekend News</strong><em class="description">Your latest headlines from CBS13.</em></div></a><a href="https://sacramento.cbslocal.com/video/4030547-weather-update-february-16-2019/" title="Weather Update - February 16. 2019" class="cbs-thumbnail-link item-1550367521 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/627/FBE/627FBE2BAF3C4AB9891F861B0C527AE5.jpg?Expires=1644977325&#038;KeyName=mcpkey1&#038;Signature=tQcJeQ6Cpj0pcM1W3m9oIppOqnU"></span></div><div class="title-wrapper"><strong class="title">Weather Update - February 16. 2019</strong><em class="description">How long will we see the sun?</em></div></a><a href="https://sacramento.cbslocal.com/video/4030364-police-investigating-hate-crime-in-marysville/" title="Police Investigating Hate Crime In Marysville" class="cbs-thumbnail-link item-1550302874 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/B12/0C8/B120C85C7B75485CA47B8D2610EA3C7B.jpg?Expires=1644977325&#038;KeyName=mcpkey1&#038;Signature=dF8b_7-XVHAHS6DbF0V5FOPnlBw"></span></div><div class="title-wrapper"><strong class="title">Police Investigating Hate Crime In Marysville</strong><em class="description">A Marysville man is behind bars charged with a hate crime and assault. </em></div></a><a href="https://sacramento.cbslocal.com/video/4030363-high-school-basketball-playoff-highlights/" title="High School Basketball Playoff Highlights" class="cbs-thumbnail-link item-1550302685 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/939/B5B/939B5B6740304E8EA386A1D3A74E8C89.jpg?Expires=1644977325&#038;KeyName=mcpkey1&#038;Signature=7jfbn16Rmbp02IukMh-miDBp8sU"></span></div><div class="title-wrapper"><strong class="title">High School Basketball Playoff Highlights</strong><em class="description">Check out the highlights from the best games around the area including Sheldon at Davis, Oak Ridge at Jesuit, Ponderosa at Grant, and Woodcreek at Sacramento.</em></div></a><a href="https://sacramento.cbslocal.com/video/4030360-orpheum-theater-evacuated-during-hamiliton-performance/" title="Orpheum Theater Evacuated During Hamiliton Performance" class="cbs-thumbnail-link item-1550301483 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/2EC/D5B/2ECD5B14FC6A4961A38E91C4144B5EBF.jpg?Expires=1644977325&#038;KeyName=mcpkey1&#038;Signature=7oA5tGNqIrpVSqhRc0mzjsELxQA"></span></div><div class="title-wrapper"><strong class="title">Orpheum Theater Evacuated During Hamiliton Performance</strong><em class="description">The audience evacuated in San Francisco after a gun scare caused mass panic. It turned out to be a false alarm, an audience member was having a heart attack.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-3 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/category/podcasts/" title="Podcasts &amp; Audio" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Podcasts &amp; Audio</strong></div></a><a href="https://sacramento.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/ask-us" title="Ask Us" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ask Us</strong></div></a><a href="https://sacramento.cbslocal.com/station/cbs13-cw31/" title="CBS13 News Team" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS13 News Team</strong></div></a><a href="https://sacramento.cbslocal.com/send-photos-video-news-tips/" title="Send a News Tip" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Send a News Tip</strong></div></a><a href="https://sacramento.cbslocal.com/category/links-numbers/" title="Links &amp; Numbers Mentioned On CBS13" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Links &amp; Numbers Mentioned On CBS13</strong></div></a><a href="https://sacramento.cbslocal.com/program-guide/" title="See What&#039;s On CBS13" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">See What&#039;s On CBS13</strong></div></a><a href="https://sacramento.cbslocal.com/category/eye-on-the-city/" title="Local Event Photos" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Local Event Photos</strong></div></a><a href="https://sacramento.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://sacramento.cbslocal.com/your-weather-photos/" title="Send Weather Photos" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Send Weather Photos</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0 w-active"><a href="/live/channel/live-video/" title="CBS13" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS13</strong><em class="description">Watch Now</em></div></a><div class="submenu"><div class="wrapper"><a class="live-now-text" href="/live/channel/live-video/">CBS13 News at 6 p.m.</a><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">On Air Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">6:00 PM</strong><em class="description">Paid Program</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">6:30 PM</strong><em class="description">Paid Program</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">7:00 PM</strong><em class="description">Ransom</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">8:00 PM</strong><em class="description">NCIS</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">9:00 PM</strong><em class="description">48 Hours</em></div></div></div>
</div></div><a class="view-all" href="https://sacramento.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="https://sacramento.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-header" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USCA0967" header="false"></wx:widget>
</div></div></a>
	<div id="info-search"><form action="https://sacramento.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Sierra Weather: Huge Snowfall&nbsp;Totals</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">February 16, 2019 at 4:38 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://sacramento.cbslocal.com/tag/sierra">Sierra</a>, <a href="https://sacramento.cbslocal.com/tag/snow">snow</a>, <a href="https://sacramento.cbslocal.com/tag/tahoe">tahoe</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3671195&quot;,&quot;autoplay&quot;:true,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;sacramento.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.SAC&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3,&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2DIQqeO&quot;,&quot;token&quot;:&quot;default&quot;}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><strong>LAKE TAHOE (CBS13)</strong> &mdash; Snow has been coming down heavily in the higher elevations.</p>
<p><strong>ALSO:</strong>&nbsp;<a href="https://sacramento.cbslocal.com/2019/02/13/melting-rain-snow-foothills/">Melting Snow And Rain Swells Rivers In Foothills</a></p>
<p>The 24-hour snowfall totals show:</p>
<ul>
<li>Castle Peak &#8211; 45&#8243;</li>
<li>Boreal &#8211; 24&#8243;</li>
<li>Kyburz &#8211; 18&#8243;</li>
</ul>
<p><fb:post href="https://www.facebook.com/NWSSacramento/photos/a.175638055805544/2139147466121250/?type=3" data-width="420"></fb:post></p>
<p>The snow is expected to continue for the rest of the weekend.</p>
<p>If you are planning to drive in the mountains this weekend, you are encouraged to pack extra food, water, and warm clothes.</body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2DIQqeO"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2DIQqeO"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2DIQqeO"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/02/16/sierra-weather-huge-snowfall-totals/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="https://sacramento.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="1ff031bec3" /><input type="hidden" name="_wp_http_referer" value="/2019/02/16/sierra-weather-huge-snowfall-totals/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='572025' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="076fb0e1e4" /></p>
<input type="hidden" name="genseq" value="1550369423" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="118"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSSacramento/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cbssacramento" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/cbssacramento" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbssacramento/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbssacramento" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/cbs-sacramento/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title"><span>Our </span> Newsletter</h3>			<div class="widget-content-wrapper">
				<iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=sacramento "></iframe>
			</div>
		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="https://sacramento.cbslocal.com/2019/02/15/stockton-houseboat-i-5-illegal-camp-cleanup/" title="Houseboat Discovered Under I-5 Overpass In Stockton During Illegal Camp Cleanup" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Houseboat Discovered Under I-5 Overpass In Stockton During Illegal Camp Cleanup</strong><em class="description">Authorities cleaning up illegal encampments in Stockton discovered that someone had parked a whole houseboat under an overpass. </em></div></a><a href="https://sacramento.cbslocal.com/2019/02/15/mass-chaos-clears-theatre-hamilton/" title="Mass Chaos Clears Theatre During &#039;Hamilton&#039; Performance In San Francisco" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Mass Chaos Clears Theatre During &#039;Hamilton&#039; Performance In San Francisco</strong><em class="description">There was mass chaos in the audience at the Friday night performance of Hamilton at the Orpheum Theatre in San Francisco.</em></div></a><a href="https://sacramento.cbslocal.com/2019/02/15/hate-crime-suspect-muslims-sikh/" title="Suspect Tells Police He &#039;Hates Muslims&#039; After Attacking Sikh Clerk" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Suspect Tells Police He &#039;Hates Muslims&#039; After Attacking Sikh Clerk</strong><em class="description">A Marysville man is behind bars charged with a hate crime and assault.</em></div></a><a href="https://sacramento.cbslocal.com/2019/02/15/abandoned-infant-central-ca/" title="Surveillance Footage Released Of Abandoned Infant On Rural Central California Road" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Surveillance Footage Released Of Abandoned Infant On Rural Central California Road</strong><em class="description">Authorities are still looking for the newborn’s mother. </em></div></a><a href="https://sacramento.cbslocal.com/2019/02/15/marysville-hate-crime-7-eleven-hot-coffee/" title="Man Facing Hate Crime Charge After Throwing Hot Coffee, Punching Sikh 7-Eleven Clerk" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Man Facing Hate Crime Charge After Throwing Hot Coffee, Punching Sikh 7-Eleven Clerk</strong><em class="description">A man is facing a hate crime charge after he allegedly attacked a store clerk in Marysville on Wednesday.</em></div></a><a href="https://sacramento.cbslocal.com/2019/02/16/breaking-active-shooter-situation-reported-in-tahoe-city/" title="Breaking: Active Shooter Situation Reported In Tahoe City" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Breaking: Active Shooter Situation Reported In Tahoe City</strong><em class="description">Placer County deputies are on the scene of a shooting in Tahoe City.</em></div></a><a href="https://sacramento.cbslocal.com/2019/02/13/neighbor-bizarre-behavior/" title="Homeowners Feeling Trapped After Sellers Failed To Disclose Neighbor&#039;s Bizarre, Profane Behavior" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Homeowners Feeling Trapped After Sellers Failed To Disclose Neighbor&#039;s Bizarre, Profane Behavior</strong><em class="description">Two months after moving in a mom describes the neighbor from hell. She says she has proof the problem started long before she bought the place.</em></div></a><a href="https://sacramento.cbslocal.com/2019/02/15/payless-is-closing-all-its-2100-us-stores/" title="Payless Is Closing All Its 2,100 US Stores" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Payless Is Closing All Its 2,100 US Stores</strong><em class="description">Payless is the latest retail chain to close up shop in the United States.
</em></div></a><a href="https://sacramento.cbslocal.com/2019/02/15/police-chase-spinning-crash/" title="Caught On Camera: Police Chase Ends In Spinning Crash" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Caught On Camera: Police Chase Ends In Spinning Crash</strong><em class="description">A surveillance camera at Sacramento Rack and Shelving captured the moment the suspect&#039;s vehicle and another car collided. </em></div></a><a href="https://sacramento.cbslocal.com/2019/02/14/guiding-hands-party/" title="School Closed Over Autistic Teen&#039;s Death Holding Fundraiser For &#039;Going Away&#039; Party" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">School Closed Over Autistic Teen&#039;s Death Holding Fundraiser For &#039;Going Away&#039; Party</strong><em class="description">New controversy over the Guiding Hands School in El Dorado Hills three months after a 13 year old with autism died after being restrained. The school has since closed but now has a GoFundMe page to raise money for a “going away party.”</em></div></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://sacramento.cbslocal.com" class="logo"><img src="https://cbssacramento.files.wordpress.com/2017/10/sacramento.png" alt="CBS Sacramento" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSSacramento/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cbssacramento" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/cbssacramento" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbssacramento/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbssacramento" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/cbs-sacramento/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/offbeat" title="Offbeat" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Offbeat</strong></div></a><a href="https://sacramento.cbslocal.com/category/call-kurtis/" title="Call Kurtis" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Call Kurtis</strong></div></a><a href="https://sacramento.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/consumer-news/" title="Consumer" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/category/sports/kings/" title="Kings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Kings</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/as/" title="A&#039;s" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">A&#039;s</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/raiders/" title="Raiders" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="https://sacramento.cbslocal.com/audio/station/khtk-sports-1140/" title="Podcasts" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Podcasts</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Best Of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://sacramento.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/category/weather/" title="Sacramento Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Sacramento Weather</strong></div></a><a href="https://sacramento.cbslocal.com/category/links-numbers/" title="Links &amp; Numbers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Links &amp; Numbers</strong></div></a><a href="https://sacramento.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://sacramento.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/station/cbs13-cw31/" title="CBS13/CW31" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS13/CW31</strong></div></a><a href="https://sacramento.cbslocal.com/cbs13-cw31-tv-station-info/" title="Contact Us" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://sacramento.cbslocal.com/program-guide/" title="TV Schedule" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><a href="http://cbscorporation.jobs/" title="CBS Careers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Careers</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://sacramento.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://policies.cbslocal.com/fcc/sacramento.television.html" title="CBS Television Public File" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Television Public File</strong></div></a><a href="https://sacramento.cbslocal.com/eeo-reports/" title="EEO Report" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">EEO Report</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://sacramento.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Sacramento" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=sacramento.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-111213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111213"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-111214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111214"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-342793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-342793"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-342794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-342794"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-161826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161826"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201907y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbssacramento.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbssacramento.wordpress.com\/wp-login.php?action=logout&_wpnonce=9e9d226ed5","homeURL":"https:\/\/sacramento.cbslocal.com\/","postID":"572025","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<link rel='stylesheet' id='screen-css-0-3' href='https://s0.wp.com/_static/??-eJyljFEKgCAQBS+UrQUSfURnsXUpQ01ay+u3RDfo782DGahZ4ZEKpQJlo0gMt8+AC6twoA3gE4bLyU1xIceA/E0VPJdWsIF/DXFjtvi7VcmKcarq3UpvbY5TZ4zWYz/03f4AirBWUA==?cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-3' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVj00SwiAMhS8kxp/q6MLxKA6FqKGQIoRWby/dOK46ukomL19eHoxRmZ4FWcBlsDiQwfhcuryALykUFX25EWfw1GGGR8GCd83WY5pZdihRmw4uxAau2mDb953C0KL9lZKRRDApoYCeGGe4jRooTjFqUZq1fwmZPANoG4hVqxMEnatJ7VQ/YEpka8bP7M8Lkurzk+05nNa75rhdN/vDyr0BKnCHEA=='></script>
<script type='text/javascript' src='//images.intellitxt.com/ast/js/PID_4199/IBID_13275/cbslocal_sacramento_cs.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909776','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909776','v':'wpcom','tz':'-8','user_id':'0','post':'572025','subd':'cbssacramento'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=15909776&v=wpcomvt&tz=-8&user_id=0&post=572025&subd=cbssacramento&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QVstXXwtRz9iXU9lV2RWWHlYayVmMW5mS3QrX3QybjZfaHdwYk5YfFVNSTFmP2NEWmVxbl9WU1N2aE9RdyU/Jlo5eHlNZjEuL2Q3cGNCeCw0aWpufngsQ0RIVTEsenhbckYyNWg5eVR1b1IvfHh3NndDcWtWZjhHZVE2RSZuJk5SY3h0K3F1cWZ3ZW5mOVErQkU3ZTFE'}]);
_stq.push([ 'clickTrackerInit', '15909776', '572025' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>
<!--
	generated 218 seconds ago
	generated in 0.673 seconds
	served from batcache in 0.002 seconds
	expires in 82 seconds
-->
