<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://sacramento.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="brian ishmael, shooting, el dorado county sheriff&#039;s office, el dorado county," />
<meta name="keywords" content="brian ishmael, shooting, el dorado county sheriff&#039;s office, el dorado county," />
<meta property="fb:pages" content="58388190670" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>El Dorado County Sheriff&#8217;s Deputy Brian Ishmael Shot And Killed While Responding To Call &#8211; CBS Sacramento</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Sacramento &raquo; Feed" href="https://sacramento.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Sacramento &raquo; Comments Feed" href="https://sacramento.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Sacramento &raquo; El Dorado County Sheriff&#8217;s Deputy Brian Ishmael Shot And Killed While Responding To Call Comments Feed" href="https://sacramento.cbslocal.com/2019/10/23/brian-ishmael-el-dorado-county-sheriffs-deputy-shot-killed-responding-active-shooter/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://sacramento.cbslocal.com/_static/??-eJytj00OAiEMhS8kNiaKYWE8CwN1JFNawk+8vsi4caWTuGr72u/lFR5JOeGKXKHeMWIBNxVF4ixBYEfNv6RS4CZSMe97u4OfIIwT+pVNGUms/w4nanPgAlF8o76xb4Net8PjQEXLdsY8bD4U1UMuVdKGl1aPFie2gRQFXv6fCqlPXMe/13g5nPRZG6PN8Ql17p9v' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://sacramento.cbslocal.com/_static/??-eJyNy0sKgDAMANELWWMt1pV4lhqDCukHEhFvr72AuB3ewFUM5qSUFHSnSAK4iOGMgUH0ZmpRpIEvdiTkc61JBErYyCjFwkF/vHUhfmNSqXqOkx2860ffWfcAIb85Fg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://sacramento.cbslocal.com/_static/??-eJydkt1OwzAMhV+ILKq2aXCBeJbU9bpQJ44Sd6Vvj9sxJhgC2ruT2Ofzj2yHZICjYBQrJwxYLNTFEIMjm6hvfSw2cNOTRuYEE1x0LWYLRX/GhLuNqgf7G8hHoL6ZvtQz+AaNYEjkBMtCc3JZ/uH53nk5cRbgK+X2XFAeQ43NxT9LQ76IASeOuF04hk7hgdCcb8v7Em8UbWs1dlqlzi6PtshIuAk+Lp9eN96ifG5/0neQ0Jur7RUlOeju7EcHWDNPLXUq3j5aWkESTiZxUfUzYsUlBpe7CX3JBybOK+7kLy6fMQ/Zy9zyS3iu9oeq2j1tt4/vKGE9Rg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8' href='https://sacramento.cbslocal.com/wp-content/mu-plugins/jetpack/css/jetpack.css?m=1565296053g' type='text/css' media='all' />
<script type='text/javascript' src='https://sacramento.cbslocal.com/_static/??-eJy1kNEOwiAMRX9IxBkX44PxWxA67CxljjLj34vLHvTJzcSnQrn39FJ975SNLMCi5QIBkrbnpChaQxrZUnal1SbdRXo0SLQOyOs2rfRcYzvL0VH2yEmH6DKVF+NGcylq2L4TPtC3DP1jKl8FKqDvjcBPeUaBCoaNh/6F/mioMu8qsVu0mCazFYyc/hEIqNxY0qJExl0g4TBvQ0XvKZ4NLRvRC1qCxd+9o/MgI2I6FsQpHKt6X20OVV3v2id15Qp3'></script>
<link rel='https://api.w.org/' href='https://sacramento.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sacramento.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sacramento.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://cbsloc.al/2p6SIkG' />
<link rel="alternate" type="application/json+oembed" href="https://sacramento.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsacramento.cbslocal.com%2F2019%2F10%2F23%2Fbrian-ishmael-el-dorado-county-sheriffs-deputy-shot-killed-responding-active-shooter%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sacramento.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsacramento.cbslocal.com%2F2019%2F10%2F23%2Fbrian-ishmael-el-dorado-county-sheriffs-deputy-shot-killed-responding-active-shooter%2F&#038;format=xml" />
			<meta property="fb:pages" content="" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="El Dorado County Sheriff&#039;s Deputy Brian Ishmael Shot And Killed While Responding To Call" /><meta property="og:image" content="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/deputy-slain.jpg?w=514" /><meta property="og:image:secure_url" content="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/deputy-slain.jpg?w=514" /><meta property="og:image:width" content="514" /><meta property="og:image:height" content="288" /><meta property="og:description" content="There is a large law enforcement presence in one El Dorado County neighborhood responding to reports of an active shooter. " /><meta property="og:type" content="article" /><meta property="og:url" content="https://sacramento.cbslocal.com/2019/10/23/brian-ishmael-el-dorado-county-sheriffs-deputy-shot-killed-responding-active-shooter/" /><meta property="article:published_time" content="2019-10-23T08:18:38+00:00" /><meta property="article:suggested-social-copy" content="There is a large law enforcement presence in one El Dorado County neighborhood responding to reports of an active shooter. " /><meta property="article:publisher" content="https://www.facebook.com/CBSSacramento/" /><meta property="article:author" content="https://www.facebook.com/CBSSacramento/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/deputy-slain.jpg?w=514"><meta name="twitter:title" content="El Dorado County Sheriff&#039;s Deputy Brian Ishmael Shot And Killed While Responding To Call"/><meta name="twitter:description" content="There is a large law enforcement presence in one El Dorado County neighborhood responding to reports of an active shooter. "/><meta name="twitter:site" content="/cbssacramento"/>
<link rel="canonical" href="https://sacramento.cbslocal.com/2019/10/23/brian-ishmael-el-dorado-county-sheriffs-deputy-shot-killed-responding-active-shooter/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<script src="http://run.adrizer.com/track.min.js" id="ADRIZER_JS" data-domain="https://sacramento.cbslocal.com" data-publisher-id="62624"></script><link rel="amphtml" href="https://sacramento.cbslocal.com/2019/10/23/brian-ishmael-el-dorado-county-sheriffs-deputy-shot-killed-responding-active-shooter/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/sacramento.cbslocal.com","url":"https:\/\/sacramento.cbslocal.com","name":"CBS Sacramento","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/sacramento.cbslocal.com\/wp-content\/uploads\/sites\/15909776\/2018\/02\/3_sacramento_cbs13.png?w=311"}},"url":"https:\/\/sacramento.cbslocal.com\/2019\/10\/23\/brian-ishmael-el-dorado-county-sheriffs-deputy-shot-killed-responding-active-shooter\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/sacramento.cbslocal.com\/2019\/10\/23\/brian-ishmael-el-dorado-county-sheriffs-deputy-shot-killed-responding-active-shooter\/"},"headline":"El Dorado County Sheriff&#8217;s Deputy Brian Ishmael Shot And Killed While Responding To Call","description":"There is a large law enforcement presence in one El Dorado County neighborhood responding to reports of an active shooter.\u00a0","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/sacramento.cbslocal.com\/wp-content\/uploads\/sites\/15909776\/2019\/10\/deputy-slain.jpg?w=150"},"keywords":["Local","News","Seen On","Syndicated Local","Deputy Brian Ishmael","El Dorado County News","El Dorado County Sheriff's Office","news","El Dorado County Sheriff's Deputy Brian Ishmael Shot And Killed While Responding To Call"],"datePublished":"2019-10-23T08:18:38+00:00","dateModified":"2019-10-23T08:18:38+00:00","author":{"@type":"Organization","name":"CBS Sacramento"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Deputy Shot And Killed In El Dorado County","description":"Deputy Brian Ishmael was shot after responding to a call for service in the area of Somerset.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/captures\/3D7\/86E\/3D786EFB67564147BC7D937C853B1254.jpg?Expires=1666454942&KeyName=mcpkey1&Signature=ZuKeVHgEX9rh7BQkopbN9AQr_PI","uploadDate":"2019-10-23","duration":"T48S","contentUrl":"https:\/\/sacramento.cbslocal.com\/video\/4195436-deputy-shot-and-killed-in-el-dorado-county\/","embedUrl":"https:\/\/sacramento.cbslocal.com\/video\/4195436-deputy-shot-and-killed-in-el-dorado-county\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.SAC","news",["eldoradocountysheriffsdeputybrianishmaelshotandkilledwhilerespondingtocall","post","article","local","news","seenon","syndicatedlocal","deputybrianishmael","eldoradocountynews","eldoradocountysheriffsoffice","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
			var cbs_evidon_noticecdn_id = "https:\/\/sacramento.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/425";
			var cbs_evidon_noticecdn_sitenotice = "https:\/\/sacramento.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/";
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){return 'cbslocal';}
			window.evidon={};window.evidon.id=id;
			var evidoncdn='//c.evidon.com/',cdn="https:\/\/sacramento.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/",rootDomain='cbslocal',noticecdn=cbs_evidon_noticecdn_sitenotice;
			append('evidon-notice',cbs_evidon_noticecdn_sitenotice+'evidon-sitenotice-tag.js',!1);
			append('evidon-location',evidoncdn+'geo/country.js',!0);
			append('evidon-themes',cbs_evidon_noticecdn_id+'/snthemes.js',!0);
			append('evidon-settings',cbs_evidon_noticecdn_id+'/cbslocal/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
		<link rel="icon" href="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/07/cropped-sacramento-favicon-512_white.png?w=32" sizes="32x32" />
<link rel="icon" href="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/07/cropped-sacramento-favicon-512_white.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/07/cropped-sacramento-favicon-512_white.png?w=180" />
<meta name="msapplication-TileImage" content="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/07/cropped-sacramento-favicon-512_white.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			
.single-post sup {
	vertical-align: super;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="There is a large law enforcement presence in one El Dorado County neighborhood responding to reports of an active shooter. " />
<script>//<![CDATA[
		!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://untidyrice.com/v2/0/swjW8ydWPE6xKNHFTN6lJb2LrxL9jUOMmL21FGetxt2-bKtaI3CWlkCQgTvZI_q7zoBGTvmLGkq0w",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;
	
function cbs_partners_header_js(){cbs_j.log('[PARTNER] Header Function');cbs_j.dom.load_script("cbs-apstag", "//c.amazon-adsystem.com/aax2/apstag.js");cbs_j.dom.load_script("sonobi", "https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js");cbs_j.dom.load_script("dfp", "//www.googletagservices.com/tag/js/gpt.js");cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js");cbs_j.dom.load_script("addthis", "//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ddd05dc24272928");cbs_j.dom.load_script("sharethrough", "//native.sharethrough.com/assets/tag.js");cbs_j.dom.load_script("taboola-pixel", "//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() {window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" });});}cbs_j.function_queue.activate_point('partners-header-js');
//]]></script>

</head>

<body class="post-template-default single single-post postid-614756 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://sacramento.cbslocal.com" id="header-logo"><img src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2018/02/3_sacramento_cbs13.png?w=311" alt="CBS Sacramento" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://sacramento.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://sacramento.cbslocal.com/category/sports/sf-giants/" title="Giants" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Giants</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/athletics/" title="Athletics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Athletics</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/nba/kings/" title="Kings" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Kings</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/sharks/" title="Sharks" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Sharks</strong></div></a><a href="http://sacramento.cbslocal.com/category/sports/raiders/" title="Raiders" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="http://sacramento.cbslocal.com/category/sports/49ers/" title="49ers" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">49ers</strong></div></a><a href="http://sacramento.cbslocal.com/tag/pro-golf/" title="Golf" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="http://sacramento.cbslocal.com/video/program/994" title="Sports Video" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Sports Video</strong></div></a><a href="http://sacramento.cbslocal.com/s-f-giants-on-cw31/" title="Giants on CW31" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Giants on CW31</strong></div></a><a href="http://sacramento.cbslocal.com/category/nfl/" title="NFL" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://sacramento.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="http://sacramento.cbslocal.com/video/program/994/" title="All Sports Video" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="http://sacramento.cbslocal.com/show/call-kurtis-2/" title="Call Kurtis" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Call Kurtis</strong></div></a><a href="http://sacramento.cbslocal.com/video/program/1007" title="Weather Forecast" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a><a href="http://sacramento.cbslocal.com/video/channel/325-CBS13-News/" title="Live Newscasts" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Live Newscasts</strong></div></a><a href="http://gooddaysacramento.cbslocal.com/video/category/good-day-sacramento/" title="Good Day Sacramento" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Good Day Sacramento</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://sacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://sacramento.cbslocal.com/category/news/">All News</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://sacramento.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://sacramento.cbslocal.com/category/news/california-news/" title="California" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">California</strong></div></a><a href="https://sacramento.cbslocal.com/category/investigations/" title="Investigations" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Investigations</strong></div></a><a href="http://sacramento.cbslocal.com/category/call-kurtis/" title="Call Kurtis" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Call Kurtis</strong></div></a><a href="https://sacramento.cbslocal.com/category/news/crime/" title="Crime" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Crime</strong></div></a><a href="http://sacramento.cbslocal.com/category/offbeat/" title="Offbeat" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Offbeat</strong></div></a><a href="http://sacramento.cbslocal.com/category/health" title="Health" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="http://sacramento.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://sacramento.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://sacramento.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://sacramento.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="http://sacramento.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/2019/10/23/brian-ishmael-el-dorado-county-sheriffs-deputy-shot-killed-responding-active-shooter/" title="El Dorado County Sheriff&#039;s Deputy Brian Ishmael Shot And Killed While Responding To Call" class="cbs-thumbnail-link item-1571843918 content-type-video" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">El Dorado County Sheriff&#039;s Deputy Brian Ishmael Shot And Killed While Responding To Call</strong><em class="description">There is a large law enforcement presence in one El Dorado County neighborhood responding to reports of an active shooter. </em></div></a><a href="https://sacramento.cbslocal.com/2019/10/22/woodland-residents-concerned-shootings/" title="Woodland Residents Concerned About Increase In Shootings" class="cbs-thumbnail-link item-1571812087 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/woodland-police.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Woodland Residents Concerned About Increase In Shootings</strong><em class="description">The small town of Woodland is starting to see big city problems with an uptick in shootings. One left a teenager dead one day shy of his 17th birthday.</em></div></a><a href="https://sacramento.cbslocal.com/2019/10/22/pge-power-shutoffs-aimed-saving-lives-impacting-livelihoods/" title="PG&amp;E Power Shutoffs Aimed At Saving Lives Are Impacting Livelihoods" class="cbs-thumbnail-link item-1571810954 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/NEVADA-CITY-GROCERY-STORE.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">PG&amp;E Power Shutoffs Aimed At Saving Lives Are Impacting Livelihoods</strong><em class="description">In Nevada City, California Organics Market and Cafe employees were busy clearing refrigerated displays that will soon lose power.</em></div></a><a href="https://sacramento.cbslocal.com/2019/10/22/lodi-guardian-angels-crime-homelessness/" title="Lodi Businesses Turn To Guardian Angels After Uptick In Crime, Homelessness" class="cbs-thumbnail-link item-1571810051 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/guardian-angels.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Lodi Businesses Turn To Guardian Angels After Uptick In Crime, Homelessness</strong><em class="description">With their red berets, white t-shirts, and black cargo pants, the volunteers with the newly-formed Lodi chapter of the Guardian Angels patrol the downtown Lodi area. </em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://sacramento.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-3 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://sacramento.cbslocal.com/video/program/1007" title="Forecast Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Forecast Video</strong></div></a><a href="http://sacramento.cbslocal.com/7-day-detailed-forecast/" title="Detailed 7-Day Forecast" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Detailed 7-Day Forecast</strong></div></a><a href="http://sacramento.cbslocal.com/category/live-radar/" title="Interactive Radar" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Interactive Radar</strong></div></a><a href="http://sacramento.sacramento.cbslocal.com-radar/?" title="Animated Radar Gallery" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Animated Radar Gallery</strong></div></a><a href="http://sacramento.cbslocal.com/california-satellite/?" title="Satellite" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Satellite</strong></div></a><a href="http://sacramento.cbslocal.com/temperature/?" title="Temperatures" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Temperatures</strong></div></a><a href="http://apps.cbslocal.com/weather/sacramento/" title="Weather App" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="http://sacramento.cbslocal.com/weatherwatchers/" title="Weather Watchers" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Weather Watchers</strong></div></a><a href="https://sacramento.cbslocal.com/your-weather-photos/" title="Send Weather Photos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Send Weather Photos</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Forecast</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/video/4195412-morning-wind-forecast/" title="Morning Wind Forecast" class="cbs-thumbnail-link item-1571838190 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/3C5/054/3C50549D5699438DA15988550CDCC2B6.jpg?Expires=1666454845&#038;KeyName=mcpkey1&#038;Signature=6yKOwZt72EXBtu4GbbOAnvSMTM8"></span></div><div class="title-wrapper"><strong class="title">Morning Wind Forecast</strong><em class="description">Jordan Segundo is checking on wind conditions in Northern California. Another round of power shutoffs loom in some counties.</em></div><time datetime="2019-10-23T13:43:10+00:00" title="October 23, 2019 at 6:43 am">2 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://sacramento.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://sacramento.cbslocal.com/category/sports/">All Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://sacramento.cbslocal.com/category/sports/sf-giants/" title="Giants" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Giants</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/athletics/" title="Athletics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Athletics</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/nba/kings/" title="Kings" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Kings</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/sharks/" title="Sharks" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Sharks</strong></div></a><a href="http://sacramento.cbslocal.com/category/sports/raiders/" title="Raiders" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="http://sacramento.cbslocal.com/category/sports/49ers/" title="49ers" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">49ers</strong></div></a><a href="http://sacramento.cbslocal.com/tag/pro-golf/" title="Golf" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="http://sacramento.cbslocal.com/video/program/994" title="Sports Video" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Sports Video</strong></div></a><a href="http://sacramento.cbslocal.com/s-f-giants-on-cw31/" title="Giants on CW31" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Giants on CW31</strong></div></a><a href="http://sacramento.cbslocal.com/category/nfl/" title="NFL" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/2019/10/22/fantasy-football-waiver-wire-news-chase-edmonds-devante-parker/" title="Fantasy Football Waiver Wire Week 8: Chase Edmonds A Must-Add" class="cbs-thumbnail-link item-1571777454" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/GettyImages-1182315015.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fantasy Football Waiver Wire Week 8: Chase Edmonds A Must-Add</strong><em class="description">The Arizona Cardinals running back exploded for a big day on Sunday and if he&#039;s still available, you should pick him up as soon as possible.</em></div></a><a href="https://sacramento.cbslocal.com/2019/10/22/oakland-raiders-willie-brown-died/" title="Raiders Hall Of Fame Cornerback Willie Brown Died At Age 78" class="cbs-thumbnail-link item-1571774516 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/GettyImages-53207298.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Raiders Hall Of Fame Cornerback Willie Brown Died At Age 78</strong><em class="description">Hall of Fame cornerback Willie Brown has died at the age of 78.</em></div></a><a href="https://sacramento.cbslocal.com/2019/10/22/sacramento-kings-home-opener-concert/" title="Sacramento Kings Will Hold A Free Outdoor Concert After Friday&#039;s Home Opener" class="cbs-thumbnail-link item-1571772554 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/07/kings-throwback-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sacramento Kings Will Hold A Free Outdoor Concert After Friday&#039;s Home Opener</strong><em class="description">The Sacramento Kings open at home on Friday, October 25, 2019, and will hold an outdoor party and concert after the game against the Portland Trail Blazers.</em></div></a><a href="https://sacramento.cbslocal.com/2019/10/22/nba-adds-fourth-female-referee-for-2019-2020-season/" title="NBA Adds Fourth Female Referee For 2019-2020 Season" class="cbs-thumbnail-link item-1571763778 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/schroeder.png?w=200&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NBA Adds Fourth Female Referee For 2019-2020 Season</strong><em class="description">The NBA added a fourth female to its full-time officiating staff for the 2019-2020 season.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://sacramento.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://sacramento.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/2019/10/18/check-out-the-5-most-popular-spots-in-sacramentos-old-north-sacramento-neighborhood/" title="Check Out The 5 Most Popular Spots In Sacramento&#039;s Old North Sacramento Neighborhood" class="cbs-thumbnail-link item-1571426814 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/chandos.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Check Out The 5 Most Popular Spots In Sacramento&#039;s Old North Sacramento Neighborhood</strong><em class="description">Looking to uncover all that Old North Sacramento has to offer? Get to know this Sacramento neighborhood by browsing its most popular local businesses, with ratings, photos and more.</em></div></a><a href="https://sacramento.cbslocal.com/2019/10/10/sacramento-top-5-italian-spots/" title="Here Are Sacramento&#039;s Top 5 Italian Spots" class="cbs-thumbnail-link item-1570750380 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/GettyImages-1098246150.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Here Are Sacramento&#039;s Top 5 Italian Spots</strong><em class="description">Looking for a yummy Italian meal near you?</em></div></a><a href="https://sacramento.cbslocal.com/2019/10/01/juices-smoothies-sacramentos-top-5/" title="Craving Juices And Smoothies? Here Are Sacramento&#039;s Top 5 Options" class="cbs-thumbnail-link item-1569958615 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/GettyImages-1130528477.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Craving Juices And Smoothies? Here Are Sacramento&#039;s Top 5 Options</strong><em class="description">Hoodline crunched the numbers to find the top juice and smoothie outlets in Sacramento. Here&#039;s a rundown of top businesses in the city, with ratings, photos and more.</em></div></a><a href="https://sacramento.cbslocal.com/2019/10/01/the-4-best-skin-care-spots-in-stockton/" title="The 4 Best Skin Care Spots In Stockton" class="cbs-thumbnail-link item-1569958364 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/GettyImages-921797424.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The 4 Best Skin Care Spots In Stockton</strong><em class="description">Hoodline crunched the numbers to find the top skin care spots around Stockton. Here&#039;s a rundown of top businesses in the city, with ratings, photos and more.</em></div></a><a href="https://sacramento.cbslocal.com/2019/09/27/craving-pizza-here-are-some-of-sacramentos-top-options/" title="Craving Pizza? Here Are Some Of Sacramento&#039;s Top Options" class="cbs-thumbnail-link item-1569605836 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/09/35E5AC3A58804BDDA0D0F44DD70F1328.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Craving Pizza? Here Are Some Of Sacramento&#039;s Top Options</strong><em class="description">Hoodline crunched the numbers to find the top pizza outlets in Sacramento. Here&#039;s a rundown of top businesses in the city, with ratings, photos and more.</em></div></a><a href="https://sacramento.cbslocal.com/2019/09/19/popular-spots-sacramento-greenhaven/" title="Check Out The 5 Most Popular Spots In Sacramento&#039;s Greenhaven Neighborhood" class="cbs-thumbnail-link item-1568917340 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2018/10/72854209-e1540227416918.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Check Out The 5 Most Popular Spots In Sacramento&#039;s Greenhaven Neighborhood</strong><em class="description">Visiting Greenhaven, or just exploring the area more? Get to know this Sacramento neighborhood by browsing its most popular local businesses, with ratings, photos and more.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://sacramento.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://sacramento.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="http://sacramento.cbslocal.com/video/program/994/" title="All Sports Video" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="http://sacramento.cbslocal.com/show/call-kurtis-2/" title="Call Kurtis" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Call Kurtis</strong></div></a><a href="http://sacramento.cbslocal.com/video/program/1007" title="Weather Forecast" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a><a href="http://sacramento.cbslocal.com/video/channel/325-CBS13-News/" title="Live Newscasts" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Live Newscasts</strong></div></a><a href="http://gooddaysacramento.cbslocal.com/video/category/good-day-sacramento/" title="Good Day Sacramento" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Good Day Sacramento</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">On-Demand Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/video/4195501-procession-for-slain-deputy-brian-ishmael/" title="Procession For Slain Deputy Brian Ishmael" class="cbs-thumbnail-link item-1571843640 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/DD0/AC2/DD0AC27BADB944ED8A4818309A1BC8DD_2.jpg?Expires=1666454762&#038;KeyName=mcpkey1&#038;Signature=5CFfbH4Nttq_RyYeRPVinifE7sw"></span></div><div class="title-wrapper"><strong class="title">Procession For Slain Deputy Brian Ishmael</strong><em class="description">Ishmael&#039;s body was taken to the Sacramento County Coroner&#039;s Office by a large procession comprised of law enforcement officers and fire department personnel. First responders also parked on overpasses, stood atop their vehicles, and saluted the procession as it passed by.</em></div><time datetime="2019-10-23T15:14:00+00:00" title="October 23, 2019 at 8:14 am">55 minutes ago</time></a><a href="https://sacramento.cbslocal.com/video/4195499-csu-chancellor-timothy-p-white-retiring-replacement-search-starts-immediately/" title="CSU Chancellor Timothy P. White Retiring, Replacement Search Starts Immediately" class="cbs-thumbnail-link item-1571843520 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/52A/30E/52A30E8CEEDD4DA2A28F245F47187503.jpg?Expires=1666454762&#038;KeyName=mcpkey1&#038;Signature=SWy8Mfu8w3u1mfIcuQvldNR-TNE"></span></div><div class="title-wrapper"><strong class="title">CSU Chancellor Timothy P. White Retiring, Replacement Search Starts Immediately</strong><em class="description">California State University Chancellor Timothy P. White will retire at the end of June after leading the 23-campus system for eight years. Geoff Petrulis reports.</em></div><time datetime="2019-10-23T15:12:00+00:00" title="October 23, 2019 at 8:12 am">57 minutes ago</time></a><a href="https://sacramento.cbslocal.com/video/4195497-california-governor-gavin-newsom-is-highest-paid-in-united-states/" title="California Governor Gavin Newsom Is Highest Paid In United States" class="cbs-thumbnail-link item-1571843460 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/F10/3E5/F103E53C61AB40D083649F8118035DF3.jpg?Expires=1666454762&#038;KeyName=mcpkey1&#038;Signature=Xg9vZTn6O9jM2Ozk_TrkLxs3tTQ"></span></div><div class="title-wrapper"><strong class="title">California Governor Gavin Newsom Is Highest Paid In United States</strong><em class="description">California Governor Gavin Newsom is the highest-paid governor in the country, earning more than two times the salary of the lowest-paid governor. Geoff Petrulis reports.</em></div><time datetime="2019-10-23T15:11:00+00:00" title="October 23, 2019 at 8:11 am">58 minutes ago</time></a><a href="https://sacramento.cbslocal.com/video/4195448-pedestrian-hit-and-killed-by-vehicle-in-south-sacramento/" title="Pedestrian Hit And Killed By Vehicle In South Sacramento" class="cbs-thumbnail-link item-1571840888 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/F95/1AC/F951AC38AF074ECEA71194215C4C7F44.jpg?Expires=1666454762&#038;KeyName=mcpkey1&#038;Signature=811UrErv8cl86G_riMFOVrKPpIU"></span></div><div class="title-wrapper"><strong class="title">Pedestrian Hit And Killed By Vehicle In South Sacramento</strong><em class="description">Police are investigating a deadly crash involving a pedestrian. It happened in the area of Fruitridge Road and Belleview Avenue. A portion of Fruitridge Road remains closed as the investigation continues.</em></div><time datetime="2019-10-23T14:28:08+00:00" title="October 23, 2019 at 7:28 am">2 hours ago</time></a><a href="https://sacramento.cbslocal.com/video/4195436-deputy-shot-and-killed-in-el-dorado-county/" title="Deputy Shot And Killed In El Dorado County" class="cbs-thumbnail-link item-1571839945 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/3D7/86E/3D786EFB67564147BC7D937C853B1254.jpg?Expires=1666454762&#038;KeyName=mcpkey1&#038;Signature=mcWe81pNCVupVf-yle_OIkCseN4"></span></div><div class="title-wrapper"><strong class="title">Deputy Shot And Killed In El Dorado County</strong><em class="description">Deputy Brian Ishmael was shot after responding to a call for service in the area of Somerset.</em></div><time datetime="2019-10-23T14:12:25+00:00" title="October 23, 2019 at 7:12 am">2 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/category/podcasts/" title="Podcasts &amp; Audio" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Podcasts &amp; Audio</strong></div></a><a href="http://sacramento.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://sacramento.cbslocal.com/category/news/ask-us" title="Ask Us" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ask Us</strong></div></a><a href="https://sacramento.cbslocal.com/station/cbs13-cw31/" title="CBS13 News Team" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS13 News Team</strong></div></a><a href="https://sacramento.cbslocal.com/send-photos-video-news-tips/" title="Send a News Tip" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Send a News Tip</strong></div></a><a href="https://sacramento.cbslocal.com/category/links-numbers/" title="Links &amp; Numbers Mentioned On CBS13" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Links &amp; Numbers Mentioned On CBS13</strong></div></a><a href="https://sacramento.cbslocal.com/program-guide/" title="See What&#039;s On CBS13" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">See What&#039;s On CBS13</strong></div></a><a href="https://sacramento.cbslocal.com/category/eye-on-the-city/" title="Local Event Photos" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Local Event Photos</strong></div></a><a href="https://sacramento.cbslocal.com/station/cbs13-cw31/" title="About Us" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://sacramento.cbslocal.com/your-weather-photos/" title="Send Weather Photos" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Send Weather Photos</strong></div></a><a href="https://sacramento.cbslocal.com/cbs13-cw31-tv-station-info/" title="Contact Us" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://sacramento.cbslocal.com/call-kurtis-volunteer/" title="Volunteer For Call Kurtis" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Volunteer For Call Kurtis</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/live-video/" title="CBS13" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS13</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">09:00 AM</strong><em class="description">Let's Make a Deal</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">10:00 AM</strong><em class="description">The Price Is Right</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">11:00 AM</strong><em class="description">The Young and the Restless</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">12:00 PM</strong><em class="description">CBS13 News at Noon</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">12:30 PM</strong><em class="description">The Bold and the Beautiful</em></div></div></div>
</div></div><a class="view-all" href="http://sacramento.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="http://sacramento.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="38.575764" longitude="-121.478851" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://sacramento.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">El Dorado County Sheriff&#8217;s Deputy Brian Ishmael Shot And Killed While Responding To Call</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">October 23, 2019 at 8:18 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://sacramento.cbslocal.com/tag/deputy-brian-ishmael/">Deputy Brian Ishmael</a>, <a href="https://sacramento.cbslocal.com/tag/el-dorado-county-news/">El Dorado County News</a>, <a href="https://sacramento.cbslocal.com/tag/el-dorado-county-sheriffs-office/">El Dorado County Sheriff&#039;s Office</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4195436&quot;,&quot;autoplay&quot;:true,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;sacramento.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.SAC&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2p6SIkG&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5,&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><strong>SOMERSET (CBS13) &#8211; </strong>An El Dorado County Sheriff&#8217;s Office deputy has died in the line of duty. Deputy Brian Ishmael was shot and killed Wednesday morning after responding to a call for service in the area of Sand Ridge Road in Somerset, according to an El Dorado County Sheriff&#8217;s Office statement.</p>
<p>Deputy Brian Ishmael was a 4-year veteran with the El Dorado County Sheriff&rsquo;s Office and had previously worked for Placerville Police Department.</p>
<p>The shooting happened after Deputy Ishmael and another deputy responded to a call for service and were shot at by an unknown number of people. The other deputy was also hit and was taken to the hospital.</p>
<p>Two people are now in custody in connection with the shooting and deputies are searching for additional suspects.</p>
<p><a href="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/Deputy-Brian-Ishmael.jpg"><img class="aligncenter size-full wp-image-614764" src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/Deputy-Brian-Ishmael.jpg" alt="" width="420" height="236" srcset="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/Deputy-Brian-Ishmael.jpg 1280w, https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/Deputy-Brian-Ishmael.jpg?resize=150,84 150w, https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/Deputy-Brian-Ishmael.jpg?resize=300,169 300w, https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/Deputy-Brian-Ishmael.jpg?resize=768,432 768w, https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/Deputy-Brian-Ishmael.jpg?resize=1024,576 1024w, https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/Deputy-Brian-Ishmael.jpg?resize=640,360 640w, https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/Deputy-Brian-Ishmael.jpg?resize=310,174 310w, https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/Deputy-Brian-Ishmael.jpg?resize=1138,640 1138w, https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/Deputy-Brian-Ishmael.jpg?resize=320,180 320w, https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/Deputy-Brian-Ishmael.jpg?resize=620,349 620w" sizes="(max-width: 420px) 100vw, 420px" /></a></p>
<p>People are being urged to avoid the area. Residents living in the area are being told to stay in their homes and lock their doors.</p>
<p>Nearby residents are urged to call 911 if they spot suspicious activity.</p>
<p>Ishmael&#8217;s body was taken to the Sacramento County Coroner&#8217;s Office by a large procession comprised of law enforcement officers and fire department personnel.</p>
<div id="attachment_614798" style="width: 430px" class="wp-caption aligncenter"><a href="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/van-arrives.jpg"><img aria-describedby="caption-attachment-614798" class="size-full wp-image-614798" src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/van-arrives.jpg" alt="" width="420" height="236" srcset="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/van-arrives.jpg 1280w, https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/van-arrives.jpg?resize=150,84 150w, https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/van-arrives.jpg?resize=300,169 300w, https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/van-arrives.jpg?resize=768,432 768w, https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/van-arrives.jpg?resize=1024,576 1024w, https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/van-arrives.jpg?resize=640,360 640w, https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/van-arrives.jpg?resize=310,174 310w, https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/van-arrives.jpg?resize=1138,640 1138w, https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/van-arrives.jpg?resize=320,180 320w, https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/van-arrives.jpg?resize=620,349 620w" sizes="(max-width: 420px) 100vw, 420px" /></a><p id="caption-attachment-614798" class="wp-caption-text">The body of Brian Ishmael arrives at the Sacramento County Coroner&#8217;s Office.</p></div>
<p>First responders parked on overpasses stood atop their vehicles and saluted the procession as it passed by.</p>
<p><a href="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/procession-e1571843961371.jpg"><img class="aligncenter size-full wp-image-614788" src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/procession-e1571843961371.jpg" alt="" width="420" height="263" srcset="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/procession-e1571843961371.jpg 947w, https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/procession-e1571843961371.jpg?resize=150,94 150w, https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/procession-e1571843961371.jpg?resize=300,188 300w, https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/procession-e1571843961371.jpg?resize=768,480 768w, https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/procession-e1571843961371.jpg?resize=640,400 640w" sizes="(max-width: 420px) 100vw, 420px" /></a></p>
<p>The El Dorado County Sheriffs&#8217; Office is holding a press conference on Deputy Ishmael&#8217;s death at 11 a.m.</p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">Our thoughts and prayers are with El Dorado Sheriff&#39;s Deputy Brian Ishmael&#39;s family, friends, and all of <a href="https://twitter.com/ElDoradoSheriff?ref_src=twsrc%5Etfw">@ElDoradoSheriff</a> during this difficult time.<a href="https://twitter.com/hashtag/RestInPeace?src=hash&amp;ref_src=twsrc%5Etfw">#RestInPeace</a> <a href="https://t.co/LfuJDbh8Ac">pic.twitter.com/LfuJDbh8Ac</a></p>
<p>&mdash; Yolo County Sheriff&#39;s Office (@YoloCoSheriff) <a href="https://twitter.com/YoloCoSheriff/status/1187027773409226754?ref_src=twsrc%5Etfw">October 23, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">Active scene in Somerset! Law Enforcement searching for suspects involved in Officer involves shooting, claiming the life of El Dorado Sheriff deputy. Road closed Buck Bar Rd &amp;Sand Ridge Rd ⁦<a href="https://twitter.com/GoodDaySac?ref_src=twsrc%5Etfw">@GoodDaySac</a>⁩ ⁦<a href="https://twitter.com/CBSSacramento?ref_src=twsrc%5Etfw">@CBSSacramento</a>⁩ ⁦<a href="https://twitter.com/DinaKupfer?ref_src=twsrc%5Etfw">@DinaKupfer</a>⁩ ⁦<a href="https://twitter.com/GDSTracyKetchum?ref_src=twsrc%5Etfw">@GDSTracyKetchum</a>⁩ <a href="https://t.co/7qPRofAJ0z">pic.twitter.com/7qPRofAJ0z</a></p>
<p>&mdash; DG (@CameraGuyDave1) <a href="https://twitter.com/CameraGuyDave1/status/1187011427049062400?ref_src=twsrc%5Etfw">October 23, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<div id="attachment_614779" style="width: 430px" class="wp-caption aligncenter"><a href="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/IMG_0007.jpg"><img aria-describedby="caption-attachment-614779" class="size-full wp-image-614779" src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/IMG_0007.jpg" alt="" width="420" height="315" srcset="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/IMG_0007.jpg 1024w, https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/IMG_0007.jpg?resize=150,113 150w, https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/IMG_0007.jpg?resize=300,225 300w, https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/IMG_0007.jpg?resize=768,576 768w, https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/IMG_0007.jpg?resize=640,480 640w, https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/IMG_0007.jpg?resize=853,640 853w" sizes="(max-width: 420px) 100vw, 420px" /></a><p id="caption-attachment-614779" class="wp-caption-text">Law enforcement officers honor slain Deputy Brian Ishmael.</p></div>
<p>This is a developing story.</body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2p6SIkG"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2p6SIkG"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2p6SIkG"></a></span>
			</div>
		
			</div>
</div></div></div><div id="more-links" class="embed-item embed-list" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><a href="https://sacramento.cbslocal.com/2019/10/23/brian-ishmael-el-dorado-county-sheriffs-deputy-shot-killed-responding-active-shooter/" title="El Dorado County Sheriff&#039;s Deputy Brian Ishmael Shot And Killed While Responding To Call" class="cbs-thumbnail-link item-0 content-type-video" ><div class="title-wrapper"><strong class="title">El Dorado County Sheriff&#039;s Deputy Brian Ishmael Shot And Killed While Responding To Call</strong></div></a><a href="https://sacramento.cbslocal.com/2019/10/23/pedestrian-hit-south-sacramento/" title="Pedestrian Hit And Killed In South Sacramento" class="cbs-thumbnail-link item-1 content-type-video" ><div class="title-wrapper"><strong class="title">Pedestrian Hit And Killed In South Sacramento</strong></div></a><a href="https://sacramento.cbslocal.com/2019/10/22/woodland-residents-concerned-shootings/" title="Woodland Residents Concerned About Increase In Shootings" class="cbs-thumbnail-link item-2 content-type-video" ><div class="title-wrapper"><strong class="title">Woodland Residents Concerned About Increase In Shootings</strong></div></a><a href="https://sacramento.cbslocal.com/2019/10/22/pge-power-shutoffs-aimed-saving-lives-impacting-livelihoods/" title="PG&amp;E Power Shutoffs Aimed At Saving Lives Are Impacting Livelihoods" class="cbs-thumbnail-link item-3 content-type-video" ><div class="title-wrapper"><strong class="title">PG&amp;E Power Shutoffs Aimed At Saving Lives Are Impacting Livelihoods</strong></div></a></div>
</div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/10/23/brian-ishmael-el-dorado-county-sheriffs-deputy-shot-killed-responding-active-shooter/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=162246063&#038;postid=614756&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.8&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=ceabaae42093fc63b4580df80ae2916d2e02fada#parent=https%3A%2F%2Fsacramento.cbslocal.com%2F2019%2F10%2F23%2Fbrian-ishmael-el-dorado-county-sheriffs-deputy-shot-killed-responding-active-shooter%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

					
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSSacramento/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cbssacramento" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/cbssacramento" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/cbssacramento/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbssacramento" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/cbs-sacramento/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=sacramento"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://sacramento.cbslocal.com/2019/10/22/governor-gavin-newsom-salary-highest/" title="Gavin Newsom Is Highest-Paid Governor In The United States" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/09/GettyImages-1164716835.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Gavin Newsom Is Highest-Paid Governor In The United States" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://sacramento.cbslocal.com/2019/10/22/governor-gavin-newsom-salary-highest/" class="bump-view" data-bump-view="tp">
								Gavin Newsom Is Highest-Paid Governor In The United States							</a>
						</div>
												</li>
										<li>
												<a href="https://sacramento.cbslocal.com/2019/10/21/one-dead-two-injured-woodland-shooting/" title="Police: 1 Dead, 2 Injured In Woodland Shooting" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/cbs-77.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Police: 1 Dead, 2 Injured In Woodland Shooting" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://sacramento.cbslocal.com/2019/10/21/one-dead-two-injured-woodland-shooting/" class="bump-view" data-bump-view="tp">
								Police: 1 Dead, 2 Injured In Woodland Shooting							</a>
						</div>
												</li>
										<li>
												<a href="https://sacramento.cbslocal.com/2019/10/21/police-identify-woman-car-stolen-identity/" title="Police Looking To Identify Woman Who Bought Car With Stolen Identity" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/LODI-ID-THIEF.png?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Police Looking To Identify Woman Who Bought Car With Stolen Identity" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://sacramento.cbslocal.com/2019/10/21/police-identify-woman-car-stolen-identity/" class="bump-view" data-bump-view="tp">
								Police Looking To Identify Woman Who Bought Car With Stolen Identity							</a>
						</div>
												</li>
										<li>
												<a href="https://sacramento.cbslocal.com/2019/10/23/brian-ishmael-el-dorado-county-sheriffs-deputy-shot-killed-responding-active-shooter/" title="El Dorado County Sheriff&#039;s Deputy Brian Ishmael Shot And Killed While Responding To Call" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/deputy-slain.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="El Dorado County Sheriff&#039;s Deputy Brian Ishmael Shot And Killed While Responding To Call" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://sacramento.cbslocal.com/2019/10/23/brian-ishmael-el-dorado-county-sheriffs-deputy-shot-killed-responding-active-shooter/" class="bump-view" data-bump-view="tp">
								El Dorado County Sheriff&#039;s Deputy Brian Ishmael Shot And Killed While Responding To Call							</a>
						</div>
												</li>
										<li>
												<a href="https://sacramento.cbslocal.com/2019/10/21/manteca-pd-diamond-ring-inside-body/" title="Manteca Police Say Suspect Hid $100K Diamond Ring Inside Body" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/MANTECA-STOLEN-RINGSUSPECTS.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Manteca Police Say Suspect Hid $100K Diamond Ring Inside Body" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://sacramento.cbslocal.com/2019/10/21/manteca-pd-diamond-ring-inside-body/" class="bump-view" data-bump-view="tp">
								Manteca Police Say Suspect Hid $100K Diamond Ring Inside Body							</a>
						</div>
												</li>
										<li>
												<a href="https://sacramento.cbslocal.com/2019/10/21/orangevale-man-jail-hoarding-battle-orangevale/" title="Orangevale Man In Jail After Four-Year Hoarding Battle" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/ORANGEVALE-HOARDING.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Orangevale Man In Jail After Four-Year Hoarding Battle" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://sacramento.cbslocal.com/2019/10/21/orangevale-man-jail-hoarding-battle-orangevale/" class="bump-view" data-bump-view="tp">
								Orangevale Man In Jail After Four-Year Hoarding Battle							</a>
						</div>
												</li>
										<li>
												<a href="https://sacramento.cbslocal.com/2019/10/22/frozen-cup-coin-top-freezer-power-outage/" title="Why You Should Keep A Frozen Cup With A Coin On Top In Your Freezer" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/ICE-CUBE-CUP.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Why You Should Keep A Frozen Cup With A Coin On Top In Your Freezer" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://sacramento.cbslocal.com/2019/10/22/frozen-cup-coin-top-freezer-power-outage/" class="bump-view" data-bump-view="tp">
								Why You Should Keep A Frozen Cup With A Coin On Top In Your Freezer							</a>
						</div>
												</li>
										<li>
												<a href="https://sacramento.cbslocal.com/2019/10/21/meat-trucker-stealing/" title="California Trucker Sentenced For Stealing Load Of Meat Valued Over $160K" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2019/10/GettyImages-506398529.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="California Trucker Sentenced For Stealing Load Of Meat Valued Over $160K" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://sacramento.cbslocal.com/2019/10/21/meat-trucker-stealing/" class="bump-view" data-bump-view="tp">
								California Trucker Sentenced For Stealing Load Of Meat Valued Over $160K							</a>
						</div>
												</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://sacramento.cbslocal.com" class="logo"><img src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2017/10/sacramento.png" alt="CBS Sacramento" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSSacramento/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cbssacramento" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/cbssacramento" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbssacramento/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbssacramento" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/cbs-sacramento/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://sacramento.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://sacramento.cbslocal.com/category/investigations/" title="Investigations" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Investigations</strong></div></a><a href="http://sacramento.cbslocal.com/category/news/california-news/" title="California" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">California</strong></div></a><a href="http://sacramento.cbslocal.com/category/news/offbeat" title="Offbeat" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Offbeat</strong></div></a><a href="http://sacramento.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://sacramento.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://sacramento.cbslocal.com/category/sports/kings/" title="Kings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Kings</strong></div></a><a href="http://sacramento.cbslocal.com/category/sports/as/" title="A&#039;s" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">A&#039;s</strong></div></a><a href="http://sacramento.cbslocal.com/category/sports/sf-giants/" title="Giants" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Giants</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/raiders/" title="Raiders" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="http://sacramento.cbslocal.com/category/sports/49ers/" title="49ers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">49ers</strong></div></a><a href="https://sacramento.cbslocal.com/category/sports/sharks/" title="Sharks" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Sharks</strong></div></a><a href="http://sacramento.cbslocal.com/s-f-giants-on-cw31/" title="Giants on CW31" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Giants on CW31</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Best Of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/category/best-of/arts-culture/" title="Arts &amp; Culture" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Arts &amp; Culture</strong></div></a><a href="https://sacramento.cbslocal.com/category/best-of/family-pets/" title="Family &amp; Pets" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Family &amp; Pets</strong></div></a><a href="https://sacramento.cbslocal.com/category/best-of/food-drink/" title="Food &amp; Drink" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Food &amp; Drink</strong></div></a><a href="https://sacramento.cbslocal.com/category/best-of/nightlife-music/" title="Nightlife &amp; Music" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Nightlife &amp; Music</strong></div></a><a href="https://sacramento.cbslocal.com/category/best-of/shopping-style/" title="Shopping &amp; Style" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Shopping &amp; Style</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://sacramento.cbslocal.com/category/weather/" title="Sacramento Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Sacramento Weather</strong></div></a><a href="http://sacramento.cbslocal.com/category/links-numbers/" title="Links &amp; Numbers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Links &amp; Numbers</strong></div></a><a href="http://sacramento.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://sacramento.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/station/cbs13-cw31/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://sacramento.cbslocal.com/cbs13-cw31-tv-station-info/" title="Contact Us" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="http://sacramento.cbslocal.com/program-guide/" title="TV Schedule" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">TV Schedule</strong></div></a><a href="http://cbscorporation.jobs/" title="CBS Careers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Careers</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sacramento.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://sacramento.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://sacramento.cbslocal.com" class="logo"><img src="https://sacramento.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Sacramento" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=sacramento.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://policies.cbslocal.com/privacy/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-111213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111213"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-111214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111214"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-342793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-342793"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-342794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-342794"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-161826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161826"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-580419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-580419"><a href="http://publicfiles.fcc.gov/tv-profile/kovr">Public File for KOVR-TV / CBS13</a></li>
<li id="menu-item-581684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581684"><a href="http://publicfiles.fcc.gov/tv-profile/kmax-tv">Public File for KMAX-TV / Good Day Sacramento</a></li>
<li id="menu-item-581685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581685"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-582847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-582847"><a href="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2018/07/kovr-kmax-eeo-public-file-report-august-1-2017-final-7-30-18.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://sacramento.cbslocal.com/_static/??-eJyljFsKgCAQRTeUTRbZV7QWHYcSfJGG22+IVlB/93UutCwwxUqxQj0oUAE0RfiE2oOL6C/LEQVDlpvySuFdqT3bDr7zzIWs8ddPI83rUzRnd3qetrDKWU3jogY53TLaUW4=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://sacramento.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1563276013g' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201943'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sacramento.cbslocal.com/_static/??-eJyNjUEOhCAMRS802GFBzCwmcxQjUE2RFiIlXl/duZzlS/77D45qQhFFUeBuau4rSYOEWuewwUQSwHfKEZY5oC9lM8ge48AkQ2ov+NvXg1RxN0qMmQSfD9cq94iX1258Fn78tW607491zqUTg5g/lQ=='></script>
<script type='text/javascript' src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>
<script type='text/javascript' src='https://sacramento.cbslocal.com/wp-content/mu-plugins/akismet/_inc/form.js?m=1559853160g'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246063&postid=614756&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.8&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ceabaae42093fc63b4580df80ae2916d2e02fada#parent=https%3A%2F%2Fsacramento.cbslocal.com%2F2019%2F10%2F23%2Fbrian-ishmael-el-dorado-county-sheriffs-deputy-shot-killed-responding-active-shooter%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246063&postid=614756&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.8&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ceabaae42093fc63b4580df80ae2916d2e02fada#parent=https%3A%2F%2Fsacramento.cbslocal.com%2F2019%2F10%2F23%2Fbrian-ishmael-el-dorado-county-sheriffs-deputy-shot-killed-responding-active-shooter%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201943.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'162246063',post:'614756',tz:'-7',srv:'sacramento.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246063', '614756' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>